HACKINTOSH MONTRÉAL & FRANCE

Resolu Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Resolu Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-17%
Le deal à ne pas rater :
-100€ sur TV QLED 65″ CONTINENTAL EDISON Android
499.99 € 599.99 €
Voir le deal

Resolu

2 participants

Aller en bas

Resolu Empty Resolu

Message par ciclade Dim 13 Juin - 10:17

Bonjour à tous

J'ai installé Monterey sur un ssd formate de 512 gb . et j'ai un écran noir au démarrage
l' installation est bien présente ma carte grafique RADEON RX 580 4 gb
carte mère Gigabyte Z97X- UD5H  mémoire Gsckill 16 gb
Big Sur ça fonctionne très bien 11.4  Chriss je te remercie d'avance pour me donner un coup de pouce


Dernière édition par ciclade le Mer 16 Juin - 13:14, édité 1 fois
ciclade
ciclade
Top usr
Top usr

Date d'inscription : 03/10/2015
Age : 65
Localisation : france sassenage 38360

Revenir en haut Aller en bas

Resolu Empty Re: Resolu

Message par emax31 Dim 13 Juin - 10:29

Il te faut mettre les kexts à jour regarde ce post
https://www.hackintosh-montreal.com/t11973-macos-monterey-12-0-12-1-12-2-12-3-12-4-beta#141095
Sinon si tu ne fais pas la mise à jour il te faut utiliser :
au bootarg
-lilubetaall
et également pour WhateverGreen et Lilu,
-wegbeta

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Resolu Flavou14
Resolu 26191810
Resolu 28143910
Resolu 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Resolu Empty Re: Resolu

Message par ciclade Mar 15 Juin - 3:28

@emax31 a écrit:Il te faut mettre les kexts à jour regarde ce post
https://www.hackintosh-montreal.com/t11973-macos-monterey-12-0-12-1-12-2-12-3-12-4-beta#141095
Sinon si tu ne fais pas la mise à jour il te faut utiliser :
au bootarg
-lilubetaall
et également pour WhateverGreen et Lilu,
-wegbeta
.

Bonjour
tout d'abord un grand MERCI j'ai refait une Install propre sur un ssd formaté avec l'installer Monterey , ensuite j'ai copié mon EFI BIG SUR dans MONTEREY j'ai inséré tes args que tu m'as donné à présent tous fonction petite question ? sur Big Sur je n'arrivé plus a installer woodooHDA avec Monterey y a t'il une manipe à faire
je suis sur Clover

Je te remercie d'avance pour ma part je sais comment remercier le site A bientôt
ciclade
ciclade
Top usr
Top usr

Date d'inscription : 03/10/2015
Age : 65
Localisation : france sassenage 38360

Revenir en haut Aller en bas

Resolu Empty Re: Resolu

Message par emax31 Mar 15 Juin - 3:40

Pour l'audio je crois que woodooHDA ne marche pas sur Monterey cela reste à confirmer car je n'utilise plus que AppleALC.kext.
Pour l'utilisation de Realtek ALC1150 avec AppleALC.kext.
Le boot args est alcid=1 (ceux là fonctionnent également  2, 3, 5, 7, 99 à la place du 1)

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Resolu Flavou14
Resolu 26191810
Resolu 28143910
Resolu 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Resolu Empty Résolu Mac OS Monterey

Message par ciclade Mer 16 Juin - 7:39

@emax31 a écrit:Pour l'audio je crois que woodooHDA ne marche pas sur Monterey cela reste à confirmer car je n'utilise plus que AppleALC.kext.
Pour l'utilisation de Realtek ALC1150 avec AppleALC.kext.
Le boot args est alcid=1 (ceux là fonctionnent également  2, 3, 5, 7, 99 à la place du 1)

bonjour à tous
tout fonctionne très bien et je vous remercie  je voudrai clore le sujet mai j'ai oublier le processus
A bientôt
ciclade
ciclade
Top usr
Top usr

Date d'inscription : 03/10/2015
Age : 65
Localisation : france sassenage 38360

emax31 aime ce message

Revenir en haut Aller en bas

Resolu Empty Re: Resolu

Message par emax31 Mer 16 Juin - 8:01

Tu édites ton premier post et tu écris dans le titre [Résolu]

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Resolu Flavou14
Resolu 26191810
Resolu 28143910
Resolu 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Resolu Empty Re: Resolu

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum