HACKINTOSH MONTRÉAL & FRANCE

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-16%
Le deal à ne pas rater :
NVIDIA Passerelle multimédia SHIELD TV
124,99 € 148,99 €
Voir le deal

[résolu]Big Sur Reboote Toujours ??

4 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty [résolu]Big Sur Reboote Toujours ??

Message par Gollum Lun 26 Juil - 11:40

Rappel du premier message :

Bonjour a tous Smile

Voila j'ai voulut me lancer avec le tuto de chris1111 et le logiciel    ''MACOSX BS installer V5''

l'installation ce passe bien et je choisit OPENCORE PC INSTALLER
tout s'installe correctement , je format un SSD LITEON que j'ai placer directement aussi sur la carte mère
au moment du reboot , je vais dans mon bios UEFI et je choisit UEFI OPENCORE
la je choisit  ''Big Sur'' le verbose commence ..... ce bloc .....  reprend un peu et ensuite ça reboute sans fin
je peux choisir ce que je veux ca reboute toujours .....

est ce que je dois choisir une autre version de  ''MACOSX BS installer V5'' ??

je suis sur Catalina en SSD Directement sur la carte mère avec clover spécial édition V6

qu'est ce j'ai fais de mal svp ?
Merci
Gollum
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas


[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Ven 30 Juil - 6:47

assure toi que le bios est bien configurer, je le conait pas allor je peut pas vraiment te dire mais il y a des regalge de base comme le AHCI doit etre activer et la carte Graphics
HD 630 , le Boot rapide ON/ou OFF
essai de voir si tu a le dernier Bios aussi
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par arcade33 Ven 30 Juil - 8:15

@chris1111 a écrit:assure toi que le bios est bien configurer, je le conait pas allor je peut pas vraiment te dire mais il y a des regalge de base comme le AHCI doit etre activer et la carte Graphics
HD 630  , le Boot rapide ON/ou OFF
essai de voir si tu a le dernier Bios aussi
excusez moi de m'inviter dans la discussion lunette
quand t'as ton écran noir  et que l'ordi continue de tourner
as tu essayé de débrancher et rebrancher le cable HDMI ha26

_________________
mes configs:
[résolu]Big Sur Reboote Toujours  ?? - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

chris1111 aime ce message

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Ven 30 Juil - 11:22

Bonjour chris1111

voila j'ai fais la petite video
le boot prend environ 1 minute , mais j'ai laisser 1minute de plus
pour etre sur ....

voici le lien de download svp


https://we.tl/t-rUv1rbwP8v?src=dnl

Merci
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Ven 30 Juil - 11:26

verifie le bios la memoire dedier au IGPU ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Ven 30 Juil - 11:47

Voila le lien de ma machine pour le bios

https://www.acer.com/ac/en/US/content/support-product/7644?b=1

et moi j'ai le bios R01-C0

apparement il y en a eu 3 nouveau depuis !

j'espere que si je met le dernier , que ma machine s'allumera encore lol

je regarde pour la mise a jour du bios .

Merci
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Ven 30 Juil - 11:51

bien oui si tu le met comme il faut
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Ven 30 Juil - 17:35

Re bonsoir ,

le BIOS est a jour , et je trouve meme que mon est devenu plus lent

enfin qui soite .

Arcade 33 tu avais raison ! , j'ai retirer mon cable HDMI et remis aussi vite
et j(ai eu l'image de l'installation ha27

je ne comprend pas pourquoi mais enfin voila
ensuite 21min d'installation .... apres 12 min
il est revenu quelques lignes de verbose et fini le texte a figé
et plus rien a bouger .

je vais vous poster la dernière image de texte que j'ai vu a l'écran.
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Ven 30 Juil - 17:46

voila la photo svp

https://i.servimg.com/u/f29/19/58/28/67/big_su10.jpg
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Ven 30 Juil - 18:26

Ton PC devait avoir le dernier Bio
Ferme le bouton POWER et reboot, il tente de rebooter sans succes
Jai hate de voir apres Installation Very Happy  lunette
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par arcade33 Sam 31 Juil - 3:01

@chris1111 a écrit:Ton PC devait avoir le dernier Bio
Ferme  le bouton POWER et reboot, il tente de rebooter sans succes
Jai hate de voir apres Installation Very Happy  lunette
pour ce que tu ne comprends pas : écran noir
c'est simplement par ce que pendant une fraction de seconde ta machine n'envoie plus de signal vidéo
donc ton écran décroche et il est incapable de récupérer le signal ensuite
par contre en le faisant manuellement il re détecte le signal vidéo
mais ce problème on va le régler

_________________
mes configs:
[résolu]Big Sur Reboote Toujours  ?? - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Sam 31 Juil - 14:05

Bonjour chris1111 et Bonjour Arcade33

l'installation de 'Big Sur' est enfin parvenu jusqu'au bout tu

il a rebooter environ  4x je pense , et a chaque reboote je perdais
le signal du HDMI , donc j'ai fais comme Arcade33 ma dit a chaque fois j'ai retiré
le cable HDMI et remis aussi vite !
et a chaque fois j'avais un écran tout VERT et ensuite l'image de Big Sur
pour les suites de l'installation .....

ensuite j'ai déplacer mon dossier EFI et maintenant j'ai le démarrage autonome
directement sur le SSD .

bien sur a chaque fois que je le démarre , je dois toujours RETIRER et REMETTRE
le cable HDMI ! , mais ça fonctionne

et grâce a chris1111 pour son bon dossier EFI  merci
et a Arcade33 pour son astuce de retirer le cable HDMI  merci
que je n'y aurais jamais penser !  

la je n'ai pas encore tout essayer , mais c'est déjà très très bien comme ça
et je pense qu'il va encore mieux que CATALINA sur cette même machine ...
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Sam 31 Juil - 15:12

Sinon met le en DVI avec un adapteur HDMI to DVI et peut etre que sa regleras ton problem


chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Sam 31 Juil - 17:00

ok merci chris 1111

mais je pense que mon bios n'est pas a jour a 100 pour cent
quand j'ai pris mon bios il etait en 3 partie

un dossier UEFI un ROM et un WIN

et du coup dans mon bios j'ai etait verifier
et la date de la ROM a bien changer
mais celle du UEFI est toujours la meme rien n'a changer

c'est possible que je dois mettre 2x a jour mon bios ??

parce que du coup je me dit c'est peut etre a cause
de ca les erreurs d'affichage non ?

Merci
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Sam 31 Juil - 17:04

@Gollum a écrit:ok merci chris 1111

mais je pense que mon bios n'est pas a jour a 100 pour cent
quand j'ai pris mon bios il etait en 3 partie

un dossier UEFI  un ROM  et un WIN

et du coup dans mon bios j'ai etait verifier
et la date de la ROM a bien changer
mais celle du UEFI est toujours la meme rien n'a changer

c'est possible que je dois mettre 2x a jour mon bios ??

parce que du coup je me dit c'est peut etre a cause
de ca les erreurs d'affichage non ?

Merci
Je sait pas verifie en ligue il y a surement les infos approprier du flashage
Moi je flash toujours sur une clef USB
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par arcade33 Dim 1 Aoû - 3:18

@chris1111 a écrit:
@Gollum a écrit:ok merci chris 1111

mais je pense que mon bios n'est pas a jour a 100 pour cent
quand j'ai pris mon bios il etait en 3 partie

un dossier UEFI  un ROM  et un WIN

et du coup dans mon bios j'ai etait verifier
et la date de la ROM a bien changer
mais celle du UEFI est toujours la meme rien n'a changer

c'est possible que je dois mettre 2x a jour mon bios ??

parce que du coup je me dit c'est peut etre a cause
de ca les erreurs d'affichage non ?

Merci
Je sait pas verifie en ligue il y a surement les infos approprier du flashage
Moi je flash toujours sur une clef USB
dans ton dossier du bios que tu as téléchargé , tu as un dossier : Appendix
tu as trois manières , prends la premiere !!!!
tu formates une clef USB en Fat 32
et tu copies en entier le dossier EFI et ROM
et tu fais comme décrit
ci joint
peux tu envoyer par MEGA ton dossier EFI COMPLET COMPRESSÉ de CATALINA qui est sous Clover V6
merci

_________________
mes configs:
[résolu]Big Sur Reboote Toujours  ?? - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 6:38

Bonjour Arcade33 ,

ok , je vais jeter un oeil la dessus
j'avais deja tester de placer les 2 dossier dont tu me parle sur une clé
mais a mon avis je m'y suis mal pris tres certainement d'ailleur ....

en plus il manque vraiment pas grand chose !
quand je le démarre je vois meme le bureau 2 micro segondes
la ou tape le mot de pass et ensuite ecran noir

c'est quand meme fou qu'il le prend quand meme et que apres il devient noir Shocked  

Merci beaucoup de ton aide

voila le lien MEGA

EFI
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 7:37

me re voila , le BIOS a été mis a jour comme dans la procédure

pour le boot c'est toujours pareil je dois toujours tirer le cable

mais mon BIOS est a jour...
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Dim 1 Aoû - 8:12

Ajoute ses deux patch dans ACPI/PATCH
et tu les active

voir ICI Arrow1 Arrow1 PATCH AJOUER
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 8:31

Bonjour chris1111
c'est quoi le nom du logiciel de cette photo ?
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par chris1111 Dim 1 Aoû - 8:48

@Gollum a écrit:Bonjour chris1111
c'est quoi le nom du logiciel de cette photo ?
ouvre ton config avec ca
fait ce que jai montrer et enregistre le a la fin
Fichiers joints
[résolu]Big Sur Reboote Toujours  ?? - Page 2 Attachment
OpenCore Configurator.zip Vous n'avez pas la permission de télécharger les fichiers joints.(9.8 Mo) Téléchargé 5 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 11:26

Bonjour chris1111

j'ai rajouter les 2 lignes et enregistrer le config
j'ai re démarrer et ca ne change rien non plus

juste que les fenetres au lieu d'etre bien noir comme avant
elles sont plus devenu brun rouille , le graphisme est moin beau quoi ...
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 12:00

je vous ai poster un lien pour que vous voyez le boot en direct
histoire de peut être comprendre un peu plus le problème

Boot Big Sur
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Dim 1 Aoû - 13:51

je vais peut etre dire une betise parmis tant d'autre Rolling Eyes
mais j'ai fais un DUMP ACPI

et je me suis retrouver avec 1 fichier (DSDT.aml) + (.dsl)
ainsi que 14 fichier (SSDT.aml) + (.dsl)

est ce que l'on peut faire quelque chose avec ca ??
ou c'est totalement inutile ??

si c'est totalement inutile désolé pour l'ennuie ...
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Gollum Lun 2 Aoû - 13:14

Bonsoir a tous ,

je suis tomber sur cette info tout a l'heure :

"AVERTISSEMENT : si vous n'utilisez pas de carte graphique PCIe externe, mais que vous comptez entièrement sur l'iGPU Intel intégré avec une connexion HDMI, vous devez appliquer le correctif framebuffer décrit dans la section Utilisation de l'UHD 630 pour piloter des moniteurs HDMI et DP Si vous ne le faites pas, un écran vide apparaîtra au redémarrage."


et la réponse etait. :

il faut tester de demarré avec 0x12345678 dans ig platform ----> clover boot ----> Option ------> Graphics ----> igplatform remplace ce qui as par ce que j'ai noté y faudras mettre le bon ig platform en post install

ca pourrais etre une solution pour moi ??
Gollum
Gollum
Top usr
Top usr

Date d'inscription : 29/01/2020
Age : 48
Localisation : Belgium

Revenir en haut Aller en bas

[résolu]Big Sur Reboote Toujours  ?? - Page 2 Empty Re: [résolu]Big Sur Reboote Toujours ??

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum