HACKINTOSH MONTRÉAL & FRANCE

Problème bluetooth après installation Monterey Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème bluetooth après installation Monterey Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Manga : le contenu du Tome 10 Collector de ...
Voir le deal

Problème bluetooth après installation Monterey

3 participants

Aller en bas

Problème bluetooth après installation Monterey Empty Problème bluetooth après installation Monterey

Message par Shobifox Dim 5 Déc - 8:02

Bonjour les amis,

J'ai un problème concernant le bluetooth sur mon pc depuis l'installation de Monterey apparemment il n'est pas reconnu scratch , ce qui est bizarre car mon wifi fonctionne (je suis sur une carte FENVI BCM94360CD).

Voici ce qui est dit sur mon rapport système https://ibb.co/st5GRz3.

Je tiens à préciser que j'ai récupéré l'EFI d'un setup semblable au mien, cependant nos carte wifi diffère je sais pas si c'est dû à ça

Voici mon EFI https://mega.nz/folder/FtpETLiJ#GvatsTatd7w0CXUTlp61nw

Merci de votre aide
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par arcade33 Dim 5 Déc - 9:44

Shobifox a écrit:Bonjour les amis,

J'ai un problème concernant le bluetooth sur mon pc depuis l'installation de Monterey apparemment il n'est pas reconnu scratch , ce qui est bizarre car mon wifi fonctionne (je suis sur une carte FENVI BCM94360CD).

Voici ce qui est dit sur mon rapport système https://ibb.co/st5GRz3.

Je tiens à préciser que j'ai récupéré l'EFI d'un setup semblable au mien, cependant nos carte wifi diffère je sais pas si c'est dû à ça

Voici mon EFI https://mega.nz/folder/FtpETLiJ#GvatsTatd7w0CXUTlp61nw

Merci de votre aide
ton rapport système le lien est mort !!
essaye ça dans tes kexts ci joint
n'oublie pas de l'activer dans ton kernel
au boot clear nvram
et boot

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Dim 5 Déc - 11:02

Oups voici mon rapport système https://i.servimg.com/u/f18/20/39/01/75/captur10.png

Désolé mais je ne suis pas encore hyper calé comment je l'active dans le kernel.

Merci d'avance oui
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par arcade33 Lun 6 Déc - 1:43

Shobifox a écrit:Oups voici mon rapport système https://i.servimg.com/u/f18/20/39/01/75/captur10.png

Désolé mais je ne suis pas encore hyper calé comment je l'active dans le kernel.

Merci d'avance oui
TU METS TON KEXT DANS KEXT
ensuite tu ouvres ta config.plist. avec OPEN CORE CONFIGURATOR
tu vas à KERNEL
tu cliques sur parcourir
tu vas chercher tn dossier kext dans ta partition efi
quand c'est fait
tu vas dans la barre de menu en haut
tu fais fichier -enregistrer
Problème bluetooth après installation Monterey Capt1219

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Shobifox aime ce message

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Lun 6 Déc - 13:05

Nickel le pti tuto un grand merci je vais tester ça prochainement et je vois si ça fonctionne on croise les doigts 🤞
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Ven 10 Déc - 14:46

Re @arcade33 décidément ça ne fonctionne pas j'ai bien fait comme tu me l'a demandé mais rien n'y fait.

SVP comment je pourrais solutionner cela car sans le bluetooth je me retrouve avec des fils de partout.

Je suis attentif et à votre écoute.
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par arcade33 Sam 11 Déc - 3:49

rajoutes ces deux kexts pour voir
et change de usb2 interne le fil qui va à ta carte wifi bluetooth

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Sam 11 Déc - 5:13

Ok je regarde ça en fin de soirée et je te redis.

et change de usb2 interne le fil qui va à ta carte wifi bluetooth a écrit:

Le changement de l'usb2 je le fait en direct sur le cablage de ma carte mère c'est ça? Justement je me posais la question si le mapping des usb sur l'EFI que j'ai récupéré d'un setup correspondait à ma config scratch

Merci pour ta réactivité l'ami.


PS: juste une question les kexts la il vaut que je les charges sur l'EFI créée sur la partition de mon ssd interne ou sur l'EFI de ma clé USB qui m'a servi pour l'installation de MONTEREY.
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par arcade33 Sam 11 Déc - 7:10

Shobifox a écrit:Ok je regarde ça en fin de soirée et je te redis.



Le changement de l'usb2 je le fait en direct sur le cablage de ma carte mère c'est ça? Justement je me posais la question si le mapping des usb sur l'EFI que j'ai récupéré d'un setup correspondait à ma config  scratch  

Merci pour ta réactivité l'ami.


PS: juste une question les kexts la il vaut que je les charges sur l'EFI créée sur la partition de mon ssd interne ou sur l'EFI de ma clé USB qui m'a servi pour l'installation de MONTEREY.
oui usb2 de ta carte mère
et les kexts devraient être dans la partition EFI de ton disque
t'es sensé booter sans clef !!!!
ICI
tout ce qu'il faut pour mapper tes ports USB
bien regarder la video en lien

https://mega.nz/file/P8kylYpA#GosatgPwAqtmMUQ5NJWaEbHMK4yDr1ezsfeFDLqtWUM

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Dim 12 Déc - 6:16

Bon ben je reviens au nouvel ordi j'ai mis les deux kexts comme tu me l'a demandé et paf c'est pareils ayoy .
Je place ça la au cas ou quelqu'un voit quelque chose d'anormal sur le mappage USB : https://i.servimg.com/u/f18/20/39/01/75/captur11.png
Je suis sur une carte mère Z390M GAMING.

C'est fou pourtant ma carte bluetooth est censé être reconnu tout simplement je voit vraiment pas ou ça bloque sauf peux être du au limitation de port.
Après ma carte est bien alimenté car elle a sa diode d'allumé et mon wifi marche donc je sèche, le problème dépasse mes compétences.
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par emax31 Dim 12 Déc - 9:42

Shobifox a écrit:Bon ben je reviens au nouvel ordi j'ai mis les deux kexts comme tu me l'a demandé et paf c'est pareils ayoy .
Je place ça la au cas ou quelqu'un voit quelque chose d'anormal sur le mappage USB : https://i.servimg.com/u/f18/20/39/01/75/captur11.png
Je suis sur une carte mère Z390M GAMING.

C'est fou pourtant ma carte bluetooth est censé être reconnu tout simplement je voit vraiment pas ou ça bloque sauf peux être du au limitation de port.
Après ma carte est bien alimenté car elle a sa diode d'allumé et mon wifi marche donc je sèche, le problème dépasse mes compétences.  
Essaye en virant SS08 et remplace le par HS13 pour avoir toujours 15 ports

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Dim 12 Déc - 12:07

Ok je regarde ça... si c'est possible tu pourrais m'expliquer la manip?
Sinon je renomme seulement SS08 par HS13...
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par emax31 Dim 12 Déc - 12:24

Shobifox a écrit:Ok je regarde ça... si c'est possible tu pourrais m'expliquer la manip?
Sinon je renomme seulement SS08 par HS13...

Non tu ne renommes pas SS08 par HS13 ça ne marchera pas
Il te faut mapper tes ports en USB2 et et en USB3 et si tu en as 20 par exemple , à la fin tu dois en éliminer pour qu'il n'en reste plus que 15.
Je pense qu'il te manque HS13 qui doit faire office de USB 2.0 Hub
Plusieurs méthodes pour mapper tes ports USBmap
- USBports avec hackintool que je n'utilise pas voir la vidéo Olarilla
- USBmap par le terminal que j'utilise.Tuto sur Dortania

Pour ma part j'ai fait un mix des 2, hackintool pour visualiser graphiquement tous les ports et USBMAP pour la création du kext.

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Shobifox Dim 12 Déc - 12:42

ok j'en apprendrai tous les jours avec le hackintosh mais j'avoue que c'est plaisant, dommage que le temps me manque en ce moment.

Goo voir et me documenter la dessus en espérant qu'après ça tout fonctionne comme il faut.

Merci les amis
Shobifox
Shobifox

Date d'inscription : 25/11/2020

Revenir en haut Aller en bas

Problème bluetooth après installation Monterey Empty Re: Problème bluetooth après installation Monterey

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum