HACKINTOSH MONTRÉAL & FRANCE

Connexion BLUETOOTH impossible [BigSur via Opencore] Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Connexion BLUETOOTH impossible [BigSur via Opencore] Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Coffret dresseur d’élite ETB Pokémon EV06 Mascarade Crépusculaire
56.90 €
Voir le deal

Connexion BLUETOOTH impossible [BigSur via Opencore]

3 participants

Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Sam 5 Fév - 9:58

Bonjour à tous,

Suite à l'installation de BigSur sur mon PC de bureau, je rencontre toujours le même problème de connexion bluetooth : il m'est impossible d'appairer de façon stable ma souris (MX MASTER) (elle se connecte puis se déconnecte et ainsi que suite), et encore moins mon clavier (LOGI CRAFT) (jamais réussi à l'appairer). J'ai essayé avec mon casque bluetooth ainsi qu'une Magic Mouse : impossible des les appairer. Je n'ai en revanche aucun problème avec le wifi.
Intialement j'avais remplacé la carte wifi/bluetooth d'origine (carte mère asrock x299 itx-e) par une BCM94352Z DW1560 puis j'ai remplacé cette dernière par une BCM94360 avec toujours le même problème décrit ci-dessus...
A priori cela ne semble pas être un problème matériel. Est ce une mauvaise configuration du hackintosh ?
Actuellement sous Big Sur 11.6.3

Mon PC en question coté hardware :
-CPU : i9 9980xe
-carte-mère Asrock x299 itx-e
-RAM 64 Go SoDimm DDR4 2666 Mhz
-GPU : RAMD Radeon VII 16 Go
-SSD M2 NVME 1 To
-carte wifi BT Broadcom94360

Avez-vous des idées du problème ?

Je ne sais pas si je peux joindre mon dossier EFI...
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Dim 6 Fév - 6:22

Lien vers mon dossier EFI


Dernière édition par scrubs le Mar 15 Fév - 16:52, édité 1 fois
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Dim 6 Fév - 13:55

Personne ?
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par arcade33 Lun 7 Fév - 4:26

ce nest pas un problème de kexts ni config.plist  Very Happy
tu as les bons kexts pour la BCM94352Z DW1560 (j'ai la même sur un portable , fonctionne très bien )
par contre tu ne peux pas avoir USBInjectAll.kext et USBPorts.kext en même temps !!!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Lun 7 Fév - 4:29

Merci de ta réponse. Pense tu que ce soit ça qui pose problème avec le bluetooth ?
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par arcade33 Lun 7 Fév - 4:32

scrubs a écrit:Merci de ta réponse. Pense tu que ce soit ça qui pose problème avec le bluetooth ?
j'en sais rien , est ce que c'est toi qui a mappé tes ports usb et fait le USBPorts.kext ????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Lun 7 Fév - 4:34

Non j'ai confie cette tâche à une connaissance qui s'y connaît beaucoup mieux que moi. Le mappage usb a été refait la semaine dernière car les ports usb n'étaient subitement plus reconnus.
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par arcade33 Lun 7 Fév - 4:43

scrubs a écrit:Non j'ai confie cette tâche à une connaissance qui s'y connaît beaucoup mieux que moi. Le mappage usb a été refait la semaine dernière car les ports usb n'étaient subitement plus reconnus.
ok il faut que tu enlèves le USBALL
est ce qu'i y a des antennes sur ta carte mère ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par scrubs Lun 7 Fév - 4:45

Oui antenne filaire déportée (celle livrée avec la cm asrock x299 itx-e).
Je vais essayer de virer usball et voir ce que cela donne.
scrubs
scrubs

Date d'inscription : 05/02/2022
Localisation : PARIS

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par demolay Jeu 10 Fév - 2:32

salut
ton truc semble provenir d'un default d'usb, car en théorie avec une carte wifi BT Broadcom94360, tu n'as pas besoin de "kexts" gérant le BT et autre car elle doit être reconnue nativement.

j'ai la même dans 2 hack reconnue nativement aucun réglage à faire : ABWB 802.11AC, Bluetooth 4.0 WI-FI PCI Express (PCI-E)-Carte Combo BCM94360CD

pour tes ports usb non reconnus initialement, avais-tu changé le SMBIOS de ton hack ? passé d'un modele imac 17,1 à un un imac pro 1,1 dans ton config.plist par exemple ? en faisant ta mise à jour, as-tu bien gardé tes numeros de serie / smbios etc... ?

as tu encore ton mapping USB original qui fonctionnait ?

en plus dans ton config.plist il y a comme boot arg : uia_exclude=HS01..... sais tu ce que cela fait ?
tu as aussi un ssdt gérant l'usb, c'est soit un kext soit un ssdt
demolay
demolay
Top usr
Top usr

Date d'inscription : 12/12/2016
Localisation : Alpes

Revenir en haut Aller en bas

Connexion BLUETOOTH impossible [BigSur via Opencore] Empty Re: Connexion BLUETOOTH impossible [BigSur via Opencore]

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum