HACKINTOSH MONTRÉAL & FRANCE

RÉSOLU - Probleme Monterey 12.2 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

RÉSOLU - Probleme Monterey 12.2 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
One-Punch Man Tome 25 en édition Collector : où le précommander ?
9.90 €
Voir le deal

RÉSOLU - Probleme Monterey 12.2

5 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Lun 14 Mar - 10:01

Rappel du premier message :

Bonjour

Après l'installation de Monterey sur mon pc Avec une carte mère P8z68-v Pro/gen3 et un processeur i7 3770k, je reste bloqué sur un problème graphics qui reste a 3Mo, impossible d'installer Intel HD  Graphics 4000 et impossible d'installer une sortie AUDIO

Merci D'avance Pour Votre aide  RÉSOLU - Probleme Monterey 12.2 - Page 2 1f609
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas


RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty rapport système JRMLINDS

Message par JRMLINDS Ven 18 Mar - 5:41

Voici
Fichiers joints
RÉSOLU - Probleme Monterey 12.2 - Page 2 Attachment
iMac JRMLINDS.zip Vous n'avez pas la permission de télécharger les fichiers joints.(288 Ko) Téléchargé 2 fois
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Ven 18 Mar - 5:49

JRMLINDS a écrit:Voici
t'as un autre  système mas os x  sur ce hack
si oui
essayes de lancer akintool dessus
notamment sur big sur
tout semble correct ha26

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Ven 18 Mar - 5:53

Ok je vais regarder ce soir

Merci, Bonne journée RÉSOLU - Probleme Monterey 12.2 - Page 2 1f609
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Ven 18 Mar - 12:37

JRMLINDS a écrit:Ok je vais regarder ce soir

Merci, Bonne journée  RÉSOLU - Probleme Monterey 12.2 - Page 2 1f609
essayes ça pour tes ports USB
https://mega.nz/file/G8EXEbrA#yKiGmu_llWImXbk5My_crkJ98y_2waI4PGkjF2QExmo
tu décompresses et lances USBMap.command dans le dossier

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

JRMLINDS aime ce message

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Sam 19 Mar - 19:34

Bonjour

J'ai testé USBMap j'ai bien les usb2 mais pas les usb3   RÉSOLU - Probleme Monterey 12.2 - Page 2 1f623
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par emax31 Dim 20 Mar - 2:59

Pour avoir les USB3 il faut lors de la reconnaissance avec USB3 mettre dans le même port une fois une clé USB2 puis une clé USB3.

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Dim 20 Mar - 3:09

emax31 a écrit:Pour avoir les USB3 il faut lors de la reconnaissance avec USB3 mettre dans le même port une fois une clé USB2 puis une clé USB3.
ça c'est bon pour les ports INTEL
dans les ports intel USB3 je mets une clef USB3 pour les faire reconnaitre , j'enlève la clef , je passe au suivant
pour les pour les ports USB2 je mets une clef USB2 pour les faire reconnaitre , j'enlève la clef , je passe au suivant
mais à mon avis son problème vient du fait qu'il a des ports USB 3 ASMEDIA
RÉSOLU - Probleme Monterey 12.2 - Page 2 Capt1279

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par emax31 Dim 20 Mar - 9:15

arcade33 a écrit:
ça c'est bon pour les ports INTEL
mais à mon avis son problème vient du fait qu'il a des ports USB 3 ASMEDIA
RÉSOLU - Probleme Monterey 12.2 - Page 2 Capt1279
Oui c'est ça "USB 3 ASMEDIA"

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Lun 21 Mar - 12:48

Bonjour

Depuis mon installation de Opencore sur mon SSD j'obtiens un écran dans le démarrage avec des icônes géantes, puis l'icône de la pomme apparaît, également très grande
J ai changé la résolution dans UEFI/Afficher la sortie liée/résolution de la console 1360x768 et 1920x1080 et rien ne change
et comparer a la clé le démarrage et plutôt lent

merci d'avance

JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par djams Lun 21 Mar - 13:28

JRMLINDS a écrit:Bonjour

Depuis mon installation de Opencore sur mon SSD j'obtiens un écran dans le démarrage avec des icônes géantes, puis l'icône de la pomme apparaît, également très grande
J ai changé la résolution dans UEFI/Afficher la sortie liée/résolution de la console 1360x768 et 1920x1080 et rien ne change
et comparer a la clé le démarrage et plutôt lent

merci d'avance


Bonjour @JRMLINDS


Sois tu repars sur une installation toute propre avec une Clé USB crée correctement pour ton matériel .

ou tu peut regarder pour utiliser un de ses outils ci dessous pour te dépanner .

R.D.M:

Il y en na également sur le forum de present ,  prêt a être utiliser .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Lun 21 Mar - 15:14

Comment je peux faire pour les ports usb3 ASMEDIA svp sous monterey en sachant que je peux pas lancer hackintool car il se ferme direct à l'ouverture

Merci d'avance
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Mar 22 Mar - 3:34

JRMLINDS a écrit:Comment je peux faire pour les ports usb3 ASMEDIA svp sous monterey en sachant que je peux pas lancer hackintool car il se ferme direct à l'ouverture

Merci d'avance
jusqu'a CATALINA les usb asmedia fonctionnait avec ce kext ci joint
pas sur du tout que ça fonctionne sur monterey et que ça te pose pas problème au boot (kernel panic )
tu peux toujours essayer
maintenant tu sors sur quoi comme écran , reference exacte ????
Fichiers joints
RÉSOLU - Probleme Monterey 12.2 - Page 2 Attachment
GenericUSBXHCI.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(58 Ko) Téléchargé 3 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 4:25

Bonjour
GenericUSBXHCI ne fonctionne pas non plus
pour ma sortie video j ai un écran Philips 196V3LSB en SVGA
et une TV LISTO 31.5DLEDUSB-559 En HDMI

Je reçois aujourd'hui normalement ma GT730 2Go. RÉSOLU - Probleme Monterey 12.2 - Page 2 1f609
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par chris1111 Mar 22 Mar - 4:27

GT730 cest une Kepler Smile
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 5:08

Kepler c'est bien ou pas bien ha26
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Mar 22 Mar - 5:08

chris1111 a écrit:GT730 cest une Kepler Smile
donc pour la GT 730 2 g0  
tu desactive dans ton bios la igpu et tu dois choisir pci ( enfin là je ne sais qu"elle choix il ya cehez asus)
tu boot , tu DL  ICI : https://github.com/chris1111/Geforce-Kepler-patcher
version V2 et t'applique le patch
ATTENTION ,quand j'ai modifié ta config.plist j'ai mis   csr-active-configEF0F0000
il faut que ce soit comme ça pour désactiver le SIP
tes ports USB3 , ils ne fonctionneront pas
il faut que tu achètes une carte pci usb 3 compatible mac
CHRIS EN A UNE , demande lui ce que c'est !!!


Dernière édition par arcade33 le Mar 22 Mar - 5:15, édité 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 5:15

OK merci  RÉSOLU - Probleme Monterey 12.2 - Page 2 1f44d
j'ai  édité  au dessus pour tes ports USB 3 Very Happy
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 5:17

Parcontre lorsque je boot avec opencore via mon SSD je me retrouve avec des icônes géants et je suis apparemment en 800x600
Avez vous une idée par hasard
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Mar 22 Mar - 5:19

JRMLINDS a écrit:Parcontre lorsque je boot avec opencore via mon SSD je me retrouve avec des icônes géants et je suis apparemment en 800x600
Avez vous une idée par hasard
ça c'est uniquement quand tu boot
aprés c'est normal
ça vient de ton bios , j'ai la même chose sur un portable
j'ai pas chercher pour l'instant !!!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

JRMLINDS aime ce message

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 5:20

OK
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par chris1111 Mar 22 Mar - 5:23

JRMLINDS a écrit:Parcontre lorsque je boot avec opencore via mon SSD je me retrouve avec des icônes géants et je suis apparemment en 800x600
Avez vous une idée par hasard

Essai le DVI sinon le contraire HDMI
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mar 22 Mar - 5:27

Oui je vais regarder après avoir installé ma carte graphique.
Sur ma carte mère j'ai une clée bluetooth, comment je peux l'activité svp
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par arcade33 Mar 22 Mar - 5:32

JRMLINDS a écrit:Oui je vais regarder après avoir installé ma carte graphique.
Sur ma carte mère j'ai une clée bluetooth, comment je peux l'activité svp
c'est quoi comme bluetooth , le chipset ???
pour les chipset BROADCOM
y'en a qui fonctionne qu'avec BlueToolFixup.kext
d'autres ou il faut mettre les 3 kexts
ci joint
Fichiers joints
RÉSOLU - Probleme Monterey 12.2 - Page 2 Attachment
BLUETOOTH.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2.5 Mo) Téléchargé 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par JRMLINDS Mer 23 Mar - 13:56

Bonjour, Arcade33

J'ai réinstaller complètement Monterey pour pouvoir changer de pilote graphique, tous fonctionne a merveille
même Hackintool fonctionne maintement ainsi que le menu opencore avec les petites icônes
et le logiciel tourne aussi RÉSOLU - Probleme Monterey 12.2 - Page 2 1f604

serait il possible d avoir la ligne dans propriétés de matériel  que vous m'avais rajouté la dernière fois SVP. Voir photo
a quoi cet ligne correspond?


https://i.servimg.com/u/f91/19/00/99/47/capt1269.png


Merci d' avance
JRMLINDS
JRMLINDS

Date d'inscription : 11/01/2022
Age : 40
Localisation : France

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par djams Mer 23 Mar - 16:33

JRMLINDS a écrit:Bonjour, Arcade33

J'ai réinstaller complètement Monterey pour pouvoir changer de pilote graphique, tous fonctionne a merveille
même Hackintool fonctionne maintement ainsi que le menu opencore avec les petites icônes
et le logiciel tourne aussi RÉSOLU - Probleme Monterey 12.2 - Page 2 1f604

serait il possible d avoir la ligne dans propriétés de matériel  que vous m'avais rajouté la dernière fois SVP. Voir photo
a quoi cet ligne correspond?


https://i.servimg.com/u/f91/19/00/99/47/capt1269.png


Merci d' avance

Bonjour @JRMLINDS

j'avait vue juste , une réinstallation complète a résolu tout tes problèmes . ce qui est souvent le cas . pouce +

Cette ligne en photo normalement ne te sert a rien pour le matériel que tu utilise , inutile de l'ajouté . , A SUIVRE avec ARCADE33 lui seul sera dire .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 54
Localisation : Champagne Ardenne (51)

Revenir en haut Aller en bas

RÉSOLU - Probleme Monterey 12.2 - Page 2 Empty Re: RÉSOLU - Probleme Monterey 12.2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum