HACKINTOSH MONTRÉAL & FRANCE

-RÉSOLU-Problème installation Ventura stable Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

-RÉSOLU-Problème installation Ventura stable Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-61%
Le deal à ne pas rater :
SEB Yaourtière multifonction : yaourtière, fromagère, desserts ...
39.49 € 99.99 €
Voir le deal

-RÉSOLU-Problème installation Ventura stable

2 participants

Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty -RÉSOLU-Problème installation Ventura stable

Message par paulit Jeu 22 Déc - 13:18

Salut à tous

En juin dernier j’avais installé Ventura Beta 2 sans souci sur ma config (cf ci-contre, elle n’a pas bougé). J’ai voulu passer à la version stable et officielle de Ventura, mais je rencontre quelques problèmes… Voici la fin du log opencore :

-RÉSOLU-Problème installation Ventura stable 20221210

(si cela ne suffit pas, je peux aussi fournir le log entier filmé au téléphone)

J’ai bien évidemment recréé le dossier EFI de A à Z, avec tous les kexts à jour compilés par le programme OC créateur de Chris, et j’utilise la dernière version d’opencore.

Que faire ?

Merci pour votre aide ! À bientôt j’espère, et en attendant, bonnes fêtes !
paulit
paulit

Date d'inscription : 14/04/2021
Localisation : Haute-Savoie (74)

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par paulit Jeu 22 Déc - 13:25

Et voilà le dossier EFI : https://mega.nz/folder/ulUhRBYQ#3S-0Zhu-SpozN1kXLx8qJA
paulit
paulit

Date d'inscription : 14/04/2021
Localisation : Haute-Savoie (74)

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par arcade33 Ven 23 Déc - 0:36

paulit a écrit:Et voilà le dossier EFI : https://mega.nz/folder/ulUhRBYQ#3S-0Zhu-SpozN1kXLx8qJA
bonjour
c'est quoi exactement ton problème ????????

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par paulit Ven 23 Déc - 3:27

Bonjour,
Effectivement je n'ai pas vraiment explicité le problème. L'installation se passe bien jusqu'à l'étape où il faut booter sur "MacOS installer". L'étape où le logo d'Apple s'affiche avec une trentaine de minutes restantes avance elle aussi comme il faut, mais c'est au redémarrage suivant sur "macOS installer" que j'arrive sur ces lignes de verbose, qui finissent donc par "shutting down" et l'ordinateur redémarre, reproposant les mêmes lignes indéfiniment...
J'espère que c'est plus clair maintenant, si ça n'est pas le cas n'hésitez pas à me redemander.
paulit
paulit

Date d'inscription : 14/04/2021
Localisation : Haute-Savoie (74)

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par arcade33 Ven 23 Déc - 8:36

[regardes ici : https://github.com/BenjaminX/Hackintosh-Gigabyte-Z390M-GAMING
à priori le Bios en F9 est important

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par paulit Lun 26 Déc - 1:27

Merci beaucoup pour ton aide @arcade33 ! Il fallait effectivement impérativement mettre à jour le BIOS : le problème ne venait pas de mon EFI. Maintenant tout fonctionne à merveille Smile

-RÉSOLU-Problème installation Ventura stable Captur10
paulit
paulit

Date d'inscription : 14/04/2021
Localisation : Haute-Savoie (74)

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par arcade33 Lun 26 Déc - 3:56

content pour toi Very Happy
bonne continuation ha39

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

-RÉSOLU-Problème installation Ventura stable Empty Re: -RÉSOLU-Problème installation Ventura stable

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum