HACKINTOSH MONTRÉAL & FRANCE

Remplacement GPU iMac 27" mi-2011 12.2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Remplacement GPU iMac 27" mi-2011 12.2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-40%
Le deal à ne pas rater :
-40% sur le Pack Gaming Mario PDP Manette filaire + Casque filaire ...
29.99 € 49.99 €
Voir le deal

Remplacement GPU iMac 27" mi-2011 12.2

Aller en bas

Remplacement GPU iMac 27" mi-2011 12.2 Empty Remplacement GPU iMac 27" mi-2011 12.2

Message par lindros4-32 Mar 7 Mar - 3:47

Bonjour à tous,

J'ai remplacer la carte graphique d'origine AMD Radeon HD 6750M 512Mo par une AMD FirePro W5170M 2Go.

Il a fallut bien sûr installer Open Core et souvent le démarrage ce passe sans aucun problème. Mais parfois ça plante.

Il y a la premier son Apple du démarrage, puis environ 15 secondes passent, puis à nouveau un démarrage avec le son Apple (comme si on avais reseté la NVRAM) et la ça démarre sur le système recovery. Je clic juste sur redémarrer et la ça redémarre normalement.

Un site parle de corruption de la NVRAM avec cette carte graphique.


Il y aurait une piste a explorer? Peut-on installer sur un iMac Clover EFI a la place de OC? Es-ce que ça pourrai ameliorer mon problème? Problème de pile dans l'iMac?



Merci d'avance pour vos réponses.
lindros4-32
lindros4-32
Top usr
Top usr

Date d'inscription : 02/09/2017
Age : 38
Localisation : Suisse

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum