HACKINTOSH MONTRÉAL & FRANCE

Bug Firefox avec OCLP / Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Bug Firefox avec OCLP / Ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -40%
Chaise gaming Kira Nagamaki (plusieurs coloris)
Voir le deal
89.99 €

Bug Firefox avec OCLP / Ventura

2 participants

Aller en bas

Bug Firefox avec OCLP / Ventura Empty Bug Firefox avec OCLP / Ventura

Message par jmb11 Mar 25 Avr - 14:15

Salut.

Je rencontre un bug avec Firefox qui freeze et qui ne charge plus les pages sur Ventura après avoir utilisé OCLP...
Mon souci se présente sur 2 Hackintoshes : un avec une carte Nvidia GT 730 et le 2nd avec une Intel HD5500 ; les 2 après avoir utilisé OCLP pour activer les pilotes graphiques.
Tout le reste semble bien fonctionner cependant.
Pour info ; sous Monterey avec le Kepler-Patcher de Chris tout fonctionne bien !?!
Si quelqu'un a une idée : je suis preneur Shocked


Dernière édition par jmb11 le Mer 26 Avr - 0:29, édité 1 fois
jmb11
jmb11

Date d'inscription : 15/01/2016
Age : 50
Localisation : France

Revenir en haut Aller en bas

Bug Firefox avec OCLP / Ventura Empty Re: Bug Firefox avec OCLP / Ventura

Message par chris1111 Mar 25 Avr - 14:19

jmb11 a écrit:Salut.

Je rencontre un bug avec Firefox qui freeze et qui ne charge plus les pages sur Ventura après avoir utilisé OCLP...
Mon souci se présente sur 2 Hackintoshes : un avec une carte Nvidia GT 730 et le 2nd avec une Intel HD6000 ; les 2 après avoir utilisé OCLP pour activer les pilotes graphiques.
Tout le reste semble bien fonctionner cependant.
Pour info ; sous Monterey avec le Kepler-Patcher de Chris tout fonctionne bien !?!
Si quelqu'un a une idée : je suis preneur Shocked
csr-active-config est  setuper comment sur ton config.plist

Boot args aussi ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Bug Firefox avec OCLP / Ventura Empty Re: Bug Firefox avec OCLP / Ventura

Message par jmb11 Mar 25 Avr - 14:58

J'ai CSR active config = EF0F0000
Je boote simplement avec un alcid=1 pour ma carte son et un -v pour essayer de suivre...
J'ai utilisé : -no_compat_check amfi_get_out_of_my_way=1 pour pouvoir utiliser OCLP et installer les pilotes graphiques, mais j'ai booté sans ces paramètres une fois les pilotes installés...
jmb11
jmb11

Date d'inscription : 15/01/2016
Age : 50
Localisation : France

Revenir en haut Aller en bas

Bug Firefox avec OCLP / Ventura Empty Re: Bug Firefox avec OCLP / Ventura

Message par chris1111 Mar 25 Avr - 15:03

essai csr-active-config 03080000

Reset la NVRAM
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Bug Firefox avec OCLP / Ventura Empty Re: Bug Firefox avec OCLP / Ventura

Message par jmb11 Mer 26 Avr - 0:26

chris1111 a écrit:essai csr-active-config 03080000

Reset la NVRAM
Testé sur mon i7 / HD 5500 = aucun changement !
jmb11
jmb11

Date d'inscription : 15/01/2016
Age : 50
Localisation : France

Revenir en haut Aller en bas

Bug Firefox avec OCLP / Ventura Empty Re: Bug Firefox avec OCLP / Ventura

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum