HACKINTOSH MONTRÉAL & FRANCE

Problème montage parttion EFI sur Elitebook 840G3 et ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème montage parttion EFI sur Elitebook 840G3 et ventura Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Display japonaise One Piece Card Game OP-09 The Four Emperors : où ...
Voir le deal
-42%
Le deal à ne pas rater :
Acer Chromebook Plus Vero 514 – PC portable 14″ (via ODR 50€)
319.99 € 549.99 €
Voir le deal

Problème montage parttion EFI sur Elitebook 840G3 et ventura

2 participants

Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par defjones Dim 14 Mai - 12:00

Bonjour à tous,
J'ai un problème:
Sur mon premier elitebook 840G3, tout fonctionne.

Je prends le même modèle, même configuration, même SSD, enfin son jumeau, quoi!!!

J'installe ventura avec la clé USB qui m'a servi pour le premier, install OK.

Sauf que: quand je veux monter la partition EFI du SSD avec Mount EFI, pour y copier OC pour pouvoir démarrer sans ma clé, ben y'a pas de partition EFI....

Qu'ai-je loupé?
defjones
defjones

Date d'inscription : 12/03/2023
Age : 64
Localisation : Bourges

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par arcade33 Lun 15 Mai - 0:08

sers toi de cet installer pour installer opencore
https://mega.nz/file/WlE0hSyY#ii9VK9zZ-kbXU897ssKOoCKDbQWILvilc3aDpbTh20Q
tu fais oepncore package
Credit CHRIS pour le packge complet  +1
pas besoin de changer l'EFI

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

jojodu13230 aime ce message

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par defjones Lun 15 Mai - 8:48

Bonjour à tous,
merci arcade33, je viens d'essayer, mais j'ai toujours besoin de la clé USB pour démarrer...
A mon avis, il n'y a pas de partition EFI sur le disque dur....
Si la EFI était présente, je la verrais en utilisant DROP EFII, non?
C'est tout au moins comme cela que j'avais fait sur le premier 840G3...
defjones
defjones

Date d'inscription : 12/03/2023
Age : 64
Localisation : Bourges

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par arcade33 Lun 15 Mai - 9:13

defjones a écrit:Bonjour à tous,
merci arcade33, je viens d'essayer, mais j'ai toujours besoin de la clé USB pour démarrer...
A mon avis, il n'y a pas de partition EFI sur le disque dur....
Si la EFI était présente, je la verrais en utilisant DROP EFII, non?
C'est tout au moins comme cela que j'avais fait sur le premier 840G3...
ill est neuf ce disque ????
ou c'est un disque ou il y'avait du mac en hackintosh

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par defjones Lun 15 Mai - 9:20

Non, ce disque n'est pas neuf, il y a un windows 11 dessus, j'ai d'ailleurs eu toutes les peines du monde à effacer une partition windows de 200 MO....
Le problème serait là?
defjones
defjones

Date d'inscription : 12/03/2023
Age : 64
Localisation : Bourges

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par arcade33 Lun 15 Mai - 9:36

defjones a écrit:Non, ce disque n'est pas neuf, il y a un windows 11 dessus, j'ai d'ailleurs eu toutes les peines du monde à effacer une partition windows de 200 MO....
Le problème serait là?
je  pense pas
mais 200 mo c'est la taille de l'EFI des bootloader
fait ça : https://www.hackintosh-montreal.com/t6252-formatage-partition-efi-ou-recreer-une-partition-efi

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par defjones Lun 15 Mai - 10:21

Je viens d'essayer, en suivant strictement la procédure, pas mieux......
Sur le précédent 840G3 que j'ai fait, qui était à l'origine en W10, pas de problème.

Sur celui-ci, qui était en W11, j'ai ce problème de EFI.

Même matériel, même clé USB d'installation.... Je ne vois que la version d'origine de windows installée sur le SSD qui change...

Je disais plus haut que j'ai galéré à supprimer cette partition de 300MO (et non 200, désolé) qui, à chaque reboot lors de l'installation de ventura me donnait un écran bleu avec un message du style "win32... je ne sais quoi" manquant.

Il a fallu que j'utilise EaseUS partition master pour l'enlever...
defjones
defjones

Date d'inscription : 12/03/2023
Age : 64
Localisation : Bourges

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par defjones Mar 16 Mai - 3:04

Bonjour à tous,
j'ai enfin réussi!!!!
J'ai cloné mon premier SSD sur le deuxième à l'aide de EaseUs tool backup, et refait une installation propre à l'aide ma clé USB, ça fonctionne.

Pour moi, W11 écrit quelque chose dans le MBR du disque sur lequel il est installé...
defjones
defjones

Date d'inscription : 12/03/2023
Age : 64
Localisation : Bourges

defjones aime ce message

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par arcade33 Mar 16 Mai - 4:13

defjones a écrit:Bonjour à tous,
j'ai enfin réussi!!!!
J'ai cloné mon premier SSD sur le deuxième à l'aide de EaseUs tool backup, et refait une installation propre à l'aide ma clé USB, ça fonctionne.

Pour moi, W11 écrit quelque chose dans le MBR du disque sur lequel il est installé...
bon ben tant mieux lunette

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 69
Localisation : LANGON 33 - FRANCE

defjones aime ce message

Revenir en haut Aller en bas

Problème montage parttion EFI sur Elitebook 840G3 et ventura Empty Re: Problème montage parttion EFI sur Elitebook 840G3 et ventura

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum