HACKINTOSH MONTRÉAL & FRANCE

Plus de wifi sur Sonoma après un redémarrage Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Plus de wifi sur Sonoma après un redémarrage Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Code Promo Nike Saint Valentin 2024 : jusqu’à -25% sur TOUT le site
Voir le deal

Plus de wifi sur Sonoma après un redémarrage

Aller en bas

Plus de wifi sur Sonoma après un redémarrage Empty Plus de wifi sur Sonoma après un redémarrage

Message par seb197844 Dim 17 Sep - 9:27

Bonjour à tous,

Après avoir installer hier la beta 7 de Sonoma (par le lien que arcade33 m'a indiqué) et installer la mise à jour 23A339, j'ai pu enfin patcher le wifi (ma carte est la fenvi T919) après avoir pu désactiver SIP en passant par le mode recovery sur lequel il ne voulait pas booter.

Ce matin je démarre mon pc et là plus aucune détection de réseaux wifi, malgré que celui ci est déjà activé juste après l'installation de Sonoma et il reste activé dans les réglages actuellement.

Voici la capture d'écran de opencore patcher, à priori cela concerne le SIP qui est pourtant bien désactivé (j'ai vérifié avec la commande : csrutil status)

Je ne comprends plus rien, merci de me venir en aide.

Voici le lien de mon EFI valable 48h00 et une capture du terminal, de opencore core patcher, de la version de macOS et du menu wifi des réglages.

Plus de wifi sur Sonoma après un redémarrage Captur47


Plus de wifi sur Sonoma après un redémarrage Captur48


Plus de wifi sur Sonoma après un redémarrage Captur49


Plus de wifi sur Sonoma après un redémarrage Captur50



Mon EFI : https://transfert.free.fr/DHSqIi4
seb197844
seb197844
Top usr
Top usr

Date d'inscription : 12/04/2020
Age : 45
Localisation : Loire Atlantique

Revenir en haut Aller en bas

Plus de wifi sur Sonoma après un redémarrage Empty Re: Plus de wifi sur Sonoma après un redémarrage

Message par seb197844 Dim 17 Sep - 11:19

Le problème est résolut, j'ai modifié le boot agrs que j'ai vu sur une video YouTube pour un problème presque similaire, en mettant à la place : amfi_get_out_of_my_way=1, j'ai redémarré, j'ai fait un nvram et les réseaux wifi sont désormais détectés et je n'ai pas eu besoin de patcher à nouveau avec open core patcher.

Je suis débutant avec le Hackintosh comme je l'ai déjà dit mais je remarque que lorsque je fait un nvram et que je boot sur Sonoma, SIP se réactive à nouveau et là actuellement le SIP est activé alors que le wifi fonctionne, ce qui est surement normal que le SIP se réactive lorsqu'il y a une nvram qui est effectuée.

J'espère donc que cela est définitivement résolut et que lors des prochains redémarrage du pc et des prochaines mises à jour, que le wifi restera activé et/ou surtout que les réseaux seront toujours détectés, je m'attends à nouveau à ce souci éventuel et si c'est le cas je vous le dis.
seb197844
seb197844
Top usr
Top usr

Date d'inscription : 12/04/2020
Age : 45
Localisation : Loire Atlantique

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum