HACKINTOSH MONTRÉAL & FRANCE

Mav - Impossible de lancer l'installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Mav - Impossible de lancer l'installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Zooplus : Frais de livraison offerts dès 9 euros
Voir le deal

Mav - Impossible de lancer l'installation

3 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Mav - Impossible de lancer l'installation Empty Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 9:33

Bonjour,

apres avoir mis à jour ma VM en Mav j'ai lancé l'installation avec l'installer V10
fonction a
puis chameleon et usb pc support

une fois sur chameleon je lance -v -f -x PCIRootUID=0 et -v -f -x et rien (voici les videos)
une fois le chargement fini il reboot Sad

pensez vous qu'il me faut tenter le clover efi ou clover uefi?

ma config:
CM : ASROCK H81M-HDS
PRO : INTEL Core i5-4570 - 3.2 GHz
RAM : Crucial DDR3 PC3-12800 - 8 Go
DD 1 : SSD 2,5'' M500 - SATA III - 120 Go (Windows Cool
DD2 : 1000 Go - WD Blue (Partition 1 100Go (pour mac) Partition 2 le reste)
CG : GeForce GTX 650 - 2 Go (Version Oc)
Lecteur : Graveur Blu-Ray
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par Invité Sam 12 Avr - 9:40

bonjour et tu rentre pas de Flags  Very Happy 
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 9:40

oui et j'ai tenté aussi sans flag ^^ (idem Sad)

par contre les test sur la video ont été fait avec ma CG (et non l'interne)
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par Invité Sam 12 Avr - 9:46

@elfe a écrit:oui et j'ai tenté aussi sans flag ^^ (idem Sad)


par contre les test sur la video ont été fait avec ma CG (et non l'interne)
regarde ce ci https://www.hackintosh-montreal.com/t123-tuto-les-options-de-boot-flags  Very Happy 
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 9:56

Merci, j'ai fait un tour sur le post.

GraphicsEnabler=Yes me semble une idée plutôt tentante (même s'il est dit que les séries gtx 6** sont prise en charge)

Sinon je ne trouve pas d'info sur les paramètres de ma CM (quelqu'un à des idées ?
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 11:26

Je viens de tenté de faire une installation avec clover only uefy mais je tombe sur sa Sad au lancement Sad
Mav - Impossible de lancer l'installation Unname10
je vais faire un petit meurtre je crois :p
sinon sur chameleon j'ai meme tenté GE=Y mais pareil reboot Sad
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par Invité Sam 12 Avr - 11:50

@elfe a écrit:Je viens de tenté de faire une installation avec clover only uefy mais je tombe sur sa :(au lancement Sad
Mav - Impossible de lancer l'installation Unname10
je vais faire un petit meurtre je crois :p
sinon sur chameleon j'ai meme tenté GE=Y mais pareil reboot Sad
as tu tenter les autres port USB  Surprised 
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par emax31 Sam 12 Avr - 11:59

dans le bios VT-d sur désactivé

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Mav - Impossible de lancer l'installation Flavou14
Mav - Impossible de lancer l'installation 26191810
Mav - Impossible de lancer l'installation 28143910
Mav - Impossible de lancer l'installation 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 12:59

Pour le bios je vais allez voir cela Smile
Non pas tenter d'autre port usb (d'ailleurs sa changer quelquechose si je met sur une prise usb3?)
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Sam 12 Avr - 14:23

Pour le bios il est bien en VT-d => désactivé
Mav - Impossible de lancer l'installation Img_0610
Mav - Impossible de lancer l'installation Img_0611
Mav - Impossible de lancer l'installation Img_0612
Mav - Impossible de lancer l'installation Img_0613
Mav - Impossible de lancer l'installation Img_0614
Voici une image des paramètres de bios
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 2:15

Par contre je me retrouve avec un petit souci Sad

avec clover j'ai fait une mauvaise manip (donc j'ai ajouter clover au menu de boot)

sauf que maintenant cela me fait une ligne vide dans mon lanceur (et bien sur un reset de la cm ne change rien Sad)
Edit: clear cmos et hop c'est bon ^^

Pensez vous que je dois faire l'installation avec quel bootloader ? (car j'avoue je suis pommé (ah ah jeux de mot ^^)
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 2:34

Salut ;)mets share memory sur 64MB

Et dans storage configuration, clique sur ton SSD crucial et vérifie que c'est bien sur SSD et pas HDD


Dernière édition par chris974 le Dim 13 Avr - 2:38, édité 1 fois

_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 2:38

donc je retire ma CG lors de l'installation ?
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 2:39

Non je n'ai pas dis ça  Very Happy j'ai éditer le message regarde

_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 2:45

Ok Wink

Je vais faire la modif sur share memory.
Le ssd est bien en ssd dans la config,
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 2:46

Dans chipset configuration:
- Render Standby sur Disabled
- Deep Render Stanbdby sur Enabled

_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 2:52

Hop hop allez on cour sur le bios tenté cela Smile
(enfin je refais ma clé avant ^^)

D'ailleur dans l'installer v10 y'a l'option solution optimus, je clique sur deplace diver nvidia ou pas ?
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par emax31 Dim 13 Avr - 3:04

Tu as bien le dernier bios qui supporte la 4ieme Generation de cpu Intel.
http://www.asrock.com/mb/index.asp?s=1150

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Mav - Impossible de lancer l'installation Flavou14
Mav - Impossible de lancer l'installation 26191810
Mav - Impossible de lancer l'installation 28143910
Mav - Impossible de lancer l'installation 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 3:09

Oui je suis sous H81M-HDS
http://www.asrock.com/mb/Intel/H81M-HDS/

et sous la derniere version de bios dispo sur le site
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 3:16

@chris974
Je n'ai pas deep render mais deepsleep tu parler de cela ??
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 4:23

Voila comment j'ai paramètré mon Bios, carte Arsrock aussi  Very Happy 

https://i.servimg.com/u/f56/18/81/96/65/image-10.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-11.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-12.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-13.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-14.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-15.jpg
https://i.servimg.com/u/f56/18/81/96/65/image-16.jpg
https://i.servimg.com/u/f56/18/81/96/65/image15.jpg
https://i.servimg.com/u/f56/18/81/96/65/image110.jpg
https://i.servimg.com/u/f56/18/81/96/65/image210.jpg

Bonne chance  pouce +

_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 4:45

et ta clé tu la faite avec quel config exactement ?
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 4:50


_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par elfe Dim 13 Avr - 4:57

Ah la la (je vais allez dormir) ^^

Car j'ai lu entierement ton post  help spam_laser 
elfe
elfe

Date d'inscription : 11/04/2014
Age : 31
Localisation : le havre - France

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par chris974 Dim 13 Avr - 5:19

Mav - Impossible de lancer l'installation 1037447622  C'est vrai qu'il est bien détaillé  lol!  mais c'est pour la bonne cause !!

_________________
- CM: Asrock Z77 Extreme4-m
- CPU: i5 3570k
- GPU: GTX 560 ti
- 8 Go G.skill
- SSD Crucial M500 240Go Mavericks
- SSD Crucial M500 240Go Windows

-----------------------------

HP Probook 4540s Full HD
chris974
chris974

Date d'inscription : 01/04/2014

Revenir en haut Aller en bas

Mav - Impossible de lancer l'installation Empty Re: Mav - Impossible de lancer l'installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum