HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Problème d'installlation Yosemite

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 14:02

Bonjour à tous.

J'essaye depuis 2 semaine d'installer un OSX sur cette config sans résultat.
J'ai essayer avec chameleon, avec des commandes terminal, avec x-x-x-x-x-x-x-x-x, etc...
à chaque fois, ce qui bloque, c'est le démarrage.
Au départ, j'ai essayer avec les tutos disponibles sur le net. mais rien n'y fait.
j'ai 2 messages différents qui bloque en fonction de ce que je tape comme ligne de commande:
-v -x GraphicsEnabler=Yes (or No) IGPEnabler=No (oui Yes) npci=0x2000 maxmem=4096

soit c'est IObluetooth qui bloque soit il s'arrête en me donnant le nombre de nanosecondes au démarrage.
Le problème c'est que je ne sais pas trop ce que je fais avec ces lignes de commande.

Est ce que quelqu'un aurait une solution?

merci d'avance
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par chris1111 le Mar 21 Oct - 14:05

Tony--Mac nest pas supporter ici
vas lire la charte du forum

Et de toute façon il y a un bandeau qui defille en haut du forum, Tu ne la pas VUE !! ???

_________________
Faite des Tutoriaux d'installation après avoir réussie votre Hackintosh. Dans la vie tu reçois et tu donne!
avatar
chris1111
Admin
Admin

Messages : 22138
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 14:13

Pardon, je ne savais pas. Et non, je ne vois pas de bandeau qui défile!  mais maintenant, je le sais.
Est ce quelqu'un aurais un idée à soumettre pour l'install d'un osx?
Je suis sur OSX depuis 10 ans et dernièrement, j'ai acheter une tour pour des raisons pro. Seulement voilà: AAAAAAAAAAHHHH WIIIIIINNDOOOWS EST A CHHIIIIIIIERR!!!!!!!!
Je cherche donc à remettre un joli petit OSX sur cette tour mais je n'y arrive pas.
J'ai télécharger l'install Yosemite de ce forum que je vais faire tout de suite mais vu le nombre d'echec que j'ai subi, je desepère.

Si vous avez des pistes, merci d'avance.
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par arcade33 le Mar 21 Oct - 14:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Pardon, je ne savais pas. Et non, je ne vois pas de bandeau qui défile!  mais maintenant, je le sais.
Est ce quelqu'un aurais un idée à soumettre pour l'install d'un osx?
Je suis sur OSX depuis 10 ans et dernièrement, j'ai acheter une tour pour des raisons pro. Seulement voilà: AAAAAAAAAAHHHH WIIIIIINNDOOOWS EST A CHHIIIIIIIERR!!!!!!!!
Je cherche donc à remettre un joli petit OSX sur cette tour mais je n'y arrive pas.
J'ai télécharger l'install Yosemite de ce forum que je vais faire tout de suite mais vu le nombre d'echec que j'ai subi, je desepère.

Si vous avez des pistes, merci d'avance.
ÇA ME DESOLE
partis

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6748
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par emax31 le Mar 21 Oct - 14:30

Bonjour daeg
Il ne faut pas aller trop vite, "chi va piano, va sano e va lontano"
1- lire la charte tranquillement [Vous devez être inscrit et connecté pour voir ce lien] bien visualiser le rouge
2- faire une petite présentation
3- visionner les vidéos pour les explications très détaillées [Vous devez être inscrit et connecté pour voir ce lien]
4- Expliquer son problème dans la bonne rubrique en indiquant quel installer, quel bootloader a été utilisé (chameleon ou clover), legacy, esp, UEFI.

_________________
 Aladin IV   :

[Vous devez être inscrit et connecté pour voir ce lien]




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1848
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 14:31

ÇA ME DESOLE
partis [/quote]

TU as fais 1 envoi en masse Very Happy
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par arcade33 le Mar 21 Oct - 14:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ÇA ME DESOLE
partis

TU as fais 1 envoi en masse Very Happy [/quote]
JUSTE UN RAS LE BOL QUI ME DESOLE
partis

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6748
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 15:14

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour daeg
Il ne faut pas aller trop vite, "chi va piano, va sano e va lontano"
1- lire la charte tranquillement [Vous devez être inscrit et connecté pour voir ce lien] bien visualiser le rouge
2- faire une petite présentation
3- visionner les vidéos pour les explications très détaillées [Vous devez être inscrit et connecté pour voir ce lien]
4- Expliquer son problème dans la bonne rubrique en indiquant quel installer, quel bootloader a été utilisé (chameleon ou clover), legacy, esp, UEFI.

Charte, lu
Présentation, faite,
Video, vu
Problème, euh, pas encore mais ça peut arriver

Merci.
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 15:46

Bon, désolé pour mon exces de nervosité!

Je suis un mega débutant dans le hackintoch!!
J'ai suivi la video pas à pas de Chris1111 et malgré qu'elle soit bien explicite, j'ai 2 ou 3 questions:
Apparement, ma carte mère est UEFI donc, je paramètre la clé en UEFI (jusque là pas de soucis !)

Carte mère: ASUS Z97-A (V12.16.1240)
Processeur: intel i7-4790
NVIDIA GTX980
SSD Crucial 250Go
2x8Go Ram Crucial

Mais après? Qu'est ce que je dois faire au niveau du BIOS? et ce que je dois débrancher tous les disques sauf celui qui me servira à installer l'OS? Je débranche aussi tous les périphériques?  

Comment je démarre, j'appuie sur F8, et après?

Je sais ça beaucoup de questions.
Merci d'avance.
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 15:53

oui c'est mieu la premiere fois de ne laisser que ce dont tu as besoin pour ton install ça evite les conflis
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 15:54

tu boot sur uefi de ta clé et tu suis la video qui est assez detaillé
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 16:28

Suite des aventures...
J'ai fait la clé en suivant la video, j'ai débrancher tous les disques et tous les port USB ainsi que le cable ethernet.
Dans le bios, dans Boot security, j'ai mis "Autre OS"
Je boot via F8 sur la partition UEFI de la clé USB et le menu di Clover_v2k_Spécial Edition s'affiche. J'appuie sur Enter pour bosser sur OSX de la clé USB. je vois la Pomme et la barre de défillement et au quart, l'ordi redémarre et revient sur ce bon vieux Windows !!
Dans une des video de Chris1111 j'ai aperçu des options de "clover" mais quand je rentre dedans, je comprend pas grand chose!

J'ai trouver une de ses video sur le boot Clover sur un ordi portable mais je n'ai pas trouver sur un ordi UEFI.

Avez vous des infos là dessus?
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 16:43

quand tu es a clover sur ta clé " barre espace et tu descent sur verbose" et verras ou ça coince
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 17:27

il redémarre presque aussi vite mais voilà (au bout de plusieurs boot) ce que j'ai réussi à déchiffrer:

geforcesensors: still waiting for accelerator to start
"la date" localhost com.apple.xpc.launchd(1) (com.apple.webcontentfilter)
et ça fini par inherently inefficient
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 17:34

la je crois que ARCADE33 sera mieux t'aider que moi
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par arcade33 le Mar 21 Oct - 17:42

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:la je crois que ARCADE33 sera mieux t'aider que moi

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6748
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 17:46

merci. juste une dernière question
je le tape ou nv_disable=1 ??? dans le menu de Clover?
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 17:54

dans le menu clover tu tu as option
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par arcade33 le Mar 21 Oct - 17:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:merci. juste une dernière question
je le tape ou nv_disable=1 ??? dans le menu de Clover?

OUi ESSAIE

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6748
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 18:02

Super, ça marche !!!!
Merci beaucoup en tout cas.
Je suis actuellement en installe. je vous tiens au courant pour la suite...

Encore merci
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par arcade33 le Mar 21 Oct - 18:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Super, ça marche !!!!
Merci beaucoup en tout cas.
Je suis actuellement en installe. je vous tiens au courant pour la suite...

Encore merci
oui dis nous la suite clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6748
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 22:10

OS Installé OUAAIS !!
Mais, je n'arrive pas à avoir la carte réseaux!
Est ce que quelqu'un aurait une idée??

avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 23:25

Bien, il est l'heure de faire un compte rendu !
Voilà déjà ma config:
ASUS Z97-A
Nvidia GeForce GTX 980
SSD Crucial 256Go
2x8Go de Ram

j'ai utilisé la clé Boot que j'ai préparer avec le Clover_2k_Special édition.
[Vous devez être inscrit et connecté pour voir ce lien]

Ensuite, dans le Bios j'ai changer le le mode de sécurité du boot en "Autre SE" qui se trouve dans la page de Boot.

Tout se lance parfaitement bien et j'arrive à la page du Clover. dans les options du clovers, il faut entrer cette ligne de commande:
nv_disable=1

et c'est parti !!!

tout s'installe correctement sauf la carte video bien sur (elle est désactivé)
Ensuite il faut aller chercher les drivers de la carte à ces adresses:
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

En haut à gauche apparait l'icône Nvidia et là, on clic, on choisi la carte Nvidia et WAOOUW ça marche !

Par contre, j'ai toujours 2 choses qui ne fonctionnent pas:
J'ai qu'un écran sur les 2
et la carte réseau de la carte mère n'est pas reconnu.

si quelqu'un à une idée, à faire suivre.
Encore merci pour votre aide et vos conseils.

sur nos ligne...
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par desmocrash le Mar 21 Oct - 23:43

tu as installé les kext de ton reseau quand tu as fais ta post install?
avatar
desmocrash

Messages : 0
Date d'inscription : 29/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par daeg le Mar 21 Oct - 23:58

euuuuh non, je ne sais pas ce que c'est!
Par contre, je viens de me rendre compte d'autre chose: impossible de me connecter à l'app store ni au Cloud. Et dans à propos de ce mac, est ce qu'il est possible de changer "imac 27" en mac pro? l'app store dit qu'il ne reconnais pas ma machine ! non mais sans blague !! je viens juste de la sortir du carton!
Mais par contre le problème peut venir de là...
avatar
daeg

Messages : 48
Date d'inscription : 21/10/2014
Age : 36
Localisation : Gers

Voir le profil de l'utilisateur http://www.d2-photo.fr

Revenir en haut Aller en bas

Re: Problème d'installlation Yosemite

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum