HACKINTOSH MONTRÉAL & FRANCE

Post postinstall - Yosemite installé avec USB Clover Legacy Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Post postinstall - Yosemite installé avec USB Clover Legacy Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Amazon Music Unlimited – 3 mois gratuits
Voir le deal

Post postinstall - Yosemite installé avec USB Clover Legacy

4 participants

Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Ven 31 Oct - 14:20

Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par arcade33 Ven 31 Oct - 15:01

@mithridade a écrit:Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les  pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go
bonsoir
avec quel installer tu as fait ton install Very Happy Very Happy Very Happy

_________________
mes configs:
Post postinstall - Yosemite installé avec USB Clover Legacy Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Ven 31 Oct - 15:14

Bonsoir

Clover legacy avec v2k speciale edition du site
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Ven 31 Oct - 15:26

rebonsoir arcade33,
sila clé usb voyait mon disque le problème serait simple je pense, mais dès que je le branche en SATA elle ne le voit plus, alors qu'il est bien là, je veux dire dans le bios etc...
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Clover v2k spéciale edition du site

Message par mithridade Ven 31 Oct - 15:56

@arcade33 a écrit:
@mithridade a écrit:Bonjour à tous,

grâce à votre aide, j'ai réussi à installer Yosemite y compris les  pilotes lan et son.
Mais voilà, j'ai fait cette install sur un disque dur connecté en USB, et maintenant si je le mets en SATA,plus moyen de booter dessus.
Alors je boote sur sur la clé USB Clover Legacy en me disant que je pourrais reinstaller le loader, et elle ne voit même plus le disque.
Je rebranche le disque en USB, sans la clé USB et là, ok ça boote direct.!!!
Comment faire pour que ce disque boote sur autre type de port que celui de l'install puis de la post install?
surement changer le MBR, mais comment? Peut-être via une autre install d'os X en laissant le disque sur le port que je lui destine.
C'est bien compliqué et peu pratique vous en conviendrez (puisque cela interdit toute interchangeabilité, et nécessiterait si mon analyse est correcte, d'avoir toujours 2 OS X installés)!

Merci pour vos réponse par avance.

Ma config :
GA-EP43T-USB3
QuadCore Intel Core 2 Quad Q9650, 3000 MHz
Mémoire système 8192 Mo
Realtek ALC888
NVIDIA GeForce GT 620 2 Go
bonsoir
avec quel installer tu as fait ton install Very Happy Very Happy Very Happy

rebonsoir arcade33,
si la clé usb voyait mon disque le problème serait simple je pense, mais dès que je le branche en SATA elle ne le voit plus, alors qu'il est bien là, je veux dire dans le bios etc...
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 Ven 31 Oct - 16:14

Il faut que le SATA soit configuré en AHCI

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Post postinstall - Yosemite installé avec USB Clover Legacy Flavou14
Post postinstall - Yosemite installé avec USB Clover Legacy 26191810
Post postinstall - Yosemite installé avec USB Clover Legacy 28143910
Post postinstall - Yosemite installé avec USB Clover Legacy 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Ven 31 Oct - 16:35

@emax31 a écrit:Il faut que le SATA soit configuré en AHCI

Mais bien sur que c'est le cas!!!!
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 Ven 31 Oct - 16:57

Essaye un autre câble sata et un autre port sata
Si tu as un ide de branché genre cdrom, débranche

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Post postinstall - Yosemite installé avec USB Clover Legacy Flavou14
Post postinstall - Yosemite installé avec USB Clover Legacy 26191810
Post postinstall - Yosemite installé avec USB Clover Legacy 28143910
Post postinstall - Yosemite installé avec USB Clover Legacy 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Ven 31 Oct - 17:22

@emax31 a écrit:Essaye un autre câble sata et un autre port sata
Si tu as un ide de branché genre cdrom, débranche

Bonsoir,

je te donne des précisions,je viens d'essayer un port sata natif de la carte mère et ça fonctionne, mais comme cette carte n'a que du sata 2.
J'utilise une carte fille sata3 pour les OS, je suis rentré dans son bios (ctrl+m) au prompt, et elle est bien configurée en AHCI, mais là ça ne fonctionne pas ,
alors que ça fonctionnait avec chameleon.

Carte startech.com Marvell PCIE PEXESAT32 qui fonctionne d'enfer, si ça te parles... Sinon pas d'IDE à bord.

Merci pour ton écoute et le temps passé à me répondre, et j'espère vraiment que tu auras une réponse à ce cas de figure!
Bonne soirée
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 Sam 1 Nov - 3:09

@mithridade a écrit:
je te donne des précisions,je viens d'essayer un port sata natif de la carte mère et ça fonctionne, mais comme cette carte n'a que du sata 2.
J'utilise une carte fille sata3 pour les OS, je suis rentré dans son bios (ctrl+m) au prompt, et elle est bien configurée en AHCI, mais là ça ne fonctionne pas ,
alors que ça fonctionnait avec chameleon.

Carte startech.com Marvell PCIE PEXESAT32 qui fonctionne d'enfer, si ça te parles... Sinon pas d'IDE à bord.
Je viens de regarder cette carte est donné compatible jusqu'à Mavericks par le fabricant ICI.
Question :Fonctionnait elle avec chameleon sous mavericks ou yosemite ?

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Post postinstall - Yosemite installé avec USB Clover Legacy Flavou14
Post postinstall - Yosemite installé avec USB Clover Legacy 26191810
Post postinstall - Yosemite installé avec USB Clover Legacy 28143910
Post postinstall - Yosemite installé avec USB Clover Legacy 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Sam 1 Nov - 6:31

Oui elle fonctionnait avec Mavericks et yosemite avec chameleon
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Sam 1 Nov - 6:41

D'ailleurs le constructeur dit "tested up to 10.9", Yosemite n'était pas sorti et il n'a pas fait le test ou pas remis à jour le rapport de test sur sa page. Mais je confirme, fonctionnait sous yosemite final avec chameleon la semaine dernière avant que je ne décide de reinstaller avec clover v2k specialedition.
pas simple à comprendre je m'en doute bien, merci pour tes recherches de diagnostics et optimalement de solution.
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 Sam 1 Nov - 7:56

Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Post postinstall - Yosemite installé avec USB Clover Legacy Flavou14
Post postinstall - Yosemite installé avec USB Clover Legacy 26191810
Post postinstall - Yosemite installé avec USB Clover Legacy 28143910
Post postinstall - Yosemite installé avec USB Clover Legacy 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Sam 1 Nov - 8:18

@emax31 a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par mithridade Sam 1 Nov - 8:22

@mithridade a écrit:
@emax31 a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!

Et le Bios m'informe que si je veux effacer les informations RAID, je rique d'endommager le PD
mithridade
mithridade

Date d'inscription : 30/10/2014
Age : 71
Localisation : PARIS

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par chris1111 Sam 1 Nov - 8:26

A tu essayer de metre un dsdt car ce genre de carte mere , sa arrive souvent sous yosemite il reconnaît pas ton chipset AHCI

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par emax31 Sam 1 Nov - 8:39

Tu me dis que ça marche avec chameleon, il n'y a pas de raison que ça ne marche pas avec clover, forcément il y a une solution.
Pour l'instant tu n'as pas les performances optimales SATA 3Gb/s au lieu de SATA 6Gb/s, l'essentiel pour le moment c'est que ça fonctionne.
Comme dit chris1111 mets un DSDT, au bootloader de clover tu fais F4 F5 pour créer ton dsdt ensuite tu vérifies bien d'avoir o erreurs avec MaciASL et tu mets dsdt.aml dans : EFI-->clover-->ACPI-->patched

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Post postinstall - Yosemite installé avec USB Clover Legacy Flavou14
Post postinstall - Yosemite installé avec USB Clover Legacy 26191810
Post postinstall - Yosemite installé avec USB Clover Legacy 28143910
Post postinstall - Yosemite installé avec USB Clover Legacy 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par arcade33 Sam 1 Nov - 10:07

@mithridade a écrit:
@mithridade a écrit:
@emax31 a écrit:Essaye de voir dans le bios si tu peux modifier en : RAID + AHCI

J'ai déjà regardé ça, c'est par défaut raid0,raid1 et AHCI. Je suis dégouté!

Est-ce que Clover reconnait les disques avec d'autres cartes contrôleurs sata3 AHCI, en ce cas j’achèterai peut-être une autre carte.
Cette carte est super, alors c'est minant!

Et le Bios m'informe que si je veux effacer les informations RAID, je rique d'endommager le PD
juste une chose
au début de ton post tu n'as pas dit que tu avais une carte fille
donc moi ce que j'en dis c'est de brancher ton SATA sur un port de la carte mère
c'est tout
la c'est plus du HACKINTOSH , c'est résoudre des probs de HARDWARES douteux

_________________
mes configs:
Post postinstall - Yosemite installé avec USB Clover Legacy Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Post postinstall - Yosemite installé avec USB Clover Legacy Empty Re: Post postinstall - Yosemite installé avec USB Clover Legacy

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum