HACKINTOSH MONTRÉAL & FRANCE

Problème LAN Z-87-A Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème LAN Z-87-A Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-25%
Le deal à ne pas rater :
Nike Waffle Trainer 2
74.97 € 99.99 €
Voir le deal

Problème LAN Z-87-A

2 participants

Aller en bas

Problème LAN Z-87-A Empty Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 7:31

Bonjour à tous


J'ai réussi à installer sans trop de soucis, étonnement Surprised OSX Yosemite sur ma bécane avec Clover. Sauf que je n'ai pas de réseau.
J'ai utilisé l'outil postinstallation de la Yosemite Box (merci à Chris au passage Very Happy ) mais j'ai essayé chacun des drivers réseaux proposés et impossible.
Je ne vois pas comment faire Sad la puce réseau est une Realtek 8111GR.

Auriez vous une idée ? Je précise que je suis un gros noob donc il va falloir y aller doucement Very Happy

Merci beaucoup d'avance à ceux qui pourront m'aider.

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 7:33

Bin voila ton problème faut pas utiliser tout les contrôler  la tu a remplis le Ionetwoking de kext qui n'ont aucun rapport, je le precise dans la video, Ne prendre que sont contrôleur

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 7:38

@chris1111 a écrit:Bin voila ton problème faut pas utiliser tout les contrôler  la tu a remplis le Ionetwoking de kext qui n'ont aucun rapport, je le precise dans la video, Ne prendre que sont contrôleur

Ouais au début j'ai suivi ce que tu disais, j'ai pris seulement celui qui semblait me correspondre, Realtek81xxGB. Moi c'était "GR" à la fin mais j'ai quand même tenté... Mais finalement aucun résultat donc j'ai tenté les deux autres.
En le faisant je savais que c'était n'importe quoi mais voila Very Happy

Bref désolé... Comment tout supprimer et repartir sur une base propre avant de retenter un truc ?

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 7:51

Vas dans System Bibliotheque Extensions et delete
RealtekRTL81xx.kext   et  RealtekRTL8100.kext
Ensuite install  c'est deux kext avec kewizard dans System Bibliotheque Extensions
Apres tu clic Maintenance  dans kexwizard  et Coche les deux Options en bas qui sont répare les permission et reconstruire le cache des kexts

et reboot

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 8:00

Merci beaucoup Smile je delete tout ce qu'il y a dans extension ? Seulement les kext realtek ?
Kexwizard c'est un programme ? Il est déjà sensé être sur mon mac ?

Désolé je pose bien les questions avant de faire une connerie Smile

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 8:01

@kikou2419 a écrit:Merci beaucoup Smile je delete tout ce qu'il y a dans extension ? Seulement les kext realtek ?
Kexwizard c'est un programme ? Il est déjà sensé être sur mon mac ?

Désolé je pose bien les questions avant de faire une connerie Smile

Essai de lire et de voir les videos comme il faut, sa vas taider je pense Wink

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 8:04

Ok merci Chris... Pourtant je les ai bien regardé tes vidéos :/

edit: mais ok je n'avais pas vu kext wizard Laughing

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 8:25

Bon je n'ai supprimé que les deux drivers realtek, et suivi la procédure que tu m'a décrit.
mais même après reboot ça ne fonctionne pas. J'ai trouvé un autre driver sur internet, on va bien voir.

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 8:36

Pourtant ce kext a été utiliser par beaucoup dautre sur cet installer don Arcade33  Very Happy avec OS X Yosemite  et marche très bien

Aussi sur mon probook 4530s Very Happy clin d'oeil

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 8:40

Avec la puce LAN que moi ? Bizarre alors :/

edit : en tout cas avec le kext trouvé ici http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/ ça fonctionne Very Happy bon je vais pouvoir faire un peu le tour du propriétaire et voir si tout fonctionne Smile

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 8:59

RealtekRTL8100.kext c'est le meme  qui est dans l'installer, si tu l'aurait utiliser du debut et seul il aurais marcher
Ou si tu aurait fait la manip que jai proposer avec ce kext ca aurait aussi marcher

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 9:03

Désolé alors, enfin le principal c'est que finalement ça fonctionne. Je ne remets pas en cause ta procédure Wink elle m'a bien servi et c'est grâce à toi que ça fonctionne, je t'en remercie.

Maintenant nouveau soucis, je n'arrive pas à activer iMessage et FaceTime. je créé un nouveau sujet ou je continue sur celui-ci ?

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 9:07

message et FaceTime sa prend les id de vrai mac sous Yosemite

ou faut contacter Apple

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 9:12

Ah carrément, contacter Apple ? Je suppose qu'il ne faut pas leur dire sous quelle machine je tourne ahah j'essaierai plus tard.

Je n'arrive pas non plus à activer AirPlay. Il y a une solution ?

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par chris1111 Dim 2 Nov - 9:19


_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 9:25

Merci beaucoup Smile

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par kikou2419 Dim 2 Nov - 9:27

Merci beaucoup Smile

Et après un reboot, airplay fonctionne.

edit: bon globalement tout fonctionne pour l'instant sauf iMessage et FaceTime mais je m'en occuperai plus tard. Merci à ceux qui m'ont apporté leur aide. Ce forum est une mine d'or Smile

_________________
Asus Z87-A (audio ALC 892, LAN Realtek 8111 GR), i7 4770k, 8g de ram g-skill et Asus Gtx 670 DCUII Top
kikou2419
kikou2419

Date d'inscription : 18/10/2014

Revenir en haut Aller en bas

Problème LAN Z-87-A Empty Re: Problème LAN Z-87-A

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum