HACKINTOSH MONTRÉAL & FRANCE

Lags HD5850 (Résolu) - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Lags HD5850 (Résolu) - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
NVIDIA Passerelle multimédia SHIELD TV 2019
149.99 € 215.36 €
Voir le deal

Lags HD5850 (Résolu)

4 participants

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Lags HD5850 (Résolu)

Message par jack_maé Ven 19 Déc - 15:44

Rappel du premier message :

Bonjour à tous,

J'ai remarqué seulement au niveau des jeux que ma 5850 lag sous Yosemite alors que sous un autre système d'exploitation bien connu pas du tout...
Je n'ai pour le moment rien tenté au niveau config et les kext AMDSupport et AMD5000Controller sont  chargés.
Le phénomène est il normal ? ou simplement ma carte pas "idéale" pour faire tourner un mac ?

Merci d'avance pour vos réponses


Dernière édition par jack_maé le Mer 24 Déc - 6:29, édité 1 fois
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas


Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par emax31 Mar 23 Déc - 2:30

@jack_maé a écrit:Oui ça progresse c'est un bon point.
Par contre quand je boot sur le dsdt ça ne passe pas (je mets dans la partition EFI / EFI -> EFI -> CLOVER -> ACPI -> PATCHED puis inscrit dans clover / DSDT Name -> DSDT.aml au lieu de config.plist) j'obtiens ça :
Spoiler:
https://i.servimg.com/u/f39/19/08/86/92/img_7010.jpg
Pour moi c'est ton config.plist qui n'est pas correct, je ne sais pas d’où tu le sors Question
https://servimg.com/view/19088692/22
Sauvegarde ton config.plist sur le bureau et  essaye en d'autres commence par celui de la clé et boot uniquement en :
-v kext-dev-mode=1

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Lags HD5850 (Résolu) - Page 3 Dark-g10

Lags HD5850 (Résolu) - Page 3 Rel-0710



 Geekbench   :

Lags HD5850 (Résolu) - Page 3 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par jack_maé Mar 23 Déc - 5:08

Arcade, Ça me rassure j'suis pas seul cheers
Je pense aussi que ça serait mieux en changeant la carte par une nvidia et c'est surement ce que je ferais à terme, je vous demandais conseil clin d'oeil

C'est un peut le problème de changement d'os, quand j'ai acheté les composants j'étais uniquement sous win Embarassed

Emax, je viens de faire un 3e disque avec installer_yosemite_hd. Je vais me servir de celui la pour faire les manips et reprendre les benchs car j'ai aussi un doute sur le config.plist du ssd, j'ai tellement modifié de truc dedans avant de pouvoir faire tourner imessage...

Je tiendrais au courant des avancés Wink

Spoiler:
http://uptobox.com/j4s9up3x6tkr
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par arcade33 Mar 23 Déc - 5:10

pour Messages
on a trouvé la faille
on a donné le truc sur le forum clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
Lags HD5850 (Résolu) - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par arcade33 Mar 23 Déc - 5:13

@arcade33 a écrit:pour Messages
on a trouvé la faille
on a donné le truc sur le forum clin d'oeil clin d'oeil clin d'oeil
EDIT 1 : MESSAGES direct à la page 7 : https://www.hackintosh-montreal.com/t1769p90-activer-l-app-store-imessage-etc-avec-numero-de-serie

_________________
mes configs:
Lags HD5850 (Résolu) - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par jack_maé Mar 23 Déc - 5:19

Oui, c'est même moi qui ai fait la capture avec les couleurs, la méthode fonctionne avec la rom et mlb de mon macbook pro clin d'oeil clin d'oeil clin d'oeil
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par arcade33 Mar 23 Déc - 5:22

oui merci pour la capture
je ne me rappelais pas de qui c'était clin d'oeil clin d'oeil +1 +1

_________________
mes configs:
Lags HD5850 (Résolu) - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par jack_maé Mar 23 Déc - 5:27

clin d'oeil faut aussi contribuer et pas que poser des problèmes Embarassed
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par jack_maé Mar 23 Déc - 11:44

Petit retour après mes bidouilles

J’ai tout recommencé sur un hdd fraichement installé avec l’installer_yosemite_hd et les dernières versions de clover donc en 3065 et j’ai utilisé clover configurator version 4.20.1.

En config d’origine (sans toucher au config.plist) pour commencer, cinebench ma donné 74,54fps et 502cb pour le cpu
I am happy + 10fps  +1

J’ai ensuite remplacer le AMDRadeonX3000.kext par ceux que tu ma donné emax et après plusieurs reboot pour être sur j’étais en moyenne à 72fps  clin d'oeil

J'ai refais les mêmes manips avec une autre CG, toujours chez ati (je sais faut du nvidia Laughing ) mais la HD 7870 en version 2Go (La mienne étant HD 5850 1Go)
Ça bench pas plus de 75fps...

J’ai donc remis ma carte et le AMDRadeonX3000.kext d’origine et ajouté le DSDT puis configuré clover (sans coché la dose de truc Rolling Eyes) (voir cap)
Tout boot correctement et cinebench me donne en moyenne 75fps et 500cb

J’ai donc repris mon ssd, mis à jour clover et copié l’efi du hdd, ça boot, ça bench c’est royal^^

Un GRAAAAAND MERCIIIII à emax qui s'est démené et m'a fait gagné 10fps et une config beaucoup plus net dans clover cheers cheers cheers aprouve aprouve aprouve

Cinebench_actuel:
https://i.servimg.com/u/f39/19/08/86/92/bench_10.png
Clover:
https://i.servimg.com/u/f39/19/08/86/92/clover13.jpg
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par emax31 Mar 23 Déc - 12:20

Super  Very Happy  il ne te reste plus qu'à faire un geekbench pour voir si les performances globales se sont également améliorées de ce coté.
L’aperçu sur ACPI de ce nouveau config.plist me convient beaucoup mieux.
Et comme tout va pour le mieux, tu peux marquer dans le titre [Résolu]
Le mot de la fin sera "Bonnes Fêtes" santa

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Lags HD5850 (Résolu) - Page 3 Dark-g10

Lags HD5850 (Résolu) - Page 3 Rel-0710



 Geekbench   :

Lags HD5850 (Résolu) - Page 3 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par jack_maé Mer 24 Déc - 6:31

Je ferais un dernier bench pour vérifier ça Smile

Bonnes fêtes de fin d'année à toi aussi et encore merci pour ton aide clin d'oeil santa
jack_maé
jack_maé
Top usr
Top usr

Date d'inscription : 16/12/2014

Revenir en haut Aller en bas

Lags HD5850 (Résolu) - Page 3 Empty Re: Lags HD5850 (Résolu)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum