HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Problème Réseau + Son - Sierra - Lenovo t430

Aller en bas

Problème Réseau + Son - Sierra - Lenovo t430

Message par acidlbc le Dim 12 Fév - 22:50

Bonjour à toutes et tous,

Pour commencer je remercie par avance pour l'aide que vous pourrez m'apporter.

J'ai installer via
Downloads image MacOS Sierra 10.12
Clover r3911 Mode ESP / marche pour UEFI + Legacy
( MacOS-Sierra.raw )
Mac OS X - Sierra sur mon Lenovo T430.

L'installation s'est bien déroulée.

Ensuite lors du démarrage de la machine vient la configuration. Impossible de connecter un réseau.

J'ai tenté de brancher par la suite un dongle : DLINK DWA-121 sans succès. J'ai ensuite installer ça : https://www.hackintosh.zone/file/876-all-in-one-kext-for-realtek-wireless-usb-adapters-el-capitan-ready/ ---> Sans succès.

J'ai aussi un problème, je n'ai pas de son. Moins embêtant que le réseau mais à la longue ça peut l'être.

Pour continuer, j'ai très (très très très) peu d'expérience dans le Hackintosh, pas en informatique je bidouille (en autodidacte) depuis 20 ans sur Windows.

Merci de m'avoir lu jusqu'au bout et si jamais vous avez une idée, une solution... N'hésitez pas à répondre. Je suis preneur ! Smile

Merci à tous.

_________________
CM : Gigabyte Z77D3H
Proc : i5 3570K
CG : Geforce 560 Ti
Ram : Gskill 12Go
DD : SSD Samsung 128go / Seagate 750go
avatar
acidlbc

Messages : 10
Date d'inscription : 08/07/2015
Age : 31
Localisation : Wissous (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par chris1111 le Dim 12 Fév - 23:00

Ok moi je vais au DODO car il est tard
Premiere chose désinstall tout le truc WIFI de Hackintosh ZONE imediatemetnt en espérant qu'il n'as pas deja bousiller ton Laptop

Faut que tu rendre le Laptop bootable par lui meme pour savoir ce qui fonctionne vraiment et ce qui ne fonctionne pas avec Clover en Post Installatin
Plus info pour le Réseau ???
Le son c'est voodooHDA 2.8.9 après que tu est installer Clover

A plus bonne continuité
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par acidlbc le Dim 12 Fév - 23:06

Merci pour ta réponse.

J'ai trouvé ces informations la, je ne sais pas si elle sont utiles (dans le doute :p)
Réseau
Intel® 82579LM Gigabit Network Connection
11 a/b/g/n
Intel® Centrino® Advanced-N 6205
Intel® Centrino® Wireless-N 2200
Intel® Centrino® Ultimate-N 6300
Mini carte demi-hauteur PCIe
ThinkPad 11 b/g/n
WAN sans fil pouvant être mis à niveau sur certains modèles.
Chipset Qualcomm® Gobi™ 3000
Chipset Qualcomm® Gobi™ 4000 - AT&T sur certains modèles
Mini carte PCI Express
Bluetooth 4.0 sans fil
.

Ne sachant pas comment désinstaller, je recommence toute l'installation depuis le départ.

PS : le PC NE boot PAS sans la clé USB.

_________________
CM : Gigabyte Z77D3H
Proc : i5 3570K
CG : Geforce 560 Ti
Ram : Gskill 12Go
DD : SSD Samsung 128go / Seagate 750go
avatar
acidlbc

Messages : 10
Date d'inscription : 08/07/2015
Age : 31
Localisation : Wissous (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par chris1111 le Lun 13 Fév - 5:48

Ton portable est ce qu'il a l'UEFI ?

Ta carte WIFI c'est quoi la référance exacte et de ton LAN aussi
Merci
jai besoin de ses infos pour te dire la suite.
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par acidlbc le Lun 13 Fév - 6:53

Alors je pense qu'il a le UEFI. Voici quelques photos pour infirmer ou confirmer ce que je dis.




Concernant les références demandées :

LAN = Intel 82579LM Gigabit Network Connection (Lewisville), PHY
WLAN = 11a/b/g/n, PCIe Half Mini Card, Intel Centrino ®️  Advanced-N 6205.
WLAN extra = DLINK DWA-121
Pour l'audio j'ai téléchargé le pkg que tu as fait mais malheureusement aucune des options n'a installé le son.

Au cas où : HD Audio, Realtek ®️  ALC3202 codec, Dolby ®️  Advanced Audio v2.

J'ai remarqué aussi que la carte graphique n'était pas bien gérée (scintillement au logon + partie de jeu "jeu d'échecs" les graphismes sont digne des années 1980 et le mouvement des pièces est au ralenti.)

Voici l'info dont je dispose : Intel HD Graphics 4000 in processor

Par avance merci beaucoup Smile.

PS : N'hésitez pas à être précis sur les démarches (vraiment je suis novice).

P.I : J'ai à nouveau refait une installation propre (sans rien installer d'autre).

_________________
CM : Gigabyte Z77D3H
Proc : i5 3570K
CG : Geforce 560 Ti
Ram : Gskill 12Go
DD : SSD Samsung 128go / Seagate 750go
avatar
acidlbc

Messages : 10
Date d'inscription : 08/07/2015
Age : 31
Localisation : Wissous (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par chris1111 le Lun 13 Fév - 7:48

Je t'avait dit qu'il fallait installer Clover avant l'Audio
Ca commence bien MAL!
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par chris1111 le Lun 13 Fév - 7:55

Tu devras faire comme ceci pour la post Install Clover UEFI

Voir Ce TuTo
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par acidlbc le Lun 13 Fév - 7:56

Je consulte ça immédiatement. Merci Smile

_________________
CM : Gigabyte Z77D3H
Proc : i5 3570K
CG : Geforce 560 Ti
Ram : Gskill 12Go
DD : SSD Samsung 128go / Seagate 750go
avatar
acidlbc

Messages : 10
Date d'inscription : 08/07/2015
Age : 31
Localisation : Wissous (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Réseau + Son - Sierra - Lenovo t430

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum