HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 9 Mai - 9:31

Bonjour,

Je viens de me faire une nouvelle config toute fraiche :

i7-4770k sur Gigabyte ZA97P-D3
CG : SAPPHIRE R9 280x 3G DDR5

J'ai suivi votre tuto pour faire fonctionner iMessage mais malheureusement ça ne fonctionne pas.
iCloud fonctionne.

Pourriez-vous m'aider ?


Merci Smile


Dernière édition par QuentinVM le Mer 24 Mai - 7:23, édité 1 fois

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par chris1111 le Mar 9 Mai - 9:32

Quelle tuto ?

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24638
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 9:34

@QuentinVM a écrit:Bonjour,

Je viens de me faire une nouvelle config toute fraiche :

i7-4770k sur Gigabyte ZA97P-D3
CG : SAPPHIRE R9 280x 3G DDR5

J'ai suivi votre tuto pour faire fonctionner iMessage mais malheureusement ça ne fonctionne pas.
iCloud fonctionne.

Pourriez-vous m'aider ?


Merci Smile
c'est quoi le problème

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 9:38

@chris1111 a écrit:Quelle tuto ?
comme d'hab poste croisé +1 ha39

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 9 Mai - 9:47

Merci pour votre réponse rapide !
Le tuto c'est celui ci : MESSAGES-FACETIME-ICLOUD FONCTIONNEL SUR UN HACK
Et le problème c'est le message d'erreur suivant : "Vous ne pouvez pas vous connecter à iMessage sur ce Mac à l'heure actuelle."


_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 10:53

@QuentinVM a écrit:Merci pour votre réponse rapide !
Le tuto c'est celui ci : MESSAGES-FACETIME-ICLOUD FONCTIONNEL SUR UN HACK
Et le problème c'est le message d'erreur suivant : "Vous ne pouvez pas vous connecter à iMessage sur ce Mac à l'heure actuelle."

envoie en compresser
1-config.plist
2-rapport system
3-uuidgen fait avec la cofig.plist d'origine
4-capture d'écran à propos de ce mac

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 9 Mai - 11:21

Voilà en PJ.
Par contre je n'ai pas compris ce que tu attendais dans le 3, alors je t'ai regénéré des UUIDGEN.

Merci
Fichiers joints
Archive.zip Vous n'avez pas la permission de télécharger les fichiers joints.(350 Ko) Téléchargé 6 fois

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 11:38

est ce que c'est avec cette config.plist que ça ne fonctionne pas ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par emax31 le Mar 9 Mai - 11:45

Normal que iMessage ne fonctionne pas Rt variables n'est pas renseigné dans le config.plist

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 11:46

@emax31 a écrit:Normal que iMessage ne fonctionne pas Rt variables n'est pas renseigné dans le config.plist
exactement , c'est pour ça que je lui demande
pourtant sur le tuto j'ai bien mis ça Very Happy
je sais plus comment faire pour que les gens comprennent ha26 ha26
NEANMOINS VERIFIER QU'ELLE EST COMPLETE
EN LA COMPARANT A CELLE D'ORIGINE en OUVRANT LES DEUX AVEC TEXT EDIT
ELLES DOIVENT ËTRE IDENTIQUES SAUF en BAS à cette endroit
à RT VARIABLES VOUS DEVEZ AVOIR QUATRE LIGNE DE PLUS
ET LA SMBIOS COMPLETE QUE VOUS N'AVIEZ PAS

<key>RtVariables</key>
<dict>
<key>MLB</key>
<string>C02HQ7USDHJT2H5FO</string>
<key>ROM</key>
<string>e5fd93a9e809</string>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>


</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>04/22/11</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>IM121.88Z.0047.B0A.1104221555</string>
<key>Board-ID</key>
<string>Mac-942B5BF58194151B</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardSerialNumber</key>
<string>C02HQ7USDHJT2H5FO</string>
<key>BoardType</key>
<integer>10</integer>
<key>ChassisAssetTag</key>
<string>iMac-Aluminum</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>0x13</string>
<key>Family</key>
<string>iMac</string>
<key>LocationInChassis</key>
<string>Part Component</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>Mobile</key>
<false/>
<key>ProductName</key>
<string>iMac12,1</string>
<key>SerialNumber</key>
<string>C02HQ7USDHJT</string>
<key>SmUUID</key>
<string>F5442251-5EAA-4BD2-8AE0-E8CEFBDD83E9</string>
<key>Trust</key>
<false/>
<key>Version</key>
<string>1.9</string>
</dict>

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mar 9 Mai - 12:27

essaye ça
j'ai juste rajouter les valeurs dans RTvariable

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 9 Mai - 12:54

Merci ! Je teste tout de suite Smile

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 9 Mai - 12:59

Je viens de tester et j'ai la même erreur :


J'ai pourtant exécuté ces commandes :
cd ~/Library/Caches/
rm -R com.apple.Messages*
rm -R com.apple.imfoundation*
cd ~/Library/Preferences/
rm com.apple.iChat*
rm com.apple.imagent*
rm com.apple.imessage*
rm com.apple.imservice*
rm -R ~/Library/Messages/
Puis j'ai reconstruit et redémarré.

Une idée ?

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par emax31 le Mer 10 Mai - 3:12

Regarde ton "AppleID"
Lire "En savoir plus sur l’identifiant Apple"
ICI

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 4:01

Bonjour emax31,

J'ai bien lu la rubrique "En savoir plus sur l'identifiant Apple" mais je ne vois pas ou tu veux en venir.

Peux tu être plus explicite ?


Merci

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai - 4:39

bon je pense que j'ai trouvé d'ou vient le problème
il faut absolument faire la manip sur la machine concernée et pas sur une autre
j'ai fait un essai sur deux machines
suivant la machine ou l'on calcule les rtvariables
ça prend la smbios de la machine ou l'on utilise clover configurator
donc ça ne peut pas marcher
la partie smbios de QuentinVM est en 17.1
quand je calcule les rtvariable pour lui sur mon portable ça le fait en 6.1
.............................................................;sur un pc fixe ça le fait en 14.1
@QuentinVM
il faut que tu prenne ta smbios
et que tu calcule la partie rtvariable sur ta machine
j'ai fait des copies écran pour essayer de faire comprendre le problème !!!
partie smbios en 17.1QuentinVM

partie rtvariable calculée sur mon portable

POUR MOI ÇA NE PEUT PAS FONCTIONNER

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 5:16

Bonjour arcade33 et merci pour ton aide.

Je viens d'essayer et j'ai toujours le même problème.



_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai - 5:19

envoie ta config.plist compressée

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 5:21

Le voici
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(4 Ko) Téléchargé 4 fois

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai - 7:28

elle me semble correcte
par contre as tu ça :
Pour iMessage, vous avez besoin d’un identifiant Apple. Vous disposez déjà d’un identifiant Apple si vous avez configuré un compte iTunes ou iCloud. Si vous ne possédez pas d’identifiant Apple, vous pouvez en créer un dans Messages.
c'est bien le même apple id que tu utilise partout
quentin.musique@iclound.com

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 8:39

Voilà ce que j'ai :






_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai - 8:45

@QuentinVM a écrit:Voilà ce que j'ai :





tu peux te connecter au Aplle store et itunes avec cet identifiant

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 8:57

Oui sans aucun problème !

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par emax31 le Mer 10 Mai - 12:12

Vérifie le nombre d’appareils
1 - par "AppleID" lien précédent
2 - par itunes
menu/compte/voir mon compte/ gérer vos appareils
Combien possèdes-tu d'appareils à la pomme qui se connecte avec ton compte ?

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2154
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mer 10 Mai - 12:15

J'en ai 2.
Mon MacBook Pro et cet iHack

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
avatar
QuentinVM
Top usr
Top usr

Messages : 72
Date d'inscription : 30/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum