HACKINTOSH MONTRÉAL & FRANCE

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Mar 09 Mai 2017, 16:31

Rappel du premier message :

Bonjour,

Je viens de me faire une nouvelle config toute fraiche :

i7-4770k sur Gigabyte ZA97P-D3
CG : SAPPHIRE R9 280x 3G DDR5

J'ai suivi votre tuto pour faire fonctionner iMessage mais malheureusement ça ne fonctionne pas.
iCloud fonctionne.

Pourriez-vous m'aider ?


Merci Smile


Dernière édition par QuentinVM le Mer 24 Mai 2017, 14:23, édité 1 fois

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas


[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par emax31 le Mer 10 Mai 2017, 19:26

Bon je ne vois pas trop.
Essaye en changeant ton mot de passe pour le compte et reboot
Regarde également à imessage à préferences, fermer session , activer ce compte

_________________
 MSI 2019   :

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Msi13




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai 2017, 19:27

@emax31 a écrit:Bon je ne vois pas trop.
Essaye en changeant ton mot de passe pour le compte et reboot
Regarde également à  imessage à préferences, fermer session , activer ce compte
je vais essayer ça pour voir ce que ça fait
ha26 ha26
https://github.com/mattcarlotta/iMessageTool

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Mer 10 Mai 2017, 20:03

@arcade33 a écrit:
@emax31 a écrit:Bon je ne vois pas trop.
Essaye en changeant ton mot de passe pour le compte et reboot
Regarde également à  imessage à préferences, fermer session , activer ce compte
je vais essayer ça pour voir ce que ça fait
ha26 ha26
https://github.com/mattcarlotta/iMessageTool
ok
dl le imessagetool dont j'ai lis le lien au dessus
tu mets iMessageTool.sh sur ton bureau
dans terminal tu colle : chmod +x ~/Desktop/iMessageTool.sh
ensuite tu colle : ~/Desktop/iMessageTool.sh
tape entree
tape ton mot de passe
à la suite de la question en anglais tu mets : dic
et tu reboot
et t'essaye de te connecter

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 08:49

J'ai toujours la même erreur...

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 11:49

Quelqu'un veut un accès TeamViewer pour jeter un œil ?

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par MilesTEG1 le Jeu 11 Mai 2017, 12:22

Hello,
Je crois me souvenir que j'avais eu ces messages aussi quand j'avais refait un hack avec une nouvelle configuration...
Et il me semble me souvenir que c'était lié au n° de série, MLB et ROM.
Je ne me souviens plus trop comment je les avais généré pour mon hack... Mais je crois que j'avais pris comme base ceux de mon macbook air. Puis j'avais mis des chiffres/lettres aléatoirement à la fin...
Mais ça remonte à un moment maintenant...
Je sais que j'avais pris comme aide un tuto chez unautresitedontonnedoitpasécrireouprononcerlenom...


_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Jeu 11 Mai 2017, 12:36

@MilesTEG1 a écrit:Hello,
Je crois me souvenir que j'avais eu ces messages aussi quand j'avais refait un hack avec une nouvelle configuration...
Et il me semble me souvenir que c'était lié au n° de série, MLB et ROM.
Je ne me souviens plus trop comment je les avais généré pour mon hack... Mais je crois que j'avais pris comme base ceux de mon macbook air. Puis j'avais mis des chiffres/lettres aléatoirement à la fin...
Mais ça remonte à un moment maintenant...
Je sais que j'avais pris comme aide un tuto chez unautresitedontonnedoitpasécrireouprononcerlenom...

si t'avais pris les données de ton mac book air
avec imessagedebub
tu n'avais besoin de rien d'autre
j'ai fait un tuto pour ceux qui peuvent extraitre les données d'un mac
et le soft je le joins
par contre à cause de ta rom , il est fort possible que ton hack soit reconnu en MAC BOOK AIR
quand au site que tu ne veux pas nommer , le TONY il invente rien
c'est tout pompé sur ISANELYMAC

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par MilesTEG1 le Jeu 11 Mai 2017, 12:49

Oui j'avais utilisé iMessageDebug.
Et non mon hack n'est pas reconnu comme un mba car le tuto avait évolué depuis mon 1er hack.
Bref mes valeurs actuelles ont comme base celle de mon mba mais sont quand même modifiées.
Le tuto chez T est bien rédigé et il me semble que son auteur à fait aussi chez insanely.

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 13:29

J'ai suivi le tuto et ça ne fonctionne pas. Je n'ose pas mettre les valeurs de mon MBP sur mon hack, je ne veux pas me faire blacklister...



_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par MilesTEG1 le Jeu 11 Mai 2017, 14:02

J'ai retrouvé les liens ches insanelymac :
http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/#entry2020598

Pour faire ma valeur de MLB j'avais suivi ce tutoriel :
http://www.insanelymac.com/forum/topic/303073-pattern-of-mlb-main-logic-board/

Tu peux jeter un oeil ici aussi : http://www.insanelymac.com/forum/topic/310028-guide-how-to-fix-imessage-using-clover-2015/?hl=%2Bimessage



PS : ta carte réseau est bien indiqué comme en en0 ? builtin ?
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 MR9v2CS

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 38
Localisation : France

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 15:30

Pareil, rien de plus...
Oui je suis bien en en0 et builtin

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Jeu 11 Mai 2017, 15:42

@QuentinVM a écrit:Pareil, rien de plus...
Oui je suis bien en en0 et builtin
es tu capable de retrouver la premiere config.plist qui t'as permis d'installer sierra
sans aucun patch
est ce que c'est une config.plist generer par clover d'un installer du forum
ou l'as tu changer

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 15:46

Je l'ai trouvé sur le net... Je ne me souviens plus trop...
J'ai ensuite généré le SMBIOS et activé un FB.

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Jeu 11 Mai 2017, 15:47

@QuentinVM a écrit:Je l'ai trouvé sur le net... Je ne me souviens plus trop...
J'ai ensuite généré le SMBIOS et activé un FB.
je comprends pas FB

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 15:48

FrameBuffer pour carte ATI

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Jeu 11 Mai 2017, 15:49

@QuentinVM a écrit:FrameBuffer pour carte ATI
OK
avec quoi t'as fait tin installation

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Jeu 11 Mai 2017, 16:20

Clover et j'ai fait une clé d'installation manuellement depuis mon MacBook

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Jeu 11 Mai 2017, 16:50

@QuentinVM a écrit:Clover et j'ai fait une clé d'installation manuellement depuis mon MacBook
clover d'ou
de là : https://sourceforge.net/projects/cloverefiboot/

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Ven 12 Mai 2017, 10:10

J'ai utilisé cette version de Clover : CLOVER_V2.4K_SPECIAL EDITION V3 R4070

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Ven 12 Mai 2017, 10:12

@QuentinVM a écrit:J'ai utilisé cette version de Clover : CLOVER_V2.4K_SPECIAL EDITION V3 R4070
ok en laissant la config.plist de cette installer , t'avais des problèmes de boot ???

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Ven 12 Mai 2017, 10:18

Plus d'affichage à la fin du boot. Alors j'ai téléchargé différents config.plist mais j'ai compris après que c'était un problème de framebuffer.
Je peux essayer de reprendre le premier config.plist, j'avais conservé l'original.
Par contre à l'installation de clover je n'ai pas coché la case installation RC script, ça peut venir de ça ?

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Ven 12 Mai 2017, 10:23

@QuentinVM a écrit:Plus d'affichage à la fin du boot. Alors j'ai téléchargé différents config.plist mais j'ai compris après que c'était un problème de framebuffer.
Je peux essayer de reprendre le premier config.plist, j'avais conservé l'original.
Par contre à l'installation de clover je n'ai pas coché la case installation RC script, ça peut venir de ça ?
non je crois pas , mais il faut le cocher
je pense que t'avais pas d'ecran parce que dans ta config.plist f'avais pas en rouge
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<true/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
essaye la config que je te joins
tu la mets dans clover à coté de celle que tu as déjà et pour booter tu fais comme ça :
https://www.hackintosh-montreal.com/t6537-comment-tester-plusieurs-config-plist-dans-clover

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Ven 12 Mai 2017, 10:34

Ca démarre sans problème par contre je comprends pas comment ça peut démarrer alors qu'il n'y a pas de smBios dans le plist que tu m'as envoyé

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par arcade33 le Ven 12 Mai 2017, 10:38

@QuentinVM a écrit:Ca démarre sans problème par contre je comprends pas comment ça peut démarrer alors qu'il n'y a pas de smBios dans le plist que tu m'as envoyé
c'est detecté par clover
maintenant tu sauvegarde ta config.plist tout cout
tu la vire de clover
et celle que je t'ai envoyée , tu la renomme config.plist ( tu enleve le 1)
et tu reboot
après je vais te dire quoi faire
dis moi quand t'as rebooté

_________________
mes configs:
[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par QuentinVM le Ven 12 Mai 2017, 10:45

Il ne veut plus démarrer. Après le boot l'écran se déconnecte.

_________________
Medion Erazer PC X5723
Processeur : Intel Core i7-4770K
Carte graphique : NVIDIA GeForce GTX 680
Chipset : Intel Z87
Audio Driver ?
Cartes réseau :
Ethernet :RealTek RTL8168/8111
Connectivité :
eSATA, 7x USB 2.0, 3x USB 3.0
DisplayPort, DVI-D, DVI-I, HDMI
QuentinVM
QuentinVM
Top usr
Top usr

Date d'inscription : 30/03/2016

Revenir en haut Aller en bas

[Résolu] iMessage non fonctionnel mais iCloud fonctionnel - Page 2 Empty Re: [Résolu] iMessage non fonctionnel mais iCloud fonctionnel

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum