HACKINTOSH MONTRÉAL & FRANCE

Probleme WEBCAM USB Sierra - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Probleme WEBCAM USB Sierra - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Demon Slayer – Coffret (T19 + Roman N°02) en ...
Voir le deal
15.99 €
Le deal à ne pas rater :
Légendes Pokémon: Arceus Nintendo Switch – Précommande à ...
49.99 €
Voir le deal

Probleme WEBCAM USB Sierra

3 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Probleme WEBCAM USB Sierra

Message par droofy Mer 24 Mai - 10:11

Rappel du premier message :

Bonjour à tous, encore un autre problème compliqué à résoudre (et a exprimer...)

J'ai une Webcam Logitech C525, quand je la connecte elle est reconnu par Sierra, par contre elle ne fonctionne pas.
En faisant quelques modifs de config Clover / Kext, elle fonctionne de nouveau, par contre après avoir éteint l'ordi, au démarrage suivant elle ne fonctionne plus mais est bien reconnu.

Je pense que c'est un soucis de consommation d'alimentation, j'ai installé le fix increase USB, pareil, ça fonctionne au redémarrage suivant, après extinction de l'ordinateur, ça refait le problème....

Tous les USB fonctionnent sans soucis (clavier/Bluetooth,...)

Avez vous besoin d'autres infos, ou avez vous des pistes ?
avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas


Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 9:34

@droofy a écrit:Pardon, j'ai mal fait alors Wink

Mais du coup ça résout pas mon soucis... Ainsi que le son sur ma carte graphique... Dommage Sad

en tout cas déjà merci du temps passer avec moi, et je suis toujours à l'écoute d'une éventuelle solution

Enleve les deux kext USB , démonte ta partition EFI et prend l'autre Option USB 3

et reboot

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par droofy Jeu 25 Mai - 10:01

Ca ne fonctionne ni avec l'un ni avec l'autre...

avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 11:13

Ok sujet réouvert

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 11:22

c'est peut être a cause  du Patch que tu a mis au debut fix increase USB ?
Essai aussi un autre SMBIOS ?

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par arcade33 Jeu 25 Mai - 11:34

@chris1111 a écrit:c'est peut être a cause  du Patch que tu a mis au debut fix increase USB ?
Essai aussi un autre SMBIOS ?
je viens de regarder
ma webcam logitech elle ne fonctionne que sur des port usb 2 ( c'est pas la même que toi )
et si je ne veux pas avoir de problèmes au reboot
j'ai mis sur usb 2 interne de la carte mère
sinon sur les autres ports au reboot
je suis obligé de la déconnecter et reconnecter ha26 ha26

_________________
mes configs:
Probleme WEBCAM USB Sierra - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par droofy Jeu 25 Mai - 11:38

Parfait, merci pour l'info, j'essaie ça

Ton port 2 ne serait pas configuré en débug ? (j'avais essayé ça sur le miens mais ça ne changeait rien).

J'ai l'impression que c'est au niveau alimentation, peut être que je me trompe... je vais aussi tester avec un hub usb avec alimentation externe
avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par arcade33 Jeu 25 Mai - 11:41

@droofy a écrit:Parfait, merci pour l'info, j'essaie ça

Ton port 2 ne serait pas configuré en débug ? (j'avais essayé ça sur le miens mais ça ne changeait rien).

J'ai l'impression que c'est au niveau alimentation, peut être que je me trompe... je vais aussi tester avec un hub usb avec alimentation externe
tu as des ports de libre usb 2 à l'interieur ???
si oui moi j'ai demonté sur une vielle tour fes ports usb de façade
et j'ai foutu ça dans le hack ha24

_________________
mes configs:
Probleme WEBCAM USB Sierra - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 11:42

la mienne marche en USB 2 et USB 3 meme au démarrage ha26

Probleme WEBCAM USB Sierra - Page 2 Captu235

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par arcade33 Jeu 25 Mai - 11:45

@chris1111 a écrit:la mienne marche en USB 2 et USB 3 meme au démarrage ha26

Probleme WEBCAM USB Sierra - Page 2 Captu235
ça doit dépendre des webcams
j'ai une autre logitech et là je n'ai que l'image , pas de son ha26

_________________
mes configs:
Probleme WEBCAM USB Sierra - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 11:46

Ma Microsoft HD 3000 sa fait longtemps que je lai et jamais changer car elle est native toute version OS X Smile

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par arcade33 Jeu 25 Mai - 11:47

@chris1111 a écrit:Ma Microsoft HD 3000 sa fait longtemps que je lai et jamais changer car elle est native toute version OS X Smile
voilà c'est tout ,si tu tombe sur la bonne c'est bon Laughing

_________________
mes configs:
Probleme WEBCAM USB Sierra - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par droofy Jeu 25 Mai - 12:52

j'ai trouvé 2 ports USB 2, ça ne fonctionne toujours pas, par contre pourquoi j'ai 2 fois ma caméra ? (je pense un pour la caméra et un autre pour le micro ?), car je peux faire fonctionner le micro en permanence, ce qui est pas mal pour Siri ou autre...
Probleme WEBCAM USB Sierra - Page 2 Captur16
Probleme WEBCAM USB Sierra - Page 2 Captur17

Du coup, ne serait-ce pas au niveau du micro que ça ferai planter ? genre avec voodoo ?
avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Jeu 25 Mai - 13:10

Nou je crois pas, jamais eu de problème Micro VodooHDA
Regarde ton Info.plist dans le kext VoodooHDA

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par arcade33 Ven 26 Mai - 11:45

@chris1111 a écrit:Nou je crois pas, jamais eu de problème Micro VodooHDA
Regarde ton Info.plist dans le kext VoodooHDA
j'ai trouvé ça !!!!!
http://www.webcam-for-mac.com/osx-driver/logitech-webcam-software.html

_________________
mes configs:
Probleme WEBCAM USB Sierra - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par droofy Dim 28 Mai - 16:34

merci, finalement elle doit fonctionner nativement...L'utilitaire de Logitech la détecte bien mais tous les réglages sont grisés et inaccessibles.

J'ai regardé, niveau consommation on est loin des 500mA (beaucoup moins), donc piste à exclure.

J'ai réinstaller encore une fois mon système, tant que je ne l'éteint pas, elle fonctionne toujours, malgré plusieurs reboot du système...

Bon, si pas de solution, je passerai sur un modèle Microsoft, finalement mon hackintosh il manque plus que le son HDMI et la webcam pour qu'il soi 100% opérationnel.

Private Joke : je suis en déplacement, donc je publie via une connexion GSM Smile


Dernière édition par droofy le Dim 28 Mai - 17:18, édité 1 fois
avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par chris1111 Dim 28 Mai - 17:16

@droofy a écrit:
Private Joke : je suis en déplacement, donc je publie vie une connexion GSM Smile


Tu est sur Écoute électronique et sur GPS Tracker
dansse

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par droofy Mer 21 Juin - 15:58

je reviens sur ce soucis,
j'ai configuré de différentes façons tous mes ports USB, en fait, ils fonctionnent tous bien (usb2/usb3, avec des disques, clé, etc...), j'ai donc le soucis qu'avec la webcam.

En faisant des recherches, il y a plusieurs personnes qui ont des soucis avec Sierra (visiblement depuis 10.12.3 10.12.4) avec des cartes son USB / casque usb.

Vu que ma caméra est en USB et comporte un module micro USB, ne serait-ce. pas le AppleUSBAudio.kext qui aurait un soucis ?!

Si quelqu'un en a un à me fournir qui vient d'un OS < à 10.12.3 ?

Voici aussi quelques messages recensés via un DMESG :
Code:

USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioControlInterface.cpp at line 357
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 1243
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 527
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 273
+ IOAudioDevice[<ptr>]::stop(<ptr>)
+ IOAudioDevice[<ptr>]::removeAllTimerEvents()
- IOAudioDevice[<ptr>]::removeAllTimerEvents()
+ IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::stop(<ptr>)
000032.819341 AppleUSBHostResources@: AppleUSBHostResources::allocateDownstreamBusCurrentGated: assuming successful wakeUnits 150 sleepUnits 0
+ IOAudioDevice[<ptr>]::free()
+ IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
  did deactiveateAllAudioEngines ()
  did detachAllAudioPorts ()
  did timerEvents->release ()
  did workLoop->removeEventSource ( timerEventSource )
  did workLoop->removeEventSource ( reserved->idleTimer )
  did workLoop->removeEventSource ( commandGate )
  did workLoop->release ()
  did IOFree ()
- IOAudioDevice[<ptr>]::free()
SandboxViolation: cloudphotosd(356) deny(1) mach-lookup com.apple.logind
hfs: hfc_btree_open: BTOpenPath error -32730; filesize 4096
000033.076705 AppleUSBHostResources@: AppleUSBHostResources::allocateDownstreamBusCurrentGated: assuming successful wakeUnits 500 sleepUnits 0
+ IOAudioDevice[<ptr>]::init(<ptr>)
- IOAudioDevice[<ptr>]::init(<ptr>) returns 1
+ IOAudioDevice[<ptr>]::start(<ptr>)
+ IOAudioDevice[<ptr>]::setDeviceModelName(<ptr>)
- IOAudioDevice[<ptr>]::setDeviceModelName(<ptr>)
+ IOAudioDevice[<ptr>]::setDeviceName(<ptr>)
- IOAudioDevice[<ptr>]::setDeviceName(<ptr>)
+ IOAudioDevice[<ptr>]::setManufacturerName(<ptr>)
- IOAudioDevice[<ptr>]::setManufacturerName(<ptr>)
+ IOAudioDevice[<ptr>]::setPowerState(1, <ptr>)
- IOAudioDevice[<ptr>]::setPowerState(1, <ptr>) returns 0x0
- IOAudioDevice[<ptr>]::start(<ptr>)
+ IOAudioDevice[<ptr>]::willTerminate(<ptr>, 5)
- IOAudioDevice[<ptr>]::willTerminate(<ptr>, 5) returns 1
SandboxViolation: softwareupdate_n(496) deny(1) file-read-metadata /Users/dim
SandboxViolation: FaceTime(494) deny(1) nvram-get BSD Name
SandboxViolation: deleted(350) deny(1) distributed-notification-post
SandboxViolation: AssetCache(359) deny(1) file-read-metadata /Volumes
SandboxViolation: AssetCache(359) deny(1) file-read-metadata /Volumes
SandboxViolation: fontd(378) deny(1) file-issue-extension target: /Network/Library class: com.apple.app-sandbox.read
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioControlInterface.cpp at line 357
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 1243
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 527
USB Sound assertion in /BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleUSBAudio/AppleUSBAudio-307.7/AppleUSBAudioDevice.cpp at line 273
+ IOAudioDevice[<ptr>]::stop(<ptr>)
+ IOAudioDevice[<ptr>]::removeAllTimerEvents()
- IOAudioDevice[<ptr>]::removeAllTimerEvents()
+ IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::stop(<ptr>)
000063.085139 AppleUSBHostResources@: AppleUSBHostResources::allocateDownstreamBusCurrentGated: assuming successful wakeUnits 150 sleepUnits 0
+ IOAudioDevice[<ptr>]::free()
+ IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
- IOAudioDevice[<ptr>]::deactivateAllAudioEngines()
  did deactiveateAllAudioEngines ()
  did detachAllAudioPorts ()
  did timerEvents->release ()
  did workLoop->removeEventSource ( timerEventSource )
  did workLoop->removeEventSource ( reserved->idleTimer )
  did workLoop->removeEventSource ( commandGate )
  did workLoop->release ()
  did IOFree ()
- IOAudioDevice[<ptr>]::free()
000063.342276 AppleUSBHostResources@: AppleUSBHostResources::allocateDownstreamBusCurrentGated: assuming successful wakeUnits 500 sleepUnits 0
+ IOAudioDevice[<ptr>]::init(<ptr>)
- IOAudioDevice[<ptr>]::init(<ptr>) returns 1
+ IOAudioDevice[<ptr>]::start(<ptr>)
+ IOAudioDevice[<ptr>]::setDeviceModelName(<ptr>)
- IOAudioDevice[<ptr>]::setDeviceModelName(<ptr>)
+ IOAudioDevice[<ptr>]::setDeviceName(<ptr>)
- IOAudioDevice[<ptr>]::setDeviceName(<ptr>)
+ IOAudioDevice[<ptr>]::setManufacturerName(<ptr>)
- IOAudioDevice[<ptr>]::setManufacturerName(<ptr>)
+ IOAudioDevice[<ptr>]::setPowerState(1, <ptr>)
- IOAudioDevice[<ptr>]::setPowerState(1, <ptr>) returns 0x0
- IOAudioDevice[<ptr>]::start(<ptr>)
+ IOAudioDevice[<ptr>]::willTerminate(<ptr>, 5)
- IOAudioDevice[<ptr>]::willTerminate(<ptr>, 5) returns 1
avatar
droofy

Date d'inscription : 16/01/2017
Age : 41
Localisation : Paris

Revenir en haut Aller en bas

Probleme WEBCAM USB Sierra - Page 2 Empty Re: Probleme WEBCAM USB Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum