HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Sierra et vieille config ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Sierra et vieille config ?

Message par romainfro le Dim 11 Juin 2017 - 19:09

Salut à tous,

j'avais réussi à installer tant bien que mal à l'époque, Mavericks sur ma bécane.

Depuis j'étais repassé sur windows Shocked mais voilà pour des besoins professionnels je dois repasser sur mac et mon MBP n'est pas assez puissant.

J'essaye sans succès d'installer Sierra via Create Install Media sans succès...

J'ai beau taper les anciennes lignes de commandes qui fonctionnait à l'époque : NPCI=0X2000 ; GraphicsEnabler=No.... Rien ne fonctionne, à chaque fois, mon install plante... et le pire c'est que c'est tout le temps à des endroits différents...

Une question ma config est-elle trop vieille ? Dois-je installer un Mavericks (comment ?) ?

Merci

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
avatar
romainfro
Top usr
Top usr

Messages : 69
Date d'inscription : 19/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Sierra et vieille config ?

Message par dionnode le Jeu 15 Juin 2017 - 1:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut à tous,

j'avais réussi à installer tant bien que mal à l'époque, Mavericks sur ma bécane.

Depuis j'étais repassé sur windows Shocked mais voilà pour des besoins professionnels je dois repasser sur mac et mon MBP n'est pas assez puissant.

J'essaye sans succès d'installer Sierra via Create Install Media sans succès...

J'ai beau taper les anciennes lignes de commandes qui fonctionnait à l'époque : NPCI=0X2000 ; GraphicsEnabler=No.... Rien ne fonctionne, à chaque fois, mon install plante... et le pire c'est que c'est tout le temps à des endroits différents...

Une question ma config est-elle trop vieille ? Dois-je installer un Mavericks (comment ?) ?

Merci

Salut, Je te rassure que tes matériaux ne sont pas du tout "hors de temps". Si tu remarques mes matos...
Je pense que le problème vient de cochages au niveau de Boot sur Clover (si tu utilises Clover Configurator). D'autant plus que tu possèdes GTX 680, il me semble c'est un "out de box", tu n'auras pas besoin de driver.
Essayes au niveau de SMBIOS le iMac14,2 par exemple.
Je pense les forumers le plus expérimenté ici te diront d'avantage...



_________________
Mac Book Pro
Motherboard: Asus P5QL/EPU - LGA 775- Intel®️ P43 / ICH10
Graphic card: ASUS GTForce 640  2 Gb
Memory: 8 Gb  DDR2
CPU:  Intel quad core  Q9400
Leopard - Mountain Lion - Mavericks - ElCapitan - Sierra - High Sierra

Nouveaux matos:
Motherboard: Asus Pro Gaming Z170
Graphic card: ASUS GTForce 640  2 Gb
Memory: 16 Gb DDR4
CPU: Intel 7700K
avatar
dionnode

Messages : 44
Date d'inscription : 28/06/2016
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Sierra et vieille config ?

Message par romainfro le Jeu 15 Juin 2017 - 16:43

Salut merci de ta réponse, comme on change le SMBIOS ? Shocked

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
avatar
romainfro
Top usr
Top usr

Messages : 69
Date d'inscription : 19/03/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Sierra et vieille config ?

Message par dionnode le Ven 16 Juin 2017 - 4:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut merci de ta réponse, comme on change le SMBIOS ? Shocked

Salut,
J'utilise Clover Configurator. Tu montes EFI se trouvant dans ton disque installation pour Sierra ( EFI est caché) avec Clover Configurator. Puis tu ouvres avec Clover Configurator, le fichier config.plist se trouvant dans le directory Clover. Une fois monté,
voir au niveau SMBIOS puis tu choisis le SMBIOS en question.

Il serait plus parlant si tu regardes un Tuto quelque part (avec Google) ; comment utiliser Clover Configurator avec le video.
Bon courage.

_________________
Mac Book Pro
Motherboard: Asus P5QL/EPU - LGA 775- Intel®️ P43 / ICH10
Graphic card: ASUS GTForce 640  2 Gb
Memory: 8 Gb  DDR2
CPU:  Intel quad core  Q9400
Leopard - Mountain Lion - Mavericks - ElCapitan - Sierra - High Sierra

Nouveaux matos:
Motherboard: Asus Pro Gaming Z170
Graphic card: ASUS GTForce 640  2 Gb
Memory: 16 Gb DDR4
CPU: Intel 7700K
avatar
dionnode

Messages : 44
Date d'inscription : 28/06/2016
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Sierra et vieille config ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum