HACKINTOSH MONTRÉAL & FRANCE

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Remise de 20% sur la barre de son Sony HT-SD35 2.1
Voir le deal
199.99 €

[Résolu] - Pas de boot après l'installation de MacOS High Sierra

Page 1 sur 2 1, 2  Suivant

Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Sam 20 Jan 2018 - 18:48

Bonjour à tous,

J'ai un souci lors du boot de MacOS, rien ne se passe ma tour démarre directement sur l'UEFI même en choisissant manuellement le disque j'ai un retour direct sur l'UEFI. (La config se nomme tour sur mon profil, j'ai utilisé le tuto de chris1111 pour faire la clé sous windows).
Merci d'avance.


Dernière édition par niskaka le Mer 28 Fév 2018 - 1:30, édité 1 fois
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Sam 20 Jan 2018 - 20:49

pour la config dans ta signature ? pas de carte Graphics PCIe ?
Regarde les réglages de ton bios ca vient de la

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Dim 21 Jan 2018 - 1:54

Non pas encore, j'ai la virtualisation qui est activé, aucune autre option sinon
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 19:01

J'ai essayé de réinstaller macOS aujoud'hui mais j'ai cette erreur qui me bloque :
[Résolu] - Pas de boot après l'installation de MacOS High Sierra Capture-decran-2017-12-15-a-12-09-55-png
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Mer 24 Jan 2018 - 19:03

faut démonter la partition avant et après Effacer le Disque entier

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 19:03

C'est ce que j'ai fait j'ai supprimer toutes les partitions avec GParted
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Mer 24 Jan 2018 - 19:05

Tu est sur une VM, post dans la section Multi Boot VM

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 19:06

non je suis sur ma tour en installation réelle j'ai comme tout le monde un live cd linux qui me sert à ça
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 19:16

j'utilise un disque dur de 320 Go si cela peut t'aider je l'ai même récupéré d'un mac car il y a le logo de la pomme dessus.
EDIT : voici un screen :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Img_2010
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Mer 24 Jan 2018 - 19:25

Demonte le et effface en EXTAT / MBR
Apres tu pourras faire ce que tu veut

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 19:29

Je le formate à l'aide de mon live cd linux ou l'utilitaire MacOS ?
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Mer 24 Jan 2018 - 19:29

comme tu veut

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Mer 24 Jan 2018 - 20:25

Je viens d’essayer mais j'ai toujours le même problème :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Img_2011

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Img_2012
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Mer 24 Jan 2018 - 22:43

ton image vaut rien pour nous, tu affiche même pas tout les périfirique pour que l'on vois les partitions
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par emax31 le Jeu 25 Jan 2018 - 16:53

Dans utilitaire de disque en haut à gauche à :
Présentation --> "Afficher tous les appareils
Regarde également au préalable cette vidéo à partir de 2 ' jusqu'à 2'30 tout est bien expliqué pour le formatage
https://www.hackintosh-montreal.com/h19-video-clover_v2-4k_special-edition-v5

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

[Résolu] - Pas de boot après l'installation de MacOS High Sierra 27100710


Version Clover
[Résolu] - Pas de boot après l'installation de MacOS High Sierra Le_dra10



 Geekbench   :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Jeu 25 Jan 2018 - 22:18

merci emax31 j'ai pu résoudre ce problème car comme un c*n je formatais seulement la partition parce que je ne voyait pas le disque, mais j'ai toujours ce souci, je ne peut booter sur MacOS (rien qui s'affiche puis retour UEFI) voici des screen si cela peut vous aider :  

[Résolu] - Pas de boot après l'installation de MacOS High Sierra HAzvo40xnqL_180125220054

[Résolu] - Pas de boot après l'installation de MacOS High Sierra HAzvpyDeCtL_180125220417

[Résolu] - Pas de boot après l'installation de MacOS High Sierra HAzvqbGXkvL_180125220503
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par emax31 le Jeu 25 Jan 2018 - 23:34

@niskaka a écrit: je ne peut booter sur MacOS (rien qui s'affiche puis retour UEFI) ]
Je n'ai pas compris
1- es ce que tu arrives sur le  bootloader ?
2- As tu paramétré le bios en AHCI pour les Disques durs ?

Edit : Je crois avoir pigé tu bootes à partir du bios et tu n'as rien

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

[Résolu] - Pas de boot après l'installation de MacOS High Sierra 27100710


Version Clover
[Résolu] - Pas de boot après l'installation de MacOS High Sierra Le_dra10



 Geekbench   :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Jeu 25 Jan 2018 - 23:53

Le bios est bien en AHCI :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra HAzwVXSIeGL_180125234210

Pour bien te décrire la situation lorsque j'essaye de booter sur le disque sur lequel j'ai installé MacOS j'ai un ecran noir puis l'ordi repasse sur le bios.
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Sam 3 Fév 2018 - 16:35

Bonjour, je viens d'essayer d'installer aujourd'hui Mac OS Sierra et j'ai réussi à booter sur le disque grâce à la clé (il y avait un truc du genre "boot from Macintosh HD" je ne savais pas qu'il fallait passer par la clé) du coup pour vous montrer voici un screen :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Captur10

Maintenant le souci c'est que je n'ai pas accès à internet et que je n'ai que j'ai quelque ralentissement au niveau graphique
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par emax31 le Dim 4 Fév 2018 - 9:57

@niskaka a écrit:
Maintenant le souci c'est que je n'ai pas accès à internet et que je n'ai que j'ai quelque ralentissement au niveau graphique
Pour le réseau il faut connaitre le chipset de ta carte réseau pour rajouter le kext correspondant qui te permettra de te connecter
Pour le Graphisme c'est normal tu es à 5 Mo , c'est mal configuré.
A vérifier le bios partie GPU et le config.plist à la section Graphics (Inject Intel)
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

[Résolu] - Pas de boot après l'installation de MacOS High Sierra 27100710


Version Clover
[Résolu] - Pas de boot après l'installation de MacOS High Sierra Le_dra10



 Geekbench   :

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Dim 4 Fév 2018 - 13:04

Le kext c'est comme un driver sous windows ? Le chipset de ma cartes réseau est le Intel I218V voici ma carte mère si cela peut t'aider.
Pour la partie graphique j’utilise le Intel HD 4600, où puis-je trouver le config.plist ?
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Dim 4 Fév 2018 - 13:12

@niskaka a écrit:Le kext c'est comme un driver sous windows ? Le chipset de ma cartes réseau  est le Intel I218V voici ma carte mère si cela peut t'aider.
Pour la partie graphique j’utilise le Intel HD 4600, où puis-je trouver le config.plist ?
Inaject Intel = true  cest tout pour le Intel HD 4000
ton réseau cest IntelMausi , ici en fichier joint a mettre dans le Dossier Other de CLOVER / kexts
Ou mettre dans le dossier 10.12
Fichiers joints
[Résolu] - Pas de boot après l'installation de MacOS High Sierra Attachment
IntelMausiEthernet.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(54 Ko) Téléchargé 2 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Dim 4 Fév 2018 - 14:00

Je n'ai pas de dossier "clover", j'ai tenté la recherche sur finder mais rien
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par chris1111 le Dim 4 Fév 2018 - 14:08

@niskaka a écrit:Je n'ai pas de dossier "clover", j'ai tenté la recherche sur finder mais rien

Avec ceci tu monte la partition EFI ➜  Drop EFI

EFI / CLOVER / kexts /10.12

ou .EFI / CLOVER / kexts / Other  Very Happy

Le fichier config.plist tu l'ouvres avec TextEdit et tu met comme ceci dans cette partie Graphics
<key>Intel</key>
<true/>
en faite tu remplace false par true ca c'est pour ton Intel HD 4000
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par niskaka le Dim 4 Fév 2018 - 14:44

Merci j'ai regardé la vidéo mais je n'ai pas de dossier clover (comme toi sur le ssd de LION)
niskaka
niskaka

Date d'inscription : 04/01/2018
Localisation : FRANCE

Revenir en haut Aller en bas

[Résolu] - Pas de boot après l'installation de MacOS High Sierra Empty Re: [Résolu] - Pas de boot après l'installation de MacOS High Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum