HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

(Résolu) BOOT TROP LONG

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

(Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 19:59

Bonsoir tout le monde, j'ai acquis dernièrement un HP-Probook 6570b d'occase qui est en très bonne état (les caractéristiques sont disponible dans mon profile), dans le but bien-sûr d'installer un hackintosh dessus , j'ai lancé une installation grâce au tutoriel de Chris avec le nouveau programme d'installation (HP ProBook EliteBook macOS) voir le topic : https://www.hackintosh-montreal.com/t7559-hp-probook-elitebook-macos#111808.

L'installation s'est bien déroulée sans problème et j'ai suivi a lettre les consignes (la configuration du BIOS et tout le reste), en arrivant a l'étape poste installation j'ai bien configurer toutes les périphériques sans problème excepté le microphone casque qui n'a pas était détecté.
Mais le plus grand problème dans tout ça c'est quand je boote dessus ils reste bloqué pendant presque une minute sur AppleIntelCapriController puis il termine le chargement !!! et j'ai remarquer après plusieurs testes que ce blocage survient après la configuration de la carte graphique, parce-que quand je dérègle la configue de la carte graphique la machine boote en moins de 20s en sachant que l'installe est faite sur un SSD (Crucial).
J'ai cherché partout ici sur le forum des solutions a mon problème mais en vaine, j'ai trouver quelqu'un qui à je dirais presque le même problème que moi sauf la machine est différente de la mienne sur reddit voici le lien : https://www.reddit.com/r/hackintosh/comments/8djzev/intel_hd4000_hanging_on_boot/
Voici une capture d’écran en mode verbose :

Sinon la machine et parfaitement fonctionnelle et stable sans aucun bug voici quelques photos de mon bureau :





Merci ! d'avance pour toutes aides.


Dernière édition par mus68 le Dim 27 Mai - 17:59, édité 3 fois

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Lun 21 Mai - 20:24

Je sait pas pourquoi tu cherche ailleurs au lieu de demander directement au concepteur du programme qui est moi ha26
De quelle carte Graphics tu parle quand tu dit dérègle la carte graphics ??

Envois ton Dossier EFI complet sur un lien externe
merci

Aussi envois les images des choix que tu a fait dans le programme
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 20:50

[quote="chris1111"]Je sait pas pourquoi tu cherche ailleurs au lieu de demander directement au concepteur du programme qui est moi :ha26:
De quelle carte Graphics tu parle quand tu dit dérègle la carte graphics ??

Envois ton Dossier EFI complet sur un lien externe
merci

Aussi envois les images des choix que tu a fait dans le programme[/quote]

Merci ! Chris de m'avoir répondu aussi rapidement, en réalité je ne voulais pas chercher des solutions ailleurs! je voulais juste essayer de comprendre mon problème avant de venir vous le demander a vous histoire de ne pas déranger avant d'avoir essayé de le régler moi même.
La carte graphique en question est une Intel HD4000 résolution (1600/900).
Et voici les photos du post-install : [url=https://servimg.com/view/19714021/23][img]https://i.servimg.com/u/f62/19/71/40/21/instal10.jpg[/img][/url]
[url=https://servimg.com/view/19714021/24][img]https://i.servimg.com/u/f62/19/71/40/21/instal11.jpg[/img][/url]
[url=https://servimg.com/view/19714021/25][img]https://i.servimg.com/u/f62/19/71/40/21/instal12.jpg[/img][/url]
[url=https://servimg.com/view/19714021/26][img]https://i.servimg.com/u/f62/19/71/40/21/instal13.jpg[/img][/url]
[url=https://servimg.com/view/19714021/27][img]https://i.servimg.com/u/f62/19/71/40/21/instal14.jpg[/img][/url]
Merci !

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Lun 21 Mai - 20:59

@mus68 a écrit:
@chris1111 a écrit:Je sait pas pourquoi tu cherche ailleurs au lieu de demander directement au concepteur du programme qui est moi ha26
De quelle carte Graphics tu parle quand tu dit dérègle la carte graphics ??

Envois ton Dossier EFI complet sur un lien externe
merci

Aussi envois les images des choix que tu a fait dans le programme

Merci ! Chris de m'avoir répondu aussi rapidement, en réalité je ne voulais pas chercher des solutions ailleurs! je voulais juste essayer de comprendre mon problème avant de venir vous le demander a vous histoire de ne pas déranger avant d'avoir essayé de le régler moi même.
La carte graphique en question est une Intel HD4000 résolution (1600/900).
Et voici les photos du post-install :




Merci !


Ont ne vois pas tes images, tu nas pas mis tes image comme il le faut  et tu nas pas mis ton Dossier EFI sur un liens externe comme jai demander ?

Ok  EDIT ****
quand je te cite je vois tes images lunette

tu nas pas mis ton Dossier EFI sur un liens externe comme jai demander ?


Autre EDIT ***
Est tu certain davoir choisie 1600x900 dans HD 4000 et HDMI ?
est tu certain d'avoire cet écran de resolution ?
Est ce que tu a un autre carte Graphics sur le portable , Radeon ou Nvidia ??
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 22:05

tu nas pas mis ton Dossier EFI sur un liens externe comme jai demander ?


Autre EDIT ***
Est tu certain davoir choisie 1600x900 dans HD 4000 et HDMI ?
est tu certain dévore cet écran de resolution ?
Est ce que tu a un autre carte Graphics sur le portable , Radeon ou Nvidia ??[/quote]

1- Oui je suis certain d'avoir choisi la bonne résolution.
2- Oui la personne qui me là vendu me là confirmé et c'est un expert en maintenance informatique et c'est un ami.
3- Non seulement la HD4000
Le fichier EFI : https://www.dropbox.com/s/xfywphoybfq9fmz/EFI.zip?dl=0
Voici une capture d’écran sous Windows qui confirme que j'ai bien la résolution 1600/900 : https://i.servimg.com/u/f62/19/71/40/21/captur19.jpg
j’espère que cette fois-ci j'ai bien choisi le bon format pour l'image

capture d’écran en mode verbose : https://i.servimg.com/u/f62/19/71/40/21/20180514.jpg

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Lun 21 Mai - 22:25

Voila ton problème, tu a ajouter des kext dans Clover et tu n'as pas besoin rajouter aucun kext pour ce portable non non



Le programme fonctionne parfaitement comme il est , en plus jai le meme portable lunette

depuis quand ont met des kext Intel HD 4000 dans High Sierra ha24

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 22:28

@chris1111 a écrit:

Voila ton problème, tu a ajouter des kext dans Clover et tu n'as pas besoin rajouter aucun kext pour ce portable  non non



Le programme fonctionne parfaitement comme il est , en plus jai le meme portable lunette

depuis quand ont met des kext Intel HD 4000 dans High Sierra ha24

ok je les vires illico !

Malheureusement même après avoir supprimé ces kexts le problème persiste!!!

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Lun 21 Mai - 23:02

Refait un install clean en reformatant ton SSD comme il le faut  
Apres tu nas rien a ajouter dans Clover, et rien dans SLE ou LE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink


Dernière édition par chris1111 le Lun 21 Mai - 23:07, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Lun 21 Mai - 23:06

@chris1111 a écrit:Refait un install clean sans rien ajouter dans Clover, et rien dans SLE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink
Ok merci

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Lun 21 Mai - 23:08

@mus68 a écrit:
@chris1111 a écrit:Refait un install clean sans rien ajouter dans Clover, et rien dans SLE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink
Ok merci

Apres avoir fait ton install Clean comme il le faut je vais meme ajouter ton nom dans le programme comme testeur Cool
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 11:52

@chris1111 a écrit:Refait un install clean en reformatant ton SSD comme il le faut  
Apres tu nas rien a ajouter dans Clover, et rien dans SLE ou LE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas  un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink
Salut, le problème reste intacte rien de changé ???

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 11:59

@mus68 a écrit:
@chris1111 a écrit:Refait un install clean en reformatant ton SSD comme il le faut  
Apres tu nas rien a ajouter dans Clover, et rien dans SLE ou LE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas  un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink
Salut, le problème reste intacte rien de changé ???
Je susi pesuader que ce nest pas un problème en sois, quelle est le disque que tu utilise pour Mac ?

Envois une ime ou il arrête sur le boot verbose
merci
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:12

@chris1111 a écrit:
@mus68 a écrit:
@chris1111 a écrit:Refait un install clean en reformatant ton SSD comme il le faut  
Apres tu nas rien a ajouter dans Clover, et rien dans SLE ou LE
Tu nas pas besoin d e rien changer pour le programme, il a été tester depuis longtemps
Quand tu feras tes choix ne choisie pas le patch HDMI
Et met un SMBIOS MacBook pro 9.1,  ne met pas  un MacBook Pro pas 10.1 comme tu a fait
et revient me dire sir cest correct Wink
Salut, le problème reste intacte rien de changé ???
Je susi pesuader que ce nest pas un problème en sois, quelle est le disque que tu utilise pour Mac ?

Envois une ime ou il arrête  sur le boot verbose
merci
J'utilise un SSD (Crucial MX300-275GB)


capture mode verbose :


mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 12:22

Cest très bizarre ca , ca fait presque deux ans que jai ce portable et jai jamais vue de TimeOut sur Intel Caprie contrôler sur le boot de Clover

Met Intel false dans ton config.plist vue que tu a un High Screen, cest peut être ta solution ?
<key>Intel</key>
<false/>
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:23

@chris1111 a écrit:Cest très bizarre ca , ca fait presque deux ans que jai ce portable et jai jamais vue de TimeOut sur Intel Caprie contrôler sur le boot de Clover

Met Intel false dans ton config.plist vue que tu a un High Screen, cest peut être ta solution ?
<key>Intel</key>
<false/>

Ok Merci !

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:31

@chris1111 a écrit:Cest très bizarre ca , ca fait presque deux ans que jai ce portable et jai jamais vue de TimeOut sur Intel Caprie contrôler sur le boot de Clover

Met Intel false dans ton config.plist vue que tu a un High Screen, cest peut être ta solution ?
<key>Intel</key>
<false/>
Toujours le même problème !

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Bot HP ProBook 6570B

Message par chris1111 le Mar 22 Mai - 12:33

Regarde  
20 seconde a partir du boot sur mon portable
Fichiers joints
VIDEO.mov Vous n'avez pas la permission de télécharger les fichiers joints.(12.2 Mo) Téléchargé 13 fois

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 12:34

envois moi ton config.plist en fichier joint

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:45

@chris1111 a écrit:Regarde  
20 seconde a partir du boot sur mon portable
je envie de pleurer , c'est parfait y a pas mieux que ça!
sur mon hackintosh desktop je boot en moins de 15s chrono

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 12:50

@mus68 a écrit:
@chris1111 a écrit:Regarde  
20 seconde a partir du boot sur mon portable
je envie de pleurer , c'est parfait y a pas mieux que ça!
sur mon hackintosh desktop je boot en moins de 15s chrono
A tu activer le TRIM Enabler de Apple ?
envois ton config.plist que je regarde un truc
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:51

@chris1111 a écrit:envois moi ton config.plist en fichier joint
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 12:51

@mus68 a écrit:
@chris1111 a écrit:envois moi ton config.plist en fichier joint

Je revient après avoir regarder ca

A tu activer le TRIM Enabler de Apple ?
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par mus68 le Mar 22 Mai - 12:54

@chris1111 a écrit:
@mus68 a écrit:
@chris1111 a écrit:envois moi ton config.plist en fichier joint

Je revient après avoir regarder ca

A tu activer le TRIM Enabler de Apple ?
Actuellement non mais je l'ai déjà activer dans de précédente installation aucune influence sur mon boot

Edit :


Dernière édition par mus68 le Mar 22 Mai - 13:05, édité 1 fois

mus68
Top usr
Top usr

Messages : 75
Date d'inscription : 26/12/2012
Age : 50
Localisation : Alger - Algérie

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 13:04

regarde tu vas tester un config dans le dossier CLOVER , tu le met a coté de ton config et laisse le nom comme il est
jai ajouter ca dans le config



Boot clover, descend a options, / Config choisie configDual revient et boot verbose
Si sa marche toujours pas met un 1 a la place du 0 dans DualLink
Fichiers joints
configDual.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par chris1111 le Mar 22 Mai - 13:22

Sinon essai celui ci ordi
Fichiers joints
configIGP.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 2 fois
avatar
chris1111
Admin
Admin

Messages : 24525
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: (Résolu) BOOT TROP LONG

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum