HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[résolu]carte graphique

Aller en bas

[résolu]carte graphique

Message par chacal le Sam 11 Aoû - 11:21

Bonjour à tous,
Voilà ma carte graphique à ( 8800 gts ) lâcher j'ai mis à la place une saphire HD 7770 que j'avais le problème tout boot normal et ensuite écran rouge avec pointeur de souris en haut à gauche et ensuite il disparaît mais en safe mode j'accède à mon écran d'accueil.
Merci.
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chris1111 le Sam 11 Aoû - 11:43

@chacal a écrit:Bonjour à tous,
Voilà ma carte graphique à ( 8800 gts ) lâcher j'ai mis à la place une saphire HD 7770 que j'avais le problème tout boot normal et ensuite écran rouge avec pointeur de souris en haut à gauche et ensuite il disparaît mais en safe mode j'accède à mon écran d'accueil.
Merci.
est ce que tu utilise whatevergreen?
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Sam 11 Aoû - 12:15

Non mais je sais ce que c'est
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chris1111 le Sam 11 Aoû - 12:19

@chacal a écrit:Non mais je sais ce que c'est
La dernier Release,
Met le kext dans le dossier 10.13
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Sam 11 Aoû - 12:39

Chris je suis pas capable de monter la partition efi en safe mode
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chris1111 le Sam 11 Aoû - 12:40

et si tu boot a partir dune clef USB distillation sur ton High Sierra
avatar
chris1111
Admin
Admin

Messages : 24304
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Sam 11 Aoû - 12:46

Je vais essayer mais je suis sous sierra encore
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Sam 11 Aoû - 12:56

Ca fonctionne pas
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par emax31 le Dim 12 Aoû - 0:58

Sous sierra le kext verde fonctionne encore
au dessus de la version osx 10.12 il faut utiliser whatevergreen et lilu et également rajouter radpg=15 dans le config à la section boot dans custom flags

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2056
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Dim 12 Aoû - 10:18

Salut emax31,
Ou je peux trouver le kext et comment je l'installe car je suis pas capable de voir mes partition EFI comme mentionner plus haut.
Mais j'ai aussi une zotac gtx 750 ti 2g mais elle j'ai vue qu'il faut faire quelle que manip aussi.
Merci
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Dim 12 Aoû - 14:44

Si je refais une installation complète de sierra comment faire pour régler le bug
Merci.
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par emax31 le Lun 13 Aoû - 1:17

@chacal a écrit:Salut emax31,
Ou je peux trouver le kext et comment je l'installe car je suis pas capable de voir mes partition EFI comme mentionner plus haut.
Mais j'ai aussi une zotac gtx 750 ti 2g mais elle j'ai vue qu'il faut faire quelle que manip aussi.
Merci
Pour régler le problème il faut faire
soit la solution 1 mettre le kext verde dans EFI/Clover/kexts/10.12
soit la solution 2 mettre les 2 kexts WhateverGreen et lilu plus modifier le config

Pour monter la partition EFI tu utilises
soit Command Line EFI Mounteur
soit Drop EFI
soit par le terminal
Fichiers joints
Verde.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 4 fois

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2056
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Lun 13 Aoû - 16:29

Merci pour la réponse mais comme je vous l'explique je ne suis pas capable d'ouvrir ma partition EFI je suis en safe mode c'est le seul moyen d'accèder à mon bureau sinon écran rouge.
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Lun 13 Aoû - 17:32

J'ai mis Verde mais c'est pareil écran rouge encore.
Mais pour la la GTX 750 ti serait elle mieux?
Merci encore
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal le Mer 15 Aoû - 21:27

Plus personne pour m'éclairer un peu
Merci pour tout quand même.
A+
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par emax31 le Jeu 16 Aoû - 2:16

Dans le config à la section Graphics, tu dois être paramétré comme ça pour la HD 7770
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2056
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par chacal Hier à 6:42

Salut emax31
enfin ça fonctionne applaudi applaudi
Merci pour tout encore pour votre support
Làcher pas les gars.
merci merci merci
avatar
chacal
Top usr
Top usr

Messages : 139
Date d'inscription : 16/01/2013
Localisation : Drummondville (Québec)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par emax31 Hier à 11:49

Bravo pour ta persévérance  2244497741
La carte HD 7770 fonctionne avec les kexts indiqués dans le post de 10.9 à 10.14 inclus 912368

_________________
 Aladin IV   :






Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2056
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]carte graphique

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum