HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[Résolu] impossible d'installer mojave... r9 280 (7950)

Page 1 sur 2 1, 2  Suivant

Aller en bas

[Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Jeu 4 Oct - 4:01

Bonjour,

J'essaie en vain d'installer mojave (version finale App Store)  depuis plusieurs jours.
Je me fait mes hackintosh depuis longtemps (snow leopard et toutes le autres versions y sont passé).

Ma config est très "compatible" et je n'ai jamais eu de gros problèmes a installé chaque version de mac os jusqu'a Mojave.
Je suis actuellement sous high sierra 10.13.5 dont l'installation ce fait les doigts dans le nez.
J'ai du loupé un truc idiot... Ça me rend complètement dingue.   ha11

Ma config :

-gigabyte z97x-ud3h
-intel 4790k
-radeon r9 280 (7950)

Probleme :

Impossible de booter sur l'installeur de Mojave sur clé usb créé avec l'installeur HMF.
Ca bloque avant l'installeur mac os (la barre de progression ralentie et s'arrête totalement).

j'ai essayé les dernières version de clover Clover_v2.4k_Special Edition-v5 (clover 4644, 4658, 4674 ,4689, 4691)

Kext :
-FAKESMC 6.26-357 (la dernière et officiel) et celle de l'installeur Clover_v2.4k_Special Edition-v5

drivers64UEFI :
apfs.efi
AptioMemoryFix-64.efi (j'ai testé aussi avec les anciennes versions OsxAptioFixDrv-64.efi, OsxAptioFix2Drv-64.efi, OsxAptioFix3Drv-64.efi)
DataHubDxe-64.efi
Fat-64.efi
FSInject-64.efi
HFSPlus.efi
OsxFatBinaryDrv-64.efi
PartitionDxe-64.efi
SMCHelper-64.efi
et celle pour filevault2 installé automatiquement

Plist :

Testé celle Clover_v2.4k_Special Edition-v5
La mienne venant high sierra (iMac 14,2)

Je précise que j'utilise un ssd dédié pour testé tous ça et que j'y ai installé high sierra très facilement. High sierra boot à chaque fois avec toutes les différentes combinaisons de  kext, drivers64UEFI et plist ci dessus. Mais pour Mojave... rien a faire.

Verbose de la clé usb fait avec  "macOS Install Mojave" HMF :



Bizarre le "unsupportd cpu"...

Verbose de la clé fait avec "Install Disk Creator" :



J'ai essayé aussi avec "macOS Mojave HD" HMF mais au boot ça plante et redémarre (pas de verbose, ça défile trop vite).

Je n'ai rien trouvé de spécifique a mojave pour l'installation par rapport a high sierra d'après mes recherches.
Je n'y comprend rien.

Merci pour toute aide... avant que je ne devienne complètement fou.  ha27


Dernière édition par mulder1 le Mar 9 Oct - 11:43, édité 2 fois

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Ven 5 Oct - 3:54

Pour éliminer les problèmes
Essaye en enlevant physiquement ta carte AMD et reconfigure bios pour IGPU tu seras sur HD 4600
config.plist sur intel (true) à graphics
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
Ensuite tu me diras la différence

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Ven 5 Oct - 12:35

D'abord, merci pour l'aide emax31.

Ca avance un peu.

J'ai enlever la CG r9 280 et utilisé le gpu du 4790k comme indiqué et...
Boot de la clé usb et j'ai même pu installé en maj sur mon ssd teste High sierra vers Mojave.

Par contre aprés remise de la CG, désactiver l'igpu et boot sur le ssd avec mojave, ça plante et reboot en cours de progression (a priorie je dirais au moment ou mac os charge les drivers gpu).

J'ai pensais que ma 7950 fonctionnerais étant donné qu'elle fait partie des CG compatible Mojave donné par Apple. Mais apparement c'est la 7950 mac édition qui l'est.

verbose avec -x



Je ne sais plus trop quoi faire du coup.

Merci.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Ven 5 Oct - 15:11

As tu installé WhateverGreen.kext et Lilu.kext dans kexts/10.14 ?

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Sam 6 Oct - 8:01

J'ai retesté lilu avec whatevergreen et rajouté en boot flat -lilubeta -wegbeta pour mac os unsupported au dela de 10.13.

Toujours reboot pendant le chargement. Pas de changement avec ou sans whathevergreen.

Verbose avec "dont reboot on panic" :



Il semble aller assez loin dans le chargement.

La radeon 7950 est effectivement recommandé par Apple pour Mojave. Après avoir cherché sur le web, les personnes ayant installé Mojave sur leur mac pro (pas hackintosh) avec la 7950 mac édition confirme que cela fonctionne très bien.

Sous mon high sierra, j'ai bien Métal géré par cette carte.

 Jeu de composants : AMD Radeon HD 7xxx
 Type : Processeur graphique (GPU)
 Bus : PCIe
 Logement : PCI Slot 0
 Longueur de la voie PCIe : x16
 VRAM (dynamique, max.) : 3072 Mo
 Fournisseur : AMD (0x1002)
 Identifiant du périphérique : 0x679a
 Identifiant de révision : 0x0000
 Metal : Géré

Je n'ai trouvé personne ayant installé la r9 280 ou 280x (7950 7970) sur hackintosh (pas encore en tous cas).

En tout cas, merci Emax31 pour m'avoir permit déjà de trouver que c'était la carte graphique qui posait problème.
C'est quand même très étrange cette histoire.   tourne
Sinon, j'attendrais de voir si une personne trouve la solution plus tard parce que la, je ne vois plus quoi faire d'autre.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Sam 6 Oct - 9:35

Pour ta carte il y a, je pense plusieurs solutions sans devoir flasher le bios
Essaye sans -lilubeta -wegbeta
et pour désactiver complètement l'accélération avec -radvesa

Avec clover configurator essaye
d'abord dans graphics à framebuffer avec hamachi avec ati sur true
puis avec patch vbios sur true (attention que ça ne plante pas avec)
Pour ta carte à vérifier le model ---> ICI

Pour @HAWKMOON0862
Prendre la version 1.2.3 ---> ICI

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par chris1111 le Sam 6 Oct - 11:29

Sujet nettoyer   Very Happy

balai+


Dernière édition par chris1111 le Sam 6 Oct - 15:17, édité 2 fois
chris1111
chris1111
Admin
Admin

Messages : 24975
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Sam 6 Oct - 14:38

- Lilu arg enlevé et remplacer par -radvesa :
Le boot ralenti jusqu'a s’arrêter completement.

J'ai enlever les kext lilu et wathevergreen pour la suite...

- Framebuffer sur hamachi et ati inject :
Charge et plante en route. Comme sans la modif.

- Patch vbios :
Charge et plante en route. Comme sans la modif.

- Framebuffer sur hamachi et ati inject + patch vbios:
Charge et plante en route. Comme sans la modif.
wallbash

Pourquoi vérifier le modèle de la carte ? Pour le bios ?

J'ai trouvé sur le web 1 ou 2 personnes ayant installé Mojave (à l'époque en beta) sur un hackintosh avec la r9 280x et, sans aucune modif pour faire fonctionner la carte.

Quelque chose cloche...

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Dim 7 Oct - 2:34

Aujourd’hui il faudra qu'elle fonctionne sinon j'abandonne
1 - Copie écran du contenu du dossier drivers64UEFI (pas de Filevault)
2 - Copie écran du dossier kexts/10.14
2 - Dans le config à SMBIOS
     - BiosVersion utilisé
     - ProductName utilisé
3 - Connectique de la carte (Displayport, HDMI, etc ) à essayer uniquement sur DP

Ensuite tu vas refaire une clé avec le dernier programme de chris1111 le SMBIOS est  en 14.2, tu rajouteras whatergreen et lilu dans 10.14 et c'est tout, tu seras en clover 4694
---> macOS Mojave USB Restore

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Lun 8 Oct - 8:36

J'ai essayé avec "macOS Mojave USB Restore".
Ca marche bien (bravo chris1111) pour la création de la clé avec clover intégré.
J'ai inclus lilu et whatevergreen directement dessus dans kext 10.14.
Le problème est toujours le même donc j'abandonne.  Crying or Very sad

Merci a toi emax31 pour ta patience et ton aide.   Smile

De plus a force de bidouiller cela a corrompus le bios efi de ma carte mère et, complètement détruit mon système principale sous high sierra (bravo l'apfs).
Je dois tout refaire et j'en profite pour partir d'une clean install en 10.13.6.
Et je resterais sous high sierra. (Peut être plus tard je réessaierai mojave si une personne trouve la solution)

Merci encore.
Désolé, sujet non résolu.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Lun 8 Oct - 9:28

Bon dommage
Perso j'aurai essayé en rajoutant un config.bis sur la clé pour le sélectionner au bootloader
Avec toujours les kexts :Lilu et WhateverGreen
Et pour le config
R9 280  - 0x679a1002
[X] Inject EDID - Vendor ID 0x1002
[X] Load VBIOS
[X] Inject ATI
[X] RadeonDeInit

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Lun 8 Oct - 15:42

Bon, j'essaierais ta solution.

Je ferais un test en injectant le type de ma carte.
Fournisseur : AMD (0x1002)
Identifiant du périphérique : 0x679a

radeonDeInit n'est pas inclus dans whatevergreen ?

Ce qui est trés étrange, c'est que je n'ai pas un écran noir, mais un plantage avec reboot a chaque fois.
Surtout que cette carte fonctionne sans quoi que ce soit a faire sous sierra ou hign sierra.

Le hackintosh c'est bien seulement quand ça marche ! ha1
Et quand ça marche, il ne faut surtout plus y toucher .

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mar 9 Oct - 11:40

J'ai une trés bonne nouvelle :

Ca marche !  applaudi

A force de tout essayé...

Merci emax31 de m'avoir aiguillé et aidé jusqu'au bout.

En fait avec ton dernier conseil, j'ai trouvé la bonne conbinaison.
Ca ne marchait toujours pas avec edid + vbios + ati inject + deinit + lilu et whatevergreen (et toutes les combinaisons de chacun activé ou pas).
Et puis je me suis dis, pourquoi pas essayé en plus de changer le framebuffer de nouveau... et paf la clé boot et affiche le l'installeur. tu

De la, j'ai procédé par élimination.
Au finale :

- Load VBIOS
-Inject ATI
-Framebuffer sur hamachi

Pas besoin des kext lilu et whatevergreen.

Ton conseil sur inject ati + FB hamchi + patch vbios était presque bon  Very Happy



Mac os m'indique le bon modèle de carte. Tout fonctionne bien

Par curiosité, j'ai essayé les mêmes paramètres sous high sierra et ça marche aussi.
Mac os reconnait la carte avec le bon nom de la carte (7950) au lieu de 7xxx.

Apparement il y avait deux problèmes clover se lance sous FB futomaki au lieu d'hamachi.
Pour load vbios, il semble que l'adresse du bios la carte ne soit pas bonne, avec cette option clover vas lire la rom a une autre adresse. Si j'ai bien compris la doc.

Bref, merci encore emax31 pour tes conseils. merci

Ca pourra servir à ceux qui on aussi une 7950 avec  le même problème.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mar 9 Oct - 13:53

Bonsoir Mulder1
Quelle excellente nouvelle
Moi j’ai une 7970
Qui ne fonctionnait pas non plus
Est ce que tu pourrais m’expliquer si cela ne t’ennuie
Pas , la procédure pour faire fonctionner ton Hackintosh
Sachant que hamachi je ne sais pas ce que c’est
Et encore moins ce qu’il faut faire avec
En espérant impatiemment ta réponse
Je te souhaite une bonne soirée
Enjoy !!!
Cdt
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par emax31 le Mar 9 Oct - 13:56

Avec de la persévérance tu as réussi, félicitations  tu
Réglé en une seule page, bravo  applaudi  
912368 2244497741 912368

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2228
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mer 10 Oct - 4:10

Merci encore emax31 !

Pour @HAWKMOON0862 :

Je ne connais pas ton niveau mais le plus simple et de d'ouvrir ton config.plist de clover avec Clover Configurator.
A la section "graphics" tu coche :

-Load VBios
-Inject ATI

-Juste au dessus tu as un menu avec en grisé marqué "frambuffer". Tu clique dessus et tu vas jusqu'à la partie amd7000controller et tu sélectionne "Hamachi".
Tu enregistre et c'est bon.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mer 10 Oct - 5:24

Bonjour Mulder1

Merci de me répondre
Alors c’est ce que j’ai fait mais je me retrouve au boot à la moitié
De la barre de progression avec un écran noir et puis terminé on ferme

C’est frustrant car j’ai eu une lueur d’espoir quand je t’ai lu hier et puis
là :grosse douche froide d’autant plus qu’en
Plus du fait que ça ne marche pas ça m’a dezingué
Le boot sur un autre SSD ou j’ai mountain, Maverick
Yosemite el cap et sierra installés et qui fonctionnaient au petits oignon
Bref j’ai du pain sur la planche et Mojave ben je crois
Que j’attendrai sagement les web drivers nvidia
Sur ma 1050 ti ou la j’avais pu rébooter
Merci encore pour tes infos
Cdt
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mer 10 Oct - 6:56

Tu n'a peut être pas modifié le bon fichier config.plist.
Si tu as plusieurs SSD, tu as peut être monté le mauvais EFI.

Si c'est le cas, tu peux au moment du boot sous clover modifié les options et enlever le load bios et injecter ati ainsi que modifier le framebuffer.
Sous la liste des disques de boot mac os tu as "option" et tu peux modifier graphic (j'ai plus le nom exact en tête).
Ce n'est que temporaire jusqu'a la motif du config.plist

Effectivement, ça aurais du marcher étant donné que la 7970 (tahiti) et sur la même base que la 7950.

Désolé que cela n'ai pas marché pour toi, mais c'est étonnant.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mer 10 Oct - 7:15

Je ne pense pas avoir monté le mauvais Efi mais bon j’ai
Pu faire une erreur on est à l’abri de rien et moi aussi
Je suis étonné que la 7970 qui a la même base que la
Tienne ne fonctionne pas

Bon je vais m’y recoller car je ne suis pas du genre
A le décourager et abandonner
Je te tiens au courant
Merci encore
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mer 10 Oct - 7:58


Re salut Mulder1
alors je n'ai pu réparer mon boot sur mon ssd avec les options de clover que tu m'indiquais par contre comme j'ai un autre ssd avec snow leopard installé sur cette tour , j'ai donc reinstallé mon ati 5870 ce qui m'a permi de booter et j'ai pu reparer grace a l'utilitaire de disques et l'option reparer le disque car plusieurs partitions s'averaient etre corrompues .....OUF
BON je vais pouvoir reessayer de faire enfin tourner cette satanée 7970 mais là ce seront les dernieres tentatives car j'avoue fatiguer un peu même si je suis tenace
cdt
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mer 10 Oct - 8:19

Content que tu ai pu réparer. Pour ma part, je déconnecte tous les ssd et ne laisse que celui dédié aux testes.
En fait on peu même tous déconnecter et ne faire les testes qu'avec la clé usb d'installation.
Tu peux soit faire des config.plist sous differents nom avec différente options et les activer au boot clover soit, tu peux activer les différentes option manuellement sous clover toujours au boot (j'ai activé hamachi comme ça d'ailleurs).
Le tout sur une clé usb ou un ssd bien sur.

Si tu arrive jusqu'a l'installeur mac os c'est que l'affichage marche.
C'est ce que j'ai fait en dernier pour éliminer les options qui ne servait a rien.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mer 10 Oct - 8:37


je n utilse pas une cle d'installation mais mac os mojave hd mais effectivement je préférerais utiliser une cle usb bootable mais alors quel prog dois je utiliser? je commence a m'y perdre avec tous ces prog qui sont tous plus magnifiques les uns que les autres
( merci CHRIS )
ca me permettrait egffectivement de deconnecter mes autres ssd pour eviter des catas comme celle de ce matin
cdt
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mer 10 Oct - 8:55

Pour les clé usb tu as :

"macOS Install Mojave" -Installeur mac os mojave sur clé usb (8gb). Sans clover sur la clé (post install)

et "macOS Mojave USB Restore" -le petit dernier de chris. Fait la même chose mais avec clover directement installé sur la clé mais nécessite une clé de 16gb minimum.

Tu peux les trouver dans le forum "Le Coin Des Génies" puis "Programmes Installer HMF & Astuce pour Hackintosh et Mac" puis "Programmes macOS Mojave".

Ainsi que le dernier clover "Clover_v2.4k_Special Edition V5"

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par HAWKMOON0862 le Mer 10 Oct - 9:20

Merci Mulder1
J’ai un peu cherché plus précisément et j’ai opté pour
Clover spéciale édition
La clé est déjà en préparation sauf que je me pose une question
Si je déconnecte tous mes disques et que je ne démarre
Pas ça va être bâlez pour modifier les options
Bon enfin je verrai je te tiens au courant
HAWKMOON0862
HAWKMOON0862
HAWKMOON0862

Messages : 49
Date d'inscription : 10/11/2014
Age : 56
Localisation : Salon de provence

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par mulder1 le Mer 10 Oct - 10:14

Comme je le disais précedemment tu peux préparé plusieurs fichiers config.plist avec différente options et les selectionné au boot l'une aprés l'autre.

Perso j'avais installé high sierra sur mon ssd de test ou ma carte fonctionne parfaitement pour faire les modifcations. Et je bootais avec ma clé mojave et, modifiais mes config sous high sierra.

_________________
gigabyte z97x-ud3h - vtx r9 280 - intel 4790k - high sierra - windows 7 - boot clover - 2 ssd
mulder1
mulder1

Messages : 14
Date d'inscription : 25/10/2014
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] impossible d'installer mojave... r9 280 (7950)

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum