HACKINTOSH MONTRÉAL & FRANCE

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par vernvex le Jeu 16 Mai 2019 - 11:43

Bonjour à tous. Salut Chris.

J'écris car, après avoir tout essayé ce que j'ai trouvé ces derniers mois, je n'ai toujours pas trouvé de solution à mon problème.
A savoir, le reboot de mon hack quand j'utilise FCPX. ça arrive au bout de 5min comme 30min. ça parait aléatoire.

Je vais tenter de vous donner toutes les infos utiles. Si il en manque, demandez moi.
Je précise que c'est un FCPX officiel que j'ai acheté.
J'ajoute que j'avais le même soucis avec mon ancienne config X99. J'ai changé y'a deux semaines en me disant que tout rentrerai dans l'ordre avec une nouvelle config.

Ce nouveau hack est le suivant :
https://github.com/cmer/gigabyte-z390-aorus-master-hackintosh

J'ai tout suivi à la lettre.
   Gigabyte Z390 Aorus Master (bios F7)
   Intel i9 9900k
   64GB Ballistix Sport LT BLS16G4D240FSE 4x16Go DDR4, 2400
   1 x Red Devil Radeon Vega 64
   1 x Samsung 970 EVO NVMe M.2 250GB (MacOS Mojave Installation)
   3 x autre SSD
   1 x Broadcom (Archer T9E)  problème wifi ( j'arrive pas à me connecter plus de qlq minutes, voir impossible de rejoindre le réseau wifi)
         je comprends pas car fonctionnait très bien sur ma config X99-gaming 5. un autre soucis qu'il va falloir régler...

Comment et où puis je trouver quelques choses qui m'indiquent d’où vient le problème de reboot ?
je sais pas où chercher.

merci pour votre aide. Je suis super dispo pour donner plus d'infos... J'ai un montage en cours (et en retard du coup) et impossible de continuer.

EDIT : J'ai fais une clean installe de macos mojave 10.14.4 et de FCPX sans résultat.
autre info (testé ce matin 17 mai) : le Hack reboot dès que je lance "tout rendre" dans le menu "modifier" de FCPX.
Si ça peut aider.

Merci !  Very Happy  Very Happy


Dernière édition par vernvex le Dim 19 Mai 2019 - 6:52, édité 3 fois
vernvex
vernvex
Top usr
Top usr

Date d'inscription : 02/12/2014
Age : 38
Localisation : Lyon

http://www.artmotion.fr

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par vernvex le Dim 19 Mai 2019 - 6:48

Bon, ben puisque personne n'a d'idée, ou même de question, voilà la réponse :
Il semblerait que le problème viennent d'un oublie/erreur de ma part dans le bios.
J'ai désactivé la virtualisation (VT-d), malgré le flag dart=0
Certain tuto disent de le désactiver et d'autres de l'activer. J'ai vu quelque part que l'activation peut être faite pour les CPU non"K". Donc pour mon 9900K, je dois le désactiver. Pourquoi ? j'ai pas tout saisi, mais pour le moment plus de soucis de shutdown sous FCPX.  En espérant que ça en aide certains...

Par contre toujours mon soucis de wifi qui déconne avec la Archer T9E  pourtant reconnue nativement.
Impossible de se connecter. Soit ça se connecte (tres rarement) mais ça tient que quelques minutes avant de ne plus fonctionner, soit impossible de rejoindre le reseau wifi (proposition de diagnostique)

Normalement, j'ai désactivé le wifi intégré à ma carte Aorus master (HS14) depuis clover via ce flag : uia_exclude=HS14

j'ai également mis ce flag : brcmfx-country=#a    en essayant le kext : AirportBrcmFixup.kext, mais sans résultat.

Infos matériel wifi :

Code:
Version des logiciels :
  CoreWLAN : 13.0 (1375.2)
  CoreWLANKit : 13.0 (1375.2)
  Menu Extra  : 13.0 (1380.2)
  Informations système : 12.0 (1300.2)
  Famille IO80211 : 12.0 (1200.12.2)
  Diagnostic : 1.0 (805)
  Utilitaire AirPort : 6.3.9 (639.9)
  Interfaces :
en1 :
  Type de carte : AirPort Extreme  (0x14E4, 0x619)
  Version du programme interne : Broadcom BCM43xx 1.0 (7.77.61.2 AirPortDriverBrcmNIC-1305.8)
  Adresse MAC : mon adresse mac...
  Locale : Unknown
  Code du pays : #a
  Canaux pris en charge : 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 144, 149, 153, 157, 161, 165
  Activation à distance sans fil : Géré
  AirDrop : Géré
  Canal AirDrop : 149
  Déverrouillage automatique : Géré
  État : Désactivé

J'en ai profité pour faire une clean install de MacOs 10.14.5 via mojave-HD
Tout roule à part ce soucis de wifi.

D'ailleurs la mise a jour en 10.14.5 corrige le problème de vitesse des ventilateurs !
Plus besoin du kext VGATab. ça fait plaisir Smile
par contre pendant quelques secondes, au demarrage de MacOs (environ à la moitié de la barre de chargement) j'ai quelques traits roses qui apparaissent.

Merci pour votre aide. Je continu donc mes recherches... Sait-on jamais Wink
vernvex
vernvex
Top usr
Top usr

Date d'inscription : 02/12/2014
Age : 38
Localisation : Lyon

http://www.artmotion.fr

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par emax31 le Dim 19 Mai 2019 - 9:20

Pour le wifi je pense sans certitude que ta carte physique Wifi et Bluethooth intégrée sur ta carte mère entre en conflit avec Archer T9E.
Pour le flag cette option désactive le Bluetooth intégré,
shikigva = 40 uia_exclude = HS14

_________________
 Aladin VII   :


I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par vernvex le Dim 19 Mai 2019 - 9:31

c'est ce que je pense aussi, mais impossible de trouver l'astuce.
J'ai bien ce que tu as ecris en flag :
mes flags :
uia_exclude=HS14
keepsyms=1
dart=0
debug=0x100
slide=0
shikigva=40
brcmfx-country=#a
vernvex
vernvex
Top usr
Top usr

Date d'inscription : 02/12/2014
Age : 38
Localisation : Lyon

http://www.artmotion.fr

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par emax31 le Dim 19 Mai 2019 - 9:40

Regarde si le module wifi-bluetooth n'est pas démontable, car le flag que tu as mis est pour désactiver le Bluetooth.

_________________
 Aladin VII   :


I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par vernvex le Dim 19 Mai 2019 - 9:47

J’ai regardé. C est à priori possible. Mais y’a beaucoup de trucs à démonter. Grande plaque arrière, cache plastique présent un peu partout. C est possible mais pas pratique du tout. Ce sera ma solution extrême...
J’ai demandé sur le post du gars qui a partagé ça config mais tj pas de retour...
pour le Bluetooth, j’utilise un dongle usb. Pas de soucis particulier. Parfois des déconnections, mais c était le cas sur toute les configurations Hackintosh.


Envoyé depuis l'appli Topic'it
vernvex
vernvex
Top usr
Top usr

Date d'inscription : 02/12/2014
Age : 38
Localisation : Lyon

http://www.artmotion.fr

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par vernvex le Sam 3 Aoû 2019 - 11:17

Hello.
J'ai enfin pris le temps de démonter la carte wifi intégrée à la carte mère.
Une intel 9560NGW. j'ai laissé le port vide.
Par contre toujours mon soucis de wifi qui déconne avec la Archer T9E pourtant reconnue nativement.
Impossible de se connecter. Soit ça se connecte (tres rarement) mais ça tient que quelques minutes avant de ne plus fonctionner, soit impossible de rejoindre le reseau wifi (proposition de diagnostique)
une fois encore, je sèche... ordi
vernvex
vernvex
Top usr
Top usr

Date d'inscription : 02/12/2014
Age : 38
Localisation : Lyon

http://www.artmotion.fr

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par emax31 le Mar 6 Aoû 2019 - 9:17

As tu essayé de changer de canal ?

_________________
 Aladin VII   :


I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Aladin12




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel Empty Re: I9-9900k 5Ghz Aorus master Vega 64 MacOs 10.14.5 fonctionnel

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum