HACKINTOSH MONTRÉAL & FRANCE

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par arcade33 le Lun 6 Jan - 10:23

si quelqu'un a une idée
sous CATALINA
QuickTime li les videos mais ne donne aucun son !!!
que les videos soient sur le bureau ou dans photos
j'ai ça chez une amie , chez moi les mêmes vidéos fonctionnent correctement
merci


Dernière édition par arcade33 le Mar 14 Jan - 9:48, édité 1 fois

_________________
mes configs:
RÉSOLU - PROBLÈME AVEC . QuickTime !!! Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par jojodu13230 le Lun 6 Jan - 12:31

Bonsoir ARCADE33 et bonne année, moi j'ouvre mes video AVI et autre avec VLC Player Quicktime ne me les ouvre pas sur CATALINA.

_________________
Jojodu13230HP Pavillon DV7 Core i5 Intel HD Graphics 1ere Génération Memoires 8 Go DDR3 Sodim CRUCIAL
Os X Mavericks 10,9,5


Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 55
Localisation : arles france

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par chris1111 le Lun 6 Jan - 16:41

Aucun problème de video ici macOS Catalina 10.15.2 (19C57) ordi

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par arcade33 le Mar 7 Jan - 1:59

@jojodu13230 a écrit:Bonsoir ARCADE33 et bonne année, moi j'ouvre mes video AVI et autre avec VLC Player Quicktime ne me les ouvre pas sur CATALINA.
OK et BONNE ANNÉE a toi aussi
as tu des videos dans PHOTOS(faites avec iphone ou autres )
si oui peut tu me dire si tu as du son , parce qu'en realité c'est ça qui m'interesse !!!!!

_________________
mes configs:
RÉSOLU - PROBLÈME AVEC . QuickTime !!! Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par emax31 le Mar 7 Jan - 2:20

Je m'en suis servi pour mes tests
ICI
Mots clés google --> quicktime av1

_________________
 MSI 2019   :

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Msi13




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par arcade33 le Mar 7 Jan - 2:25

@emax31 a écrit:Je m'en suis servi pour mes tests
ICI
Mots clés google --> quicktime av1
moi je veux bien Very Happy Very Happy Very Happy
ce que voudrais savoir c'est si possible de changer le lecteur video son par défaut dans PHOTO.APP par un autre
je crois que ce n'est pas possible !!!!

_________________
mes configs:
RÉSOLU - PROBLÈME AVEC . QuickTime !!! Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par emax31 le Mar 7 Jan - 5:23

@arcade33 a écrit:
ce que voudrais savoir c'est si possible de changer le lecteur video son par défaut dans PHOTO.APP par un autre
je crois que ce n'est pas possible !!!!
Je n'ai pas bien compris car photo pour moi n'est dédié qu'à la photo sans audio.
Tu veux ouvrir quel type de fichier avec ?

Sur Mac comme sur PC les fichiers sont prévus pour s’ouvrir avec une application qui les ouvrent par défaut.
Quand tu cliques sur un fichier vidéo, il s’ouvrira automatiquement avec Quicktime Player même si tu as installé VLC qui me semble être un très bon choix.
Pour les fichiers pdf qui s’ouvrent avec Aperçu par défaut, avec des problèmes sur Mojave notamment sur les annotations qui disparaissent
Il faut donc installer d’autres logiciels plus performant VLC et un lecteur Pdf spécifique
Les meilleurs logiciels gratuits
Ensuite sur le fichier à ouvrir en question clic droit, lire les informations --> ouvrir avec et tu lui associes le logiciel que tu veux

_________________
 MSI 2019   :

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Msi13




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par jojodu13230 le Mar 7 Jan - 9:33

Salut Arcade33,j'arrive à lire les videos que j'ai prise sur mon iPhone et qui sont sur mon Lenovo j'ai le son

_________________
Jojodu13230HP Pavillon DV7 Core i5 Intel HD Graphics 1ere Génération Memoires 8 Go DDR3 Sodim CRUCIAL
Os X Mavericks 10,9,5


Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 55
Localisation : arles france

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par emax31 le Mar 7 Jan - 9:59

Je me sers pratiquement pas de photos d’où mon ignorance sur la partie vidéo.
Mais au moins j'ai appris car après avoir pris une vidéo sur : iPhone 8 Plus
com.apple.quicktime.software: 12.4.1
et l'avoir transféré sur le PC, j'ai pu lire la vidéo . mov avec le son sur
QuickTime v. 10.5 (935.5) jusque là rien de particulier
et aussi avec Photos v. Version 4.0 (3461.7.150) c'est nouveau pour moi qui n'utilise que VLC pour lire les vidéos.

Concernant le son sur QuickTime regarde du coté de la RAM le paramétrage (xmp) ou remets la fréquence de base  il me semble que j'ai eu un problème une fois à cause de ça.

_________________
 MSI 2019   :

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Msi13




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par arcade33 le Mar 14 Jan - 9:47

SOLUTION ALTERNATIVE SI ÇA VOUS ARRIVE
vous sélectionnez une video
clic droit -Modifier avec
et vous prenez VLC
RÉSOLU - PROBLÈME AVEC . QuickTime !!! Captu455
la video va se lancer dans VLC
vous fermez
ensuite pour lire une autre video avec VLC
sélectionner la vidéo et tenir touche Command appuyée et appuyez sur la touche entrée de votre clavier
MERCI À TOUS POUR VOS RÉPONSES lunette lunette lunette

_________________
mes configs:
RÉSOLU - PROBLÈME AVEC . QuickTime !!! Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par jojodu13230 le Mar 14 Jan - 13:40

Merci

_________________
Jojodu13230HP Pavillon DV7 Core i5 Intel HD Graphics 1ere Génération Memoires 8 Go DDR3 Sodim CRUCIAL
Os X Mavericks 10,9,5


Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 55
Localisation : arles france

Revenir en haut Aller en bas

RÉSOLU - PROBLÈME AVEC . QuickTime !!! Empty Re: RÉSOLU - PROBLÈME AVEC . QuickTime !!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum