HACKINTOSH MONTRÉAL & FRANCE

Problème d’installation Mojave / Dell latitude 5480 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-20%
Le deal à ne pas rater :
HETP Batterie Externe Chargeur Solaire 26800mah [Vente Flash]
20.76 € 25.95 €
Voir le deal

Problème d’installation Mojave / Dell latitude 5480

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Ven 17 Avr - 7:26

Bonjour à tous. .

Après quelques jours d'essaies pour installer Mojave sur mon laptop Dell Latitude 5480, je viens chercher de l'aide.
Pour commencé, j'ai créé une VM Mojave pour créer ma clé usb bootable avec succès. Après l'installation de Clover v2.5k_r5103 sur ma clé en laissant les paramètres par défaut, j'ai pu testé de mettre quelques zip déjà créé par des testeurs mais très souvent les configurations des 5480 de Dell ne sont pas identiques. Voici la mienne :
Dell Latitude 5480
Processeur Intel Core i5-6300U de 6e génération
Carte graphique intégrée Intel HD 520
8Go (1x8Go) de mémoire DDR4 2400MHz
Intel Dual Band Wireless AC 8265 WiFi + BT 4.2 Wireless Driver
SSD M.2 256Go SATA
Ecran 14" Full HD (1920x1080)
Dans un premier temps, au bout de quelques minutes de boot en verbose, il s'arrêtait sur la ligne suivante :
Please go to https://panic.apple.com to report this panix

En cherchant sur le net, j'ai trouvé le bootpack d'une personne qui possédait quasi la même configuration technique que moi, et en testant le démarrage, je suis certes allé plus loin mais ca s'arrêtait sur la ligne suivante :
IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0

Je me permet d'ajouter également que je ne suis pas un expert mais que j'arrive a me débrouillé. J'ai déjà effectué l'installation de macOS sur d'autres machines il y a quelques années, je suis un peu paumé sur certaines choses mais je suis toujours motivé d'en apprendre plus.

Je vous remercie de m'avoir lu et au plaisir de vous relire.
Rafchan
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Ven 17 Avr - 8:07

Il faut toujours commencer par faire une clé d'installation et la mettre de coté pour en cas de problème afin de pouvoir toujours booter sur son disque dur.
Avec quel outil as tu fait ta clé sur ta VM ? Il y a plusieurs outils disponibles sur le forum

Une fois la clé créé il ne faut pas la détruire en rajoutant n'importe quoi (drivers, kexts, config, etc..) Il faut travailler avec méthode et pas au petit bonheur

S tu veux apprendre il ne faut pas griller les étapes et prendre aussi le temps de visualiser les vidéos de @chris1111 qui sont très explicatives.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Ven 17 Avr - 8:19

Bonjour et merci pour ta réponse.

J'ai fais ma clé boot en ligne de commande avec le terminal :
sudo"/Applications/InstallmacOS Mojave.app/Contents/Resources/createinstallmedia" --volume /Volumes/USB

Après avoir installé Clover dessus, j'ai monté la partition et je me suis sauvegardé le dossier EFI sur ma VM. Puis a partir de ce moment la, j'ai commencé a testé certaines choses, tout en remettant mon dossier EFI au propre après chaque tests. Le problème c'est que je n'ai jamais réussi a booter. J'ai compris que je n'ai pas la configuration la plus simple pour faire ce genre d'installation mais je me suis mis au défi de mieux comprendre et d'y arriver.

J'ai regardé certaines vidéos de Chris1111, mais pour l'instant je pèche. Je n'ai pas encore testé certain outils, j'ai continué a la main pour essayer de comprendre ce que je faisais.
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Ven 17 Avr - 9:08

Chris1111 a fait des installers pour facilité les installations souvent avec des SMBIOS adapté et des paramétrages dans le config adéquat il n'y a que des modifications minimes à effectuer. Les installers ont été testés. Là tu opères comme si tu étais déjà un expert.
Comment veux tu que l'on t'aide, je ne sais même pas les drivers que tu as installé en mode UEFI ou autre le SMBIOS utilisé, le config etc ..
La copie écran c'est très bien mais il faut connaitre aussi comment tu obtiens cela (Smbios, config, drivers, etc ..)
Là tu es partie à la pêche en définitive c'est comme si tu jouais au loto. C'est certain que si tu trouves par bonheur un EFI pour exactement un Dell latitude 5480 ça va marcher . En attendant tu vas galérer. Tu as toujours la VM mais ce n'est pas une finalité en soi.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Sam 18 Avr - 10:39

Bonjour et merci pour ta réponse.

Aujourd'hui je suis reparti sur de bonne base en utilisant le Clover-SpecialEdition-V6-r5105 et en suivant la vidéo YT de Chris1111. J'ai refais ma clé et j'ai suivi les instructions. J'ai parametré Clover comme indiqué dans la vidéo, voici les paramêtres que j'ai coché :

- Installation pour carte mère UEFI
- Installe Clover dans la partition EFI
- Drivers off
- Pilote UEFI
-- Pilotes recommandés
---- AudioDxe
---- DataHubDxe
---- FSInject
---- SMCHelper
- Pilote de système de fichiers
-- apfs
-- Fat
-- HFSPlus
- Pilotes de correction de mémoire
-- AptioMemoryFix (<= Ca je ne suis pas sur)
- Pilotes additionnels
-- OsxFatBinaryDrv
-- PartitionDxe
- Drivers Kext
-- FakeSMC
-- VoodooPS2Controller

J'ai renommé le config-laptop.plist en config.plist et j'ai rajouté les arguments -v pour commencer afin de voir comment il se comportait. Au bout de quelques minutes de mode verbose, il redémarre tout seul. J'ai rajouter nvidiadisable -1 mais il se comporte de la même façon.

Pour l'instant je n'ai pas fait d'autres modifications et je suis en train de chercher sur le net. Si vous avez des suggestions. Je suis en train de me demander si j'ai choisi la bonne configuration de Clover, es ce qu'il fallait que je choisisse les options en mode UEFI ?

Je vais prendre le temps ce weekend pour faire des essaies.
Merci d'avance pour vos réponses merci
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Sam 18 Avr - 11:05

Pour info, j'ai remis mon BIOS par defaut avec les options suivantes :
- SATA Operations to AHCI, set Boot List Option to UEFI, Disable Secure Boot

Il est en version 1.8.2, je n'ai pas osé le mettre à jour pour l'instant.
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Sam 18 Avr - 11:17

@Rafchan a écrit:Bonjour et merci pour ta réponse.

Aujourd'hui je suis reparti sur de bonne base en utilisant le Clover-SpecialEdition-V6-r5105 et en suivant la vidéo YT de Chris1111. J'ai refais ma clé et j'ai suivi les instructions. J'ai parametré Clover comme indiqué dans la vidéo, voici les paramêtres que j'ai coché :

- Installation pour carte mère UEFI
- Installe Clover dans la partition EFI
- Drivers off
- Pilote UEFI
-- Pilotes recommandés
---- AudioDxe
---- DataHubDxe
---- FSInject
---- SMCHelper
- Pilote de système de fichiers
-- apfs
-- Fat
-- HFSPlus
- Pilotes de correction de mémoire
-- AptioMemoryFix (<= Ca je ne suis pas sur)
- Pilotes additionnels
-- OsxFatBinaryDrv
-- PartitionDxe
- Drivers Kext
-- FakeSMC
-- VoodooPS2Controller

J'ai renommé le config-laptop.plist en config.plist et j'ai rajouté les arguments -v pour commencer afin de voir comment il se comportait. Au bout de quelques minutes de mode verbose, il redémarre tout seul. J'ai rajouter nvidiadisable -1 mais il se comporte de la même façon.

Pour l'instant je n'ai pas fait d'autres modifications et je suis en train de chercher sur le net. Si vous avez des suggestions. Je suis en train de me demander si j'ai choisi la bonne configuration de Clover, es ce qu'il fallait que je choisisse les options en mode UEFI ?

Je vais prendre le temps ce weekend pour faire des essaies.
Merci d'avance pour vos réponses merci

Enfin on va pouvoir travailler sérieusement
Core i5-6300U (6e génération "Skylake") Cœur graphique Intel HD 520
A quoi te sert nv_disable=1 si tu n'as pas de carte nvidia ? Inutile
Le mode verbose -v --> parfait
Dans ton config il faut que intel soit sur true et il faut renseigner également ig-platform-id essaye avec 0x19160000


<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
<key>NvidiaSingle</key>
<false/>
<key>ig-platform-id</key>
<string>0x19160000</string>
</dict>

Vérifie dans le dossier drivers à UEFI la liste des pilotes que tu m'as indiqué
Confirme moi si ton SMBIOS est en 14.2 (tu n'y touches pas pour le moment)
Comme tu utilises  le config fourni par  @chriss1111 le reste est forcément bien paramétré .

Pour le bios c'est bon il te faudra regardé aussi à Graphics et USB (XHCI)

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Sam 18 Avr - 11:58

- J'ai bien rajouté "true" a intel et ig-platform-id avec 0x19160000
- Je te confirme que dans le dossier Drivers>UEFI il y a bien les drivers que j'ai indiqué
- Pour le SMBIOS, je n'ai pas trouvé ou je peux trouvé sa version donc je te met en capture le Clover Configuration

Pour le Bios :
- USB Configuration => Enable USB Boot Support et Enable External USB Port sont cochés
- Je n'ai pas trouvé spécialement de paramètres graphiques par contre.

Pour l'instant il réagit de la même façon, il reboot au bout de quelques minutes de verbose

Merci a toi
Problème d’installation Mojave / Dell latitude 5480 Smbios10
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Sam 18 Avr - 12:05

L'image est microscopique , c'est plus petit qu'un timbre poste.
Tu peux dupliquer aussi le config initial et en faire plusieurs config1, config2 etc... et tu sélectionnes celui que tu veux par options au bootloader pour la mise au point ça peut aider.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Sam 18 Avr - 13:01

Merci pour ce conseil, j'ai une sauvegarde du premier config.plist donc je vais faire de meme pour la suite

Pour le screenshot, tu peux cliquer dessus afin de l'avoir en plus grand clin d'oeil
Merci Smile
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 3:05

@Rafchan a écrit:
Pour le screenshot, tu peux cliquer dessus afin de l'avoir en plus grand clin d'oeil
Maintenant c'est devenu lisible.
Fais moi aussi une copie de la section KernelAndKextPatches et Boot

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 5:47

Le voici Smile Problème d’installation Mojave / Dell latitude 5480 Kernel10
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 6:48

Ok
Tu décoches AppleintelCPUM = false et tu coches KernelPm = true


_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 7:33

Merci pour ton retour ! J'ai fait ce que tu m'as dit et pour l'instant il se comporte exactement de la même façon, il boot en mode verbose, il défile pendant environ 2 min puis il redémarre.

Es ce qu'une vidéo du mode verbose pourrait t'aider ou alors mon dossier EFI ?

Merci encore pour ton aide Smile
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 8:22

Avant de m'envoyer le dossier EFI essaye 0x191b0000 à la place de 0x19160000

Dans le bios il faut aussi que video memory = 64MB


_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 8:54

Idem avec 0x191b0000. Tu penses que ca peut venir de quoi ?

Je suis en train de faire une video de mode verbose, ca dure exactement 3:10 minutes.
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 9:45

Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 9:58

As tu vérifié ?
Dans le bios il faut aussi que video memory = 64MB

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 10:09

Oui le bios a bien la video memory = 64mb
J'ai trouvé cette option dans Intel Software Guard Extensions
- J'ai activé Intel SGX Enable (pour pouvoir avoir accès a l'option "Enclave Memory size")
=> Enclave memory size : 64mb
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 10:21

Bon tu vas remettre
0x19160000
et mettre 2 kexts lilu et whatevergreen dans other ou dans 10.14

Lilu
et
Whatevergreen

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 10:39

Ca évolue ! Je viens d'arriver sur le choix de la langue applaudi
Le touchpad ne fonctionne pas mais le clavier oui, j'ai branché une souris en USB et elle est reconnu Smile

Edit : J'ai effectué l'installation et la il vient de reboot sur la vérification.
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 10:56

@Rafchan a écrit:Ca évolue ! Je viens d'arriver sur le choix de la lanque applaudi
Le touchpad ne fonctionne pas mais le clavier oui, j'ai branché une souris en USB et elle est reconnu Smile
Je pense que arcade33 ou chriss1111 ont la solution pour le touchpad.
Pour l'instant finalise ton installation, ensuite tu iras dans rapport système et tu regarderas toutes les rubriques importantes c'est à dire.
Audio
Bluetooth
cartes internet
cartes video
usb
réseau
Tu booteras toujours sur la clé et tu rajouteras sur la clé le fichier "Clover Special Edition"
Tu visionneras à nouveau la vidéo pour la post installation.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 11:33

L'installation est terminé et je te fais un point dans les rubriques du rapport système :

Audio est vide : Quand je fais FN + Vol+ ou - me montre le logo du volume avec un sens interdit.
Bluetooth : Version 6.0.11.f4 mais il ne semble pas fonctionner parce qu'il ne retrouve rien et mon téléphone ne le détecte pas
Carte Ethernet : Aucune carte PCI Ethernet ner semble être installée sur cet ordinateur
Carte vidéo : Intel HD Graphics 520 => FN + Lum+ ne fonctionne pas
USB semble fonctionner normalement : Clé usb reconnu / Dongle souris sans fil : OK
Réseau : Vide => Je n'ai pas de wifi et en branchant un cable Ethernet, aucune réaction

Merci a toi jusque la Smile

Edit : La batterie n'est également pas détecté que ce soit avec ou sans chargeur
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par emax31 le Dim 19 Avr - 12:12

Pour le son il te faut connaitre ton chipset
Après ce sera soit AppleALC.kext avec le bon inject audio, soit VoodooHDA.kext
Pour ethernet il faut connaitre le chipset
Pour le wifi essaye Cela à mettre dans other ou 10.14
Pense à utiliser clover configurator pour créer un serial number

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Problème d’installation Mojave / Dell latitude 5480 27100710


Version Clover
Problème d’installation Mojave / Dell latitude 5480 Le_dra10



 Geekbench   :

Problème d’installation Mojave / Dell latitude 5480 Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Rafchan le Dim 19 Avr - 12:36

Merci je vais tester ca et je te tiens au courant Smile

Pour mon chipset, quand je vais chercher sur le site de dell pour le pilotes chipset, il me donne ca => Lien: Es ce qu'avec ca on arrive a savoir ?

J'attaque la suite du Tuto de Chris pour installer clover sur la partition EFI en direct. Si il parle du serial number, je le ferais a la suite. Merci Surprised
Rafchan
Rafchan
Top usr
Top usr

Date d'inscription : 03/02/2015
Localisation : Grenoble - France

Revenir en haut Aller en bas

Problème d’installation Mojave / Dell latitude 5480 Empty Re: Problème d’installation Mojave / Dell latitude 5480

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 5 1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum