HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


probleme apres installation osx

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

probleme apres installation osx

Message par luke01 le Mer 18 Juin - 3:34

Rappel du premier message :

bonjour
ma config:
Processeur
-----------
Intel Core i3 330M Cadencé à 2.13 GHz
Nombre de coeurs: 2 physique(s), 4 logique(s)
Socket: Socket 989 rPGA
Carte mère
---------
ASUSTeK Computer Inc. K72Jr 1.0
Chipset
---------
Pont nord : Intel Havendale/Clarkdale Host Bridge
Identifiant de révision: 12
Pont sud : Intel HM55
Identifiant de révision: 06

Carte Graphique
---------------
ATI Mobility Radeon HD 5470
Version DirectX installée: 11.0

Réseau
------
Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Type d'adaptateur: ethernet
Atheros AR9285 Wireless Network Adapter

Cartes multimedia
------------------
Intel Corporation 5 Series/3400 Series Chipset High Definition Audio
Advanced Micro Devices, Inc. [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series]

Après installation avec la méthode usb de chris1111
Installation se déroule parfaitement
Mais au redémarrage:écran noir ,juste une barre en haut à gauche qui clignote.
HELP!!!!!!!

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: probleme apres installation osx

Message par Invité le Jeu 19 Juin - 4:37

As tu une souris usb si oui tu active le clavier virtuel de mac dans paramètre système / et clavier / et afficher les visualisuers et voilà Very Happy

NB : Et après dans ton dossier app tu vas ouvrir le dossier tools et tu vas installer le Kext ps2 dans la section laptop Very Happy avec kext wizard et n'oublis pas de réparer les perdition Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Jeu 19 Juin - 5:01

actuellement je suis avec une souris sans fil.
donc en résumé:touchpad ne fonctionne pas,pas de son,pas de carte graphique.
Je retente lorsque je recupère une souris filaire usb.
bon merci à toi.
A+

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Jeu 19 Juin - 6:00

C'est bon avec ta souris sans fil , c'est juste pour rentrer ton mot de passe qu'il faut activer le clavler virtuel de Mac après quand tu auras mis le Kext ps2 tu et rebooté tu auras plus besoin de cela clavier Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Ven 20 Juin - 7:20

bonjour
je reviens a la charge pour le hackintosh Very Happy 
dans preferences systeme,clavier,j'ai coché afficher les visualiseurs de claviers...... comment j'active le clavier virtuel?
dans installer post installer_HMF j'ai coché:
clover,cloverEFI legacy
option =rien
patch,fakeSMC,kext_tools,HWMonitor
reseau,atheros,realtek,wifi atheros
audio=rien
et ou est le clavier vrtuel?
merci a toi

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Ven 20 Juin - 7:29

bonjour ton clavier virtuel tu le verra en haut a droite a cote de l'heure LOL Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Ven 20 Juin - 7:43

lol tu as raison!
mais je découvre mac et tu m'apprends le systeme mac
je n'arrive pas à mettre les chiffres lol
avant ta réponse j'ai écrit monmot de passe dans le bloc sous seven et je pensais copier coller mon mot mais ça ne marche pas Very Happy
crotte,je tente de mettre mon mdp dans system mais je peux pas modifier encore zut.

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Ven 20 Juin - 7:53

Avec moi ça marche LOL

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Ven 20 Juin - 8:04

je refais ma cle d'installation
je formate
je reinstalle et je mets un mdp bidon sans chiffre et je revois
A+

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Ven 20 Juin - 8:11

Non obliger de mettre un mot de passe LOL Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Ven 20 Juin - 10:28

me revoila
bon réinstalle avec les paramètres conseillés
résultat:
écran scintille,mal aux yeux pour lire
clavier+numerique fonctionne
wifi ok manque driver carte graphique ait radeon HD5470
vitesse de frappe au ralenti

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Ven 20 Juin - 12:19

As tu installer un bootloader sur ce hdd !!! Et as tu mis le kext ps2 pour ton clavier Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Sam 21 Juin - 9:06

bonjour
je pense que mon instal est bon,dis moi si je me suis trompé
je démarre portable ,clic sur echap,choisis mon dd
j'ai ça" />
je choisis boot mac from osx 10.9.2
et j'ai mon bureau par defaut
" />

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Sam 21 Juin - 9:16

Ok bien mes boot tu avec cette clé ou direct sur ton Hdd

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Sam 21 Juin - 10:08

direct sur dd car j'ai tout enlevé il ne reste que le dd
dans option clover j 'ai mis+ sur driver ati radeon 5470
apparament dans a propos de ce mac il est reconnu mais avec 3 mo alors que j'ai 1go pour la c.graphique
" />

" />

" />

" />

quand je suis sur le bureau je suis en graphique par defaut

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Dim 22 Juin - 8:25

bonjour
une idée de mon problème?
merci

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Dim 22 Juin - 11:34

@luke01 a écrit:bonjour
une idée de mon problème?
merci
Install aty_init .kext avec kext wizard pour voir

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par chris1111 le Dim 22 Juin - 13:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:bonjour
une idée de mon problème?
merci
Install aty_init .kext avec kext wizard pour voir

Pas besoin de kext pour ça avec clover, faut mettre un config.plist
avec une configuration ATI pour cette carte .allor lire le wiki de clover attentivement

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Re: probleme apres installation osx

Message par luke01 le Lun 23 Juin - 7:31

je vais lire clover(lien svp) mais je viens de faire un test au demarrage j'ai  coché loadvideobios et ma carte ati n'est plus reconnue
" />

bonjour chris tu vas trop vite pour moi,peux tu me détailler plus les manips à faire(ou aller ou chercher car je découvre mac os  Embarassed  avec des photos ça sera le top pour moi)

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par chris1111 le Lun 23 Juin - 8:25

Regarde un peut ici, ca devrait te donner une bonne base

[Vous devez être inscrit et connecté pour voir ce lien]

chris1111
Admin
Admin

Messages : 18177
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Mar 24 Juin - 15:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:yo,

faut aussi cocher l'option LoadVideoBios c'est indispensable pour les radeon mobility.
j'ai coché l'option loadvideobios =rien carte pas reconnue
alors j'ai mis post installer_HMF.pkg sur le bureau comme yaourt 992 m'a conseillé,je l'ouvre
sur personnaliser j'ai choisi clove EFI legacy,le reste je n"ai pas touché
puis installer=carte avec 3 mo au lieu de 1go
j'ai aussi testé chameleon=rien
carte toujours pas reconnue
chris je suis allé aussi voir le lien que tu m'as donné,pas tout compris Embarassed 

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Mer 25 Juin - 14:37

bonsoir
j 'ai trouvé ça [Vous devez être inscrit et connecté pour voir ce lien]
d'après la traduction seul snow leopard et lion fonctionne avec cette carte.
un avis?
quelqu'un a un lien pour snow et lion.
merci

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Lun 30 Juin - 2:33

bonjour à tous
pesonne pour m'aider?
bon toujours le meme soucis:carte ati HD 5470 reconnue dans à propos du mac mais avec 3 mo voir mes captures.
je n'avance plus.[img][/img]
[img][/img]
merci

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Invité le Lun 30 Juin - 4:14

Bonjour mon ami le plus dur pour les laptop est de faire reconnaître la carte vidéo en plus pas possible de les desactiver dans le bios . Très peut on réussi a trouver le bon kext Very Happy  Ou passer part intel HD

Invité
Invité


Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par luke01 le Lun 30 Juin - 5:09

je suis allé là [Vous devez être inscrit et connecté pour voir ce lien]
dans cg specifications ça parle hd intel graphics,dans le bios je peux que acceder system date et time.rien d'autre.
bon, retour sous seven en attente d'une solution .
merci à toi et de ta patience.

_________________
asus i3 330M x72j series
4 go ram
radeon HD 5470
w7

luke01
Top usr
Top usr

Messages : 60
Date d'inscription : 16/06/2014
Age : 44
Localisation : vaucluse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: probleme apres installation osx

Message par Contenu sponsorisé Aujourd'hui à 8:13


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum