HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


problème avec web driver nvidia sous osx 10.10.1

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème avec web driver nvidia sous osx 10.10.1

Message par cl00wny2 le Jeu 20 Nov - 8:01

salut la compagnie,

si comme moi vous utilisez les web drivers nvidia sur votre hackintosh et que vous avez fait la mise a jour 10.10.1, il se peut que vos drivers ne soient plus a jour et demandent une mise a jour mais comme par magie a l'installation des drivers une fenêtre vous dis "computer not compatible" et paf l'installation se ferme et votre CG n'est plus reconnu sous osx!

j'ai essayer en vain de changer le smsbios et quelques bricoles à ma porter mais rien n'y a fait et avant de passer à la solution finale du "et merde je doit tout réinstaller en 10.10" j'ai trouvé sur le net les drivers dont le processus d'installation est légèrement modifié et celui ci ne fait pas le check matériel avant d'installer.

une fois l'installe fini tout remarche comme avant!

voici le liens pour DL les drivers
http://www.mediafire.com/download/ylsp1one9imbw2x/WebDriver-343.01.02f01_nohw.pkg.zip

encore merci Chris pour ton boulot! c'est super!
(par contre je ne vois plus d'onglet pour faire un don, est ce normal? as tu gagné au loto?)

enjoy!

cl00wny2
Top usr
Top usr

Messages : 53
Date d'inscription : 24/11/2013
Age : 30
Localisation : cabris - alpes maritimes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par chris1111 le Jeu 20 Nov - 8:27

@cl00wny2 a écrit:salut la compagnie,

si comme moi vous utilisez les web drivers nvidia sur votre hackintosh et que vous avez fait la mise a jour 10.10.1, il se peut que vos drivers ne soient plus a jour et demandent une mise a jour mais comme par magie a l'installation des drivers une fenêtre vous dis "computer not compatible" et paf l'installation se ferme et votre CG n'est plus reconnu sous osx!

j'ai essayer en vain de changer le smsbios et quelques bricoles à ma porter mais rien n'y a fait et avant de passer à la solution finale du "et merde je doit tout réinstaller en 10.10" j'ai trouvé sur le net les drivers dont le processus d'installation est légèrement modifié et celui ci ne fait pas le check matériel avant d'installer.

une fois l'installe fini tout remarche comme avant!

voici le liens pour DL les drivers
http://www.mediafire.com/download/ylsp1one9imbw2x/WebDriver-343.01.02f01_nohw.pkg.zip

encore merci Chris pour ton boulot! c'est super!
(par contre je ne vois plus d'onglet pour faire un don, est ce normal? as tu gagné au loto?)

enjoy!
Super merci ca vas aider bien des gens Very Happy
Non pas gagner de loterie  bounce
l'Onglet faire un don est la


chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nikons le Jeu 20 Nov - 11:24

@cl00wny2 a écrit:salut la compagnie,

si comme moi vous utilisez les web drivers nvidia sur votre hackintosh et que vous avez fait la mise a jour 10.10.1, il se peut que vos drivers ne soient plus a jour et demandent une mise a jour mais comme par magie a l'installation des drivers une fenêtre vous dis "computer not compatible" et paf l'installation se ferme et votre CG n'est plus reconnu sous osx!

j'ai essayer en vain de changer le smsbios et quelques bricoles à ma porter mais rien n'y a fait et avant de passer à la solution finale du "et merde je doit tout réinstaller en 10.10" j'ai trouvé sur le net les drivers dont le processus d'installation est légèrement modifié et celui ci ne fait pas le check matériel avant d'installer.

une fois l'installe fini tout remarche comme avant!

voici le liens pour DL les drivers
http://www.mediafire.com/download/ylsp1one9imbw2x/WebDriver-343.01.02f01_nohw.pkg.zip

encore merci Chris pour ton boulot! c'est super!
(par contre je ne vois plus d'onglet pour faire un don, est ce normal? as tu gagné au loto?)

enjoy!

Merci oui sa va aidé beaucoup de gens sa c'est sur +1 clin d'oeil

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par Matgen84 le Jeu 20 Nov - 11:30

Salut à tous,

J'hésite à installer ces drivers pour ma carte Nvidia GT640. Qu'apportent-ils concrètement de mieux sous Yosemite???

Si ma carte est concernée....

Matgen84
Genie
Genie

Messages : 703
Date d'inscription : 06/01/2013
Age : 52
Localisation : Avignon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par mrfrost le Jeu 20 Nov - 16:42

est-ce que ces compatible avec tout les carte NVIDIA gtx j'ai une GTX 760

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Mar 23 Déc - 12:47

Je me permets de remonter ce sujet.

J'entends souvent parler de ces web drivers nvidia mais qu'apportent ces drivers en plus par rapport à nos cartes nvidia qui sont reconnues nativement (comme la 780) sur Yosemite?

Est ce que ces drivers optimisent nos cartes nvidia par rapport à la détection native de la carte graphique sous OSX?

Merci à ceux qui pourront nous éclairer sur le sujet.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par emax31 le Mar 23 Déc - 14:52

Web drivers nvidia sont utililes pour GTX 970 et 980 permet de les utiliser pleinement et d'avoir les 4 Go reconnus
Discussion  --> : http://www.repaire.net/forums/choisir-configuration-pc/265701-config-hackintosh-4k.html
Pour utiliser les webdrivers pour Mac OS X Yosemite 10.10.1, il faut pour cela utiliser un smbios macpro , voir onglet infos supplémentaire du lien ci-dessous.

Astuce pour utiliser les webdrivers sans changer de smbios
Tout d'abord, télécharger les packages de pilotes.
http://www.nvidia.fr/download/driverResults.aspx/80087/fr
Ensuite, les extraire dans un répertoire temporaire sur le bureau par exemple tmp
terminal --> pkgutil --expand WebDriver-343.01.02f01.pkg working
Ensuite, éditez le fichier ayant pour nom distribution, modifier le à la ligne 63 pour retourner la valeur vrai .
if (found_hardware == 1)
Enfin, ré-assembler le tout:
terminal --> pkgutil --flatten working webdriver.pkg
Vous avez maintenant un fichier de package modifié qui peut être exécuté sans changer vos SMBIOS.
Exécutez, redémarrer


Dernière édition par emax31 le Mar 6 Jan - 17:08, édité 2 fois

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Mar 23 Déc - 15:03

Merci pour toutes ces informations bien intéressantes  Smile
Donc à priori pas d'intérêts que j'installe ces drivers pour ma 780 GTX ...

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Jeu 25 Déc - 10:34

Afin d'optimiser ma carte graphique, je vais finalement installer ces Web Drivers Nvidia.

Alors si je comprends bien, il faut que :
- je télécharge 343.01.02f01 du site nvidia et je re-compile (pour éviter le changement smbios) avec ta procédure en ligne de commande terminal
- je télécharge Cuda 6.5.18 du site nvidia et je l'installe via 'CUDAdriver.pkg'
- j'exécute ensuite le package webdriver ré-assemblé précédemment

A la suite de l'installation de ces 2 packages, dois je modifier des paramètres dans le config.plist et dois je exécuter à la fin le 'Kext Wizard'?

Avant toute manipulation, je vais par sécurité faire une sauvegarde de mon Max OSX.

Sinon avec quel outil 'fiable' (GeekBench?) je peux tester ma carte graphique pour pouvoir comparer 'avant et après' installation des Web Drivers Nvidia?

Merci par avance pour l'aide.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par emax31 le Jeu 25 Déc - 12:02

@nobobo a écrit:Afin d'optimiser ma carte graphique, je vais finalement installer ces Web Drivers Nvidia.

Alors si je comprends bien, il faut que :
- je télécharge 343.01.02f01 du site nvidia et je re-compile (pour éviter le changement smbios) avec ta procédure en ligne de commande terminal
Beaucoup de questions
oui, mais j'espère que tu sais ce que tu fais, si tu n'as pas de problème particulier moi je ne tenterai pas, mais bon si tu as fait une sauvagrde au préalable tu peux tester.
vérifie aussi quelle révision de carte gtx 780  tu as : révision  A ou B
80. 10. * Signifie Rev. A
80. 80. * Signifie Rev. B
@nobobo a écrit:
- je télécharge Cuda 6.5.18 du site nvidia et je l'installe via 'CUDAdriver.pkg'
- j'exécute ensuite le package webdriver ré-assemblé précédemment
A la suite de l'installation de ces 2 packages, dois je modifier des paramètres dans le config.plist et dois je exécuter à la fin le 'Kext Wizard'?

Avant toute manipulation, je vais par sécurité faire une sauvegarde de mon Max OSX.

Sinon avec quel outil 'fiable' (GeekBench?) je peux tester ma carte graphique pour pouvoir comparer 'avant et après' installation des Web Drivers Nvidia?
oui mais tant quà faire prends la dernière version cuda
http://www.nvidia.fr/object/mac-driver-archive-fr.html
kextwizard, maintenance
monter la partition EFI et ouvrrir le config.plist pour remplacer nv_disable=1 par nvda_drv=1
sauvegarde le config.plist et redémarre normalement .
Pour tester ta carte
- cinebench r15
- OpenCL OceanWave Bandwidth
- LuxMark_v2.1_OSXIntel64
- Unigine_Heaven-4.0

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par mrfrost le Jeu 25 Déc - 12:07

J'ai remarquer que avec le smbios macpro 6.1 on ne pouvais pas changer les driver OSX pour ceux de nvidia.
J'ai une gtx 760.
Meme avec un reboot et une selection manuelle il revien toujours sur les driver par défaut de osx... Bizzard ?!

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par emax31 le Jeu 25 Déc - 12:14

@mrfrost a écrit:J'ai remarquer que avec le smbios macpro 6.1 on ne pouvais pas changer les driver OSX pour ceux de nvidia.
J'ai une gtx 760.
Meme avec un reboot et une selection manuelle il revien toujours sur les driver par défaut de osx... Bizzard ?!
Je ne comprends pas la gtx 760 est reconnue nativement, il n'y a rien à faire mais bon je sais pas tout.
pour ta question il faut jouer sur nv_disable=1 et sur nvda_drv=1

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Ven 26 Déc - 8:39

Oui je sais ce que je fais, merci emax31 pour toutes ces précisions  Wink

Je suis finalement partie du fichier de cl00wny2 car les paramétres de vérification hardware étaient déjà supprimés.

Alors résultat des courses après l'installation ça ne donne rien de mieux, voir même que ça regresse, j'ai perdu +de 10 fps sur Cinebench.

Pas de panique, le panneau de configuration Nvidia permet de sélectionner les drivers natifs de OSX ou celui de nvidia. En sélectionnant celui d'OSX et après reboot, j'ai regagné en fps sur Cinebench.

Je pense désinstaller ces Web Drivers Nvidia plus tard.

Conclusion : pas utile d'installer ces drivers pour une 780 GTX, pas de gains constatés.

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par emax31 le Ven 26 Déc - 9:22

Merci du retour d'expérience,
Peux tu préciser quelle révision A ou B de carte GTX 780 tu as ?


_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1428
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par chris1111 le Ven 26 Déc - 9:49

Je comprend pas trop ici le débat car cette carte est native depuis Mavericks 10.9.3

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Ven 26 Déc - 10:13

@emax31 a écrit:Merci du retour d'expérience,
Peux tu préciser quelle révision A ou B de carte GTX 780 tu as ?

C'est la révision B (80.80) clin d'oeil

@chris1111 a écrit:Je comprend pas trop ici le débat car cette carte est native depuis Mavericks 10.9.3

C'était pour tester si ces Drivers Web Nvidia permettaient d'optimiser cette carte graphique par rapport à sa détection native sur OSX clin d'oeil

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par mrfrost le Sam 27 Déc - 20:43

Yep je me disait aussi que les driver NVIDIA devrais être plus approprier que ceux venant de apple non ?

_________________
Config: i7 4820k Ga-X79-UP4 32gb Ram EVGA GTX 760 128gb SSD ADATA

mrfrost
Top usr
Top usr

Messages : 52
Date d'inscription : 03/05/2014
Localisation : Montreal

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nobobo le Lun 29 Déc - 9:00

Pas pour toutes les cartes.
Uniquement pour celles qui sont compatibles : http://www.nvidia.fr/download/driverResults.aspx/80087/fr

nobobo
Top usr
Top usr

Messages : 78
Date d'inscription : 08/12/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par chris1111 le Lun 29 Déc - 9:05

@nobobo a écrit:Pas pour toutes les cartes.
Uniquement pour celles qui sont compatibles : http://www.nvidia.fr/download/driverResults.aspx/80087/fr

Ca fait pas grand  choix Very Happy
GeForce 600 Series:
GeForce GTX 680

GeForce 200 Series:
GeForce GTX 285

GeForce 100 Series:
GeForce GT 120

GeForce 8 Series:
GeForce 8800 GT

Quadro Series:
Quadro K5000 for Mac, Quadro 4000 for Mac

Quadro FX Series:
Quadro FX 4800, Quadro FX 5600


oui
Voila pourquoi jai jamais utiliser c'est driver clin d'oeil

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par cl00wny2 le Lun 5 Jan - 4:57

les web drivers sont utiles pour les derniers nées de chez nvidia : 970 et 980 car elle ne sont pas pris en charge nativement sous osx!

cl00wny2
Top usr
Top usr

Messages : 53
Date d'inscription : 24/11/2013
Age : 30
Localisation : cabris - alpes maritimes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nikons le Sam 10 Jan - 5:24

Il faut aucun Drivers pour cette carte, sinon sa va mettre un gros bordel blowup blowup blowup blowup

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par cl00wny2 le Sam 10 Jan - 7:34

Avec quelle carte?
J'ai une 970 et elle n'est reconnu que grace aux web drivers!
Et ca marche plutot pas mal!

cl00wny2
Top usr
Top usr

Messages : 53
Date d'inscription : 24/11/2013
Age : 30
Localisation : cabris - alpes maritimes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par nikons le Sam 10 Jan - 7:40

C'est pour la 760, cette carte est reconnue nativement, pour les 970 et 980 il faut les Web Drivers

nikons
Super usr
Super usr

Messages : 351
Date d'inscription : 08/11/2014
Age : 45
Localisation : Drôme 26400

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par cl00wny2 le Sam 10 Jan - 7:47

Ah oki! Oui si c'est reconnu nativement ne pas mettre les drivers nvidia!!

cl00wny2
Top usr
Top usr

Messages : 53
Date d'inscription : 24/11/2013
Age : 30
Localisation : cabris - alpes maritimes

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par fabriceunko le Jeu 31 Déc - 11:28

Bonjour, j'ai une gt740sc et je galère pour l'installer. Je viens de tester ton drivers indiquer sur la 1ere page. j'ai le message mac osx version is not compatible.
et je dois utilisé la commande nv_disable=1 pour pouvoir démarrer sinon sa bloque au démarrage. pouvez vous m'aidez?. merci

fabriceunko

Messages : 20
Date d'inscription : 19/12/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème avec web driver nvidia sous osx 10.10.1

Message par Contenu sponsorisé Aujourd'hui à 1:42


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum