HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  



blocage en mode verbose

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

blocage en mode verbose

Message par mantar91 le Dim 14 Déc - 13:05

bonjour a tous !

Je tiens a remercier déjà Chriss et les autres qui prennent le temps de répondre aux questions des membres.

Je vous explique mon problème : je dispose de trois disques avec sur chacun windows, linux, et le troisième je souhaite installer mac osx yosemite.

J'ai essayé de faire la clé via une machine virtualbox aucun problème lors de l'installation j'ai l' OS dans mes app et je lance le dernier installeur de chriss (clover normal). j'ai suivi a la lettre la vidéo de chriss a ce sujet. déjà j'ai une hésitation entre UEFI ESP et LEGACY je me lance UEFI la clé ne boot même pas ESP niquel j'ai atteinds clover avec la présentation tous sa du coup je lance l'installation avec le flag -v et j'obtiens ceci !

[Vous devez être inscrit et connecté pour voir ce lien]

Toujours ce même message ... si vous pouviez me dire si ma carte mere accepte le UEFI je serai heureux mais résoudre mon problème encore plus !!

merci beaucoup par avance !

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par emax31 le Dim 14 Déc - 13:40

Gigabyte travaille sur UEFI BIOS pour Z68
GA-Z68X-UD7-B3
As tu le dernier bios ?
[Vous devez être inscrit et connecté pour voir ce lien]
As tu configuré correctement ?
BiosSettingGigabyte

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1632
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Dim 14 Déc - 17:24

oui le dernier ^^ le bios est en AHCI ainsi que le gsata...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Dim 14 Déc - 17:26

petite question il y a aucune manipulation a faire sur la clé comme copier le dossier efi qui apparait apres l'installation sur cle?...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par chris1111 le Dim 14 Déc - 17:33

Avec Ta carte  Graphics tu dois Booter
<key>NVidia</key>
<true/>

Faut que tu change cet partie dans le config,plist
<false/>

Pour

<true/>

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20021
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Lun 15 Déc - 7:45

chriss c'est super gentil mais explique moi je suis débutant je comprends pas tous sa ^^ si tu pouvais me donner plus de détail ^^

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par chris1111 le Lun 15 Déc - 7:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:chriss c'est super gentil mais explique moi je suis débutant je comprends pas tous sa ^^  si tu pouvais me donner plus de détail ^^
EFI /CLOVER / config.plist

ouvre le avec textedit et regarde dans Graphics / Nvidia
et change le false pour true

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20021
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Lun 15 Déc - 9:48

ok merci je vais essayer de suite !

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par arcade33 le Lun 15 Déc - 11:18

je viens de regarder ta carte mère
donc comm le dis CHRIS c'est bien du UEFI
ta carte vidéo est normalement reconnue nativement
donc tu dois dois faire une installe en only UEFI
et si ton bios est bien configuré , ça doit passer comme du beurre
y a pas de prob
regarde bien que dans ton bios tu sois en efi
si t'arrive pas à modifier ta config.plist , tu la joins , on te la modifiera
attention en mode uefi la partition EFI est cachée ,, il faut la monter pour pouvoir la voir
tu peux te servir de CLOVER CONFIGURATOR clin d'oeil clin d'oeil
@++++bon hack

_________________
mes configs:
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6259
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Mar 16 Déc - 8:43

j'ai beaucoup de mal a comprendre. du coup j'ai refais une clé usb en cochant clover UEFI et os yosemite. après sa j'arrive pas a faire monter la partition EFI a partir de la machine virtuel... comment savoir si dans le bios je suis en EFI? merci par avance

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par chris1111 le Mar 16 Déc - 8:53

Refait ta clef en Legacy et tu pourras changer le config.plist avant de rebooter

_________________

APRÈS AVOIR RÉSOLUE VOTRE PROBLÈME, IL EST FORTEMENT RECOMMENDÉ
DE FAIRE UN TUTOS POUR AIDER LES AUTRES COMME VOUS L'AVEZ ÉTÉ !

ICI POUR UNE INSTALLATION ➤[Vous devez être inscrit et connecté pour voir ce lien]
ICI POUR UN BUG FIX ➤[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 20021
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Mar 16 Déc - 9:09

j'ai réussi a le modifié a l'instant avec une cle UEFI la partition EFI est apparu ^^ je redemarre pour voir !

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Mar 16 Déc - 9:17

loading operatig system... la clé arrive pas a booter apparement... je refais la clé en legacy et changer le config.plist et je retente l'installation

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par arcade33 le Mar 16 Déc - 9:23

refais ta clef en LEGACY
c'est le plus simple pour toi clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6259
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Mar 16 Déc - 9:28

je vais l'avoir mac avant ce soir c'est garantie je lache pas l'affaire !

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par arcade33 le Mar 16 Déc - 11:06

quelque fois vaut mieux dormir que de s'abrutir
et reprendre le lendemain
mais bon , si tu me le dis clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6259
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Mar 16 Déc - 17:03

donc j'ai refais ma clé en legacy et arrivé a loading operating system ... et derrière rien sa boot pas sa reste bloquer comme la clé en UEFI. Seul la clé ESP arrive a booté... du coup je vous ais fait le screen d'une partie de mon bios...

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

merci par avance !

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par emax31 le Mer 17 Déc - 3:30

Tu n'as pas un bios uefi donc pour toi c'est uniquement clé en legacy ou esp.
Ensuite arrivé au bootloader tu feras :
barre espace du clavier et tu bootes en verbose -v
tu postes l'image pour voir les erreurs

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1632
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par arcade33 le Mer 17 Déc - 4:43

le bios de cette carte mère est un bios LEGACY
il faut faire soit une installe avec CLOVER en LEGACY
soit avec CHAMELEON
mais avant il faut régler son bios clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6259
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Ven 19 Déc - 9:00

comment je dois faire arcade? sil te plait

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Dim 21 Déc - 7:15

usb boot legacy = enable j'ai que sa concernant legacy dans mon bios ... enfin je pense...

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par emax31 le Dim 21 Déc - 8:03

Maintenant que tu as fait ta clé, désactive la virtualisation

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1632
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Dim 21 Déc - 16:47

comment fait on sil te plait?

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par emax31 le Lun 22 Déc - 3:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:comment fait on sil te plait?
[Vous devez être inscrit et connecté pour voir ce lien]
Virtualization technology --> Disabled Surprised

_________________
Clover X:




Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 1632
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par mantar91 le Lun 22 Déc - 14:07

bonjour emax, j'ai fais et la clé usb legacy veut toujours pas booté j'ai utilisé la clé usb esp sa bloque toujours en verbose.

_________________
carte mère : gygabyte, GA-Z98x-SOC (non force)
processeur : Intel Core i7-4770K (3.5 GHz)
carte graphique :Gigabyte GV-N980WF3OC-4GD - GeForce GTX 980 4 Go
mémoire vive (RAM) : 4x3 go corsair
avatar
mantar91
Top usr
Top usr

Messages : 78
Date d'inscription : 17/02/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: blocage en mode verbose

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum