HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


De Ozmosis vers Clover

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

De Ozmosis vers Clover

Message par yvan021 le Mer 17 Déc - 11:32

Salut à tous,
La section Ozmosis est fermée avec un certain hermétisme sur les questions posées sur ce sujet.
Visiblement pour avoir le soutien du staff et autres génies il faut repasser sur Clover.
Comment passer de Ozmosis vers Clover "proprement" ?
Merci

yvan021

Messages : 28
Date d'inscription : 14/12/2013
Localisation : DIJON FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Mer 17 Déc - 11:39

il n' y a pas de hermétisme sur la fermeture du projet ozmosis
le codeur est parti , celui qui s'occupait de cette partie
donc vue que CHRIS ou MOI , on ne peut pas tout faire
et que moi je n'y connais rien , j'ai pas honte de le dire
le projet est fermé
après le pourquoi du comment ça ne regarde que les intéressés de la team
pour passer sous CHAMELEON ou CLOVER
il faut flasher ton bios à l'origine du fabricant c'est tout clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 12:37

pour info, je viens de changer ma carte mère et à l'installation de la nouvelle, sans modification aucune du Bios, Osmosis à démarré !
J'avais également testé la dernière méthode de Chris Yosemite-HD sur un autre HDD qui a aussi démarré sans soucis. Au démarrage j'ai le panneau de Clover, c'est peut-être pour ça.
je serais toi je ne m'en ferait pas trop, je toucherai à rien..

En attendant vous auriez pu laisser en lecture les différents posts à propos d'Ozmosis, ça risque de pousser à aller voir ailleurs ceux que cela intéresse...... on croirait des gamins ( j'ai eu le temps de lire quelques échanges à l'annonce de la fermeture du projet..)

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Mer 17 Déc - 12:42

que tu dis Question Question Question Question
tu changes ta carte mère et t'as osmosis Question Question Question
je rêve là clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 12:56

non je me suis mal exprimé, je l'avais installé avant de changer ma CM et j'avais donc flashé mon Bios.
Réceptionnant ma nouvelle CM, j'ai voulu voir et j'ai booté sur mon HDD sur lequel j'ai utilisé Osmosis.( sans flasher le Bios)
Comme j'ai aussi testé Yosemite HD, sur un autre HD, cela explique peut-être pourquoi...
Au boot j'ai un menu Clover où je choisit mon disque et là tout fonctionne..
donc faut peut-être pas s'emm***r a replacer à tout va le Bios, c'est mon impression.

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Mer 17 Déc - 13:04

oui ok
j'ai compris
si t'as deux disques sur ta machine , avec un , avec CLOVER
c'est lui qui te permet de BOOTER

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Invité le Mer 17 Déc - 13:09

@jack.dell a écrit:non je me suis mal exprimé, je l'avais installé avant de changer ma CM et j'avais donc flashé mon Bios.
Réceptionnant ma nouvelle CM, j'ai voulu voir et j'ai booté sur mon HDD sur lequel j'ai utilisé Osmosis.( sans flasher le Bios)
Comme j'ai aussi testé Yosemite HD, sur un autre HD, cela explique peut-être pourquoi...
Au boot j'ai un menu Clover où je choisit mon disque et là tout fonctionne..
donc faut peut-être pas s'emm***r a replacer à tout va le Bios, c'est mon impression.
Bonsoir
En faits, Osmosis c'est un bios modé (trafiqué) donc si tu démarres sur ta nouvelle carte sans avoir flasher avec le bios Ozmosis ce n est pas Osmosis qui ce lance mais bien clover
Fred ;-)

Invité
Invité


Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par la pensée le Mer 17 Déc - 13:11

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:on croirait des gamins ( j'ai eu le temps de lire quelques échanges à l'annonce de la fermeture du projet..)

J'aurais pas dit mieux, on es d'accord ^^ .

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui

la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 17
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 13:13

:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:on croirait des gamins ( j'ai eu le temps de lire quelques échanges à l'annonce de la fermeture du projet..)

J'aurais pas dit mieux, on es d'accord ^^ .

Very Happy Very Happy

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 13:16

fljagd a écrit:
En faits, Osmosis  c'est un bios modé (trafiqué) donc si tu démarres sur ta nouvelle carte sans avoir flasher avec le bios Ozmosis ce n est pas Osmosis qui ce lance mais bien clover
Fred ;-)

Ok mais je boot quand même sur le hdd installé avec Ozmosis, tout comme j'ai installé Yosemite HD avec un Bios modé. cela laisse à penser que Bios modé ou pas...

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Invité le Mer 17 Déc - 13:25

@jack.dell a écrit:
fljagd a écrit:
En faits, Osmosis  c'est un bios modé (trafiqué) donc si tu démarres sur ta nouvelle carte sans avoir flasher avec le bios Ozmosis ce n est pas Osmosis qui ce lance mais bien clover
Fred ;-)

Ok mais je boot quand même sur le hdd installé avec Ozmosis, tout comme j'ai installé Yosemite HD avec un Bios modé. cela laisse à penser que Bios modé ou pas...
Mais avant d'installer le bios Osmosis tu avais certainement clover d'installer, de plus clover est intégré à Osmosis_Box de souvenir pour permettre l'installation de Yosemite sur ton SSD sur la 2nd clé
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Mer 17 Déc - 13:45

bon c'est simple
tu débranches tes deux disques
tu boot sur 1 , tu le débranche
puis sur l'autre
séparément et tu vas voir qu'il y en a un qui ne va pas booté
ou t'as installé un boot loader sur chacun
autrement c'est impossible

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 14:09

oui c'est ce que je pensais faire et il y a des chances que tu ais raison, ce serait logique. je vois ça toute à l'heure ou demain matin.
sinon fljagd, Ozmosis a été installé en premier..sur un bios modé.
je vous tiens au courant

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par yvan021 le Mer 17 Déc - 14:36

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
En attendant vous auriez pu laisser en lecture les différents posts à propos d'Ozmosis, ça risque de pousser à aller voir ailleurs ceux que cela intéresse...... on croirait des gamins ( j'ai eu le temps de lire quelques échanges à l'annonce de la fermeture du projet..)

+1 +1 +1

yvan021

Messages : 28
Date d'inscription : 14/12/2013
Localisation : DIJON FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par FredWst le Mer 17 Déc - 14:56

Salut,

Pourquoi faire simple quand on peut faire compliqué Wink
Inutile de débrancher quoi que ce soit.

Lance bdmseg dans un terminal sur le saura de suite.

Fred

FredWst

Messages : 17
Date d'inscription : 29/09/2014
Age : 55
Localisation : Reims

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Mer 17 Déc - 15:03

c'est quoi et ça va me donner quoi?
désolé je suis inculte dans ce domaine et debrancher une prise SATA pas trop compliqué.. Wink

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Invité le Mer 17 Déc - 15:10

@FredWst a écrit:Salut,

Lance bdmseg dans un terminal sur le saura de suite.

Fred
Bonsoir
Par curiosité la commande exact c'es quoi?
Merci
Fred

Invité
Invité


Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par FredWst le Mer 17 Déc - 15:18

fljagd a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Salut,

Lance bdmseg dans un terminal sur le saura de suite.

Fred
Bonsoir
Par curiosité la commande exact c'es quoi?
Merci
Fred

tu ouvres un terminal dans le répertoire ou tu auras décompressé le fichier joint, puis tu saisis ./bdmesg
Tu remontes dans le log au début et tu verras le bootloader utilisé.

[Vous devez être inscrit et connecté pour voir ce lien]

Fred

FredWst

Messages : 17
Date d'inscription : 29/09/2014
Age : 55
Localisation : Reims

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Invité le Mer 17 Déc - 15:22

c'est meme plus rapide de clique dessus et faire ouvrir, merci
Le script complet tu peux m en dire plus , le terminal ça me titille
Fred:clindoeil:

Invité
Invité


Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par FredWst le Mer 17 Déc - 15:30

Oui c'est plus rapide comme tu fais, j'ai de vieilles habitudes.
Pour garder une trace ./bdmesg > mylog.txt Wink

Fred

FredWst

Messages : 17
Date d'inscription : 29/09/2014
Age : 55
Localisation : Reims

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Jeu 18 Déc - 3:48

bonjour,
réponse au mystère: comme on pouvait s'y attendre une fois le SSD déconnecté (sur lequel yosemite HD est installé) impossible de bosser sur le disque OZmosis.
Maintenant avec ce nouveau système y-at'il un interêt pour Ozmosis? mais c'est un autre débat peut-être...
Maintenant pour Yvan021 qui a lancé ce sujet, je ne vois pas l'interêt de tout remettre à plat. éventuellement de réinstaller un jour avec Yosemite HD voilà tout...
Les deux systèmes fonctionnent parfaitement, je ne vois pas de différence, pour l'instant.

Petite question accessoire, y aurai-t'il moyen de ne pas avoir le menu de Clover au démarrage? je ne l'avais pas au début sans appuyer sur F12..
Bonne journée

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Jeu 18 Déc - 3:52

bon
tu install CLOVER sur ton disque dis " osmosis"
c'est tout
t'as pas de boot loader dedans clin d'oeil clin d'oeil

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par jack.dell le Jeu 18 Déc - 4:12

OK merci.
je vais voir pour choisir un systeme et y rester, pas besoin des deux, (sauf pour dépannage).
Une fois ce menu de boot caché ça ira..

_________________
Jack Dell

jack.dell
Top usr
Top usr

Messages : 56
Date d'inscription : 27/10/2014
Age : 56
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par chris1111 le Jeu 18 Déc - 9:06

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:pour info, je viens de changer ma carte mère et à l'installation de la nouvelle, sans modification aucune du Bios, Osmosis à démarré !
J'avais également testé la dernière méthode de Chris Yosemite-HD sur un autre HDD qui a aussi démarré sans soucis. Au démarrage j'ai le panneau de Clover, c'est peut-être pour ça.
je serais toi je ne m'en ferait pas trop, je toucherai à rien..

En attendant vous auriez pu laisser en lecture les différents posts à propos d'Ozmosis, ça risque de pousser à aller voir ailleurs ceux que cela intéresse...... on croirait des gamins ( j'ai eu le temps de lire quelques échanges à l'annonce de la fermeture du projet..)

Si te pas contents vas ailleurs , Osmosis nest plus ici et personne te force a rester Rolling Eyes

chris1111
Admin
Admin

Messages : 18207
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par arcade33 le Jeu 18 Déc - 9:48

ce que je pensais tout bas
CHRIS l'a dit tout haut
je pense que vous avez compris que pour nous OZMOSIS C'EST MORT
donc vous reflashez vos bios et vous faites des installe avec les installer du forum
merci

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5611
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: De Ozmosis vers Clover

Message par Contenu sponsorisé Aujourd'hui à 22:25


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum