HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


[RESOLU] clé UEFI non reconnu par le bios

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] clé UEFI non reconnu par le bios

Message par roudoudou le Mer 2 Sep - 11:52

Salut

Avant toute chose je  précise que j'ai passé pas mal de temps a chercher de solutios sans rien trouver.

La semaine dernière : j'essaie de booter sur mon hack : impossible comme si le disque n'était pas reconnu, je boote sur le disque windows et je vois que le disque est bien là. je'essaie de booter sur une clé d'intall yosemite avec clover comme bootloader pareil.... je refait une clé avec les outils du site et toujours impossible de booter sur la clé.
Ce que j'ai constaté : qu'en j'avais  fait mon hack pour la première fois quand je choisissais de booter sur la clé , il y avait 2 lignes : une UEFI suivi de la marque de clé et une autre ligne sans le mot UEFI  juste  la marque de la clé. Or a présent il n'ya qu'une ligne la deuxième celle avec la marque de la clé.
j'ai formater le ssd remis en gpt impossible de refaire l'install, j'ai même essayer de le faire sur un autre ssd : toujours rien.

Ayant déjà eu un soucis avec la carte mère (j'au du la renvoyer en sav), je soupçonne un souci avec celle ci.
j'ai fait un reset du bios: rien, nada

Je commence à être un peu sec sur ce coup là: au secours!!!
merci


Dernière édition par roudoudou le Jeu 3 Sep - 13:51, édité 1 fois

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par chris1111 le Mer 2 Sep - 12:04

c'est quoi ton Bios F7 ?

Les setting bios pour ta config sont pas difficile

VT-d disable
Intel Processor Graphics disable
Wake on LAN disable

Et tu te branche en DVI et une seule carte Graphics dans le PC

ajout du bootargs dans clover
-v dart=0 nv_disable=1

Voila

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par roudoudou le Mer 2 Sep - 12:09

mon bios c'est le F8
ce que je ne comprends pas c'est que ca marchais jusqu’à present...
pour les réglages je ne suis pas sur que cela vienne des réglages du bios car quand au boot j'appui sur F12 pour choisir de booter sur la clé en uefi je ne la trouve pas et pareil si je rentre dans le bios avec f2 ellle n'y ai pas (je trouve juste une ligne avec le nom de la clé mais sans le UEFI.

roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par chris1111 le Mer 2 Sep - 12:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:mon bios c'est le F8
ce que je ne comprends pas c'est que ca marchais jusqu’à present...
pour les réglages je ne suis pas sur que cela vienne des réglages du bios car quand au boot j'appui sur F12 pour choisir de booter sur la clé en uefi je ne la trouve pas et pareil si je rentre dans le bios avec f2 ellle n'y ai pas (je trouve juste une ligne avec le nom de la clé mais sans le UEFI.

Reflash ton bios et ton entrer UEFI vas revenir

chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par chris1111 le Mer 2 Sep - 12:43

Pour Flasher le bios sur les cartes GA UEFI avec Clover
tu met ta ROM dans EFI  / Clover  / ROM
Et tu tape F8 Flash Utility  Update Bios from Drive / EFI
et tu vas sur le chemin de ta partition EFI



chris1111
Admin
Admin

Messages : 18205
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par roudoudou le Jeu 3 Sep - 8:55

J'ai flashé le bios et ca a marché clé usb reconnu en uefi.... ha1 ha1
merci et bonne soirée!


roudoudou
Top usr
Top usr

Messages : 85
Date d'inscription : 29/04/2015
Age : 45
Localisation : Lyon (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [RESOLU] clé UEFI non reconnu par le bios

Message par Contenu sponsorisé Aujourd'hui à 21:46


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum