HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum

anipassion.com

Yosemite HD Problème d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas

Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 6:31

Bonjour, voila je me lance à crée un hackintosh avec l'utilitaire Yosemite HD ( Merci à chriss et à tous pour le tuto ) j'ai reussi à crée le disque d'installation ( sur un SSD ), le disque est bien détecté j'arrive sur le disque je tombe sur sur clover avec le théme magnifique du forum, seulement je suis bloqué sur la pomme avec la barre de chargement à moitié, je me demande si les réglage du bios sont bon ?

J'utilise la config actuel dans la description.

Merci de votre aide et d'avoir crée des utilitaires aussi complet. tireur

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par lafayen 33 le Sam 28 Mai - 6:42

bonjour , soit précis sur ton installe . Clover quel mode ? tu tourne sur ton intel hd 4600 donc tu la sélectionné au post instal clover ? Ton bios quel réglages ? ha26
EDIT : au boot de clover clic sur barre espace ( clavier ) et sélectionne verbose ensuite prend une photo et poste la

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 7:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour, voila je me lance à crée un hackintosh avec l'utilitaire Yosemite HD ( Merci à chriss et à tous pour le tuto ) j'ai reussi à crée le disque d'installation ( sur un SSD ), le disque est bien détecté j'arrive sur le disque je tombe sur sur clover avec le théme magnifique du forum, seulement je suis bloqué sur la pomme avec la barre de chargement à moitié, je me demande si les réglage du bios sont bon ?

J'utilise la config actuel dans la description.

Merci de votre aide et d'avoir crée des utilitaires aussi complet. tireur
JE COMPRENDS PAS
tu dis a emax31 que t'as installé EL CAPITAN sur cette carte : et oui j'ai installé El Capitan sur la GA-Z
ici fin du post : [Vous devez être inscrit et connecté pour voir ce lien]
ton bios c'es les mêmes réglages pour YO
autrement il fait beau à PARIS


Dernière édition par arcade33 le Sam 28 Mai - 10:28, édité 1 fois

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 8:36

Bonjour et merci de ton aide, alors Clover v2.3k r3320 UEFI, CONFIG intel hd 4600
Pour le bios les réglage suivant :
VT-d, disable
CFG-Lock, Secure Boot Mode : Disable
XMP profile.

Du coup j'ai pas trop d'idées la .. Smile

Arcade j'ai installer via dautre utilitaire qu'on ne cite pas ici seulement les utilitaires proposer ici me convient mieux.

[Vous devez être inscrit et connecté pour voir ce lien]

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par emax31 le Sam 28 Mai - 9:06

Donne les commandes du boot args et de Graphics
Bootloader --> Options --> boot args

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1425
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:10

Les commandes sont les suivante : kext-dev-mod=1 rootless=0

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par lafayen 33 le Sam 28 Mai - 10:18

Reglage bios

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 10:18

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Les commandes sont les suivante : kext-dev-mod=1 rootless=0
poste ta config.plist compréssée ici
merci
si tu sais pas faire ici :[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:20

Ok je tente ça merci d'être la =p

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok je tente ça merci d'être la =p

J'ai rajouter le fichier Config.plist en compresser comme demandé.

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok je tente ça merci d'être la =p

J'ai rajouter le fichier Config.plist en compresser comme demandé.
Fichiers joints
config.plist.zip Fichier CONFIGVous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 3 fois

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 10:38

oui elle est bonne ta config.plist
pour faire ta clef t'as fait comment ??,

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par lafayen 33 le Sam 28 Mai - 10:42

essai celle la pour voir
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 3 fois

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:44

j'ai utiliser YOSEMITE HD avec ton tuto sous les yeux, donc je branche mon SSD l'utilitaire le format, ensuite quand la clef à fini, je lance le post install et je sélectionne seulement le clover et le HD 4600 ( normal ) pas le générique.
Non j'ai pas fais le Post installer driver car j'ai cru comprendre qu'il faut le faire une fois arrivé sur la session.

Peut être que je me trompe ?

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai utiliser YOSEMITE HD avec ton tuto sous les yeux, donc je branche mon SSD l'utilitaire le format, ensuite quand la clef à fini, je lance le post install et je sélectionne seulement le clover et le HD 4600 ( normal ) pas le générique.
Non j'ai pas fais le Post installer driver car j'ai cru comprendre qu'il faut le faire une fois arrivé sur la session.

Peut être que je me trompe ?

Ok je telecharge ça merci

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 10:45

t'es en quelle version de BIOS
F9 ou F10b

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:53

HA ! j'ai la version F7 ..

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 10:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:HA ! j'ai la version F7 ..


Avec le nouveau config.plist la barre de chargement coupe à peut être 10 pour-cent je vous fait un verbose avec une image ?

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par lafayen 33 le Sam 28 Mai - 11:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


Avec le nouveau config.plist la barre de chargement coupe à peut être 10 pour-cent je vous fait un verbose avec une image ?
Oui vas y voir ha26

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 11:50

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:


Avec le nouveau config.plist la barre de chargement coupe à peut être 10 pour-cent je vous fait un verbose avec une image ?
Oui vas y voir ha26
il est parti aux fraises ha24 ha24 ha24

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Sam 28 Mai - 11:59

c'est intense ha18 ha18
que va t'il se passer Question Question
ou est il Suspect que fait il Suspect
c'est un véritable Thriller affraid affraid

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par pitchou le Sam 28 Mai - 13:13

Pardon, pardon je suis en déplacement à l'instant.. Je vais devoir reprendre mardi .. Je vous remercie en tout cas de l'aide, je vais faire là maj du bios si besoin

pitchou

Messages : 16
Date d'inscription : 03/03/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par chris1111 le Sam 28 Mai - 13:15

Le verbose aurait dû être depuis ledebut
exiter

chris1111
Admin
Admin

Messages : 18202
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par arcade33 le Dim 29 Mai - 3:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Le verbose aurait dû être depuis ledebut
exiter
lafayen lui a dit depuis le début ha24 ha24
et là je suis rassuré il est en déplacement à l'instant courvite courvite
il fait surement plus beau qu'à PARIS sunny

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5610
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite HD Problème d'installation

Message par Contenu sponsorisé Aujourd'hui à 3:48


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum