HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mar 31 Mai - 14:11

Bonsoir ou re bonsoir je suis le noob de service Very Happy

effectivement après avoir réussi a installer yosemite sur mon disc de manière correcte sans erreurs  
j'ai enfin le bureau el capitan

Cependant au lancement je regarde le tuto de chris et je voit Post install donc je clic dessus mais je ne pense pas que sa soit ce logiciel pour les drivers de ma config (voir signature)

Du coups je me pose une petite question

Avec quel logiciel le faire ? je suis complètement perdu je regarde sur des forums voisin ou sur celui la et je me perd
surtout que pour moi c'est du charabia

donc la je n'est pas internet mais en revanche j'ai bien ma résolution habituel

Cordialement et amicalement

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par emax31 le Mar 31 Mai - 15:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
pour les drivers de ma config (voir signature)
Je ne peux deviner les drivers de ta config à toi à faire l'effort (réseau, audio, lesquels ?)
Efi capitan box --> DCPI manager

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mar 31 Mai - 15:22

Realtek® ALC1150 codec pour l'audio si je me trompe pas

pour internet

Intel GbE LAN chip (10/100/1000 Mbit)(LAN1)
Killer E2201 chip (10/100/1000 Mbit) (LAN2)

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mar 31 Mai - 15:35

[Vous devez être inscrit et connecté pour voir ce lien]

avec la box sa donne sa

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par emax31 le Mer 1 Juin - 2:11

Pour le son tu installes voodoohda-2-8-8-v3 méthode 2
[Vous devez être inscrit et connecté pour voir ce lien]
tu rebootes
Pour le réseau on verra ensuite

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par emax31 le Mer 1 Juin - 2:40

Pour une carte réseau à mettre dans EFI/CLOVER/kexts/10.11
puis reboot
Fichiers joints
IntelMausiEthernet.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(50 Ko) Téléchargé 5 fois

_________________
Décembre 2016:




emax31
Genie
Genie

Messages : 1439
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mer 1 Juin - 13:16

jai un petit soucis sur mon disc

réserver au systeme je n'est aucun fichier rien

et sur ma partition EFI j'ai uniquement le fichier apple/extension/Firmaware

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mer 1 Juin - 13:24


voila ce que sa donne en image

[Vous devez être inscrit et connecté pour voir ce lien]

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par maverik750 le Mer 1 Juin - 15:49

salut, avecquel installeur tu as fais ton installation el capitan!
J ai pour ainsi dire la meme carte et tout fonctionne du moins 95% !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mer 1 Juin - 15:53

avec l'installeur SKYLAKE (le tuto de chris)sans modification dans le boot

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par maverik750 le Ven 3 Juin - 6:09

J ai installe el capitan avec l installateur skylake aussi !
Rien changer au demarrage du boot non plus , et j ai tout les dossiers necessaires !
Concernant le dossier EFI, tu dois en avoir un intituler EFI/BACKUP ! UN NIUVEAU DOSSIER EFI dioit etre sur le bureau lorsque tu fais ton post instal !
A mon avis , recommence ton installation , en faisant bien attention qu au depart tous les dossiers se trouvent sur ta cke d installation avec le post instal !
Reformat ton disque dur au dubut de l installation en ne faisant qu une partion ( el capitan) et une autre pour d eventuelles sayvegarde si tu n a qu un disque dur !
Ensuite recommence ton installation ! Recupere au prealable le kext atheros pour internet ! Il correspond a ta carte reseau killer E2200 !
Pour les autres kexts tu feras la recherche plus tard!
Une fois ta post instal faite, tu instales les webdrivers de ta carte que tu trouveras sur le site nvidia! Derniere version 346. quelque chose ! Si besoin je ye l enverai sur le site car la je n ai pas beaucoups de temps !
Seulement a la fin de l insrallation du driver graphique tu redemarre !
Vouka, j espere que je n ai rien oublier!
Si besoin je suis en soiree ! P.S j oubliais ! Ton Dossier EFI creer apres ton post instal , tu le met dans ton disque el capitan creerplus haut de mon message !
J espere avoir ete clair !
A bientot

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par maverik750 le Ven 3 Juin - 6:20

Dans l image que tu as mis plus haut on voit des dosdiers qui correspond aussi a des fichiers windows il me semble , as tu fais un dual boot ?
Pardon si je me trompe !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Ven 3 Juin - 10:17

oui j'ai éfféctivement un dual boot mais je vais faire se que tu me dit tout désinstallé et refaire a mon avis il y a du avoir une érreur quelque part pour que je ne voit aucun dossier

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Ven 3 Juin - 10:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
voila ce que sa donne en image

[Vous devez être inscrit et connecté pour voir ce lien]
sans rire ha24 ha24 ha24
tu peux tout refaire
et tu vire tous tes disques , tu garde que celui ou tu veux installer CAPITAN
là tu nous fais voire
1- la partie réservée aux system de windows
2- une alerte due au fait que t'as mal installé le voodoohda
l'installer SKYLAKE , il fonctionne trés bien ha39 ha39
3- un dossier EFI qui ressemble à une installe en UEFI

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Ven 3 Juin - 11:46

même en le réinstallant j'ai toujours ce problème ou je ne voit pas les fichiers

je précise encore une fois que j'utilise l'installeur SKYLAKE sans modification dans la clé

et que mon disc est formaté a chaque réinstallation du système (logique)

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Ven 3 Juin - 12:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:même en le réinstallant j'ai toujours ce problème ou je ne voit pas les fichiers

je précise encore une fois que j'utilise l'installeur SKYLAKE sans modification dans la clé

et que mon disc est formaté a chaque réinstallation du système (logique)
mais tu vois pas les fichiers dans ta clef ????
c'est ça ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Ven 3 Juin - 12:13

voila j'ai réussi a résoudre mon problème totalement chelou et bien étrange

il fallait désactivé mes discs dure sous windows réinstallé EL capitan et voila bon j'ai enfin accès au dossier EFI

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Ven 3 Juin - 12:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:voila j'ai réussi a résoudre mon problème totalement chelou et bien étrange

il fallait désactivé mes discs dure sous windows réinstallé EL capitan et voila bon j'ai enfin accès au dossier EFI
tu peux me dire comment t'as désactivé tes disques durs windows ???

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Ven 3 Juin - 12:24

en les retirants de la tour

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Ven 3 Juin - 12:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:en les retirants de la tour
HA OUI OK ha24
je m'en doutais un peu ha39

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Ven 3 Juin - 12:34

voila VOODOU bidule marche
internet aussi

Par contre je n'arrive pas a faire un dual boot entre windows 10 et el capitan
et je suis toujours obligé de booter avec ma clé

a oui quand je veut installer les webdriver il me dit

mac osx version 10 11 1 is not supported witth this package please see nvidia's website for further driver information

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Sam 4 Juin - 0:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:voila VOODOU bidule marche
internet aussi

Par contre je n'arrive pas a faire un dual boot entre windows 10 et el capitan
et je suis toujours obligé de booter avec ma clé

a oui quand je veut installer les webdriver  il me dit

mac osx version 10 11 1 is not supported witth this package please see nvidia's website for further driver information
bonjour
la première chose à faire c'est de booter sans ta clef
à mon avis t'as pas installé CLOVER sur ton DD Mac os x
t'as bien repris le post installer qui est dans ta clef comme le dit CHRIS dans son tuto
et quand tu es sur ton bureau , tu l'as installé !!!
ensuite pour les web drivers c'est ici : [Vous devez être inscrit et connecté pour voir ce lien]
pour ton dual boot
vue que tu as des disques séparés , il faut placer ton DD mac os x en premiere position sata
le choisir dans ton bios comme disque de démarrage

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Sam 4 Juin - 2:04

J'ai effectivement installé le post install sur mon bureau, je voit bien mon disc UEFI de mon bios, sa boot bien sur Clover

en revanche quand je lance El capitan (sans clé usb) il me mais des lignes de commande et redémarre automatiquement

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Sam 4 Juin - 2:40

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai effectivement installé le post install sur mon bureau, je voit bien mon disc UEFI de mon bios, sa boot bien sur Clover

en revanche quand je lance El capitan (sans clé usb) il me mais des lignes de commande et redémarre automatiquement
je ne comprends rien !!!!!!
c'est quoi LE DISC UEFI de ton bios
quand ça redemarre , t'as quoi comme dernière ligne avant le reboot ????
EDIT 1 : en plus t'as déjà ouvert un sujet pour ta config : [Vous devez être inscrit et connecté pour voir ce lien]
tu fais quoi là , tu nous amuse ????

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5617
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par lafayen 33 le Sam 4 Juin - 4:21

A mon avis il veut parler de la partition UEFI qui est crée lors de l'installation de clover Very Happy  donc celle qui faut placer en première positon dans l'ordre de boot ha1 . Lorsque tu as fait la poste installe est ce que tu as bien coché carte haute pour ton graphique ha26

lafayen 33
Genie
Genie

Messages : 1324
Date d'inscription : 27/12/2014
Age : 39
Localisation : La

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par Contenu sponsorisé Aujourd'hui à 7:45


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum