HACKINTOSH MONTRÉAL & FRANCE


Vous êtes invités a lire la charte du Forum  ICI avant de poster! La Charte du Forum


Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Mar 31 Mai - 14:11

Rappel du premier message :

Bonsoir ou re bonsoir je suis le noob de service Very Happy

effectivement après avoir réussi a installer yosemite sur mon disc de manière correcte sans erreurs  
j'ai enfin le bureau el capitan

Cependant au lancement je regarde le tuto de chris et je voit Post install donc je clic dessus mais je ne pense pas que sa soit ce logiciel pour les drivers de ma config (voir signature)

Du coups je me pose une petite question

Avec quel logiciel le faire ? je suis complètement perdu je regarde sur des forums voisin ou sur celui la et je me perd
surtout que pour moi c'est du charabia

donc la je n'est pas internet mais en revanche j'ai bien ma résolution habituel

Cordialement et amicalement

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Sam 4 Juin - 12:33

Bonjour Lafayen
oui j'ai cocher clover + hight graphics (qui correspond a ma carte gtx 960 )

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Sam 4 Juin - 12:42

[Vous devez être inscrit et connecté pour voir ce lien]

C'est les dernières lignes avant le reboot auto

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par maverik750 le Sam 4 Juin - 16:37

ton dossier EFI cree lors du post instal tu l a bien mis dans ton disque el capitan
a la place de l autre dossier EFI ?!
peux tu envoyer ton config.plist pour voir ?
pour le dual boot, au demarrage de clover normalement tu peux selectionner l os que tu veux, windows ou el capitan !
Pour se faire tu dois d abord aller dans le bios et mettre ton disque el capitan en 1er !

maverik750
Top usr
Top usr

Messages : 50
Date d'inscription : 03/11/2013
Age : 38
Localisation : Thiais,94320 France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Dim 5 Juin - 2:07

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]

C'est les dernières lignes avant le reboot auto
as tu installé les web drivers correspondant à ta version de CAPITAN ???
dans ta config.plist de la post installation tu as : nvda_drv=1
ce qui veut dire que CLOVER charge les WEB DRIVERS

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Dim 5 Juin - 3:47

[Vous devez être inscrit et connecté pour voir ce lien]

voila ce que j'ai

non je n'est pas installé les webdrivers j'ai effectivement vue que c'était en nvda lors du boot sans la clé mais quand je regarde dans mon dossier je suis en

<string>-v nv_disable=1 dart=0 kext-dev-mode=1 rootless=0</string>

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Dim 5 Juin - 3:52

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]

voila ce que j'ai

non je n'est pas installé les webdrivers j'ai effectivement vue que c'était en nvda lors du boot sans la clé mais quand je regarde dans mon dossier je suis en

<string>-v nv_disable=1 dart=0 kext-dev-mode=1 rootless=0</string>
dans la config.plist de la clef tu es comme ça
mais l'image que tu as postée , t'as fait la poste installe et tu as nvda_drv=1
donc là tu fais charger des drivers que t'as pas installé
boot sur ta clef
installe les web drivers
et aprés boot sans ta clef pour voir

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Dim 5 Juin - 4:14

Ok j'ai réussi a boot sans la clé avec les webdrivers nvidia

cependant pour un dual boot j'ai toujours un problème

j'ai au moins 6 copie de "UEFI mon disc PARTITION 1"

du coups je n'arrive pas a boot sur windows ou mac

sa ne fait rien si je désactiver des partitions ou elle doivent toute être activé ?

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Dim 5 Juin - 4:30

[Vous devez être inscrit et connecté pour voir ce lien]

en image

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Dim 5 Juin - 4:31

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok j'ai réussi a boot sans la clé avec les webdrivers nvidia

cependant pour un dual boot j'ai toujours un problème

j'ai au moins 6 copie de "UEFI mon disc PARTITION 1"

du coups je n'arrive pas a boot sur windows ou mac

sa ne fait rien si je désactiver des partitions ou elle doivent toute être activé ?
dis moi comment t'as fait pour installer des web drivers
et ensuite pour booter sans ta clef
poste une image de ton boot de clover ou tu peux choisir tes partitions

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Dim 5 Juin - 4:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:[Vous devez être inscrit et connecté pour voir ce lien]

en image
t'as pas à faire ça
tu paramettre ton bios pour booter sur ton DD mac
et quand tu boot sur clover tu dois voir plusieurs windows

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Dim 5 Juin - 4:40

pour les web drivers j'ai prit le tuto fournis sur le forum j'ai installer le web drivers correspondant a ma version, remplacé la ligne disable par la nouvelle

j'ai vérifié pour le démarrage de osx si le drv chez pas quoi était en 1 donc oui il les bien passer en 1

les drivers installer maintenant j'ai mit en priorité le disc sata 3 (osx) du coups je tombe sur clover et j'ai juste a lancé osx sur sa tout va bien

mais normalement a droite de clover je doit avoir mon ssd (windows) mais je ne les pas

dans le bios il les en deuxième position après osx mais j'ai tellement de truc partition uefi que je ne voit absolument rien a part que sa

ma question est :

Si je désactive les partitions uefi est ce que sa risque de tout faire planté ?

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Dim 5 Juin - 4:46

ma question est :

Si je désactive les partitions uefi est ce que sa risque de tout faire planté ? [/quote]

ma question est : avais tu les mêmes réglages de BIOS quand t'as installé to WINDOWS  ????
quand t'as fait ton windows ton bios était il réglé en UEFI ????
ce que tu vois dans ton bios , c'est qu'il a gardé en mèmoire tous tes boot
c'est courrant sur les cartes gigabyte

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Dim 5 Juin - 12:29

non il était réglé par défauts j'ai modifié tout les réglage a l'installation de osx

sinon nativement oui c'était en uefi and legacy

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Lun 6 Juin - 2:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:non il était réglé par défauts j'ai modifié tout les réglage a l'installation  de osx

sinon nativement oui c'était en uefi and legacy
je suppose que tu l'as fait :
sans rien changer à ton BIOS
tu débranche le cable sata de ton DD MAC OS X
tu branche ce cable sur ton DD WINDOWS ( à la place de celui qui est branché en ce moment )
et regarde si WINDOWS BOOT

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Lun 6 Juin - 3:02

Ok j'ai fait ce que tu ma demandé

windows boot sans problème par contre pour booter sur windows je doit faire F12 et choisir mon disc (car il n'est pas prioritaire mais rien de grave)

Jai remarquer sur clover il y a le disc OSX et un disc RECOVERY HD
il y a pas moyens de supprimer ce recovery hd et mettre windows a la place

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Lun 6 Juin - 3:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ok j'ai fait ce que tu ma demandé

windows boot sans problème par contre pour booter sur windows je doit faire F12 et choisir mon disc (car il n'est pas prioritaire mais rien de grave)

Jai remarquer sur clover il y a le disc OSX et un disc RECOVERY HD
il y a pas moyens de supprimer ce recovery hd et mettre windows a la place
non !!!!!! tu ne peux pas faire ça !!!!


_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Lun 6 Juin - 3:44

suis allé faire un petit tour sur isanely en
le seul gars qui a réussi à faire du dual boot avec ta carte mère
c'est en installant MAC et WINDOWS sur le même disque !!!!!

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par audrick le Lun 6 Juin - 4:48

ok sa résous le problème alors ^^ merci de ta recherche c'est super sympa

il me reste quoi a faire du coups je peu booter sans la clé, les drivers nvidia sont ajouté

_________________
processeur :Intel Core i7 6700K
carte mère : Z170X-Gaming 5 x.x
carte graphique : NVIDIA GeForce GTX 960
16 Go de RAM

audrick
Top usr
Top usr

Messages : 69
Date d'inscription : 23/10/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par arcade33 le Lun 6 Juin - 4:51

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:ok sa résous le problème alors ^^ merci de ta recherche c'est super sympa

il me reste quoi a faire du coups je peu booter sans la clé, les drivers nvidia sont ajouté
ben si t'as la son et le réseau
RIEN
à aprt bien sur faire update EL CAPITAN en 10.11.5
attention les web drivers changent

_________________
mes configs:

« CONFIGURATIONS  »:

arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 5605
Date d'inscription : 27/10/2013
Age : 61

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par chris1111 le Lun 6 Juin - 5:35

Ce sont pas des partition EFI ce sont des entrer créer dans le bios
Bienvenue sur skylake

chris1111
Admin
Admin

Messages : 18167
Date d'inscription : 18/12/2012
Localisation : Montreal (Quebec)

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Z170 GAMING 5 SKYLAKE post install non fonctionnelle

Message par Contenu sponsorisé Aujourd'hui à 19:51


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum