HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster! ➤   La Charte du Forum  


[résolu]Reboot sur la configuration après l'iinstallation

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 5:41

Rappel du premier message :

Bonjour tout le monde
ça fais un moment que je n'est pas donné de nouvelle et j'en suis désolé, j'espère que vous allez tous bien.

Alors voila, j'ai installer sierra avec le Create-Install-Media-Master avec un SSD USB sur une nouvelle config :
MSI H110M ECO
Intel Core i5-6600 (3.3 GHz)
DDR4 Crucial, 8 Go, 2133 MHz, CAS 16
MSI GeForce GT 730 V2, 4 Go
Western Digital Caviar Blue, 1 To (data)
Crucial MX300, 275 Go, SATA III (pour OS X)
Corsair VS450, 450W

Je boot avec nv_disable=1
j'arrive à faire l'installation sans soucis, une fois terminer il redémarre et je demande de renseigner ma région ; le format du caviar et les paramètres réseau puis reboot en affichant des lignes d"erreur pour me redemander les mêmes renseignements mais j'ai ni le temps de lire ni de prendre une photo.
quelqu'un pourrais t'il m'aider ?


Merci d'avance Smile


Dernière édition par la pensée le Dim 27 Nov - 6:01, édité 1 fois

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas


Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:01

je viens de retrouver un convertisseur dvi-->vga et j'ai essayer c'est pareille ça fais écran noir

Edit : si je désactive nvda_drv=1 ça reboot à la fin du boot

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par arcade33 le Dim 27 Nov - 9:03

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je suis en VGA, j'ai pas d'autre choix avec les écrans que j'ai a disposition ça pause soucis ?
dans le tuto il y as marqué de mettre nvda_drv=1 c'est pour ça que je l'es mis je vais essayer sans
VGA ca marche pas d'après moi,, il est la le problem!!! Shocked
moi depuis longtemps ça fontionne plus
HMI ou DVI Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6092
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par arcade33 le Dim 27 Nov - 9:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:je suis en VGA, j'ai pas d'autre choix avec les écrans que j'ai a disposition ça pause soucis ?
dans le tuto il y as marqué de mettre nvda_drv=1 c'est pour ça que je l'es mis je vais essayer sans
VGA ca marche pas d'après moi,, il est la le problem!!! Shocked
non c'est dvi ou hdmi
après tu peux mettre un adaptateur dvi vers vga

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6092
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:06

Sur le DVI avec nv_disabled=1 et nvda_drv=1 j'ai toujours les mêmes soucis d'affichage que sur le VGA

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par arcade33 le Dim 27 Nov - 9:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Sur le DVI avec nv_disabled=1 et nvda_drv=1 j'ai toujours les mêmes soucis d'affichage que sur le VGA
écoute suis pas sur mais je crois que la 730 sous sierra c'est pas bon
je vais chercher Very Happy Very Happy

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6092
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:10

elle n'est pas détecter par le driver j'ai l'impression, dans préférence système --> nvidia driver manager--> ECC elle ni es pas

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 9:14

Tape ceci dans le terminal et envois ce qui ecrit sur le TXT dans Document
sudo nvram -p > ~/Documents/nvram.txt
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:18

voila
Fichiers joints
nvram.txt Vous n'avez pas la permission de télécharger les fichiers joints.(1 Ko) Téléchargé 2 fois

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 9:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:elle n'est pas détecter par le driver j'ai l'impression, dans préférence système --> nvidia driver manager--> ECC elle ni es pas
Tu a pas option de Booter avec les Web Drivers ou les driver OS X ?
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:23

si, je suis repasser en mode forcer osx pour tester mais ça change rien du tout en fait

EDIT : au moment où j'ai fais le documen.txt j'étais en nvidia normalement

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 9:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:si, je suis repasser en mode forcer osx pour tester mais ça change rien du tout en fait
Boot avec les Web driver, en DVI sans le boot args nvda_drv=1
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:28

C'est là même chose au niveau de l'affichage
Fichiers joints
nvram.txt Vous n'avez pas la permission de télécharger les fichiers joints.(1 Ko) Téléchargé 1 fois

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 9:37

Tape ceci et reboot avec les Drivers NVIDA activer
sudo nvram boot-args="nvda_drv=1"
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:41

Pas d'affichage sans nv_disabled=1


Dernière édition par la pensée le Dim 27 Nov - 9:44, édité 1 fois

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par arcade33 le Dim 27 Nov - 9:44

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oups message inutile X)
j'ai trouvé ça
sous réserve :
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

« CONFIGURATIONS  »:

« S'il existe au moins deux façons de faire quelque chose et qu'au moins l'une de ces façons peut entraîner une catastrophe
il se trouvera forcément quelqu'un quelque part , pour emprunter cette voie.
» Loi de Murphy === . Applicable au Hackintosh
ici vous avez 6 choix pour installer un hackintosh donc forcément , il y'en a 1 de HMF qui va fonctionner hammer
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6092
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 9:46

arf c'est pas un pc pour moi ça le fais pas X)

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 9:52

Ok retire le boot args de la nvram en tapant ceci
sudo nvram boot-args=""
Vas falloir  retirer la carte Graphics en attendant de mettre une  compatible, réactiver le CPU Graphics dans le bios
Avant de faire les manipulation attend que je renvois le config.plist a changer.
Ensuite tu fait ce que je tai dit et voila sa devrait marcher sur le IGPU en DVI ou HDMI
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 10:03

Voila le config.plist
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 1 fois


Dernière édition par chris1111 le Dim 27 Nov - 10:11, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par la pensée le Dim 27 Nov - 10:03

oki merci Smile

_________________
Rejoignez-nous sur Skype !!

Et maintenant sur Facebook !

Envoyer moi une invitation Very Happy 

Toujours plus loin, toujours plus près du Hackintosh parfait !
oui
avatar
la pensée
Webmaster
Webmaster

Messages : 1001
Date d'inscription : 27/02/2013
Age : 18
Localisation : perpignan, france

Voir le profil de l'utilisateur http://allfiregalaxy.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 10:12

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:oki merci Smile
Javait oublier d'enlever le boot args nvda_drv=1   ha5
Voila le bon fichier est remis sur le post précédant plus haut clin d'oeil


Dernière édition par chris1111 le Dim 27 Nov - 10:54, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par chris1111 le Dim 27 Nov - 10:25

Sinon tu peut encore ressayer avec la carte Graphics et les WEB Drivers , jai mis un Mac Pro 6.1 smbios ha26
C'est ont jamais?
Fichier joint
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 1 fois
avatar
chris1111
Admin
Admin

Messages : 19578
Date d'inscription : 18/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: [résolu]Reboot sur la configuration après l'iinstallation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum