HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Impossible de lancer l'installation de SIERRA sur ma machine

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 16:07

Bonjour à tous,

Nouveau sur le forum j'aimerais faire appel à votre aide pour l'installation de mac OS x sur ma machine avec un disque dur dédié.

J'ai suivi un tuto intéressant mais je suis face à un problème de taille : une fois ma clé usb bootable crée clover se lance, je désactive l’accélération 3D et tente de démarrer l'installation depuis la clé usb (disque "externe"). La pomme s'affiche mais malheureusement au bout de quelques seconde soit mon pc reboot, soit un "rond barré" s'affiche sur l'écran.

Etant nouveau, je ne peut pas poster de lien externe, mais le tuto s'appel "Comment installer OS X sur un hackintosh" et se trouves sur le site : macg.co

Pour plus de détail voici ma configuration :
CM : MSI Z170-a-pro
CPU : I7 7700k
8 go de ram en 3000mhz
CG : Gigabyte GTX970 G1 Gaming

Concernant les réglages du Bios je n'ai pas trouvé de post qui décrivais précisément comment configurer ma carte mère (je sais toute fois que certains y son arrivés) cependant j'ai trouvé un post sur Tonymac qui décrivais les paramètres à changer sur une MSI Z170A-Tomahawk (modèle très proche de ma carte mère). j'ai donc créé un profil d'OC en remettant mon bios avec les paramètres par défaut et j'ai modifier les paramètres suivant :

LAN Option ROM - Disabled
Network Stack - Disabled
Serial(COM) Port 0 - Disabled
Parallel(LPT) Port - Disabled
Windows 8.1/10 WHQL- Disabled
Windows 7 Installation - Disabled
Intel Virtualization - Disabled
Intel VT-D - Disabled
CFG Lock - Disabled

Concernant la création de ma clé bootable : j'ai utilisé la dernière version d'Uni beast et j'ai téléchargé la dernière version d'El captain sur mon mabook pro de mi-2009, j'ai choisi de configurer ma clé en UEFI et je n'ai pas injecté de paramètres graphiques.

Je suis donc bloqué pour le moment et je fais donc appel à votre aide affin m'aider à débloquer cette situation.

J'ai tenté de démarrer depuis le chipset graphique de ma carte mère (en DVI) à le place du HDMI de ma carte graphique (en modifiant la carte graphique à utiliser dans le bios) => sans succès

J'ai essayé de modifier le paramètre de boot de ma carte mère de UEFI+LEGACY à UEFI sans succès (je suis revenu au paramètre : UEFI+LEGACY )

J'ai essayé aussi de créer une clé bootable LEGACY : clover se lance mais j'ai un écran noir au moment de lancer l'installation d'OSX


Merci d'avance pour votre aide Smile
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Sam 20 Mai - 16:18

Pourquoi tu post pas sur le site ou tu a utiliser le programme ?
Pensse tu  qu'ici ont régles les problèmes relier aux autres sites et leurs utilitaires de.... ha24
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 16:36

salut,

je ne suis pas très à l'aise avant l'anglais donc j'ai je préfères m'orienter vers un site francophone. Concernant le site au j'ai trouvé le tuto, c'est un site qui parle de Mac en général et non spécifiquement de hackintosh.

j'ai téléchargé uni beast et multi beast sur Tonymac car je m'étais créé un compte il y a quelques mois car je ne connaissais pas votre forum. je viens seulement de m’inscrire ici et je penses me référer à votre site dorénavant.

merci pour ta réponse
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Sam 20 Mai - 16:41

Bon bin prend le temp de regarder le Forum, lire la charte  et de choisir les outil qui te sont proposer.
A partir de la ont seras en mesure de t'aider car moi personellement je peut pas aider quelqu'un si je sait  memes pas comment fonctionnes l'outils en quetions et ce quelle contient.
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 17:15

Effectivement, je n'avais pas exploré le site correctement(ou plutot, je n'avais pas trouvé la pages avec les tutos), je pensais que les utilitaires que j'avais installés étais "universel" mais non, ils sont bien spécifiques aux sites que j'avais trouvé avec un simple recherche google.

je suis donc en train de tout reprendre depuis le début avec les utilitaire que j'ai trouvé ici.

Je suis débutant en la matière et je comprend votre réaction, je vais donc faire des essaies et vous faire un retour une fois chose faite.

merci
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 18:59

re-bonjour

Après avoir exploré votre site j'ai utilise le topic "Clef USB MacOS Sierra / El Capitan / Yosemite dans Windows" que tu à posté et qui à l'air d'être à jour.

j'ai crée ma clé bootable à partir de ImageUSB (ImageWriter ne reconnait pas mes clés usb) et j'ai chargé la dernière version d'OSX (MacOS Sierra 10.12.4)

Une fois terminé, j'ai booté sur ma clé.

Boot clover s'est lancé sans soucis, j'ai coché la case "verbose (-v)" comme spécifié avant de sectionner "boot macOS with selected options"

Malheureusement, cela ne fonctionne pas chez moi puisque mon pc reste bloqué sur cet écran :

[Vous devez être inscrit et connecté pour voir ce lien]

pour rappel, mes paramètres de bios sont les suivants :

LAN Option ROM - Disabled
Network Stack - Disabled
Serial(COM) Port 0 - Disabled
Parallel(LPT) Port - Disabled
Windows 8.1/10 WHQL- Disabled
Windows 7 Installation - Disabled
Intel Virtualization - Disabled
Intel VT-D - Disabled
CFG Lock - Disabled

Merci d'avance



avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Sam 20 Mai - 19:54

-v nv_disable=1 dart=0
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 20:06

c'est la commande à taper dans option==>Boot Args ? ça ne marche pas dans mon cas :/
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Sam 20 Mai - 20:21

Le IGPU est t'il deactiveer dans le Bios
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Sam 20 Mai - 20:42

merci pour ta réponse

je crois que oui, dans mon bios, dans le sous menue "configuration adaptateur graphique" j'ai "PEG" sélectioné dans initialiser adaptateur graphique et désactivé selectioné dans Multi-moniteur IGD
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Sam 20 Mai - 20:51

essai OsxAptioFix2Drv-64.efi  a la place de OsxAptioFixDrv-64
Partition EFI /EFI/CLOVER/ Drivers64UEFI
Est ce que tu boot en UEFI ou Legacy ?

Essai les deux car ca peut le faire en Legacy
Fichiers joints
OsxAptioFix2Drv-64.efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(11 Ko) Téléchargé 2 fois
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 16:19

Merci pour ta réponse Smile

j'ai effectivement remplacé OsxAptioFixDrv-64.efi par OsxAptioFix2Drv-64.efi, merci à toi
cependant, quand je lance l'installation avec les configuration décrites précédemment (-v nv_disable=1 dart=0) ça ne marche toujours pas mais j'ai un nouveau message d’erreur :

[Vous devez être inscrit et connecté pour voir ce lien]

je ne comprend pas ce qu'il se passe et je commence un peu à perdre espoir.

Pour info, quand j'utilise uniquement la commande "nv_disable=1" la pomme s'affiche à l'écran mais rien ne semble se passer (j'ai laissé cet écran affiché 20 minutes en espérant voir l'installation d'OSX démarrer)

Je boot en UEFI et mon bios ne me permet pas de forcer le démarrage en Legacy (j'ai le choix dans le bios entre "UEFI" ou "UEFI+Legacy").

Cependant en mode "UEFI+Legacy" quand je lance la boot manager, j'ai le choix entre "UEFI usb partition 1" (ma clé usb utilisé quand je lance clover en UEFI) et simplement "sandisk" (la référence de cette même clé USB)

Quand je lance "sandisk", je crois que je passe en Legacy puisque mon PC redémarre avec un bios "à l'ancienne" sans gestion de la souris. cependant quand je cherche a choisir mon disque boot ma clé USB n’apparaît pas (j'ai juste le choix entre mes 5 HDD et mon lecteur DVD) est-il possible que certains USB ne soit pas reconnu en mode Legacy ?
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 16:45

Au passage, ca ne pourrais pas être un problème du au fait que j'utilise un processeur kaby-lake (i7 7700k)?
j'ai vu que tu avais dépanné quelqu'un qui avais le même type de message d'erreur que moi sur une machine virtuelle avec un i3 7300 (Nikintosh)
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 17:21

YESSSSSSSSS !

Avec le config.plist que tu avais donné Nikintosh ça boot, je vais tacher de trouver un disque dur dédié et voir si tout va bien Wink

faut-il aussi que j'ajoute les deux kexts joint dans EFI / CLOVER / kexts / 10.12 sachant que j'utilise une carte graphique Nvidia et non le chipset Intel pour l'affichage ?

merci beaucoup
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Dim 21 Mai - 17:33

QTB21 a écrit:YESSSSSSSSS !

Avec le config.plist que tu avais donné Nikintosh ça boot, je vais tacher de trouver un disque dur dédié et voir si tout va bien Wink

faut-il aussi que j'ajoute les deux kexts joint dans EFI / CLOVER /  kexts / 10.12 sachant que j'utilise une carte graphique Nvidia et non le chipset Intel pour l'affichage ?

merci beaucoup
c'est quoi les kexts joints ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6460
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 17:52

dans ce topic :

[Vous devez être inscrit et connecté pour voir ce lien]

Notre amis chris1111 avais fournis 2 archives, l'une avec le config.plist et l'autre avec deux fichier à coller (je suppose) dans EFI / CLOVER / kexts / 10.12

étant débutant en la matière, je ne saurais te donner leurs exact utilité.
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Dim 21 Mai - 17:55

QTB21 a écrit:dans ce topic :

[Vous devez être inscrit et connecté pour voir ce lien]

Notre amis chris1111 avais fournis 2 archives, l'une avec le config.plist et l'autre avec deux fichier à coller (je suppose) dans  EFI / CLOVER /  kexts / 10.12

étant débutant en la matière, je ne saurais te donner leurs exact utilité.
non rajoute pas c'est pour les gpu intel

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6460
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 18:18

d'accord, c'est bien ce qu'il me semblais Wink

j'ai débranché tous les sata que j'utilise pour mes disques dur windows, puis j'ai lancé l'installation en suivant les différents étapes

j'ai réussi a finir l'installation et j'arrive sur le bureau d'OSX sans soucis.

Mon seul problème est que je trouves pas le postinstalleur dans ma clé usb de boot. y a t'il un moyen de le télécharger pour l'ajouter ?
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Dim 21 Mai - 18:47

QTB21 a écrit:d'accord, c'est bien ce qu'il me semblais Wink

j'ai débranché tous les sata que j'utilise pour mes disques dur windows, puis j'ai lancé l'installation en suivant les différents étapes

j'ai réussi a finir l'installation et j'arrive sur le bureau d'OSX sans soucis.

Mon seul problème est que je trouves pas le postinstalleur dans ma clé usb de boot. y a t'il un moyen de le télécharger pour l'ajouter ?
dl la efi sierra box
comme ça t'aurras tout
[Vous devez être inscrit et connecté pour voir ce lien]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6460
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Dim 21 Mai - 20:54

Merci beaucoup Wink

j'ai refait l'installation avec avec la version 10.12.4 d'OSX du tuto de chris1111 (je ne sais pas si c'est la même que celle que tu m'a envoyé ?)

j'ai copié le programme post-intal sur le bureau d'OSX et je l'ai lancé en utilisant les paramètres UEFI, une partition EFI à été créé et j'ai remplacé à nouveau le fichier config.plist pour pouvoir booter avec clover sans ma clé usb.

j'ai malheureusement un problème avec ma connexion internet, mon pc est branché en ethernet sur ma box (router).
Quand je lance safari, il me dit qu'il n'y a pas de connexion internet, je clique alors sur "diagnostic réseau" et choisie "connexion filaire Ethernet".

Ma carte réseau est alors détectée mais par intermittence, le voyant sur la gauche passe au vert, puis au rouge, puis au vert... ect

faut-il que je sélectionne manuellement la carte réseau que je possède plutôt que de tout laissé sélectionné ?

De plus j'aimerais savoir comment installer les pilotes nvdia de ma GTX970 car pour le moment, je n'ai pas d'acceleration 3D

merci
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 5:06

Re-bonjour

J'ai finalement réussi à installer les pilotes de ma carte réseau, j'ai donc accès à internet sur mon hackintosh Smile

Cependant les choses se gâtent quand aux pilotes nvidia : j'ai réussi à installer les pilotes, mais je n'ai toujours pas d'accélération graphiques ni de son via l'HDMI, un logo en haut à droite s'affiche à côté de la date et de l'heure, en cliquant dessus, il me propose de choisir entre les pilotes osx par défaut et les pilotes nvidia webdriver.

Quand je selectionne cette option, il me propose de redémarrer pour activer l'option, et une fois chose faite, la machine redemarre en reatribuant les drivers osx par défaut.

Y a t'il une modification à faire ?

Merci
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par arcade33 le Lun 22 Mai - 12:24

as tu mis nvda_drv=1 à la place de nv_disable=1

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6460
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 12:44

Au lancement de clover ? Oui c'est fait, mais ça ne règle pas le problème :/
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par QTB21 le Lun 22 Mai - 12:46

Je crois que le pilote ne détecte pas ma carte graphique.

Au passage j'ai bien choisi les pilotes pour OSX 10.12.4 (378.05.05.05f02), la machine est configurée comme un imac 5k.

je ne comprend pas également pourquoi dans le postinstaller de chris, je n'ai pas la possibilité de configurer mes ports USB 3.0

je vais tâcher de vous résumer ce que j'ai fait pour l'instant pour configurer ma machine affin que vous puissiez me dire si cela ne vous dérange pas ou j'aurais pu faire une erreur :

- J'ai crée une clé bootable à partir tu tuto de chris1111 avec "image usb" et la dernière version d'OSX sierra 10.12.4
- Puisque je suis en Kaby-lake, je n'arrivais pas à démarrer l'installation, j'ai donc remplacé le fichier config.plist fraîchement crée dans ma partition EFI par celui que Chris avais fournis à un autre membre du forum qui étais confronté au même problème d'installation que moi (cela-dit même si ce membre utilisais un processeur kaby-lake, il n'avais pas le même type de matériel que moi i3 7300 vs I7 7700k, carte mère Asus H110 vs MSI Z170, chipset graphique intel vs GTX970 gigabyte).
- J'ai également ajouté à ma partition EFI un dossier "patched" dans EFI>clover>ACPI et un dossier "10.11" dans EFI>clover>kexte qu'un utilisateur avais mis à disposition alors qu'il utilisais la même carte mère que moi (mais lui, avec un Skylake I5 6600K) peut être que je n'aurais pas du ?
- Une fois OSX installé, j'ai lancé le programme post-install de chris et j'ai modifié la partition EFI de mon disque dur de la même manière que celle de ma clé usb bootable (sans quoi, je ne pouvais pas démarrer avec clover)
- une fois fait, j'ai réussi à obtenir le réseau et j'ai téléchargé la version des pilotes Nvidia correspondant à ma version d'OSX
- j'ai lancé l'installation, j'ai redémarré, j'ai tenté d'activer l'option webdriver au démarrage de clover mais en vain.

merci


Dernière édition par QTB21 le Lun 22 Mai - 13:34, édité 1 fois
avatar
QTB21

Messages : 38
Date d'inscription : 20/05/2017
Age : 27
Localisation : Dijon

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Impossible de lancer l'installation de SIERRA sur ma machine

Message par chris1111 le Lun 22 Mai - 13:06

Regarde si tu a pas oublier un truc
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 21314
Date d'inscription : 19/12/2012
Localisation : Montréal. Québec Canada

Voir le profil de l'utilisateur http://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum