HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-67%
Le deal à ne pas rater :
DORMIPUR Oreiller à mémoire de forme MEMOVITA 60×60 cm
9.99 € 29.91 €
Voir le deal
-45%
Le deal à ne pas rater :
Logitech MX Keys PLUS – Clavier rétroéclairé sans fil
59.99 € 108.99 €
Voir le deal

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

+2
chris1111
Loris41000
6 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Ven 14 Mai - 6:00

Rappel du premier message :

Bonjour à tous, nouveau sur le forum, vous pourrez trouver mon profil dans la section de présentation.


Je suis en train de réaliser un Hackintosh avec Open Core pour macOS Catalina, voici ma configuration :

- Intel i7 10700k
- Gigabyte z490 Aorus Elite AC (wifi & bluetooth) (bios F20)
- Corsair Vengeance LPX 2x8Go DDR4 3200MHz C16 XMP 2.0


J'ai suivi le guide Open Core à la lettre, réalisé ma clef d'installation avec l'EFI directement sur mon MacBook Pro (tout ça une bonne dizaine de fois en utilisant GenSMBIOS/ProperTree et Clover Configurator).


Après configuration du Bios, il m'est impossible de démarrer l'installation, la clef boot, je choisis l'installation de macOS Catalina puis vient ensuite une partie de texte défilant à l'écran (le mode verbose si je ne dit pas de bêtise ?).

L'écran s'arrête sur RT8125B, puis le texte réaparrait brouillé avec le sens interdit au milieu.


Je ne sais plus quoi faire, j'ai essayé des tonnes de choses différentes :
- Récupéré des EFI de configuration jumelle à la mienne
- Créer mon propre EFI en partant de zéro en suivant le guide d'Open Core (une bonne dizaine de fois)
- Réaliser un mix des deux


Mais rien à faire, j'ai passé plusieurs jours et nuits sans pouvoir trouver la solution et je commence à désespérer, mes connaissances en informatique étant limitées.

Voici le lien Sanity Check de mon config.plist :
https://opencore.slowgeek.com/?file=cometlake0666gKv7g&rs=cometlake066

Je vous joint deux photos de l'écran lors du boot de ma clef également.
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18658110
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18619310

Je vous remercie par avance de l'aide que vous pourrez m'apporter afin de réaliser ce Hackintosh !


Dernière édition par Loris41000 le Mar 18 Mai - 2:32, édité 1 fois
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas


[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 8:25

Effectivement j'ai réussi à accéder à F4-F5.

J'ai bien un certains nombre de fichier désormais dans EFI/CLOVER/ACPI/origin :

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Screen11

Je les déplace donc dans le dossier EFI/CLOVER/ACPI/patched c'est ça ?
Dois-je tout déplacer ou seulement les fichier SSDT ? Et dois-je ensuite actualiser mon fichier config.plist ?

J'ai bien récupérer le fichier preboot.log également.
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Sam 15 Mai - 8:50

Quand tu as fait F4 et F5 tu n'avais rien mis dans patched au préalable parce qu'il fallait que le dossier soit vide.
Je suis étonné de voir uniquement ce type de SSDT
Envoie le dossier complet origin + le preboot par lien mega

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 9:34

Non, le dossier était bien vide à ce moment là. J'avais vérifié.

Voici le lien vers le dossier Clover contenant le dossier "origin" et le "preboot.log" :

https://mega.nz/folder/OcFhgapR#Sva8EYJjVS7QR9nCoc5SeA
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Sam 15 Mai - 11:08

Clover revision: 5116 (master, commit 56c4e4dd4), pourquoi n'utilise tu pas les dernières versions de CSE (clover special edition) même pour Catalina.
Ensuite les drivers utilisés certains sont devenus obsolètes
OsxAptioFixDrv.efi  status=Success
DataHubDxe.efi  status=Success
En plus tu installes avec une UHD Graphics 630 ce qui complique l'installation
Il te faut savoir que si tu veux installer BigSur par la suite il te faut au minimun la version 5123
Regarde bien les vidéos de chriss sur clover au préalable parce là  je sens que tu vas galérer.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 11:23

Et bien j'ai justement suivi sa vidéo sur la configuration de Clover Special Edition et j'ai suivi son lien pour le téléchargement
EDIT: effectivement j'avais téléchargé la V6, j'ai récupéré la V7.

Oui j'utilise le chipset graphique intégré à mon processeur, je n'ai pas l'utilité aujourd'hui d'utiliser une carte graphique supplémentaire.

Quand à BigSur bof Neutral

Merci pour les conseils en tout cas, quelles sont les choses à corriger donc ?

Utiliser la dernière version de Clover Special Edition ?
Récupérer les kext à jour ?

Merci encore !
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 13:04

J'ai récupéré la Clover Special Edition V7, recommencer une clef en suivant les instructions en vidéo de Chris1111.

Une fois cela fait, j'ai branché ma clefet effectuer F4-F5.

Je me retrouve une nouvelle fois avec le même nombre de fichier dans le dossier EFI/CLOVER/ACPI/origin
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Sam 15 Mai - 14:02

@Loris41000 a écrit:J'ai récupéré la Clover Special Edition V7, recommencer une clef en suivant les instructions en vidéo de Chris1111.

Une fois cela fait, j'ai branché ma clefet effectuer F4-F5.

Je me retrouve une nouvelle fois avec le même nombre de fichier dans le dossier EFI/CLOVER/ACPI/origin
C'est bien mais ça ne fait pas tout.
Comme tu procèdes, tu ne peux pas y arriver il faut que tu te documentes avant et regarder les vidéos
Du coup j'ai fait un dossier EFI pour opencore.
Il faut pour que ça fonctionne renseigner le SMBIOS avec des numéros valides.
tu peux essayer soit avec iMacPro1,1 -  soit avec imac 20,1


Dernière édition par emax31 le Dim 16 Mai - 1:39, édité 1 fois

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 14:46

Merci pour votre aide.

J'ai toujours cru que la réalisation d'un Hackintosh était à ma porté en y passant du temps mais c'est vrais que c'est beaucoup plus compliqué qu'installer un Linux/Windows/MacOS sur une machine compatible de base.

Je m'occupe du SMBIOS et je vous dis ce qu'il en est. J'utilise GenSMBIOS pour la création des numéros.
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 15:13

Bon et bien avec le SMBIOS iMac20,1 on va pas loin.

Avec le SMBIOS iMacPro1,1, le boot va beaucoup plus loin et s'arrête sur "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0" puis l'écran ne reçoit plus de signal et le PC reste en fonctionnement.

J'ai fait des recherches à propos de cette ligne mais je ne trouve rien de concluant par rapport à ma configuration. Cela aurait-il un lien avec l'iGPU ?
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Sam 15 Mai - 16:20

Oui je pense que c'est lié à l'IGPU essaye ce config
Fichiers joints
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Attachment
config2.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 5 fois


Dernière édition par emax31 le Dim 16 Mai - 2:48, édité 1 fois

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Sam 15 Mai - 17:01

Merci pour votre fichier. Malheureusement, maintenant j'ai le droit à un "setPowerState() <===" avant de revenir sur un texte brouillé et le bien connu sens interdit...

C'est dingue cette histoire, est-ce ma configuration qui est si particulière ? Je n'ai pas l'impression que les Hackintosh sois si compliqué à lancer quand je lis les forums !

Ou alors je suis un vrais bras cassé en informatique et je devrais me résoudre à rester sur Mac Rolling Eyes
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par djams Sam 15 Mai - 17:35

@Loris41000 a écrit:Merci pour votre fichier. Malheureusement, maintenant j'ai le droit à un "setPowerState() <===" avant de revenir sur un texte brouillé et le bien connu sens interdit...

C'est dingue cette histoire, est-ce ma configuration qui est si particulière ? Je n'ai pas l'impression que les Hackintosh sois si compliqué à lancer quand je lis les forums !

Ou alors je suis un vrais bras cassé en informatique et je devrais me résoudre à rester sur Mac Rolling Eyes

non non tu n'est pas un bras casser , je te rassure , il te faut perceverer , tu as les meilleurs membres ici pour t'aider , donc lache rien . +1
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 2:51

Vous avez raison, on va y arriver à le faire ce Hackintosh de malheur !

Je n'ai jamais précisé que j'avais en plus de mon Samsung 970 EVO Plus NVMe M.2 (mon disque système Windows 10) deux SSD Crucial BX500 relié en SATA à ma carte mère formaté en NTFS (dont un découpé en deux partitions).

Ces deux disque pourraient ils généré un conflit lors du boot de ma clef ?
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Dim 16 Mai - 2:54

@Loris41000 a écrit:Merci pour votre fichier. Malheureusement, maintenant j'ai le droit à un "setPowerState() <===" avant de revenir sur un texte brouillé et le bien connu sens interdit...:
J'ai rectifié le config2 précédent tu peux le télécharger à nouveau. Tu peux tester avec les Smbios : Macpro 7.1 - iMacPro1,1 -  iMac20,1

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 3:08

Merci emax31 ! (j'ai bien vu vos messages, merci pour votre aide)
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 3:32

Bon j'ai essayé tout les config.plist possible, essayé chacun de vos EFI envoyé mais toujours ce bloquage sur "setPowerState() <===". J'ai beau chercher des infos dessus je ne trouve rien de concluant, mon bios est en toute logique correctement configuré, je ne vois vraiment pas, ça me rend dingue !

EDIT 1: j'ai réussi à passer ce foutu "setPowerState() <===", maintenant je reviens à l'écran qui se coupe lors du boot de la clef après un long moment de code apparaissant à l'écran.

EDIT 2: j'arrive enfin sur la Pomme avec la barre de progression, puis sur l'utilitaire d'installation de MacOS messieurs ! ALLER ON Y CROIT !!!! --> Mon clavier et ma souris Logitech fonctionnant avec un dongle usb ne fonctionne pas sur l'écran d'installation. J'ai un clavier filaire Apple mais qui branché ne fonctionne pas non plus (problème d'USB ?) et une Magic Mouse bluetooth mais ça à pas l'air de fonctionner non plus, pas de bluetooth à mon avis ...
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

emax31 aime ce message

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 6:07

Je vais aller récupéré une souris basique filaire voir si elle est reconnu, mais je me demande si ce n'est pas un problème avec les ports USB (enfin ma clef de boot est bien branché en USB et fonctionne). Mais bon, déjà très heureux d'avoir passé plusieurs soucis !

EDIT 1 : en redémarrant l'installateur avec le clavier branché avant le démarrage, il est parfaitement reconnu et fonctionne (je parle du clavier Apple filaire).

EDIT 2 : Souris USB filaire ok aussi pour l'installation, je lancer l'installer et vous tient au courant des résultats.
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

emax31 aime ce message

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 8:38

Et voilà ! Système correctement installé sur mon disque dur principal !

Alors déjà un grand merci pour votre aide et vos conseils ! -> Emax31, un énorme merci pour le temps que vous m'avez accordé et pour m'avoir réalisé un dispositif de boot fonctionnel ! Je sais que je n'y serais pas arrivé tout seul.

Deux petite question pour finir (en espérant que y'ai plus de soucis tongue )

Mon ordinateur ne reconnais pas ma carte wifi/ethernet (chipset de ma Gigabyte Z490 Aorus Elite AC). Est-il possible de la faire reconnaitre dès la configuration du système l'installation ?

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18656610


applaudi
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18653410



Et seconde question, à quel moment faut-il déplacer le dossier EFI de ma clef Bootable vers le disque dur ?
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par MarioNonStop Dim 16 Mai - 9:03

@Loris41000 a écrit:Et voilà ! Système correctement installé sur mon disque dur principal !

Alors déjà un grand merci pour votre aide et vos conseils ! -> Emax31, un énorme merci pour le temps que vous m'avez accordé et pour m'avoir réalisé un dispositif de boot fonctionnel ! Je sais que je n'y serais pas arrivé tout seul.

Deux petite question pour finir (en espérant que y'ai plus de soucis tongue )

Mon ordinateur ne reconnais pas ma carte wifi/ethernet (chipset de ma Gigabyte Z490 Aorus Elite AC). Est-il possible de la faire reconnaitre dès la configuration du système l'installation ?

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18656610


applaudi
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 18653410



Et seconde question, à quel moment faut-il déplacer le dossier EFI de ma clef Bootable vers le disque dur ?
il faut installer clovers avec le programme que tu as utilisé donc CLOVER_V2.5K_SPECIAL EDITION-V7 R5135

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Captur56
retire ta cles usb pour pas faire d erreur
MarioNonStop
MarioNonStop
Super usr
Super usr

Date d'inscription : 25/11/2015
Age : 48
Localisation : Picardie

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 9:13

J'ai finalement utilisé un EFI OpenCore réalisé par emax31 !

J'utilise malgré tout Clover ? Où je monte simplement la partition EFI de mon disque système et j'y déplace le dossier EFI de ma clef ?
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par MarioNonStop Dim 16 Mai - 9:26

@Loris41000 a écrit:J'ai finalement utilisé un EFI OpenCore réalisé par emax31 !

J'utilise malgré tout Clover ? Où je monte simplement la partition EFI de mon disque système et j'y déplace le dossier EFI de ma clef ?

alors opencore je l utilise pas désoler je les les spécialistes te répondre
MarioNonStop
MarioNonStop
Super usr
Super usr

Date d'inscription : 25/11/2015
Age : 48
Localisation : Picardie

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par emax31 Dim 16 Mai - 9:37

@Loris41000 a écrit:
Mon ordinateur ne reconnais pas ma carte wifi/ethernet (chipset de ma Gigabyte Z490 Aorus Elite AC). Est-il possible de la faire reconnaitre dès la configuration du système l'installation ?

Et seconde question, à quel moment faut-il déplacer le dossier EFI de ma clef Bootable vers le disque dur ?

Pour l’ethernet le Kext LucyRTL8125Ethernet.kext est pour la Realtek RTL8125
Pour le Wifi Intel AC 9462
Il faut activer le Wifi par l'application Heliport
https://github.com/OpenIntelWireless/HeliPort
Pour avoir  le wifi lors de l'installation ou de la configuration des macos la première fois
Il faut définir le SSID et PASS dans config.plist à partir de "itlwm.kext" et modifier le fichier en utilisant xcode.
https://github.com/OpenIntelWireless/itlwm

ordi

@Loris41000 a écrit:
J'utilise malgré tout Clover ? Où je monte simplement la partition EFI de mon disque système et j'y déplace le dossier EFI de ma clef ?
Tu déplaces le dossier EFI sur le disque quand tu veux à partir du moment ou tu as le son et le réseau
Utilise pour monter la partition EFI Drop EFI
et tu rebootes sur ce disque sans la clé pour voir si c'est fonctionnel
Tu es sur Opencore tu y restes, quand ton pc fonctionnera à 100% tu pourras essayer Clover avec une autre clé.
La clé d'installation tu l'as mets de coté précieusement c'est ta roue de secours
Pour finir quel SMBIOS as tu utilisé ?

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Flavou14
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 26191810
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28143910
[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 10:08

Très bien, je ne comptais pas partir sur Clover, si il y'en a aucune utilité je reste sur OpenCore. De toute façon, une fois configuré, cet ordinateur resteras comme il est.

Oh oui, je vais ranger cette clef bien précieusement, vous pouvez me faire confiance oui

J'ai utilisé celui d'un iMacPro1,1, le système reconnait bien mon ordinateur comme un iMacPro1,1 d'ailleurs.

Je vais installer les kexts dont vous m'avez parlé et utiliser EFI Drop, je pense que le plus dur est passé désormais ! [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 1863270862
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Loris41000 Dim 16 Mai - 11:25

Bon tout roule correctement, l'ordinateur démarre parfaitement sans clef USB !

Seul problème, j'ai essayé Heliport avec itlwm.kext mais pas de Wifi (si je l'ouvre : itlwm n'est pas en cours d'éxécution), et pas de bluetooth non plus même avec IntelBluetoothFirmware.kext et IntelBluetoothInjector.kext. L'icone est même pas présente dans les "préférence sytème".

Ah oui, chose bizarre, impossible de changer mon image d'utilisateur macOS, à l'installation ça plantait et en la changeant sur macOS, il me dit : "Une erreur est survenue dans les préférences Utilisateurs et groupes."

Voilà voilà tongue
Loris41000
Loris41000
Top usr
Top usr

Date d'inscription : 14/05/2021
Age : 26
Localisation : France

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par MarioNonStop Dim 16 Mai - 12:26

@Loris41000 a écrit:Bon tout roule correctement, l'ordinateur démarre parfaitement sans clef USB !

Seul problème, j'ai essayé Heliport avec itlwm.kext mais pas de Wifi (si je l'ouvre : itlwm n'est pas en cours d'éxécution), et pas de bluetooth non plus même avec IntelBluetoothFirmware.kext et IntelBluetoothInjector.kext. L'icone est même pas présente dans les "préférence sytème".

Ah oui, chose bizarre, impossible de changer mon image d'utilisateur macOS, à l'installation ça plantait et en la changeant sur macOS, il me dit : "Une erreur est survenue dans les préférences Utilisateurs et groupes."

Voilà voilà tongue


je te dirais bien de télécharger Big Sur sur App Store de faire une installe style tu met a jours
sa ce  peut qu il y a eu un fichier ou autre erroné sa cout rien d essayer lol
je parle pour sa
Ah oui, chose bizarre, impossible de changer mon image d'utilisateur macOS, à l'installation ça plantait et en la changeant sur macOS, il me dit : "Une erreur est survenue dans les préférences Utilisateurs et groupes."
MarioNonStop
MarioNonStop
Super usr
Super usr

Date d'inscription : 25/11/2015
Age : 48
Localisation : Picardie

Revenir en haut Aller en bas

[Résolu] Création d'un Hackintosh - Impossible de commencer l'installation - Page 2 Empty Re: [Résolu] Création d'un Hackintosh - Impossible de commencer l'installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum