HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 5 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 5 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-34%
Le deal à ne pas rater :
Smartphone 6,67 POCO M6 Pro – Ecran 120 Hz ( 8+256 Go)
152 € 230 €
Voir le deal

Bug sous Mavericks

5 participants

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

Bug sous Mavericks - Page 5 Empty Bug sous Mavericks

Message par romainfro Mer 19 Mar 2014, 21:20

Rappel du premier message :

Bonsoir à tous,

Voilà j'ai depuis un an ce PC :

Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9

J'ai directement installé Lion à l'époque et tant bien que mal cela à fonctionné jusqu'au jour ou j'ai voulu passer sous Mavericks, j'ai fais la MAJ et plus rien n'a fonctionné. J'ai donc laissé mon PC dans un placard. Mais depuis hier j'ai envie de le ressortir. J'ai installé Mavericks mais il ne démarre qu'à une seule condition uniquement si je tape la commande suivant : NPCI=0x2000
Sans elle l'écran devient noir au bout de quelques secondes. J'ai réussi à faire fonctionner le son correctement avec un Kext mais lequel j'en ai installer pleins (certains je ne sais même pas à quoi ils servent).
Le dock ne fonctionne pas très bien non plus en effet l'effet "grandissement" ne fonctionne pas.

Je me dis que j'ai tout mal installer....

Pouvez-vous m'aidez ? Quels kexts dois-je installer ? Merci par avance.
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas


Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:02

ML ? Mountain Lion ? Je n'ai pas testé.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par chris1111 Mar 08 Avr 2014, 20:20

X79 c'est pas facile cette carte mere je te lavait dit
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:21

Le pire c'est que lors de ma toute première fois, j'avais réussi sans problème ^^

Du coup vous pensez que ce sera possible de réaliser un HACK ?

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 20:32

Tu as pris une config à base socket 2011 alors t'aurais pu faire simple avec Socket 1150

Juste pour info un i7 à 4 cœur et aussi performant
Hors tu as pris un 6 cœur je me pose la question ???
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:34

Alors en ce qui concerne la configuration de mon PC je ne l'ai pas faîte moi même, ce serait un peu trop long à expliquer le pourquoi ce n'est pas moi qui l'ai choisi.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 20:39

romainfro a écrit:ML ? Mountain Lion ? Je n'ai pas testé.

Oui Mountain Lion mais j'ai des doutes pour ta config LGA 2011

Un ami à réussi mais avec beaucoup de problème avec cette mobo ASUS SABERTOOTH X79
au final il a monté un hack avec LGA 1150
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:41

C'est bizarre que je n'y arrive plus et c'est aussi bizarre qu'avant la MAJ de la CM j'avais plus ou moins réussi à l'installer mais plus maintenant.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 20:42

comment tu as flasher ton bios
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:43

Avec le soft @Bios Gigabyte pour Windows.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 20:45

ok je vais voir ci tu peu revenir à la dernière version juste pour voir je te tient au jus
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:46

Ok merci beaucoup. Mais bon j'avais quand même quelques petits problème avant de le mettre à jour c'est d'ailleurs pour ça que l'on m'a conseillé de la mettre à jour.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 20:55

ton bios est en f20 ci oui

fait un clear cmos tu sais comment faire
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 20:55

Oui il est en F20 par contre non je ne sais pas comment on fait le clear cmos.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 21:20

Ok

bon tu éteint le pc
tu débranche le cable de ton Alimentation
ferme le bouton d'alimentation et reste appuyer 10 à 20 sc sur le bouton démarrer du pc  pour décharger toute l'électricité statique du système

en suite sur ta carte mere il y a une pile tu l'enleve tu attend 10 mn
et tu la remet sur la même position initial fait attentio au + et au -

tu rebranche tout

tu démarre ton pc tu rentre dans le bios pour configurer la date et l'heure
et le reste

ensuite essaye de reinstaller mais avec chameleon


Dernière édition par seranova 64 le Mar 08 Avr 2014, 21:21, édité 1 fois
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 21:21

Ok merci je tente et je te tiens au jus

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 21:32

Dis tu sais vers ou elle se trouve cette fameuse pile ? Impossible de la localiser.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 21:34

ok je te fait une capture image
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 21:37

Ah en fait c'est bon elle est sous ma carte graphique...

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 21:46

Dans le carré jaune

Bug sous Mavericks - Page 5 888817cartemeregigabyteGAX79UD3socket2011full
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 22:03

Salut alors je viens d'enlever la pile mais je suis toujours en F20.... Je ne l'ai peut-être pas enlever assez longtemps ? J'aurai peut-être dut faire contact comme dans ce tuto ? http://forum.gigabyte.fr/index.php/topic,9131.0.html

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 22:17

Non t'a rien compris

C'est quoi le BIOS ?

BIOS = Basic Input/Output System

Le BIOS est un petit programme. Il est situé sur la carte mère de l'ordinateur dans une puce de type ROM

Le BIOS est le premier programme chargé en mémoire dès que tu allume ton ordinateur. Il assure plusieurs fonctions:

le POST (Pre-Operating System Tests ou Power-On Self-Tests c'est l'ensemble des tests qu'effectue le BIOS avant de démarrer le système d'exploitation:
vérifier que la carte mère fonctionne bien (barettes de mémoire vive (RAM), contrôleurs de ports série, parallèle, IDE, etc.)
vérifier que les périphériques simples ("Basic") connectés à la carte mère fonctionnent bien (clavier, carte graphique, disques dur, lecteur de disquette, lecteur de CD-Rom...)

Voilà tu comprendra mieux
il supprime pas la version bios
Clear Cmos supprime la mémoire qui est stockée dans la ROM
c'est à dire mise à zéro da la mémoire réglage usine

Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 22:20

romainfro a écrit:Salut alors je viens d'enlever la pile mais je suis toujours en F20.... Je ne l'ai peut-être pas enlever assez longtemps ? J'aurai peut-être dut faire contact comme dans ce tuto ? http://forum.gigabyte.fr/index.php/topic,9131.0.html

Oui c'est un bon tuto  Very Happy 
avec le cavalier "jumper "tu le déplace sur le pin 2 et 3


Dernière édition par seranova 64 le Mar 08 Avr 2014, 22:59, édité 1 fois
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mar 08 Avr 2014, 22:21

Ah d'accord effectivement j'étais un peu perdu ^^merci pour ta patience Smile

Par contre on continue demain si cela ne te dérange pas Wink

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Invité Mar 08 Avr 2014, 22:55

Pas de soucis romainfro  Very Happy 
Excellente fin de soirée
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par romainfro Mer 09 Avr 2014, 19:16

Je viens de tenter, toujours le même message c'est vraiment hard.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 5 Empty Re: Bug sous Mavericks

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum