HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Post installation Optiplex 790

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Aller en bas

Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 9:27

Rappel du premier message :

Grâce à chris1111 et sa patience, je suis arrivé à passer l'installation de mon Optiplex 790. Un grand merci à lui  3079029344

Avec "Set NVIDIA to VESA Nv_disable=1" j'ai pu enfin boot sur le disque. J'arrive avec une résolution un peu moche et sans connexion internet mais content d'être arrivé jusque la. Va falloir que je trouve comment régler tout ca.


Je viens d'installer Create-Install-Media.dmg en post install et j'ai installé :

- Clover V2.3K r3928 ESP
- Network Clover UEFI/ESP (qui englobe tout les paramètres à l’intérieur)

Je pensais pouvoir boot sans la clé mais ca n'était pas le cas, je me suis retrouvé avec un "boot error" et en revenant sur l'os en remettant ma clé, je reste sans connexion internet.

Jusque la, (on va dire) je maîtrise un petit peu le sujet, par contre tout ce qui est kext ect je suis complètement a coté de la plaque 466793
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 9:32

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Essai un autre Slot pour ta carte Graphics

Elle est bien dans le Bleu?
Brancher en DVI ?

Oui c'est bien sur le bleu !

Je viens de tester de le brancher en HDMI et la ca marche sans meme mettre "Set NVIDIA to VESA Nv_disable=1" 2244497741

On dirait que c'est le DVI qui m'embête depuis tout ce temps
Et Voila Very Happy +1
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 9:38

Super, merci beaucoup !! En tout cas, très content d'en être arrivé jusque la.

Si je peux me permettre encore, j'ai une carte wifi qui n'est pas du tout reconnu.
[Vous devez être inscrit et connecté pour voir ce lien]

Une idée ?
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 9:45

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Super, merci beaucoup !! En tout cas, très content d'en être arrivé jusque la.

Si je peux me permettre encore, j'ai une carte wifi qui n'est pas du tout reconnu.
[Vous devez être inscrit et connecté pour voir ce lien]

Une idée ?
Moi je lai est tous essayer les 700 et 800 et elle font Fireezer ha3

Essai la tu veras

Met ca dans 10.12 et tu aura le WIFI mais au bout dun moment tu auras un Freeze
Fichiers joints
WifiInjector.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 0 fois
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 9:53

Bon tant pis, merci quand même ! Je préfère garder quelque chose de stable. Au pire je branche mon tel usb pour faire antenne wifi.

En tout cas, merci encore, ca a l'air stable. Je vais tester ca pendant un petit moment et je viendrais faire un retour Wink
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 9:56

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bon tant pis, merci quand même ! Je préfère garder quelque chose de stable. Au pire je branche mon tel usb pour faire antenne wifi.

En tout cas, merci encore, ca a l'air stable. Je vais tester ca pendant un petit moment et je viendrais faire un retour Wink
Celle la elle est native toute version d'OS X
[Vous devez être inscrit et connecté pour voir ce lien]


tu l'auras partout en vente clin d'oeil
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 9:59

Ah super merci ! C'est celle que tu utilise toi ?

[Vous devez être inscrit et connecté pour voir ce lien]

Je viens de la trouver à 39€
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 10:05

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah super merci ! C'est celle que tu utilise toi ?

[Vous devez être inscrit et connecté pour voir ce lien]

Je viens de la trouver à 39€
Moi jen ai deux mais je ne utilisa pas sur mon Optiplex car mon Port PCIe (PETIT) est utiliser par une carte  USB 3 Ignatek
et jai aussi une carte  SATA 3 port  en PCI E Slot Noir  ha1

c'est le choix que je fait car jai Trois SSD interne  et un en Facade ca fait Quatre  Razz      



avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 10:09

Ah oui carrément Tu en as du SSD Smile

Ah tiens pendant que je te tiens encore ... comment faire marcher le son, je viens de voir que je n'ai pas d'entrée et de sortie dans les réglages et quand je branche des écouteurs devant ou derriere, rien
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 10:10

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Ah oui carrément Tu en as du SSD Smile

Ah tiens pendant que je te tiens encore ... comment faire marcher le son, je viens de voir que je n'ai pas d'entrée et de sortie dans les réglages et quand je branche des écouteurs devant ou derriere, rien
Voodoo HDA 2.8.9
Option 1, + ton OS X
regarde le topic
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 10:16

Ca ?

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 10:17

ca

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 10:20

dans ton cas c'est ca

avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 14 Fév - 11:13

Bah voila je suis au top ! Merci pour tout ... je garde ce topic de coté Wink
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 14 Fév - 11:20

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bah voila je suis au top ! Merci pour tout ... je garde ce topic de coté Wink
Oublie pas activer le Trim pour ton SSD
Terminal
sudo trimforce enable
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mer 15 Fév - 3:55

Ok, merci pour l'info Wink

Je viens de réaliser un truc aussi en faisant des tests... en faite ca marche en DVI mais juste qu'il fallait que je prenne un cable full DVI et non un cable VGA avec un adaptateur en DVI coté CG !

Du coup je viens de me brancher deux écrans, c'est un pur bonheur Very Happy
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Lun 20 Fév - 6:12

Bonjour,

J'ai un question, j'ai testé de jouer à un jeu compatible mac, l'installation s'est fait sans encombre, le jeu se lance, ca me semble fluide... mais au bout de 2/3 minutes la tour se coupe net et reboot. J'ai testé plusieurs fois et ca fait la même à chaque fois.

Je pensais a un problème de chauffe mais je ne peux pas voir la température du CPU et du GPU. Avec HWMonitor, Macs Fan Control ou iStatMenu je ne voit que la température des disques.

Une idée ?
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Lun 20 Fév - 6:18

HWSensor EFI → [Vous devez être inscrit et connecté pour voir ce lien]

Tu choisie ceci


Commence par ca ont verras
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mer 10 Mai - 9:40

Merci mais j'ai pas l'impression que ce soit un problème de température puisque ca ne monte pas au dessus de 46°c jusqu'a ce que ca s'éteigne ... je vois pas trop la comme ca !
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mer 10 Mai - 9:58

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Merci mais j'ai pas l'impression que ce soit un problème de température puisque ca ne monte pas au dessus de 46°c jusqu'a ce que ca s'éteigne ... je vois pas trop la comme ca !
Est ce que ta carte NVIDIA marche Inject Nvidia =False ?
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 16 Mai - 6:23

Que veut tu dire par Inject Nvidia =false ? Une manip a faire ?
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 16 Mai - 6:29

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Que veut tu dire par Inject Nvidia =false ? Une manip a faire ?
Dans ton config, dans la partie Graphics
NVIDIA est a true ou false ?
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 16 Mai - 6:54

Dans la partie "Graphics" Nvidia est à False

Juste pour te dire, j'ai pas fait attention et l'OS s'est mis à jour en 10.12.5, les versions précédentes n'avaient pas posé de problèmes, mais cette fois, je n'arrive plus a booter sur le système.

J'arrive sur Clover qui se lance normalement puis il lance la partition système, et quand je vois la pomme s'afficher, la barre de chargement arrive jusqu'a 1/3 environ puis l'écran s'éteint. Du coup, j'arrive à booter qu'en sélectionnant "Set Nvidia to VESA (nv_disable=1)" et je n'ai qu'un écran qui marche en ne remplissant pas tout l'écran.

J'aurais du faire plus attention :/
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 16 Mai - 6:58

c'est pas de pas faire attention, c'est normal de faire la Mise a jour  ha26
Je lai fait bien sans aucun problème.
faut savoir si ta carte est encore bien reconnue
essai Inject Invidia
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Mar 16 Mai - 7:03

Quand je sélectionne "Inject Nvidia" dans les options de Clover, ca fait la meme chose, j'avais essayé Sad
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Mar 16 Mai - 7:19

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quand je sélectionne "Inject Nvidia" dans les options de Clover, ca fait la meme chose, j'avais essayé Sad

Avait tu mis les WEB Driver ?
avatar
chris1111
Admin
Admin

Messages : 22762
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum