HACKINTOSH MONTRÉAL & FRANCE

Nouvelle config MAIS KP Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-31%
Le deal à ne pas rater :
– 100€ sur ASTRO Gaming A50 Casque sans Fil pour PS5, PS4, PC, ...
219.99 € 319 €
Voir le deal

Nouvelle config MAIS KP

Page 1 sur 2 1, 2  Suivant

Aller en bas

Nouvelle config MAIS KP Empty Nouvelle config MAIS KP

Message par tsunamy36 le Mar 24 Jan - 21:29

Aller encore une nouvelle config lol

Cette fois-ci j'arrive à booter sur ma clé fait avec clover speciale edition mais j'ai un kernel panic avec "system up .... nanoseconds..."

la configuration:

carte mere Asus H81M-E
Processeur intel G324 double coeur 3.1ghz
Intel HD Graphics (mais aucune idée de la version)
disque dur 1000gb
mémoire vive 4gb

En esperant que cette configuration soit compatible avec le hackintosh lol

Merci d'avance

Nouvelle config MAIS KP Image210


Nouvelle config MAIS KP Image116
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Mar 24 Jan - 21:40

Tu peut jeter un oeuil ici → Sur ce Sujet

Mais ca va surement te prendre une carte Graphics aussi ha26
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Mar 24 Jan - 21:53

Ok Chris je test ça et je reviens merci
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Jeu 26 Jan - 15:02

Bon je reviens.

J'ai essaye le guide que tu m'as conseillé mais très vite j'ai été confronté à des problèmes.

Je ne peux pas virtualiser une machine avec vmware car mon processeur ne prend pas en charge la technologie vt-d. il prend la vt-x. Et du ocup quand je lance ma machine virtuelle sous vmware, j'ai un KP et ça reboot ma machine virtuelle.

Donc impossible de rentrer les lignes de commande du guide sous OSX.

J'ai essayé sous ubuntu 16.04.1 et j'ai une erreur apres la commande:

Code:
./ssdtPRGen.sh -c 2 -p G3240

j'ai le message suivant:

Code:
root@utilisateur-All-Series:/home/utilisateur# ./ssdtPRGen.sh -c 2 -p G3240
./ssdtPRGen.sh: ligne 284: sw_vers : commande introuvable
./ssdtPRGen.sh: ligne 285: sw_vers : commande introuvable
./ssdtPRGen.sh: ligne 286: sw_vers : commande introuvable
./ssdtPRGen.sh: ligne 287: let: gOSVersion= : erreur de syntaxe : opérande attendue (le symbole erroné est "=")


ssdtPRGen.sh v0.9  Copyright (c) 2011-2012 by † RevoGirl
            v6.6  Copyright (c) 2013 by † Jeroen
            v21.4 Copyright (c) 2013-2017 by Pike R. Alpha
-----------------------------------------------------------
Bugs > https://github.com/Piker-Alpha/ssdtPRGen.sh/issues <
./ssdtPRGen.sh: ligne 3862: /root/Library/ssdtPRGen/Data/Versions.cfg: Aucun fichier ou dossier de ce type

System information:  ()
sysctl: impossible d'obtenir les stat de /proc/sys/machdep/cpu/brand_string: Aucun fichier ou dossier de ce type
Brandstring: ""

Override value: (-c) CPU workarounds, now set to: 2!
Override value: (-p) processor model, now using: G3240!

Notice: Downloading extractACPITables.zip ...
./ssdtPRGen.sh: ligne 2674: /root/Library/ssdtPRGen/Tools/extractACPITables : impossible d’exécuter le fichier binaire : Erreur de format pour exec()
grep: /root/Library/ssdtPRGen/ACPI/SSDT*.aml: Aucun fichier ou dossier de ce type
Error: /root/Library/ssdtPRGen/ACPI/DSDT.aml not found!
Aborting ...
Done.

Donc là, je sèche
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par emax31 le Jeu 26 Jan - 16:52

Tu temets dans le bon répertoire cd et ls et tu fais
chmod +x ssdtPRGen.sh
puis
./ssdtPRGen.sh

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Nouvelle config MAIS KP 27100710


Version Clover
Nouvelle config MAIS KP Le_dra10



 Geekbench   :

Nouvelle config MAIS KP Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Jeu 26 Jan - 19:00

J'ai changé de processeur. J'avais un I5-4590T au boulot en socket 1150. donc je viens de le monter sur la carte mère. Au boot j'ai un KP aussi.

J'ai vu sur le net que le processeur avait déjà fonctionné pour un mackintosh.

Une idée svp?
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Jeu 26 Jan - 19:54

J'ai refais une clé USB propre avec clover spéciale édition

Et au boot ça bloque sur ca

Nouvelle config MAIS KP Img_1210
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Jeu 26 Jan - 20:22

Essai une clef USB Mac OS Disk Créateur??

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 10:07

Chris quand tu dis "une clef USB Mac OS Disk Créateru" tu parles bien de l'outil "CLOVER CRÉATEUR"?
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Ven 27 Jan - 11:10

@tsunamy36 a écrit:Chris quand tu dis "une clef USB Mac OS Disk Créateru" tu parles bien de l'outil "CLOVER CRÉATEUR"?

Non de ceci

MacOS Disk Créateur
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 14:26

Ok! je viens de finir ma clé, j'essaye ce soir à 18h en rentrant che zmoi. merci
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 18:28

Bon j'ai créé la clé et JAI quasiment La même erreur! Mon boot s'arrête comme hier mis à part que j'ai une ligne en dessous qui me dit "busy Time[0], (240s), kext wait(0): "AppleACPICPU"

tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Ven 27 Jan - 18:31

Bon bin vas falloir une carte Graphics je crois ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 18:42

ohhhhh nonnnnnnn ha4 ha4 ha4 ha4
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 19:41

Bon je viens d'installer une Geforce 210

J'ai un probleme de boot ca fige sur un truc de sound at line...

surement qu'il faut ajouter quelque chose mais quoi? lol
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Ven 27 Jan - 21:27

Bon en cochant dans les options de clover "inject nvidia" j'arrive jusqu'au fond d'écran gris apres au moins 10min de boot...

Mais LA rien de plus je vois la souris mais rien de plus
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 0:45

@tsunamy36 a écrit:Bon en cochant dans les options de clover "inject nvidia" j'arrive jusqu'au fond d'écran gris apres au moins 10min de boot...

Mais LA rien de plus je vois la souris mais rien de plus
Est tu brancher en DVI ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 9:28

Non en VGA
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 9:51

En HDMI ca boot!

Par contre je ne comprends pas TOUT, pourquoi je peux boot en hdmi mais pas en vga? Mais par contre quand je suis dans le menu d'installation de sierra je peux débrancher mon hdmi et brancher mon VGA et ca fonctionne
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 10:23

@tsunamy36 a écrit:En HDMI ca boot!

Par contre je ne comprends pas TOUT, pourquoi je peux boot en hdmi mais pas en vga? Mais par contre quand je suis dans le menu d'installation de sierra je peux débrancher mon hdmi et brancher mon VGA et ca fonctionne
sur ma GT210 ça fonctionne en dvi , hdmi pas en vga
de toute façon ça fait longtemps que les sotie vga fonctionne plus

_________________
mes configs:
Nouvelle config MAIS KP Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 11:33

Ok

De toute façon, le VGA c'est du provisoire! Je passerais en HDMI quand je serais sûr que LA config actuelle est fonctionnelle a 100% sous sierra

Je viens de faire la poste install donc je peux booter sans LA clé USB! J'ai sélectionné dans LA post install le kext ethernet 8111 UEFI.

Mais apres reboot le lan ne fonctionne toujours pas

D'après ma carte mère asus H81M-E ma puce ethernet est une realtek 8111G
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 11:40

t'as fait comme ça :
reseau:
Nouvelle config MAIS KP 135
et as tu du son

_________________
mes configs:
Nouvelle config MAIS KP Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par tsunamy36 le Sam 28 Jan - 11:45

Oui j'ai fais comme ça!

Et non je n'ai pas de son en hdmi
tsunamy36
tsunamy36
Super usr
Super usr

Date d'inscription : 04/04/2014
Age : 32
Localisation : Ille et vilaine en Bretagne

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par arcade33 le Sam 28 Jan - 11:51

@tsunamy36 a écrit:Oui j'ai fais comme ça!

Et non je n'ai pas de son en hdmi
ton kext il est bien dans le dossier 10.12 de kext de clover
t'as désactivé le SIP
sudo spctl --assess --master-disable

_________________
mes configs:
Nouvelle config MAIS KP Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par chris1111 le Sam 28 Jan - 12:02

Vas dans System /Bibliotheques /Extensions et copie sur ton bureau IONetworkingFamily.kext et fait clic droit afficher le contenue du paquet /Contents /Plugins
Met lui dans le dossier plugins le kext lan qui est dans ton dossier 10.12,
maintenant retire le kext lan du dossier 10.12 et met le nouveau IONetworkingFamily.kext dans 10.12 et reboot

Edit ****
Ton CPU il est reconnue comment

Envois une image de A propos de ce Mac Smile
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Nouvelle config MAIS KP Empty Re: Nouvelle config MAIS KP

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum