HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Probleme post intallation sierra

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 11:27

Bonjour, j'ai un petit soucis avec mon installation de sierra.
J'ai suivi le tuto création d'une clé USB pour l'installation, j'ai bien le post installation a l’intérieur.
J'ai réussis l'installation du premier coup (merci a vous).
Mon soucis est que j'ai coché boot clover UEFI et le kext pour le lan mais ni l'un ni l'autre ne marche.
Je bloque sur ce problème.

Ou est mon erreur SVP.

Config:
Maximus 4 extrem Z
2600k
Samsung 840 evo
GTX 770


Cordialement Cisco
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 12:43

Encore moi, j'ai remarqué que dans mon bios j'ai les clé usb en 2 partie, 1 EFI et 1 normale, mais j'ai pas ça pour mon SSD
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Lun 13 Mar - 13:09

@ext33 a écrit:Encore moi, j'ai remarqué que dans mon bios j'ai les clé usb en 2 partie, 1 EFI et 1 normale, mais j'ai pas ça pour mon SSD
ta post install tu l'as bien faite quand tu es arrivé sur ton bureau et pas avant Very Happy
edit : c'est quoi ton lan , ça : Intel®️, 2 x Contrôleur Gigabit LAN

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Lun 13 Mar - 13:29

si tu vois pas ton disque c'est que ton bios est mal réglé
et pour les lans je pense que c'est celui là

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 17:50

Salut, oui j ai bien la post installé une fois sur le bureau . Le l'extrême pour mon man c est Apple Intel 1000 . Mais le gris soucis , c est le boot qui ne fonctionne pas.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 17:52

Dsl , l iPhone corrige tous seule. J ai bien tous fait dans l'ordre . Je pense que c est un réglage du bios ou à l installation le problème.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 17:54

Merci arcade, je réessaye dans la semaine et je te dis ça pour le HDD.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Jeu 16 Mar - 14:20

Bonsoir, alors je viens de refaire l'installation de Sierra et toujours le même soucis, pas de boot au démarrage.
J'ai bien le nom de mon HHD lors de la post installation, j'ai même essayé avec Multibest, même résultat, J'ai essayé un bios Patché également.
J'ai installé kext lan + HWmonitor, ça fonctionne,
J ai ma ram de reconnu en 1333 dans OSX et 1600 dans le bios aussi,
Je ne comprend pas le soucis.

Pleased, help me,
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Jeu 16 Mar - 14:21

Mon boot EFI n'est pas reconnu par ma carte mère je dirais.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Ven 17 Mar - 3:12

j'ai même essayé avec Multibest
ça je sais ce que c'est ha3 ha3
si t'as tout mélangé
refait tout ha26

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Ven 17 Mar - 6:12

Smile, je réessaye dans la journée avec un boot legacy pour voir . Je refait une installation propre à chaque que j essayé un nouveau boot.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Ven 17 Mar - 11:48

re, bon surprise çà marche avec un boot legacy. Pourtant j'ai un bios UEFI de 2012. ha4
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Ven 17 Mar - 12:00

Parce que tu a mal confiturer le bios ou il te manque des element dans EFI ?
De toute facon la première install est toujours pour tester et voir ce qui doit être refait.
Ca c'est ce que je crois

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Ven 17 Mar - 15:55

Merci chriss, faut que j étudie l affaire car ni USB 3 ni le trim du ssd , etc ... c était plus simple sur socnet 775 Smile
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Ven 17 Mar - 15:55

Socket
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par Invité le Ven 17 Mar - 22:28

@ext33 a écrit:re, bon surprise çà marche avec un boot legacy. Pourtant j'ai un bios UEFI de 2012. ha4
Bonjour, je voudrais savoir si c'est cela ta carte mère:
https://www.asus.com/fr/Motherboards/MAXIMUS_IV_EXTREMEZ/HelpDesk_Download/
J'ai à peu pres la meme carte mère que toi ( Asus  P8Z68 DELUXE/GEN3 ) mon bios n'est pas à jour, c'est pour cela quand je crée une clé usb en uefi, c'est impecable, et quand je veux mettre le boot sur le hdd, il ne demarre jamais en uefi.
Regarde ton bios s'il est à jour, le mien c'est le 0902, le tiens et le mien devrait etre s'il est à jour, 3603.
Bonne journée et bonne continuation.
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 20 Mar - 13:01

Salut, oui c est bien cette carte mere. La z68, mon bios est bien à jour et il se produit exactement ce que tu décris . Je ne comprend pas pourquoi l hdd n est pas reconnu en UEFI. Mon Windows et en MRB également . J ai vu que l on pouvait lancer shell EFIx64 dans le bios mais je n ai pas réessaye.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Lun 20 Mar - 13:14

@ext33 a écrit:Salut, oui c est bien cette carte mere. La z68, mon bios est bien à jour et il se produit exactement ce que tu décris . Je ne comprend pas pourquoi l hdd n est pas reconnu en UEFI. Mon Windows et en MRB également . J ai vu que l on pouvait lancer shell EFIx64 dans le bios mais je n ai pas réessaye.

Pourtant moi j'ai monter pour un amis  Clover sur cette carte Mère en UEFI et sa boot très bien après avoir mis le dernier Bios UEFI
Est ce que tu a bien mis dans l'ordre de boot le SSD Clover UEFI en premier ?

Fait des teste sur un autre Disque,cest comme ça que tu vas trouver la source de ton problème.
avatar
chris1111
Admin
Admin

Messages : 24643
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par Invité le Lun 20 Mar - 13:29

Moi mon pc n'est pas à jour au niveau du bios,
Je vais le mettre à jour dans quelques jours, et en même temps je dois ré-installer win 10.
Ma carte mère va de Snow-Leopard à Sierra avec clover Legacy et chameleon.
Si tu n'as pas réussi, c'est que même avec en 1er boot, moi j'ai le lecteur de dvd et ensuite mon hdd au choix, windows boot manager est toujours en premier au boot, pas facile, je verrais en mettant à jour le bios,
Bonne continuation.
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 20 Mar - 14:06

Ça marche avec le boot clover legacy esp . Mais je cherche à comprendre pourquoi ça ne marche pas en UEFI. Au niveau des kexts aussi c est un peux la galère . Faut que je prenne le temps d en essayé plusieurs jusqu a l installation parfaite . Je vous raconterai ca .
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Lun 20 Mar - 14:09

Y aurai pas quelqu un sur le forum qui a monte un hack avec une z68 de chez asus par hasard ?
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 4:35

Salut, je viens de refaire le test et toujours le même problème. Par contre ça me créé un disque mac OSX dans le bios.







Il va me falloir de l'aide, j'y comprend plus rien là.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Mar 21 Mar - 4:50

@ext33 a écrit:Salut, je viens de refaire le test et toujours le même problème. Par contre ça me créé un disque mac OSX dans le bios.
Il va me falloir de l'aide, j'y comprend plus rien là.
tu comprends pas quoi !!
t'as fait ta post installation sur ton disque dur
si j'ai bien compris
si tu choisis ton DD comme first boot il se passe quoi ???
ton bios c'est quelle version ??
Version 3510

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 5:47

je ne comprends pas pourquoi ça ne boot pas en passant par l'HDD et je vois pas la partition EFI de sierra dans le bios. Mon bios est en 3603.
avatar
ext33

Messages : 34
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Mar 21 Mar - 5:53

@ext33 a écrit:je ne comprends pas pourquoi ça ne boot pas en passant par l'HDD et je vois pas la partition EFI de sierra dans le bios. Mon bios est en 3603.
oui c'est ça 3603 , c'est le dernier bios
donc pour moi c'est ton bios qui est mal configuré
mais comme je n'ai pas la carte sous la main
je ne peux pas te dire quoi ha26 ha26
en plus les bios ASUS c'est tordu pour moi ha18

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7414
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum