HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Probleme post intallation sierra

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme post intallation sierra

Message par ext33 le Lun 13 Mar - 11:27

Rappel du premier message :

Bonjour, j'ai un petit soucis avec mon installation de sierra.
J'ai suivi le tuto création d'une clé USB pour l'installation, j'ai bien le post installation a l’intérieur.
J'ai réussis l'installation du premier coup (merci a vous).
Mon soucis est que j'ai coché boot clover UEFI et le kext pour le lan mais ni l'un ni l'autre ne marche.
Je bloque sur ce problème.

Ou est mon erreur SVP.

Config:
Maximus 4 extrem Z
2600k
Samsung 840 evo
GTX 770


Cordialement Cisco
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 6:04

La partition EFI de Sierra c'est toi qui dois la mettre en premier Boot dans ordre UEFI Boot séquence

Tu prend le Boot UEFI du SSD Sierra et tu le met en premier avec ta souris




avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 6:13

Re, 100% d'accord avec toi arcade, bios a la con. j'ai pas le UEFI de mon ssd dans le bios, j'ai juste un mac osx qui est apparu en UEFI (et encore c'est en passant par le EZ mode). même en first boot çà ne marche pas. Je vais me contenter d'un boot ESP au final je pense.
Merci a vous pour votre aide.

Cordialement
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par arcade33 le Mar 21 Mar - 6:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Re, 100% d'accord avec toi arcade, bios a la con. j'ai pas le UEFI de mon ssd dans le bios, j'ai juste un mac osx qui est apparu en UEFI (et encore c'est en passant par le EZ mode). même en first boot çà ne marche pas. Je vais me contenter d'un boot ESP au final je pense.
Merci a vous pour votre aide.

Cordialement
et que ça c'est pas une solution ha3 ha3
c'est pas la peine d'avoir des cartes mères EFI
si c'est , pour pas s'en servir ha26 ha26 ha26

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 6809
Date d'inscription : 27/10/2013
Age : 62

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 6:25

Regarde si c'est le même Bios, faut que tu mettre un BIOS Patch, j' avait oublier ça Laughing  ha4

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 6:32

il me semble avoir déjà essayé çà. Je refait le test en vitesse
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 6:39

Je viens de le flasher et ça ne boot pas non plus et mon mac OSX UEFI a disparu. Faut que je refasse une installation peut etre.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 6:48

Moi mon Optiplex est en ESP et j'en suis très content Smile

Il a L'UEFI mais seulement pour Windows et Linux clin d'oeil

Mon boot ESP est ultra rapide, en plus j'ai 4 SSD dans ce PC Cool
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 6:51

il boot sur windows le bougre. Je ferai un essaie demain en débranchant les autre disques pour voir. Et si c'est toujours pareil, ça va finir en ESP. Et a ma prochaine config se sera une CM gigabyte d'office.

Merci chrisss.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Mise à jour du bios

Message par rouletabosse le Mar 21 Mar - 10:53

Bonjour, j'ai fais la mise à jour du bios

Du 0902 au 3603, cela fait 3 bios d'écart
En mettant un HDD, sur mon dock, avec El Capitan en UEFI, PAS DE PROBLEME CA BOOT EN USB UEFI ( ASMT 2105) .


Si tu branches le HDD, directement en sata, il n'est plus reconnu ( sur l'image c'est P4 ) en UEFI

L' UEFI fontionne bien, mais pas comme on veut .

Met ton SSD en externe, tu demarreras en UEFI, le seul problème, la trim en externe; tu ne peux pas l'activer à TOUS LES COUP.
Bonne journée et bonne continuation.
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 11:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour, j'ai fais la mise à jour du bios

Du 0902 au 3603, cela fait 3 bios d'écart
En mettant un HDD, sur mon dock, avec El Capitan en UEFI, PAS DE PROBLEME CA BOOT EN USB UEFI ( ASMT 2105) .


Met ton SSD en externe, tu demarreras en UEFI, le seul problème, la trim en externe; tu ne peux pas l'activer à TOUS LES COUP.
Bonne journée et bonne continuation.

Et VOILA CE QUE JESSAYAIT DE DIRE MERCI Very Happy tu oui
Mettre UEFI en premier
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mar 21 Mar - 11:54

Ce que l'on voit à l'image, ce sont les clés USB en UEFI, sinon cela donne cela

Le HDD est en UEFI,il est connecté en sata ( il s'appel : P4: ST 3328813 AS ), mais il n'apparait pas en UEFI
Tu dis ext33:
J ai vu que l on pouvait lancer shell EFIx64 dans le bios mais je n ai pas réessaye.
Je l'ai vu et j'ai cliqué dessus, mais le bios indique : introuvable
Je ne retrouve plus shell EFIx64 dans le bios, le l'ai vu et quand tu le cherches, tu ne le trouves plus.
Ou vast-tu dans le bios pour le faire apparaitre ?
Bonne continuation
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 14:12

C quand tu appuie sur quitter en haut à droite. J arrive à avoir la partition feu du ssd . Elle s appel mac OS X normalement et est en UEFI mais ca boot pas quand même sauf quand j ai la clé d install de connecte.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 14:13

Je te fais un screan ce soir ou demain .
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mar 21 Mar - 14:40

Ok, comme cela je vais chercher un peu, c'est pas normal que l'on ne puisse pas avoir un UEFI normalement.
Bonne soirée.
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 14:46

Tien voici un PDF de bios setting
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 14:53

Avez vous dans  drivers64UEFI HFSPlus.efi
supprimer VBoxHfs-64.efi

Ca pourrait expliquer votre problème
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mar 21 Mar - 16:09

Moi j'ai pris le hdd de ma carte mère gigabyte Z170, dessus il y a El Capitan en UEFI, j'ai juste changé le config.plist pour que ca boot et je l'ai mis dans mon Azus P8 Z68 deluxe.
Je n'ai pas supprimer VBoxHfs-64.efi .
Je regarderais mieux demain
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par chris1111 le Mar 21 Mar - 16:20

A ce que je me rappel cette carte mere fonctionne avec HFSPlus.efi
avatar
chris1111
Admin
Admin

Messages : 22208
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mar 21 Mar - 17:18

C est une très bonne question ca chrisss, autant pour le bios je me débrouille mais pour le config plist ou le répertoire UEFI je sèche complet.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mar 21 Mar - 23:09

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Avez vous dans  drivers64UEFI HFSPlus.efi
supprimer VBoxHfs-64.efi

Ca pourrait expliquer votre problème
Bonjour, j'ai trouvé une image dans mon telephone, quand j'ai un doute dans mes réglages, je jette un oeil dessus

HFSPlus.efi remplace VBoxHfs-64.efi, donc il se supprime en installant le HFSPlus.efi .

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:A ce que je me rappel cette carte mere fonctionne avec HFSPlus.efi
Le HFSPlus.efi est installé, car je configure tous mes clover à l'identique.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C quand tu appuie sur quitter en haut à droite. J arrive à avoir la partition feu du ssd . Elle s appel mac OS X normalement et est en UEFI mais ca boot pas quand même sauf quand j ai la clé d install de connecte.
J ai vu que l on pouvait lancer shell EFIx64 dans le bios mais je n ai pas réessaye
En quittant en haut à droite, j'ai 3 lignes, quand j'ai vu le shell EFIx64, en quittant, il y avait 5 lignes.
Le bios est trés compliqué, mais une fois réglé, il doit etre trés fiable
Voila quelques réponses, mais pour moi il y a encore du boulot, si je veux trouver la solution.

Bonne journée et bonne continuation.
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mer 22 Mar - 1:05

Ah exact , il faut être en mode avanced et non en ez mode.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mer 22 Mar - 1:44

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mer 22 Mar - 11:03

Bonjour, j'ai regardé dans le bios pour lancer shell EFIx64 , j'ai rien trouvé, dans la notice de la carte mère, il y a 2 lignes.
J'ai trouvé cela, je ne sais pas si on peut en faire quelque chose.
[Vous devez être inscrit et connecté pour voir ce lien]
Tu mets google traduction, et tu jette un oeil.
Bonne continuation.
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par ext33 le Mer 22 Mar - 12:44

Merci,j ai trouvé sur un forum en anglais une technique mais j'ai pas encore essayé. Faut booter avec une clé usb en fat 32, apres ouvrir le shell et copier le boot csm sur la clé USB puis le recopier dans le boot de l'hdd d'osx.
Facile a dire Smile.
avatar
ext33

Messages : 33
Date d'inscription : 04/03/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par rouletabosse le Mer 22 Mar - 12:59

Envoies-moi le lien, je vais jeter un oeil
avatar
rouletabosse
Genie
Genie

Messages : 592
Date d'inscription : 11/05/2016

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme post intallation sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum