HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

[résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 13 Aoû - 11:48

Rappel du premier message :

Bonjour,
Acer X3900 desktop + Nvidia GTX650 + 8 Go De RAM

Suite a quelque galère de création de clé USB (merci Chris pour la solution)
je suis arrivé a installé OSX sierra en Legacy sur mon acer avec le logiciel de Chris OS X Base System.
J'ai ensuite fais la post instal avec le même soft,
qui ma créé un dossier EFI et EFI-Backups a la recine de mon disque dur.
puis j'ai redémarré !
et la ECRANS noir au reboot !!
Donc je redémarre choisi les option suivante : Verbose + set nvidia to vesa et hop ça démarre avec une driver video super lite lol
Je decide de modifier mon fichier .plist qui se trouve a la racine et je redémarre, hop toujours pareil  tireur
Je re sélectionne les options et la ça redémarre
Je decide d'utiliser clover configurator et la je m'aperçois que je peux monter une partition EFI
Du cou je la monte et retrouve les mêmes  fichiers qu'a la recine de mon disque !!! ( comme sur les carte mère UEFI )
Je modifie le .plist et m'aperçois que le système boot sur cette partition !!! (bien entendu avec les même BOOT FLAG )

Question 1 : Est-ce normal que le système boot sur cette partion et non a l'aide des fichier de la racine de mon disque dur ?

Question 2 : Comment résoudre mon problème de carte video ?

Merci D'avance


Dernière édition par jimkafi le Lun 14 Aoû - 6:47, édité 1 fois

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 8:33


DSL je n'avais pas vu que tu avais modifié le post du Haut :
Oui tout les args du config apparaisse
envois ton config.plist en ZIP

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 8:39

@chris1111 a écrit:
@jimkafi a écrit:Re NOP !
toujours pas !
encore obliger de cocher nv_disable=1 pour que ça démarre
si je ne le sélectionne pas a la fin du mode Verbose  l'écran s'éteint !

Question : normale que par défaut au boot quand j'appuie sur espace les case :
-V et nvda_drv=1 soit cocher ?
Oui tout les args du config apparaisse

envois ton config.plist en ZIP




DSL je n'avais pas vu que tu avais changer le post lol
Fichiers joints
config.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 1 fois

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 8:43

RHOOOOOOO comment je ne m'aime pas quand je fais de la M...... comme ça !
DSL pour le multi post !
j'ai cru que ça n'avais pas marcher du coup j'en ai fait plusieurs SOOOORRRYYY

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 8:45

ok ton config est correct pour les web Drivers
met ce kext dans Clover / kexts / 10.12
et active les web drivers dans le panneau Nvidia avant de rebooter
Fichiers joints
Lilu.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(214 Ko) Téléchargé 5 fois
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 8:52

BOOOMMMM !!! tireur
PARFAIT !!
merci CHRIS
Ca marche niquel Very Happy
maintenant il reste plus que l'audio lol

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 8:53

Bravo cheers cheers cheers

c'est quoi laudio Very Happy
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 8:58

justement je ne sais pas vu que c'est une carte mère OEM Acer
je n'arrive pas a trouver sur le net quelle puce audio elle utilise
le driver Audio pour windows fourni par acer
et un driver Realtek version:6.0.1.5930
C'est tout ce que j'ai trouver

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 9:00

Met ce kext dans 10.12

et vas voir si ton entrer de ligne est activer dans Audio Very Happy
Fichiers joints
AppleALC.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(532 Ko) Téléchargé 2 fois
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 9:05

NOP !!
Marche pas !!
il me semble que je lavais test déjà hier

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 9:07

@jimkafi a écrit:NOP !!
Marche pas !!
il me semble que je lavais test déjà  hier

Enleve le

et download VodooHDA V10
ICI
https://www.hackintosh-montreal.com/?pid=14

Tu prend le menue Clover Legacy macOS Sierra  comme ça

Et tu reboot


avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 9:08

ok

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 9:12

Ce que VoodooHDA V10 install en Clover Legacy

Install ➤ VoodooHDA.kext / EFI/CLOVER/kexts/10.12  
Install ➤ VoodooHdaSettingsLoader.app /Applications  
Install ➤ VoodooHDA.prefPane /Library/PreferencePanes  
Install ➤ getdump /usr/local/bin/getdump
Smile
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 9:17

PFFFFF trop fort Chris
ca marche au top !!
je suis vraiment content d'avoir fais un don pour ce site !
tu le mérite grave !!
MERCI Chris

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 9:19

@jimkafi a écrit:PFFFFF trop fort Chris
ca marche au top !!
je suis vraiment content d'avoir fais un don pour ce site !
tu le mérite grave !!
MERCI Chris
Bravo a toi pour ta patience oui
Et merci tu lol!
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 9:26

de rien
tout le mérite te revient

dernière question : pour pouvoir me connecter a iCloud et autre service apple
je dois modifier la partie <key>SMBIOS</key> qui ne se trouve d'ailleurs pas dans mon fichier .plist
non ?

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 9:31

@jimkafi a écrit:de rien
tout le mérite te revient

dernière question : pour pouvoir me connecter a iCloud et autre service apple
je dois modifier la partie <key>SMBIOS</key> qui ne se trouve d'ailleurs pas dans mon fichier .plist
non ?
C'est un bon PC que tu a la
Prends en soin clin d'oeil

Tu le copie sur ton bureau pour le modier avec Clover Configurateur
Tu vérifier après modification que tout les choses concernant ta carte Graphics n'as pas été modifier sinon tu les ajoutes manuellement après

Pour ta demande  Voir ici la procédure
https://www.hackintosh-montreal.com/t6404-messages-facetime-icloud-fonctionnel-sur-un-hack
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Lun 14 Aoû - 10:14

encore merci
la machine marche au TOP !
Probleme resolut !!

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Lun 14 Aoû - 10:21

@jimkafi a écrit:encore merci
la machine marche au TOP !
Probleme resolut !!
Bon une affaire bien mener en 2 Pages c'est quand même très bon ha6 +1
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Jeu 17 Aoû - 14:56

bonsoir Chris,
ne t'inquiète pas
la machine marche au top  lol
j'ai juste 1 question non enfaite 2
1 : HWMONITOR ne fonctionne pas
je pense qu'il y'a un souci avec mon FakeSMC.kext !
non ?

2 : par contre celle-la mérite peut-être un post ?
J'ai une carte intel centrino Wireless-N-2230
qui est censé faire du wifi et du bluetooth
et elle n'est reconnu sur mon Hack quand bluetooth !
peut-on faire quelque chose a ton avis ?
Fichiers joints
Capture d’écran 2017-08-17 à 21.09.28.png Vous n'avez pas la permission de télécharger les fichiers joints.(220 Ko) Téléchargé 1 fois

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Jeu 17 Aoû - 15:06

@jimkafi a écrit:bonsoir Chris,
ne t'inquiète pas
la machine marche au top  lol
j'ai juste 1 question non enfaite 2
1 : HWMONITOR ne fonctionne pas
je pense qu'il y'a un souci avec mon FakeSMC.kext !
non ?

2 : par contre celle-la mérite peut-être un post ?
J'ai une carte intel centrino Wireless-N-2230
qui est censé faire du wifi et du bluetooth
et elle n'est reconnu sur mon Hack quand bluetooth !
peut-on faire quelque chose a ton avis ?

Intel centrions aucun support

Pour ton HWMonitor c'est impossible qu'il marche pas

Oublis pas que le programme est pour UEFI /ESP
Allor si tu la essayer vire le dossier Clover qui a ete créer dans ta partition EFI
tu est en Legacy il te faut mettre les plugins dans ton FakeSMC
Contents/Plugins
tu créer le dossier Plugins dans Contents

et tu ajoute les deux kexts en fichier joint
le HWMonitor dans Applications
Ensuite rebooter et vois ici bas pour les réglages
REGLAGE:


General Lancer a l'ouverture de session
Ne pas cocher les mise a jour Very Happy

Pour la couleur  PopUp et choisisez votre couleur

Fichiers joints
fichier.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3.7 Mo) Téléchargé 1 fois
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Jeu 17 Aoû - 15:17

ok je vais tester ça
dommage pour la carte qu'il y ai que le bluetooth de pris en charge
nul !! lol
encore merci Chris pour ta rapidité
tu m'impressionnes a chaque fois Very Happy

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Jeu 17 Aoû - 15:24

@jimkafi a écrit:ok je vais tester ça
dommage pour la carte qu'il y ai que le bluetooth de pris en charge
nul !! lol
encore merci Chris pour ta rapidité
tu m'impressionnes a chaque fois Very Happy

Oui c'est dommage pour le Centrino car il en a beaucoup de Intel Very Happy
Teste ça et dit moi +1
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 7:17

hello,
Tout marche niquel et en plus j'aurai encore appris un truc
merci Chris.

encore une question :
J'ai un proc i7 d'une iMac en socket 1156 qui va sur ma carte mère et que j'avais tester avec un windows 10 sur la carte mère d'un pote qui est aussi en 1156 et ça marcher !
Mais il avait des souci de temps en temps et je suppose que ça viens du proc !
pense tu que sous OSX il ne devrais pas avoir de souci ?

et faut t'il que je change quelque chose sur le fichier plist ou autre Kext sur mon Hack ?

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 7:19

faudrait savoir le model exact
avatar
chris1111
Admin
Admin

Messages : 24296
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 8:03

@chris1111 a écrit:faudrait savoir le model exact
Fichiers joints
IMG_0453 copie.jpg Vous n'avez pas la permission de télécharger les fichiers joints.(253 Ko) Téléchargé 0 fois

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum