HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




[résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

[résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 13 Aoû - 11:48

Rappel du premier message :

Bonjour,
Acer X3900 desktop + Nvidia GTX650 + 8 Go De RAM

Suite a quelque galère de création de clé USB (merci Chris pour la solution)
je suis arrivé a installé OSX sierra en Legacy sur mon acer avec le logiciel de Chris OS X Base System.
J'ai ensuite fais la post instal avec le même soft,
qui ma créé un dossier EFI et EFI-Backups a la recine de mon disque dur.
puis j'ai redémarré !
et la ECRANS noir au reboot !!
Donc je redémarre choisi les option suivante : Verbose + set nvidia to vesa et hop ça démarre avec une driver video super lite lol
Je decide de modifier mon fichier .plist qui se trouve a la racine et je redémarre, hop toujours pareil  tireur
Je re sélectionne les options et la ça redémarre
Je decide d'utiliser clover configurator et la je m'aperçois que je peux monter une partition EFI
Du cou je la monte et retrouve les mêmes  fichiers qu'a la recine de mon disque !!! ( comme sur les carte mère UEFI )
Je modifie le .plist et m'aperçois que le système boot sur cette partition !!! (bien entendu avec les même BOOT FLAG )

Question 1 : Est-ce normal que le système boot sur cette partion et non a l'aide des fichier de la racine de mon disque dur ?

Question 2 : Comment résoudre mon problème de carte video ?

Merci D'avance


Dernière édition par jimkafi le Lun 14 Aoû - 6:47, édité 1 fois

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 8:07

i7 860
Ce CPU marche assurément mais n'as aucun Graphics integrer allor il faut
avoir une carte Graphics PCIe pour  monter un Hackintosh dans un PC
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 8:12

oui j'ai vu ça qu'il n'y a pas de HD Graphique
mais pas grave vu que j'ai la GTX
je vais le monter et tester pour voir
encore merci Chris

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 8:14

Ca devrait fonctionner Plug and Play ha1
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 8:15

ha1

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 8:17

@jimkafi a écrit:ha1
Présentement tu a le

Intel®️ CoreTM i5-650 processor ?
Oublie pas de mettre la Pate thermique +1
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 8:34

oui c'est bien ça pour le i5
te fais pas de souci pour la pate thermique lol j'ai l'habitude !

bon verdict le i7 ne marche pas sur cette carte mère !!!!
le pc démarre avec un bip long discontinu

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 8:37

c'est le socket FCLGA1156
tandis que le i7 c'est LGA1156
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 8:44

oui j'ai vu ça
mais la carte mère de mon pote (PC Dell )
ou y'avais aussi un i5-650 ( que je viens d'ailleurs de lui remettre y'a 1 heure )
le i7 étais bien reconnu !



_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 8:58

@jimkafi a écrit:oui j'ai vu ça
mais la carte mère de mon pote (PC Dell )
ou y'avais aussi un i5-650  ( que je viens d'ailleurs de lui remettre y'a 1 heure )
le i7 étais bien reconnu !



Ca arrive sur le genre de carte mère que tu utilise se sont des carte OEM (Dell, HP, etc)
tandis que les grande Compagnie peuvent supporter un plus grand nombre de Socket
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 9:03

oui c'est bien ce que je me disais !
fausse joie !!
NUL

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 9:04

@jimkafi a écrit:oui c'est bien ce que je me disais !
fausse joie !!
NUL
Bah il ny a pas une énorme différence que ton i5 me semble ha26
Je sait même pas si tu t'en aurait rendue compte ha24
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par jimkafi le Dim 20 Aoû - 9:28

oui tu a raison sur une utilisation Classic
maintenant sur illustrator, première pro ou autre logiciel du genre
que j'utilise
je suis pas sur !
i5 = 2 coeur 4 threads
i7 = 4 coeur 8 threads

_________________
Cm : GA Z87X-D3H
Proc : i7 4770 K
Ram : 16 Go 8x2 Corsaire Vengance Pro series 1600 Mhz
CG : Asus GTX 660 Ti
Disque : 120 GO SSD Corsaire Neutron GTX Sata 3 (Systeme)
2 TO Wester Digital Sata 3 (Donner)
3 TO Seagate Sata 3 (Time Machine)
Alim : Corsaire CX 750 M
Boitier : MacPro G5
Graver : Super Drive MacBook Air
Watercooling : PROC : Kit Complet EK-KIT L240
VGA : WaterBlock VGA EK-FC670 DCII GTX NICKEL - ACETAL
+
Backplate EK-FC670 GTX
Ecran : imac27 + écran MacbookPro 15
avatar
jimkafi
Top usr
Top usr

Messages : 52
Date d'inscription : 26/09/2013
Age : 41
Localisation : saint raphael, FRANCE

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par chris1111 le Dim 20 Aoû - 9:30

@jimkafi a écrit:oui tu a raison sur une utilisation Classic
maintenant sur illustrator, première pro ou autre logiciel du genre
que j'utilise
je suis pas sur !
i5 = 2 coeur 4 threads
i7 = 4 coeur 8 threads
Oui j'ai vue ça aussi Razz
avatar
chris1111
Admin
Admin

Messages : 23788
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [résolu]Problème POST INSTAL ACER X3900 + GTX650 + 8GO de RAM

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum