HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Problème Install High Sierra

Aller en bas

Problème Install High Sierra

Message par nico6308 le Mar 6 Fév - 13:10

Bonjour à tous,
j'ai un soucis pour installer High Sierra sur mon pc portable Toshiba, Clover se lance nickel mais quand je clique sur Install mac sierra dans Clover en mode verbose ça commence a partir puis sa bloque. J'ai l'impression que ma clé (sur un port USB2) s'éteint au tout lancement la petite led clignote au tout début et se coupe avant même l'erreur et après sa plante. Je vous met log au moment du plantage merci d'avance de l'intérêt que vous me porterez

avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mar 6 Fév - 21:31

met le materiel exacte de ton Portable, CPU Graphics la Ram tout; dans ta signature pour que les gens sois en mesure de taider
Avec quoi tu a fait ta clef USB ?
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 5:09

Salut, j’ai fait la clé avec la dernière édition de Closer édition spéciale disponible ici je vous met un lien vers les caract. de mon laptop
http://www.toshiba.fr/discontinued-products/satellite-l50t-a-135/
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 8:17

@nico6308 a écrit:Salut, j’ai fait la clé avec la dernière édition de Closer édition spéciale disponible ici je vous met un lien vers les caract. de mon laptop
http://www.toshiba.fr/discontinued-products/satellite-l50t-a-135/

Cest trop facile envoyer un lien . Pourquoi tu ne met pas les Infos dans ta signature comme touts ceux qui veulent bien faire.
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 9:31

Tu as raison j'ai choisi la simplicité pardon.
J'ai édité ma signature, j'ai un chouilla avancé dans mon problème j'ai créer un DD que j'ai mis en interne pour l'installation, quand je lance je bloque a DSMOS has arrived puis unsupported CPU for reporter et la sa panic j'ai essayer
"npci=0x2000" et "dart=0" rien n'y fait, mes argument a chaque boot sont "-v, nv_disable, kext-dev-mode=1, rootless = 0" voila en espérant que vous pouvez m'aider...
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 9:37

@nico6308 a écrit:Tu as raison j'ai choisi la simplicité pardon.
J'ai édité ma signature, j'ai un chouilla avancé dans mon problème j'ai créer un DD que j'ai mis en interne pour l'installation, quand je lance je bloque a DSMOS has arrived puis unsupported CPU for reporter et la sa panic j'ai essayer
"npci=0x2000" et "dart=0" rien n'y fait, mes argument a chaque boot sont "-v, nv_disable, kext-dev-mode=1, rootless = 0" voila en espérant que vous pouvez m'aider...

Je comprend pas ce que tu dit un disk interne pour installation
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 9:48

Enfait, j'utilise un deuxième disque que je met en plug and play a la place du lecteur CD pour l'installer sur le disque du pc portable car je n'ai plus de lecteur externe et non plus de disque externe. Cela a l'avantage de ne pas se désactiver au boot et me permet d'aller un peut plus loin.
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 9:56

appui F4 et F5 au boot Clover et envois tout les Dump ACPI qui seront dans EFI/CLOVER/ACPI/ORIGIN
Envois en fichier ZIP
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 10:02

J'ai deux fichier "DSDT-or.aml" et "DSDT-pa0.aml" c'est ça ou j'ai mal fait la manip ?
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 10:04

@nico6308 a écrit:J'ai deux fichier "DSDT-or.aml" et "DSDT-pa0.aml" c'est ça ou j'ai mal fait la manip ?

envois tout les fichier en ZIP
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 10:10

Voila: Archive
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 10:50

Met ce fichier DSDT.aml dans  EFI/CLOVER/ACPI/patched

Reboot Inject Intel
en mode Verbose et si sa coince post limage
merci
Fichiers joints
DSDT.zip Vous n'avez pas la permission de télécharger les fichiers joints.(14 Ko) Téléchargé 3 fois
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 11:26

Salut je bloque toujours j'aperçois la pomme pour le chargement une miliseconde et boum je met les screen (1 en verbose l'autre sans) et mon config.plist



config.plist
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 11:35

essai ce config.plist et si tu peut mettre le SSDT.aml dans patched aussi

EDIT ***
Ta deuxième image semble montrer les Pommes deformer du Intel HD 4000 (Normal Boot Glitch)
Ensuite cest supposer ouvrir a l' installation, faut attendre et être patient que limage apparaisse
Fichiers joints
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 5 fois
SSDT.aml.zip Vous n'avez pas la permission de télécharger les fichiers joints.(2 Ko) Téléchargé 3 fois
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par arcade33 le Mer 7 Fév - 12:33

@chris1111 a écrit:essai ce config.plist et si tu peut mettre le SSDT.aml dans patched aussi

EDIT ***
Ta deuxième image semble montrer les Pommes deformer du Intel HD 4000 (Normal Boot Glitch)
Ensuite cest supposer ouvrir a l' installation, faut attendre et être patient que limage apparaisse
tout a fait la deuxieme image est bonne Very Happy
ça se corrige le déchirure de la pomme
mais en aucun cas ça n'empêche de booter et faire installaton Very Happy
CHRIS ta config.plist fonctionne parfaitement Very Happy Very Happy
sur mon LENOVO avec hd 4000
j'ai pas testé le ssdt , j'ai un dsdt ha26

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7310
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 12:52

@arcade33 a écrit:
@chris1111 a écrit:essai ce config.plist et si tu peut mettre le SSDT.aml dans patched aussi

EDIT ***
Ta deuxième image semble montrer les Pommes deformer du Intel HD 4000 (Normal Boot Glitch)
Ensuite cest supposer ouvrir a l' installation, faut attendre et être patient que limage apparaisse
tout a fait la deuxieme image est bonne Very Happy
ça se corrige le déchirure de la pomme
mais en aucun cas ça n'empêche de booter et faire installaton Very Happy
CHRIS ta config.plist fonctionne parfaitement Very Happy Very Happy
sur mon LENOVO avec hd 4000
j'ai pas testé le ssdt , j'ai un dsdt ha26
Ok merci clin d'oeil pour le SSDT cest pour le i7-3630QM
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 13:13

La dernière image au bout de 30 min ça ne bouge toujours pas
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 13:25

@nico6308 a écrit:La dernière image au bout de 30 min ça ne bouge toujours pas

Bizarre car la dernière image est meme pas du mode Verbose tandis que la premiere Oui!
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 13:34

Oui j’ai précisé que la dernière à était prise après un boot sans le mode verbose
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 13:45

@nico6308 a écrit:Oui j’ai précisé que la dernière à était prise après un boot sans le mode verbose
Le boot verbose est  en verbose jusqu'à ce que linstaller apparaisse ou le Bureau macOS (Invite de session si mot de passe)
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 13:55

Je me suis mal exprimer, les deux photos représente deux boot different, un en mode verbose et la deuxième se passe lors d'un autre boot ou j'ai enlevé le bootflag -v pour tester, le mode verbose va jusqu'à le première photos puis me renvoi sa en fin de boot:

je vous joint mon fichier Clover complet si ça peut aider: Clover.zip
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par chris1111 le Mer 7 Fév - 14:04

jai pas demander de dossier EFI Surprised
tu nas pas un option dans le Bios pour désactiver la NVIDIA
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Mer 7 Fév - 14:09

Non je n'est pas cet option dans le bios =(
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par arcade33 le Jeu 8 Fév - 4:24

@nico6308 a écrit:Non je n'est pas cet option dans le bios =(
à tout hazard essaye la config.plist jointe
et c'est bien un bios UEFI que tu as ???

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7310
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par nico6308 le Jeu 8 Fév - 6:52

Oui oui c’est un BIOS Uefi. Je testerais ton fichier ce soir c’esr rageant j’y suis presque il me manque juste un je ne sais quoi pour que ça parte =\
avatar
nico6308

Messages : 8
Date d'inscription : 12/08/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème Install High Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum