HACKINTOSH MONTRÉAL & FRANCE

Probleme install high sierra et bios avec opencore Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Borderlands 3 pour PS4
6.99 €
Voir le deal

Probleme install high sierra et bios avec opencore

Aller en bas

Probleme install high sierra et bios avec opencore Empty Probleme install high sierra et bios avec opencore

Message par bygou le Sam 3 Oct - 5:57

Bonjour,
j'ai crée le media usb d'installation en suivant scrupuleusement la doc opencore du lien donnée par tippie sur ma presentation, tout c'est bien passé, j'ai une clée d'install fonctionnelle, j'ai reussie l'install de High Sierra puis fais la partition efi sur le ssd, booté sur ssd, j'avais donc un high sierra fonctionnel a 100%.
au bout de quelques minutes le hack a freezé sans message d'erreur. apres plusieur reboot je me suis apercu que windows freezais aussi et que je ne pouvais plus acceder au bios.
lors du premier boot la doc opencore dit de faire un reset de la nvram, ce que j'avais fait.
ma carte mer etant dual bios, j'ai restoré le bios puis ai pu de nouveau y entrer pour refaire la config.
plus de freeze sous windows mais impossible de faire repartir en bootant sur le disk high sierra.
je repars donc sur une reinstall de zero, apres avoir effacer le ssd, je lance l'install et a 2 ou 3 minutes de la fin de cette premiere phase, le pc reboote, je n'ai pas le temps de voir le message d'erreur.
j'ai repeter l'operation plusieurs fois avec la meme issue.
de plus a chaque fois que je boot avec opencore, je n'ai ensuite plus acces au bios et je n'ai plus le demarrage uefi de ma clé d'install mais une entrée opencore, est-ce normal ?
je retrouve l'acces au bios en le reflashant depuis windows.
Voila, desolé pour le pavé, si quelqu'un peut m'eclairé cela serait tres apprecié Wink
Merci d'avance
bygou
bygou

Date d'inscription : 30/09/2020
Age : 46

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par emax31 le Sam 3 Oct - 8:40

Vérifie au niveau du bios que tu es en UEFI et non en Legacy
Vérifie également les autres paramètres bios (secrure boot, csm, fastboot , etc ...)

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Probleme install high sierra et bios avec opencore 27100710


Version Clover
Probleme install high sierra et bios avec opencore Le_dra10



 Geekbench   :

Probleme install high sierra et bios avec opencore Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par bygou le Sam 3 Oct - 9:39

salut,
c'est sur que je suis en uefi, le secure boot desactivé cms on, fastboot off etc...
j'ai suivi la doc pas a pas, et la premiere install a fonctionné du premier coup avec les memes options, je vait tenter de refaire la cle d'install mais je pense pas que ca change grand chose a moins qu'un des fichié de la cle ai ete corrompu par un reboot intempestif
bygou
bygou

Date d'inscription : 30/09/2020
Age : 46

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par GUILLOTES le Mar 10 Nov - 13:48

Je rencontre exactement le même problème avec OPENCORE pour une installation BIG SUR. Au premier boot OPENCORE apparition d'une entrée OPENCORE et impossibilité d'accéder au BIOS qu'il faut flasher......et ça ne repart pas toujours du premier coup.
Il se permets également de se mettre en disque 1 en lieu et place de windows ..... Heureusement que la touche F12 est toujours opérationnelle pour choisir le disque de démarrage.
D'autres rencontrent ce problème à en croire une recherche Google mais je n'ai rien trouvé de concluant.
J"ai d'ailleurs également demandé de l'aide sur ce forum.  Problème très problématique si je puis dire......
Pour le moment je me suis résolu à effacer mon installation BIG qui fonctionnait pourtant à merveille hormis ce problème. J'ai du flasher au moins une vingtaine de fois mon Bios.....
A deux on est déjà moins seul. En espérant une solution.
Bonne soirée
GUILLOTES
GUILLOTES
Super usr
Super usr

Date d'inscription : 17/01/2013
Age : 56

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par pimoos57 le Mar 10 Nov - 14:43

bonsoir j ai eu le même problème sur ma carte MSI H110M pro-vd plus , j ai remarqué que si l option fast boot est activé , je n arrive plus accéder au Bios, voila au cas ou sa peux aider
pimoos57
pimoos57
Top usr
Top usr

Date d'inscription : 18/11/2013
Localisation : france

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par bygou le Mar 10 Nov - 15:05

fastboot est desactivé mais le soucis est toujours present, ca ne vient pas de la mais merci pour ta reponse
bygou
bygou

Date d'inscription : 30/09/2020
Age : 46

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par GUILLOTES le Mar 10 Nov - 15:50

Pareil pour moi. Merci quand même. Bonne soirée
GUILLOTES
GUILLOTES
Super usr
Super usr

Date d'inscription : 17/01/2013
Age : 56

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par bygou le Mar 10 Nov - 16:33

@GUILLOTES a écrit:Je rencontre exactement le même problème avec OPENCORE pour une installation BIG SUR. Au premier boot OPENCORE apparition d'une entrée OPENCORE et impossibilité d'accéder au BIOS qu'il faut flasher......et ça ne repart pas toujours du premier coup.
Il se permets également de se mettre en disque 1 en lieu et place de windows ..... Heureusement que la touche F12 est toujours opérationnelle pour choisir le disque de démarrage.
D'autres rencontrent ce problème à en croire une recherche Google mais je n'ai rien trouvé de concluant.
J"ai d'ailleurs également demandé de l'aide sur ce forum.  Problème très problématique si je puis dire......
Pour le moment je me suis résolu à effacer mon installation BIG qui fonctionnait pourtant à merveille hormis ce problème. J'ai du flasher au moins une vingtaine de fois mon Bios.....
A deux on est déjà moins seul. En espérant une solution.
Bonne soirée
malgré quelques heures de recherches et de lecture je n'ai toujours aucunes solutions a ce probleme d'acces au bios avec opencore, pour ce qui est de ton install de bigsur, dommage de l'avoir effacé, chris1111 a sorti il y a quelques jours une nouvelle version de clover special edition qui fonctionne super bien avec bigsur, tu aurais juste eu a installer ca a la place de opencore sans rien toucher a ton install de bigsur et tu aurais retrouvé léacces a ton bios apres peut etre meme sans avoir a le reflasher.
retente le coup avec clover direct ou bien si c'est plus simple pour toi, avec opencore et tu installes clover une fois ton os fonctionnel, le prog de chris fait une sauvegarde de opencore ou de clover existant avant d'installer le nouveau.
bygou
bygou

Date d'inscription : 30/09/2020
Age : 46

GUILLOTES aime ce message

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par emax31 le Mer 11 Nov - 10:34

Pour l'entrée OPENCORE il faut accéder au BIOS et ne pas la laisser en position 1.
Si vous n'arrivez pas à accéder au bios vous débranchez votre disque. Vous débranchez votre alimentation, vous appuyez alors sur power pour tout vider dans les condensateurs. Vous rebranchez l'alimentation et vous entrez dans le bios.

_________________
Thèmes :

Version OpenCore Icnspack-Builder & OC-Apple by chris1111

Probleme install high sierra et bios avec opencore 27100710


Version Clover
Probleme install high sierra et bios avec opencore Le_dra10



 Geekbench   :

Probleme install high sierra et bios avec opencore Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par GUILLOTES le Mer 11 Nov - 10:39

OK je vais essayer je viens de refaire un SSD avec BETA 5 et MAJ directe en candidate release 2 en cours de téléchargement 30 mm encore
Apres je me lance
GUILLOTES
GUILLOTES
Super usr
Super usr

Date d'inscription : 17/01/2013
Age : 56

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par GUILLOTES le Jeu 12 Nov - 4:35

BJR - J'ai laissé tourner le téléchargement toute la nuit et surprise au réveil MAJ faite sans aucun problème. Dans la foulée installation CLOVER 7 sans aucune difficulté non plus mais ca plante au démarrage :
Probleme install high sierra et bios avec opencore Img_2014

Merci pour votre aide
GUILLOTES
GUILLOTES
Super usr
Super usr

Date d'inscription : 17/01/2013
Age : 56

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par chris1111 le Jeu 12 Nov - 6:52

@GUILLOTES ACPI error encore le DSDT.aml je crois ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

GUILLOTES aime ce message

Revenir en haut Aller en bas

Probleme install high sierra et bios avec opencore Empty Re: Probleme install high sierra et bios avec opencore

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum