HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

problème d'Install High-Sierra

Page 1 sur 2 1, 2  Suivant

Aller en bas

problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 10:44

Bonjour à tous,

Come d'habitude à chaque fois que je veux faire une install, j'ai un problème...

Je suis actuellement sous Sierra, mis à jour hier donc fraichement, Clover est aussi à jour, j'ai tout MAJ hier pour être sûr.

J'essaie d'installer High-Sierra (application télécharger hier donc fraiche aussi), mais cela ne fonctionne pas, j'ai essayé MACOSXINSTALLER et MACOS HIGH SIERRA DISK CREATEUR, mais le résultat est le même, ça bloque la-dessus :



J'ai suivi les vidéos de Chris, j'ai même fait en même temps, je ne comprend pas ...

J'essaie d'installer sur un SSD Externe brancher en USB, cela peut-il venir de là ?

Pour lancer mon Sierra qui fonctionne nickel, j'ai un dsdt, un config-plist créer pour le démarrer, donc je pense que je dois y mettre dans l'EFI de mon SSD Ext non ? j'ai essayé avec et sans et le résultat est le même ...

Que se passe-t-il ? si quelqu'un à une idée, je suis preneur !

Merci d'avance
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 11:54

Sur ton Portable ? Moi je te conseil de te concentrer sur un Programme et y a aller jusqu'au bout sinon tu mélange tout. Apres tu peut tester ce que tu veut Cool
Pour un portable vérifie ton SMBIOS, essai un MacBook Pro 9.1
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 12:00

oui sur mon ASUS de la description
Tu as raison, mais là j'ai voulu tester pour voir ... vaut mieux essayé avec le macOS High Sierra Disk Créateur je pense non ? il est dit dans la description qu'il marchait pour les plus récalcitrant ...

Tu dit :
" Pour un portable vérifie ton SMBIOS, essai un MacBook Pro 9.1 "
Comment je fais ça ? est-ce que j'ai juste à modifier avec Xcode ?

merci de ton aide si précieuse
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 12:09

@louernos a écrit:oui sur mon ASUS de la description
Tu as raison, mais là j'ai voulu tester pour voir ... vaut mieux essayé avec le macOS High Sierra Disk Créateur je pense non ? il est dit dans la description qu'il marchait pour les plus récalcitrant ...

Tu dit :
" Pour un portable vérifie ton SMBIOS, essai un MacBook Pro 9.1 "
Comment je fais ça ? est-ce que j'ai juste à modifier avec Xcode ?

merci de ton aide si précieuse
Tu le copie sur ton Bureau et tu louvre avec Clover Configurateur, après tu tu copie que le SMBIOS dans le config du EFI USB Disk Createur

Pour ma part je n'ai pas a faire ca sur mon HP Proboook, il s'installe avec le config Defaut de tout les programme
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 13:28

Je ne vois pas comment copier QUE le SMBIOS dans le config ? j'ai peut être mal compris et je dois remplacer le config.plist, non ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 13:36

@louernos a écrit:Je ne vois pas comment copier QUE le SMBIOS dans le config ? j'ai peut être mal compris et je dois remplacer le config.plist, non ?
Fait ce que tu veut mais si je dit que le SMBIOS car cest ce que je fait ha26
Tu ouvre les deux fichier avec text Edit et tu veras ou placer le SMBIOS en Copier coller

A partir de <key>RtVariables</key> Very Happy Copie
et remplace dans celui que tu veut un SMBIOS
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 13:40

ah ok avec textEdit, je cherchais comment faire avec CloverConfigurator whistle+

ok j'essaie
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 13:42

Ensuite tu louvre avec Xcode, si il ouvre cest qu'il est bien fait
Je dit de faire car des fois Clover Configurateur modifie les fichier incorrectement

Faut bien regarder ce que ton change
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 14:01

bon ben ça ne change rien, même problème...

histoire que je comprenne, pour la création de la clé d'install, le programme utilise mon dossier EFI déjà en place, c'est ça ?
Quand j'ouvre l'EFI de mon USB Disk Createur, mes kexts perso n'y sont pas, mon ssdt et dsdt non plus, est-ce normal ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par arcade33 le Mer 28 Fév - 14:15

@louernos a écrit:bon ben ça ne change rien, même problème...

histoire que je comprenne, pour la création de la clé d'install, le programme utilise mon dossier EFI déjà en place, c'est ça ?
Quand j'ouvre l'EFI de mon USB Disk Createur, mes kexts perso n'y sont pas, mon ssdt et dsdt non plus, est-ce normal ?
avec quoi tu l'as fait ta clef ??

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7355
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 14:18

@louernos a écrit:bon ben ça ne change rien, même problème...

histoire que je comprenne, pour la création de la clé d'install, le programme utilise mon dossier EFI déjà en place, c'est ça ?
Quand j'ouvre l'EFI de mon USB Disk Createur, mes kexts perso n'y sont pas, mon ssdt et dsdt non plus, est-ce normal ?

Bien sur que cest normal quille ny sois pas, si tu veut mettre quelques choses faut le mettre toi meme Very Happy

Clover il ne decide pas pour nous Razz
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 14:23

ahah oui mais tu sais moi je suis un peu un boulet en install ... entre ce qui se fait automatiquement et ce qu'il ne serait pas, je galère un peu lol!

ok j'essaie, par contre il faut que je crée un dossier 10.13 ou j'utilise le Other ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 14:47

Other cest bon clin d'oeil
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 15:28

Bon ben malgré que j'ai mis en place les kexts, dsdt, ssdt,... comme le EFI de mon Sierra qui fonctionne, cela ne démarre toujours pas et ça bloque sur la même chose que l'image postée plus haut ...

@Arcade33 a écrit:avec quoi tu l'as fait ta clef ??
-> macOS High Sierra Disk Créateur sur un SSD Externe branché en USB
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 15:41

@louernos a écrit:Bon ben malgré que j'ai mis en place les kexts, dsdt, ssdt,... comme le EFI de mon Sierra qui fonctionne, cela ne démarre toujours pas et ça bloque sur la même chose que l'image postée plus haut ...

@Arcade33 a écrit:avec quoi tu l'as fait ta clef ??
-> macOS High Sierra Disk Créateur sur un SSD Externe branché en USB

Avant cette image, a la fin du Boot tu avait pas  IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. ???
Voir ici.  https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:04


C'est exactement ça, bien vu :



Je vais regarder le lien et voir ce que ça donne
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:19

bon ben fausse joie, je pensais que ça réglerais le problème mais non ... j'ai bien mis le .aml dans mon dossier patched avec les autres SSDT mais cela me donne le même résultat ...
Décidément, je suis poisseux en installation ha18 ha26
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 16:26

@louernos a écrit:bon ben fausse joie, je pensais que ça réglerais le problème mais non ... j'ai bien mis le .aml dans mon dossier patched avec les autres SSDT mais cela me donne le même résultat ...
Décidément, je suis poisseux en installation ha18 ha26

Allor vas falloir que tu arrive a trouver le probleme , est ce que tu a bien Lllu.kext ? le dernier!
Si oui met ce kext dans Other a coter de lilu et les autres Laughing
Fichiers joints
IntelGraphicsFixup.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(13 Ko) Téléchargé 6 fois
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:27

non je n'ai pas Lllu.kext dans Other...il se met quand et comment ?
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 16:30

le voila
Fichiers joints
Lilu.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(107 Ko) Téléchargé 6 fois
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:32

ok je rajoute celui là et l'autre du coup et je re-teste
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 16:38

@louernos a écrit:ok je rajoute celui là et l'autre du coup et je re-teste

Si sa fonctionne essai sans le fichier aml Smile
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:39

toujours pareil, et je ne vois pas, avec mes maigres connaissances, comment déceler le problème ...

C'est fou que ce soit si parfait avec Sierra et si galère avec High-Sierra !!!!

Edit: j'ai essayé avec le .aml et les 2 kexts que tu m'as filé
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 16:51

@louernos a écrit:toujours pareil, et je ne vois pas, avec mes maigres connaissances, comment déceler le problème ...

C'est fou que ce soit si parfait avec Sierra et si galère avec High-Sierra !!!!

Edit: j'ai essayé avec le .aml et les 2 kexts que tu m'as filé

Tu nest pas le seul a rencontrer ca sur HS sur un Portable ha26 Vas falloir que tu regarde bien le Bios ou je sait trop mais
ca peut être long avant que tu trouve ??

Essai un macOS High Sierra HD study Ont vera si il fait pareil sur un Disque deja installer
Il te faut un High Sierra deja installer pour utiliser ce programme, sinon essai le dans une VM oui
https://www.hackintosh-montreal.com/t6873-macos-high-sierra-hd
avatar
chris1111
Admin
Admin

Messages : 24464
Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 16:55

bon ok, mais je n'ai pas de High-Sierra déjà installé, ni de VM ...

C'est con mais ça rassure que ça n'arrive pas qu'à moi Wink

Je vais voir si je trouve quelque chose ...
Merci quand même de ton aide, t'es toujours aussi réactif tu
avatar
louernos
Top usr
Top usr

Messages : 188
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum