HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

problème d'Install High-Sierra

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 4:44

Rappel du premier message :

Bonjour à tous,

Come d'habitude à chaque fois que je veux faire une install, j'ai un problème...

Je suis actuellement sous Sierra, mis à jour hier donc fraichement, Clover est aussi à jour, j'ai tout MAJ hier pour être sûr.

J'essaie d'installer High-Sierra (application télécharger hier donc fraiche aussi), mais cela ne fonctionne pas, j'ai essayé MACOSXINSTALLER et MACOS HIGH SIERRA DISK CREATEUR, mais le résultat est le même, ça bloque la-dessus :



J'ai suivi les vidéos de Chris, j'ai même fait en même temps, je ne comprend pas ...

J'essaie d'installer sur un SSD Externe brancher en USB, cela peut-il venir de là ?

Pour lancer mon Sierra qui fonctionne nickel, j'ai un dsdt, un config-plist créer pour le démarrer, donc je pense que je dois y mettre dans l'EFI de mon SSD Ext non ? j'ai essayé avec et sans et le résultat est le même ...

Que se passe-t-il ? si quelqu'un à une idée, je suis preneur !

Merci d'avance
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas


Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 11:02

@louernos a écrit:bon ok, mais je n'ai pas de High-Sierra déjà installé, ni de VM ...

C'est con mais ça rassure que ça n'arrive pas qu'à moi Wink

Je vais voir si je trouve quelque chose ...
Merci quand même de ton aide, t'es toujours aussi réactif tu  

Tu peut essayer de brancher un Ecran en HDMI voir study
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 11:09

j'ai essayé avec et sans et ... toujours le même résultat
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Mer 28 Fév - 11:11

@louernos a écrit:j'ai essayé avec et sans et ... toujours le même résultat

Essai Inject Intel = false ou true

essai un et l'autre
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Fév - 11:24

dans mon config.plist ?
il était sur True et ça marchais pas, je l'ai mis sur false et ça n'a pas marché non plus ...
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Ven 2 Mar - 5:20

Je comprends pas, ce serait à cause du double CPU intel/Nvidia, alors que le Nvidia est désactivé...

Qu'est ce qui change chez High-Sierra qui fait que ça ne fonctionne plus ?
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Ven 2 Mar - 5:24

@louernos a écrit:Je comprends pas, ce serait à cause du double CPU intel/Nvidia, alors que le Nvidia est désactivé...

Qu'est ce qui change chez High-Sierra qui fait que ça ne fonctionne plus ?
Beaucoup de chose, tellement que l'on peut meme pas expliquer, une chose est le system de Fichier APFS
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Ven 2 Mar - 5:25

penses-tu que cela puisses jouer sur mon problème ?
Est-ce que je doit me tournées vers ça ?
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Ven 2 Mar - 5:30

@louernos a écrit:penses-tu que cela puisses jouer sur mon problème ?
Est-ce que je doit me tournées vers ça ?

Je te lai suggerer d'installer un macOS High Sierra HD pour pouvoir au moin savoir si ca fait pareil ou sa marche ?
Si tu veut lavoir vas falloir que tu utilise tout les moyens
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Ven 2 Mar - 7:08

c'est bien ce que je vais faire, mais pour l'instant pas moyen d'avoir un Mac sous High-Sierra .... donc en attendant, je cherchais des pistes pour avancer un peu
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Lun 26 Nov - 7:58

Bonjour Chris, je reviens (enfin) pour essayer de finaliser tout ça ...
je viens de créer un SSD externe sous High Sierra avec l'installeur "macOS High Sierra HD" depuis un MBP sous High Sierra.
Cela a bien fonctionné, je peux booter dessus puisque j'ai installer Clover et remis tous les kexts, config.plist,... dont j'avais besoin donc il marche nickel sur mon ASUS.

2 petites questions :
- maintenant penses-tu que je peux depuis ce SSD Externe, faire un macOS High Sierra HD sur mon SSD interne ?
- en sachant qu'il y a une partition Windows dessus aussi, est-ce que je peux installer MacOs sans effacer windows ?

PS: tes installer sont faciles à utiliser et marchent parfaitement tu
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Lun 26 Nov - 8:23

Moi je te conseil de laisser Windows sur un SSD et MacOS sur un autre
C'est compliquer les Dual Boot sur le meme SSD compte tenue que windows fonctionne
sur du MBR GPT et macOS sur du GUID macOS Etendue journalier ou APFS
A toi de voir

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Lun 26 Nov - 9:02

Merci de ta réponse Chris.

c'est déjà ma config actuelle en fait, les 2 OS sur le même SSD et cela marche nickel, la question était plus est-ce que je peux utiliser mon High Sierra HD (SSD Extern) pour installer sur mon ancienne Install Sierra (Partition d'un SSD Interne) ?
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par chris1111 le Lun 26 Nov - 9:21

@louernos a écrit:Merci de ta réponse Chris.

c'est déjà ma config actuelle en fait, les 2 OS sur le même SSD et cela marche nickel, la question était plus est-ce que je peux utiliser mon High Sierra HD (SSD Extern) pour installer sur mon ancienne Install Sierra (Partition d'un SSD Interne) ?

je comprend pas plus ? Shocked

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh
chris1111
chris1111
Admin
Admin

Messages : 24861
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Lun 26 Nov - 9:41

Ben en fait, l'idée était de savoir si je pouvais utiliser le SSD Externe que je viens de me créer pour installer High Sierra (de la même manière avec ton installeur HD) sur mon SSD interne ... pour remplacer mon Sierra ...

mais je pense que ma question est bête, puisqu'il n'y a pas de raison que ça ne marche Smile
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Nov - 3:09

Alors je reprend, je suis actuellement sur un SSD Externe High Sierra créer grâce à un MBP High Sierra et l'installeur High-Sierra-HD de Chris et ça marche nickel, j'ai réutilisé mon dossier EFI de Sierra.
Du coup, j'ai essayé de faire la même chose depuis mon SSD Externe sur mon SSD interne mais quand j'essaye de reboot dessus, ça m'affiche ça :



ça s'efface et réapparait indéfiniment...
J'ai suivi la méthode ici :https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0

Mais ça ne change rien ... c'est étonnant puisque High Sierra fonctionne très bien en Externe ... je peux mettre mon dossier EFi si il le faut ...
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par jeremy19 le Mer 28 Nov - 10:25

Ou la compliquer à suivre ton histoire, perso je pige rien et je dois pas être le seul je pense ha3
Tu mais ton disque SSD dans ton pc donc en interne ,tu le laisse la , tu réinstalle sur partition propre avec l’ installer de Chris et après tu verras sa va fonctionner.
Faut pas ce compliquer quand il y a pas besoin applaudi
jeremy19
jeremy19
Super usr
Super usr

Messages : 390
Date d'inscription : 15/01/2013
Age : 42
Localisation : 24

Voir le profil de l'utilisateur https://www.youtube.com/user/matclara1/videos

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Nov - 12:38

@jeremy19 a écrit:Ou la compliquer à suivre ton histoire, perso je pige rien et je dois pas être le seul je pense ha3
Tu mais ton disque SSD dans ton pc donc en interne ,tu le laisse la , tu réinstalle sur partition propre  avec l’ installer de Chris et après tu verras sa va fonctionner.
Faut pas ce compliquer quand il y a pas besoin applaudi

merci de ta réponse, ouais en effet je comprend que ça paraisse compliqué quand on est pas sur place, mais ça ne l'est pas tant que ça ... lol!

J'ai un SSD interne sous Sierra et qui fonctionne nickel,
J'ai un SSD Externe avec High-Sierra (dont je voulais me servir pour installer) qui fonctionne nickel,
Mais quand j'essaye d'installer High Sierra (sur l'interne donc) cela ne fonctionne pas ...
Donc quand tu me dit " tu réinstalle sur partition propre  avec l’ installer de Chris ", c'est bien ce que j'ai fait d'où ma surprise sur le fait que ça ne fonctionne pas scratch

Bon je vais retenter l'install, on sait jamais, j'ai peut-être loupé un truc...
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par arcade33 le Mer 28 Nov - 13:27

@louernos a écrit:
@jeremy19 a écrit:Ou la compliquer à suivre ton histoire, perso je pige rien et je dois pas être le seul je pense ha3
Tu mais ton disque SSD dans ton pc donc en interne ,tu le laisse la , tu réinstalle sur partition propre  avec l’ installer de Chris et après tu verras sa va fonctionner.
Faut pas ce compliquer quand il y a pas besoin applaudi

merci de ta réponse, ouais en effet je comprend que ça paraisse compliqué quand on est pas sur place,  mais ça ne l'est pas tant que ça ... lol!

J'ai un SSD interne sous Sierra et qui fonctionne nickel,
J'ai un SSD Externe avec High-Sierra (dont je voulais me servir pour installer) qui fonctionne nickel,
Mais quand j'essaye d'installer High Sierra (sur l'interne donc) cela ne fonctionne pas ...
Donc quand tu me dit " tu réinstalle sur partition propre  avec l’ installer de Chris ", c'est bien ce que j'ai fait d'où ma surprise sur le fait que ça ne fonctionne pas scratch

Bon je vais retenter l'install, on sait jamais, j'ai peut-être loupé un truc...
comment tu fais précisement pour installer high sierra sur le disque interne

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7383
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Mer 28 Nov - 16:29

je boot sur le High-Sierra (SSD externe) et je lance l'install avec l'installer "MACOS HIGH SIERRA HD", quand il faut choisir son disque, je choisit mon SSD interne que je démonte et efface en afps et GUID, tout se passe correctement, comme sur la vidéo de Chris mais au moment de rebooter dessus, j'ai ce que j'ai posté en image...
j'ai aussi essayé en installant Clover dessus avec le EFI du High-Sierra fonctionnel, mais toujours pareil ...
et comme je le disait dans un post avant, j'ai suivi la méthode ici :https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0, mais cela ne change rien ...
Merci Arcade33 de ton intérêt
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par arcade33 le Mer 28 Nov - 17:10

@louernos a écrit:je boot sur le High-Sierra (SSD externe) et je lance l'install avec l'installer "MACOS HIGH SIERRA HD", quand il faut choisir son disque, je choisit mon  SSD interne que je démonte et efface en afps et GUID, tout se passe correctement, comme sur la vidéo de Chris mais au moment de rebooter dessus, j'ai ce que j'ai posté en image...
j'ai aussi essayé en installant Clover dessus avec le EFI du High-Sierra fonctionnel, mais toujours pareil ...
et comme je le disait dans un post avant, j'ai suivi la méthode ici :https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0, mais cela ne change rien ...
Merci Arcade33 de ton intérêt
quand t'as fait ton high sierra , tu as 4 dossiers dans ton disque dur interne , ce sont les dossiers mac os x
a ce moment là tu montes la partition efi de ton disue externe et tu la copies sur ton bureau
ensuite tu relances high sierra hd et tu prends post installation
tu installes clover sur ton disque interne en le choisisant bien au moment d'installer clover
quand c'est fait tu copies uniquement dans la pation efi de ton disque interne que les kexts et la config.plist du dossier efi que tu as copié sur ton bureau
tu eteinds , tu debranches ton disque externe
et tu reboot
je ne voie pas pourquoi ça ne fonctionnerait pas

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7383
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par LuciferLand le Jeu 29 Nov - 10:28

pourquoi ne pas essayer pour ton Dual Boot d'installer MacOS avec une image fait par Chris1111. Perso j'utilise toujours les image faire pour installer MacOS par windows et elle fonctionne toujours très bien.
LuciferLand
LuciferLand

Messages : 49
Date d'inscription : 03/03/2017
Age : 21
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Jeu 29 Nov - 12:07

@arcade33 a écrit:
@louernos a écrit:je boot sur le High-Sierra (SSD externe) et je lance l'install avec l'installer "MACOS HIGH SIERRA HD", quand il faut choisir son disque, je choisit mon  SSD interne que je démonte et efface en afps et GUID, tout se passe correctement, comme sur la vidéo de Chris mais au moment de rebooter dessus, j'ai ce que j'ai posté en image...
j'ai aussi essayé en installant Clover dessus avec le EFI du High-Sierra fonctionnel, mais toujours pareil ...
et comme je le disait dans un post avant, j'ai suivi la méthode ici :https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0, mais cela ne change rien ...
Merci Arcade33 de ton intérêt
quand t'as fait ton high sierra , tu as 4 dossiers dans ton disque dur interne , ce sont les dossiers mac os x
a ce moment là tu montes la partition efi de ton disue externe et tu la copies sur ton bureau
ensuite tu relances high sierra hd et tu prends post installation
tu installes clover sur ton disque interne en le choisisant bien au moment d'installer clover
quand c'est fait tu copies uniquement dans la pation efi de ton disque interne que les kexts et la config.plist du dossier efi que tu as copié sur ton bureau
tu eteinds , tu debranches ton disque externe
et tu reboot
je ne voie pas pourquoi ça ne fonctionnerait pas

Je viens d'essayer en suivant à la lettre ce que tu m'as dit mais toujours le même résultat wallbash
j'arrive vraiment pas à capter, je vais retirer mon SSD interne et essayer d'installer High-Sierra dessus en USB depuis le MBP...

LuciferLand : je préfère passer par du 100% OSX (hack ou mac), mais qui sait, j'essaierai peut-être en dernier recours ...
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par arcade33 le Jeu 29 Nov - 12:37

@louernos a écrit:
@arcade33 a écrit:
@louernos a écrit:je boot sur le High-Sierra (SSD externe) et je lance l'install avec l'installer "MACOS HIGH SIERRA HD", quand il faut choisir son disque, je choisit mon  SSD interne que je démonte et efface en afps et GUID, tout se passe correctement, comme sur la vidéo de Chris mais au moment de rebooter dessus, j'ai ce que j'ai posté en image...
j'ai aussi essayé en installant Clover dessus avec le EFI du High-Sierra fonctionnel, mais toujours pareil ...
et comme je le disait dans un post avant, j'ai suivi la méthode ici :https://www.hackintosh-montreal.com/t7051-fix-ioconsoleusers-gioscreenlockstate-3-hs-0-bs-0-now-0-sm-0x0, mais cela ne change rien ...
Merci Arcade33 de ton intérêt
quand t'as fait ton high sierra , tu as 4 dossiers dans ton disque dur interne , ce sont les dossiers mac os x
a ce moment là tu montes la partition efi de ton disue externe et tu la copies sur ton bureau
ensuite tu relances high sierra hd et tu prends post installation
tu installes clover sur ton disque interne en le choisisant bien au moment d'installer clover
quand c'est fait tu copies uniquement dans la pation efi de ton disque interne que les kexts et la config.plist du dossier efi que tu as copié sur ton bureau
tu eteinds , tu debranches ton disque externe
et tu reboot
je ne voie pas pourquoi ça ne fonctionnerait pas



Je viens d'essayer en suivant à la lettre ce que tu m'as dit mais toujours le même résultat wallbash
j'arrive vraiment pas à capter, je vais retirer mon SSD interne et essayer d'installer High-Sierra dessus en USB depuis le MBP...

LuciferLand : je préfère passer par du 100%  OSX (hack ou mac), mais qui sait, j'essaierai peut-être en dernier recours ...
envoie moi ton dossier EFI  compresse de ton disque interne par mega ou autre

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7383
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par louernos le Jeu 29 Nov - 12:51

@arcade33 a écrit:envoie moi ton dossier EFI  compresse de ton disque interne par mega ou autre

voilà : https://we.tl/t-S7fIovmdM1
louernos
louernos
Top usr
Top usr

Messages : 198
Date d'inscription : 01/09/2014
Age : 35
Localisation : alsace

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par arcade33 le Jeu 29 Nov - 13:07

@louernos a écrit:
@arcade33 a écrit:envoie moi ton dossier EFI  compresse de ton disque interne par mega ou autre

voilà : https://we.tl/t-S7fIovmdM1
comment ta partition EFI ne peut faire que 68,9 mo et c'est quoi le dossier MICROSOFT
clover cré une partition de 2OO mo en fat 32
regarde combien elle fait chez toi !!!!!

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7383
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème d'Install High-Sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum