HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation Alienware m15x High sierra Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Problème d'installation Alienware m15x High sierra

Aller en bas

Problème d'installation Alienware m15x High sierra Empty Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 10:36

Bonjour tout le monde !

Je viens vers vous car j'ai un soucis d'installation de High Sierra sur mon Alienware m15x dont voici la config :
Intel core i7 740qm
AMD Mobility Radeon HD 5850
8 Go de ram DDR3
SSD Sata Micro 240 Go

J'ai le problème HID : legacy shim 2 , qui après des recherches sur Internet semble venir du SMBIOS.
Le problème est que j'ai suivi le tuto de Chris (https://www.hackintosh-montreal.com/t2863-clef-usb-macos-high-sierra-macos-sierra-dans-windows) pour faire une clé usb bootable sous windows car je n'ai pas de mac et je ne peux donc pas changer le SMBIOS :/

Y'a t il donc une autre possibilité pour réparer ça ?

Merci d'avance ! tu
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 10:46

Ah ok, du coup jfais comment pour pouvoir faire une clef usb bootable pour El Capitan sachant que j'ai pas de mac sous la main ? ^^"
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 10:48

@ImNoxis a écrit:Ah ok, du coup jfais comment pour pouvoir faire une clef usb bootable pour El Capitan sachant que j'ai pas de mac sous la main ? ^^"

Jai virer mon précédant post je me suis tromper, il supporte SSE4 Smile

ton CPU nas aucun support Graphics allor tu dois essayer de booter Inject ATI dans Options / Graphics /Inject ATI
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 11:04

Bon ça fonctionne je passe après le HID mais j’ai ca maintenant «waiting on dict id= 0 key ioproviderclass «  donc je suis un peu perdu vu ce que j’ai lu ça serait à cause du ssdt ...
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 11:07

@ImNoxis a écrit:Bon ça fonctionne je passe après le HID mais j’ai ca maintenant «waiting on dict id= 0 key ioproviderclass «  donc je suis un peu perdu vu ce que j’ai lu ça serait à cause du ssdt ...

Envois une image ou sa coince
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 11:14

Bon bah quand j’active le inject amd finalement ça règle pas me soucis ,toujours un Kernel panic après le hid...Problème d'installation Alienware m15x High sierra 1818a110
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 11:23

quelle KP ? envois limage parce que ce qu tu montre est correct et normal cest le boot process de tout les Mac
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 11:29

Voila le KP Problème d'installation Alienware m15x High sierra 43d99e10
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 11:51

@ImNoxis a écrit:Voila le KP Problème d'installation Alienware m15x High sierra 43d99e10

Bon il était temp que tu le mettre Very Happy

Vas dans le Bios et active le AHCI
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 11:55

Bah le AHCI est déjà activé :/
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 11:57

@ImNoxis a écrit:Bah le AHCI est déjà activé :/
Ta faite ca vite pour aller dans le bios et verifier tout ac et revenir ici
Non Stil Waiting for Root device signifie pas de AHCI

jai comme impression que tu vas nous apprendre un truc study


Essai un autre port USB
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 12:04

Problème d'installation Alienware m15x High sierra A70b4110 voilà comment il est config mon bios ,on est d’accord que AHCI est activé la ?
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 12:12

Ont vois meme pas sur ton image de touts façon je tai dit essayer un autre post USB , essai les tous un après l'autre et tu verras

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 12:18

Bah Sata operation AHCI cest ça non ? Bon sinon j’arrive a aller un poil plus loin ,voici ce que j’ai Problème d'installation Alienware m15x High sierra F30c8010
Problème d'installation Alienware m15x High sierra 53076410
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 12:19

Tu regarde tu ce que jecrit ou pas

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 12:21

Oui oui j’ai essayé tout les autres ports usb ^^’
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par chris1111 le Ven 2 Mar - 12:25

@ImNoxis a écrit:Oui oui j’ai essayé tout les autres ports usb ^^’
Bin voyons don je vient décrire ca et tu a tout essayer les port USB en allant mettre option Clover
Tu vas me dire que ta fait ca en 5 minute booter dans mac OS sur tout les port USB
chris1111
chris1111
Admin
Admin

Messages : 25175
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par ImNoxis le Ven 2 Mar - 12:27

J’ai l’impression qu’il y a un quiproquo,je devais juste changer la clef usb de port et réessayer de booter avec clover ?
ImNoxis
ImNoxis

Messages : 31
Date d'inscription : 08/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Problème d'installation Alienware m15x High sierra Empty Re: Problème d'installation Alienware m15x High sierra

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum